• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asus P5B Deluxe Wifi-AP Bios retten! Hilfe!!

Ralphi

Komplett-PC-Käufer(in)
Moin zusammen,

da ich jetzt von Xeon x3210 auf nen Q6600 G0 gewechselt bin und das Board mir beim Post immer "Intel CPU uCode loading error" gezeigt hat wollte ich das aktuellste Bios "mal eben schnell raufflashen". hab das schon ein paar mal gemacht also sollte es nicht das problem sein.

Schön und gut, unter vista das Asus Update Tool gestartet und dann geflasht.
Löschen und neu ersetzen hat er gemacht aber beim verifizieren hab ich dann eine Fehlermeldung bekommen.
Kurz noch schnell das neue Bios als Sicherheit auf CD gebrannt und auf nen Fat32 USB-Stick gezogen und neu gestartet.

Ok er sagt keinen Mucks mehr.

Cmos Clear, alle Platten abziehen, Asus CD, Batterie raus und überbrücken und dann wieder rein ...alles nix gebracht etc.
Weiß jemand Rat?

Kotzt mich jetzt schon sehr an!


Grüße,

Ralphi
 

bad_beaver

Komplett-PC-Käufer(in)
bei vielen (alle die ich in den fingern hatte) war es bei solch einem fehler notwendig das bios über diskette wiederherzustellen, cd und so weiter ging nicht...

hoffe das hilft.

mfg
 

PCTom

BIOS-Overclocker(in)
Moin zusammen,

da ich jetzt von Xeon x3210 auf nen Q6600 G0 gewechselt bin und das Board mir beim Post immer "Intel CPU uCode loading error" gezeigt hat wollte ich das aktuellste Bios "mal eben schnell raufflashen". hab das schon ein paar mal gemacht also sollte es nicht das problem sein.

Schön und gut, unter vista das Asus Update Tool gestartet und dann geflasht.
Löschen und neu ersetzen hat er gemacht aber beim verifizieren hab ich dann eine Fehlermeldung bekommen.
Kurz noch schnell das neue Bios als Sicherheit auf CD gebrannt und auf nen Fat32 USB-Stick gezogen und neu gestartet.

Ok er sagt keinen Mucks mehr.

Cmos Clear, alle Platten abziehen, Asus CD, Batterie raus und überbrücken und dann wieder rein ...alles nix gebracht etc.
Weiß jemand Rat?

Kotzt mich jetzt schon sehr an!


Grüße,

Ralphi

wieso ziehst du die Platten ab trenne deinen Rechner vom Strom,Kabel abziehen eine Weile warten,Biosbatterie raus warten 1min dann Batterie wieder rein,Rechner an den Strom Biosreset fertig,wenns nicht hilft Ok,ansonsten Flashen mit Diskette:)
 
TE
Ralphi

Ralphi

Komplett-PC-Käufer(in)
Hallo,

ja aber das Problem ist ja das der Monitor schwarz bleibt -.-.

und zweitens hab ich kein Diskettenlaufwerk mehr und auch keine Disketten, geschweige denn einen Rechner mit dem ich das beschreiben könnte.
Weil im Handbuch zum Board steht ja das es per cd und sogar usb-stick gehen soll.
 

jetztaber

PCGHX-HWbot-Member (m/w)
Dazu findest Du was in dem Sammelthread hier:

http://extreme.pcgameshardware.de/showthread.php?t=1870

Allerdings geht ohne Diskettenlaufwerk nichts. Thema: Totes Bios wiederbeleben.
Evtl. kannst Du es ja mal alternativ mit nem USB-Stick versuchen, ich persönlich habe schon davon geflasht, aber ich kam vorher ins Bios. Deine Situation ist ja etwas anders.

*edit*
Schreib bitte mal das Ergebnis hier rein! Kann durchaus wichtig für den einen oder anderen sein (werden).
 
Zuletzt bearbeitet:
TE
Ralphi

Ralphi

Komplett-PC-Käufer(in)
Tja leider auch mit diskette hat es nicht funktioniert, die asus diagnose leds sind auch blau und rot ...und der rechner tut keinen zip mehr .-(
 

jetztaber

PCGHX-HWbot-Member (m/w)
Wenn sonst gar nichts mehr geht, hier die Rufnummer von der Support Seite von Asus: http://support.asus.de/contact/contact.aspx?SLanguage=de-de

Server / Barebones / Mainboards / Grafikkarten Hotline:
Deutschland 01805 / 010923 ( Mo-Fr / 10-17h ) 0,14/min aus dem deutschen Festnetz

Ansonsten kannst Du ja Dein Glück mit dem Webformular versuchen. Ich habs einmal gemacht und Flöhe beim ausfüllen bekommen...

Ach so ja, da fällt mir noch was ein: Um meinen Rechner wieder booten zu können musste ich ihn schon mal eine Stunde oder so vom Netz abklemmen. !0 oder 15 Min. haben definitiv nicht geholfen! Ich wollte ihn eigentlich durchs Fenster werfen... ich hatte ihn sogar mal die ganze Nacht abgeklemmt (also Stecker raus). Jaja, das war so einige male der Fall. So Batterie raus und jumpern und so war nun gar nicht das Gelbe vom Ei. Ich bin mir fast sicher, dass PCTom mit trennen auch so etwas meint.

Allerdings ist auch dieses nicht beim Bios flashen, sondern beim OC passiert. Der Effekt war der gleiche, blaue und rote LED und sonst nichts!

Und gleich noch was: Nach dem Flashen des 12.19er Bios hatte die Kiste leichtes Herzflattern beim Booten und Einstellen, aber dieses Bios hat für die vorherigen 12er Betas absolut entschädigt, ist also ziemlich gut. Das 11.01 war allerdings das beste für meinen E6700.
 
Zuletzt bearbeitet:
TE
Ralphi

Ralphi

Komplett-PC-Käufer(in)
Also ich hab die Asus Hotline angerufen (danke für den Tip) und ich soll das Board beim Reseller wieder einschicken lassen.
Solange habe ich jetzt ein Abit IN9-32x-Max Beast.
Auch nen nettes Board. Naja nur der doofe Nebeneffekt ist das ich Vista nun wieder mal neu aufsetzen darf und das Board (komischerweise) meine usb-tastatur leider nur im bios erkennen will aber sonst nicht weiter im post....also sobald ich von dvd-booten will kann ich nich den "any-key" drücken :ugly:
 

jetztaber

PCGHX-HWbot-Member (m/w)
Ich habe jetzt gerade von 1219 auf 1221 geflasht und zwar mit einem USB-Stick. Der wurde als C: konnektiert und ich hatte keinerlei Probleme. Ich konnte durch die Verzeichnisse im Stick wechseln usw. Sogar alle Einstellungen im Bios sind erhalten geblieben! Das war das erste mal...

Ich kann das nur empfehlen.

Die Antworten, die ich damals auf meine schriftliche Anfrage zu einem Bios Fallback von Asus bekommen habe, waren nicht so prickelnd. Unabhängig von der Qualität des Kundendienstes von Asus bin ich froh. dass es dort einen gibt, der das Telefon abhebt... Man kann zwar über die Qualität schimpfen, aber es geht jemand ran.

Was mich noch wundert, ist die 'über den Reseller einschicken' Geschichte. Unterm Strich entstehen so eigentlich doppelte Versandkosten und die Laufzeit verlängert sich. Meistens konnte ich solche Vorfälle direkt, also unter Umgehung des Resellers abwickeln. Aber vielleicht übernimmt Dein Reseller ja Deine Versandkosten. Ich würde es mal versuchen. Soll er sich doch diese von Asus wieder holen.
 
Zuletzt bearbeitet:
TE
Ralphi

Ralphi

Komplett-PC-Käufer(in)
Bis jetzt immer noch nix neues von Asus -.-. Nur ein Brief mit dem Hinweis das eventuelle Kosten auf mich abgewälzt werden. Naja wir werden sehen.

Übrigens, für alle die es interessiert:
Das Abit IN9-32x-Max Wifi war ein absoluter Griff ins Klo.
Takten war ein Alptraum und ich hab schon an meinen Komponenten gezweifelt. Dann kam ja zufällig meine Prämie (vom PCGH-Abo), das GA-P35-DS3. Ok kurzerhand das eingebaut, und siehe da. Ich hab doch keinen schlechten G0 Q6600 erwischt. 3,6Ghz bei 1,375V VCore primestable =).
Na also es geht doch ^^. Jedoch hätte ich nun schon gern das DS4, weil ich gern mal höhere Spannungen fahren würde und beim DS3 ja nun leider keine Spannungswandler gekühlt werden. Naja der IFX-14 kühlt super, auch wenn ich ihn nur ohne Hr-10 betreiben kann, da der Sockel wieder tiefer sitzt.
Mal gucken wann hier das Asus wieder eintrifft und ich meinen Senf zum Asus Support geben kann.

Details siehe Sysprofil!! in der Signatur

bis dahin...
 

jetztaber

PCGHX-HWbot-Member (m/w)
Danke für dieses Info. Ich bin wirklich gespannt, wie sich Asus letztendlich verhält. Das dürfte viele interessieren.
 
Oben Unten