• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asus Formula Extreme > Crazy > Absturz

Blue250000

Schraubenverwechsler(in)
Hallo,

ich habe eine Frage zu dem o. g. Mainboard.
Im Bios kann man ja den PC automatisch übertakten auf Normal:), High:wow: und Crazy:crazy:. Die Einstellungen übernimmt das MB selbst.

Unter High wird mein Q6600 G0 auf nen Q6850 angehoben (2,4Ghz > 3,0Ghz).
Unter diesen Einstellungen läuft er Primestable und Temps sind OK.:cool:
Geh ich nu auf die Einstellung Crazy taktet er auf 3,5Ghz und sobald Win XP gestartet wird, kommt ein Bluescreen und er führt einen Warmstart durch.:nene:

Nu frage ich mich wo der Fehler liegt? :ka:

Muss ich evt. noch den VCore manuell erhöhen oder den Teiler ändern, wobei ich mir sage, es wird ja alles automatisch vom MB vorgenommen.

Für eure Antworten danke ich im voraus.

Gruss
 

der8auer

Moderator, der8auer Cooling & Systeme
Ich kann dir nicht genau sagen woran es bei dir liegt, aber bei meinem Board ist es so, dass beim Auto-OC der Speicherteiler und der HT-Link nicht verändert werden und es bei mir deswegen instabil ist. Vielleicht ist bei dir das Problem ähnlich
 

dorow

PCGHX-HWbot-Member (m/w)
Hallo,
ich glaube du hast das ASUS Maximus Formula und nicht das ASUS Formula Extreme (was es gar nicht gibt). Ich habe ebenfalls das Board, bloß als SE Version. Bei mir Fährt der Rechner auch mit der Crazy Einstellung nicht mehr hoch. Aber kein Grund zur Panik, ich empfehle dir so oder so nicht die Automatische Übertaktung zu nutzen. Da das Board die Spannungen für NB und SB extrem hoch setzt und das für einen Dauereinsatz nicht zu empfehlen ist.
Am besten machst du alle Einstellungen Manuel, so kann ich meinen Q6600 mit 3,6 GHz Stabil laufen lassen und habe sogar 4,01 GHz geschafft.

Hier sind die wichtigsten BIOS Einstellungen:
VCore 1,31250 je nach CPU Güte eventuell erhöhen
NB Volt 1,31 bis 1,41 Volt
DRAM bei mir 2,20 Volt je nach Speicher Angabe Einstellen
FSB 1,32 Volt
alle anderen Einstellung auf Auto lassen

Alle Einstellung Überprüfst du dann erst einmal im Windows mit CPU-Z oder dem ASUS Tool. Wenn alle Spannungen so weit stimmen hebst du den FSB an (diese Einstellungen reichen für 360 FSB = 3,24GHz aus), sollte der Rechner nichtmehr hoch Fahren musst du der CPU mehr VCore geben, bis 1,45 Volt ist alles im grünen Bereich.

Mein System:

 
TE
B

Blue250000

Schraubenverwechsler(in)
@ dorow

Stimmt, ich habe mich mit dem MB vertan, ist tatsächlich ein Maximus Formula :D

Wie schaut das noch mal mit dem RAM Teiler aus, den sollte ich doch am besten bei 1:1 lassen oder nach wie vor auf Auto stehen lassen (RAM: OCZ DDR2 PC2-8000 @ 1000Mhz) :gruebel:
 

dorow

PCGHX-HWbot-Member (m/w)
Denn Ram Teiler auf Manuel stellen und die gewünschte MHZ für denn Speicher wählen.
In deinem fall 500 MHz, solltest du nicht 500 MHz aus wählen können, nimm denn Wert der am dichtesten ist. Mehr MHz würde ich noch nicht Einstellen, weil du erst mal Überprüfen must ob die anderen Komponenten Stabil laufen.
Das Verhältnis zwischen FSB und DRAM ist nicht so wichtig, bei mir sind es zurzeit 12:8. Es gibt auch Meinungen dass es immer 1:1 sein muss. Das ist jedem selbst Überlassen.

Mein System:

 
Zuletzt bearbeitet:
TE
B

Blue250000

Schraubenverwechsler(in)
Nu noch was, als ich den PC nach dem Zusammenbau "Jungfräulich" startete, erkannte er den RAM nicht als 1000Mhz, sondern nur als 800Mhz.

Sollte ich hierbei etwas beachten, oder trotzdem den "dichtesten" Wert von 1000 nehmen?
 

dorow

PCGHX-HWbot-Member (m/w)
Das ist beim ersten Start so, dass der Rechner auch zu 100% Bootet. Du kannst auf jeden Fall denn dichtesten auswählen. Vielleicht must oder kannst du noch die Speicher Timings Einstellen, falz dies nicht mit denn Hersteller Angaben übereinstimmen.

Mein System:


 
TE
B

Blue250000

Schraubenverwechsler(in)
Das ist beim ersten Start so, dass der Rechner auch zu 100% Bootet. Du kannst auf jeden Fall denn dichtesten auswählen. Vielleicht must oder kannst du noch die Speicher Timings Einstellen, falz dies nicht mit denn Hersteller Angaben übereinstimmen.

Mein System:



OK, nur er macht es andauernd, das er anstatt 1000Mhz nur 800Mhz anzeigt. Ich probier das heute abend mal aus und dann schauen wir weiter.

Erst mal danke für die Tipps.

Gruss
 
Oben Unten