• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asus Crosshair VIII Hero - Nach UEFI-Update treten RAM-Probleme auf

XeloGTX

Komplett-PC-Aufrüster(in)
Hallo,

ich hoffe, dass ich hier ein paar weitere Informationen erhalten kann. Es geht um ein etwas nerviges Problem in Verbindung mit einem UEFI-Update beim Asus Crosshair VIII Hero (WiFi und auch Non-WiFi).

Zuvor aber mein System:

MBO: Asus Crosshair VIII Hero WiFi (aktuell mit UEFI 2204 und neusten Chipsatztreiber unter Windows)
CPU: AMD Ryzen 9 3900X - Asus Ryujin 360er AiO
RAM: 4x 8 GB G.Skill Trident Z RGB 3600 CL16 @ CL14-15-15-35 1,45V
GPU: ASUS nVIDIA RTX 2080 TI ROG Matrix Platinum
PSU: BeQuite! Dark Power Pro 10 850W
TOW: BeQuite! Dark Base Pro 900 (3x 140er Lüfter vorne, 3x 120er Lüfter oben, 1x 140er Lüfter hinten)

Aktuell habe ich auf dem Mainboard die UEFI-Version 2204 installiert. Diese ist leider auch schon etwas älter und ich wollte nun auch mal an ein Update denken, da nun wohl auch bald AMDs SAM für die 3000er Ryzens supportet wird und der Kauf einer neuen Grafikkarte auch noch im Raum steht.

Das Problem ist dabei nun aber, dass ich mit den UEFI-Versionen 2402, 2502, 2702 und 3003 immer wieder Abstürze mitten im Betrieb habe (PC geht einfach aus und bootet neu). Ich bin mir dabei auch recht sicher, dass dies mit den RAM-Werten zusammenhängt, welche im UEFI eingestellt wurden. Der RAM lief seit Anfang an mit den folgenden Werten: 3600 MHz CL14-15-15-35 bei 1,45 Volt.

Bei jedem Update (auf neuere Version von der 2204) habe ich exakt die gleichen Einstellungen getätigt, wie diese auch bei der UEFI-Version 2204 vorhanden waren. Ich kann nicht ganz nachvollziehen, wieso es jetzt bei den neueren UEFI-Version zu solchen Problemen kommt - ich weiß nur, stelle ich den RAM auf seine Standardwerte zurück (CL16-16-16-36), läuft dies noch bei den UEFI-Versionen 2402, 2502 und 2702. Aber bei der 3003 muss ich sogar auf 3200 MHz zurück, damit das System stabil läuft. Leider ist ein einfaches Zurückflashen ab 3003 und höher nicht mehr gegeben (nur über UEFI-Reset-Taste am Mainboard).

Ich wollte nun auch keine weiteren Versionen testen, weil mir das langsam zu umständlich wurde. Mir bringen die neuen Funktionen der neueren UEFI-Versionen recht wenig, wenn mein RAM-Setup immer mehr Probleme mit diesen hat. Das gleiche Problem hat übrigens auch ein guter Freund von mir, welcher hier einen 3800X mit dem Corsshair VIII Hero Non-WiFi und dem gleichen RAM-Setup nutzt.

Wenn hier jemand weitere Informationen hätte, wäre ich sehr dankbar, vielleicht liegt es auch nur an einer Option, welche mit den neueren UEFI-Versionen dazu kam, aber noch nicht von mir genutzt wird. Es ergibt für mich nur wenig Sinn, dass mehrere neuere UEFI-Versionen das Systemverhalten deutlich beeinträchtigen - wie geschrieben, habe ich diese Probleme überhaupt nicht, wenn ich zurück auf die 2204 gehe.

Danke und viele Grüße an alle Supporter ^^
_ _ _ _ _

Update: Auch mit dem neueren UEFI 3401 stürzt der PC immer noch ab. Verstehe nicht, was Asus oder AMD da gemacht hat/haben.
 
Zuletzt bearbeitet:
Oben Unten