• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AsRock Z77 UEFI Problem...

rUdeBoy

Software-Overclocker(in)
Halli Hallo,
ich hab ein neues Mainboard verbaut. Ein AsRock Z77 Extreme4-M. Darauf werkelt ein 2500k mit Wasserkühlung.

Jetzt habe ich folgendes Problem:
Schalte ich den PC ein, piept das Mainboard permanent und regelmäßig.
Ich denke, es geht sich darum, dass UEFI meckert, weil kein CPU-Lüfter angeschlossen ist... nur finde ich nicht, wo ich die Überwachung deaktivieren kann...

Oder liegt der Fehler ganz woanders?


Danke schon mal für (hoffentlich schnelle) Antworten.

Gruß
rb
 

Killermarkus81

Software-Overclocker(in)
Guten Abend,

der Fehler muss woanders liegen -ob die Anschlüsse belegt sind oder nicht, spielt keine Rolle.

Genauere Angaben wären hilfreich.
Tritt der Fehler generell nach dem MB - Tausch auf...
Erst im laufenden Betrieb, etc...
 
TE
rUdeBoy

rUdeBoy

Software-Overclocker(in)
Danke schon mal für deine Antwort.

Generell nach dem Mainboardtausch?:huh:
Also der Fehler tritt erst im laufenden Betrieb auf... wenn der PC aus ist, dann piept er auch nicht :)
(Versteh die Frage nicht:D )
Ich hab das Mainboard getauscht. Vorher ein MSI Z68 ED55, jetzt wegen Problemen mit dem Sata-Controller getauscht und das AsRock Z77 Board eingebaut.
Das Piepen ist generell... immer und hört auch nicht auf. Das Piepen sieht so aus: Piep... piep... piep; also periodisch, Abstand zwischen den Pieps ist gleichlang wie der Piep an sich.

An sich läuft das Board ja, Windows hab ich auch installieren können, Fehler beim Boot oder sonstigem gibt es nicht.
 

steinschock

Volt-Modder(in)
Liegt sicher daran das kein tachosignal vom CPU-lüfter ankommt.

Einfach mal ein Lüfter an den CPU-MB anschluss machen.
Ich hab da z.B einfach ein Tachosignal vom NT angeschlossen,
da mein MB sonst auch meckert auch wenn ich es deaktiviert habe.
 
TE
rUdeBoy

rUdeBoy

Software-Overclocker(in)
Naja Problem hab ich jetzt behoben indem ich einen Gehäuselüfter mit minimaler Drehzahl an den Anschluss gehängt hab.

Trotzdem muss man die Überwachung ja eigentlich irgendwo im UEFI abschalten können... oder?
 

steinschock

Volt-Modder(in)
Die meisten MB haben so eine funktion, ist aber oft versteckt oder Unsinnig benannt.
Da hilft nur Handbuch oder mal im Wäkü-bereich fragen ob einer da ASrok hat.
Sollte eigentlich da es am meisten empfohlen wird.
 

Toastbrot0815

Freizeitschrauber(in)
Also ich betreibe mein Z77-Extreme 4 OHNE M auch ohne angeschlossenen CPU Lüfter (Lüftersteuerung) und da ist alles gleich wie vorher. Da gibt es sowas definitiv nicht.
 
Oben Unten