• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ASRock Z77 Extreme 4 defekt?

Gohrbi

BIOS-Overclocker(in)
Habe seit heute den Effekt, dass das UEFI nicht zum laden ist.
PC startet bis im Kontrollfeld "55" leuchtet, dann geht der PC aus und startet neu
usw. Nun habe ich festgestellt 55 = Memory not installed.
Alle Ram geprüft und i.O. Bank DDR3_A2 streikt. Wenn da ein Ram steckt, dann geht nichts.
Ohne diese Belegung läuft es. Habe nix gemacht am Ram und plötzlich dieser Ausfall?
 
Zuletzt bearbeitet:

Dragon AMD

Volt-Modder(in)
Es könnte sein das pins auf dem mainboard verbogen sind oder das der cpu kühler zu fest angezogen ist.

Hatte das gleiche problem bei meinem extreme4. Da war ein pin verbogen.

Oder bei vollbestückung etwas mehr volt den ram geben.
 

Scalon

Software-Overclocker(in)
Wie soll er denn die Spannung erhöhen wenn er nicht einmal ins UEFI kommt? :schief:
 
TE
Gohrbi

Gohrbi

BIOS-Overclocker(in)
... danke erstmal.... CPU Kühler zu fest angezogen? Werde ich prüfen ....
Alle 4 Bänke liefen bis heute mit 1,6V ... dann denke ich eher schon an verzogen, warum auch immer.
Der PC läuft ja, aber eben ohne diese Bank A2.

Wo war ein Pin verbogen? Wenn ich die Ram nicht berührt habe kann da doch nix verbiegen?
 

Dragon AMD

Volt-Modder(in)
... danke erstmal.... CPU Kühler zu fest angezogen? Werde ich prüfen ....
Alle 4 Bänke liefen bis heute mit 1,6V ... dann denke ich eher schon an verzogen, warum auch immer.
Der PC läuft ja, aber eben ohne diese Bank A2.

Wenn alle ram liefen vorher hattest du in letzter zeit den kühler oder cpu vom mainboard runter?

Edit: ich meine nen pin auf dem cpu sockel falls du die cpu mal runtergenommen hast.
 
Zuletzt bearbeitet:
TE
Gohrbi

Gohrbi

BIOS-Overclocker(in)
ok ... hatte den CPU Kühler gewechselt, weil ne R9 290 rein soll und die paßt mit Thermalright nicht.
Aber dabei Pin verbiegen? Werde mir das nochmal auseinander nehmen.

Spätestens morgen und dann berichten.... danke
 

Dragon AMD

Volt-Modder(in)
ok ... hatte den CPU Kühler gewechselt, weil ne R9 290 rein soll und die paßt mit Thermalright nicht.
Aber dabei Pin verbiegen? Werde mir das nochmal auseinander nehmen.

Spätestens morgen und dann berichten.... danke

Dann könnte auch nur der kühler zu fest angezogen gewesen sein.
 
TE
Gohrbi

Gohrbi

BIOS-Overclocker(in)
.glaub ich nicht, den habe ich gerade etwas gelockert und den 4.Ram rein und auch mal am Kühler etwas geruckelt ... nicht, da will er nicht.
Das mit dem Pin wäre die letzte Option, weil ich auch den Spanner wechseln mußte.
 
TE
Gohrbi

Gohrbi

BIOS-Overclocker(in)
probier ich gleich...


Ram steht auf 1,5 V und der nächste Schritt ist 1,65 V. ist das nicht zuviel?
 
Zuletzt bearbeitet:

Dragon AMD

Volt-Modder(in)
Kannst dich ja melden wenn es geklappt hat.

Edit: falls ein pin verbogen ist auf dem cpu sockel vorsichtig mit lupe und pinzette arbeiten.

Edit2: nein 1.65 volt sind noch in ordnung nur nicht höher als 1.65 volt.
 
Zuletzt bearbeitet:
TE
Gohrbi

Gohrbi

BIOS-Overclocker(in)
.. nee hat nix gebracht ... 1,55V ... 1,6 V .... kein Start immer nur bis zur "55" Also werde ich mir in Ruhe nochmal die CPU vornehmen....
 
TE
Gohrbi

Gohrbi

BIOS-Overclocker(in)
... glaub ich nicht, denn die Ram habe ich nicht raus gehabt beim Kühlerwechsel.
Kühler gewechselt und gestartet und Fehler ... denke doch eher in Richtung CPU.
Werde es auf alle fälle nochmal zerlegen.
 

Dragon AMD

Volt-Modder(in)
... glaub ich nicht, denn die Ram habe ich nicht raus gehabt beim Kühlerwechsel.
Kühler gewechselt und gestartet und Fehler ... denke doch eher in Richtung CPU.
Werde es auf alle fälle nochmal zerlegen.

Das wären die einzigen möglichkeiten woran das liegen könnte. Hast du dein bios aktuell? Das sollte immer aktuell sein.
 
TE
Gohrbi

Gohrbi

BIOS-Overclocker(in)
..ja, UEFI ist das aktuellste. Wie gesagt, bis zum Kühlertausch lief alles.
 
TE
Gohrbi

Gohrbi

BIOS-Overclocker(in)
... so, ziemlich ratlos. Also mechanisch ist alles in Ordnung.
Pins der CPU, CPU Kontaktfläche sauber, Kontakte der Bank A2 sauber und korrekt.
CPU Kühler gleichmäßig handfest angezogen (keine Gewalt, nach fest kommt ab)
Muss was anderes sein. werde mal ASRock kontaktieren.
 
Oben Unten