• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ASRock M3A790GXH plötzlich Bild weg

Eftalan Quest

Schraubenverwechsler(in)
ASRock M3A790GXH plötzlich Bild weg

Hallo,
vielleicht kann mir hier ja jemand helfen. Habe schon in mehreren Foren gesucht aber nichts passendes gefunden.
Ich habe das Problem, das seit kurzen immer wieder das Bild weg ist, so für 2-3 Sekunden nur noch schwarzer Bildschirm.
Habe das o.g. Mainboard mit einem X3 720 BE @ 3,2GHz laufen (3 Kerne, der vierte geht zwar an, stürtz mir aber zu oft ab). Das System läuft so seit ca einem halben Jahr. Jetzt habe ich eben das Problem mit dem Bild, 2 mal war es schon komplett weg, so das ich nur noch den Rechner komplett abschalten konnte (Reset hat seltsamerweise auch nicht funtioniert).
Nutze nur die Onboard-GPU, da ich nicht viel spiele und erstmal auf die 5800er Serie von ATI warten wollte als der Rechner zusammengestellt wurde.

Kann man irgendwie die GPU testen, ob da der Fehler liegt? Verschiedene alte und neue Treiber von ATI oder Win7 haben keinen Unterschied gemacht. Daher vermute ich jetzt, daß das Mainboar hin ist.

Verwendete Komponenten:
ASRock M3A790GXH/128M
AM3 X3 720 BE
A-Data G-Serie 4GB 1333 / 8-8-8-24
500 GB WD Caviar AAKS
Chimei CMV 222H (angeschlossen über DVI -> HDMI Kabel)

Wie gesagt, das System ist seit ca. einem halben Jahr stabil unter Win7 RC 64 bit am laufen, nur seit kurzem diese Bildaussetzer.

Bin für alle Tipps dankbar!

Eftalan Quest
 

kress

Volt-Modder(in)
AW: ASRock M3A790GXH plötzlich Bild weg

Erstmal willkommen im Forum. :)

Hm, also wenn ich Aussetzer beim Bild hab lags meistens daran, das sich der Treiber abgeschossen hat, bzw ich zu weit Oced hatte. Lad dir mal das Programm "Furmark" runter, das belastet die Grafikkarte maximal, falls es da abstürtzt, hat die Graka ne Macke.
 
TE
E

Eftalan Quest

Schraubenverwechsler(in)
AW: ASRock M3A790GXH plötzlich Bild weg

Hallo,

mit Furmark habe ich keine Fehler bekommen, also zumindest keinen Absturz.
Habe allerdings mit GPU-Z keine Daten über Temp. etc bekommen und daher den Test nicht so lange laufen lassen, da ich keine anderen Schäden verursachen wollte wg zu hoher Temp oder so.
Gibt es irgendwo noch ein Prog um die ATI Treiber wirklich komplett zu löschen? Früher gabs sowas glaube ich mal. Wenn man einen Omega-Treiber installieren wollte musste man vorher damit den Catalyst deinstallieren. Aber bei Omega gibts ja nichts akutelles mehr.
 
Oben Unten