• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AMD Radeon BigNavi & RDNA2 Laberthread

hwk

Software-Overclocker(in)
Angeblich gibt es ab heute 15:00 Uhr die RX 6800XT "Midnight Black" Edition bei AMD im Shop... zumindest wäre es reichlich spät für einen Aprilscherz :D
 

elmobank

Software-Overclocker(in)
Den Takt änderst du weiterhin mit dem Wattman, nicht mit MPT.
Sobald ich den Takt im Treiber (max und/oder min) anhebe, dann crasht und resettet mir der Treiber einfach - egal was ich mache... könnte es am Standardkühler liegen, oder habe ich doch so ne Gurke von GPU erwischt beim Kauf....? -.-

Habe sogar eine saubere Neuinstallation vom Treiber durchgeführt...
 
Zuletzt bearbeitet:

Gurdi

Kokü-Junkie (m/w)
Sobald ich den Takt im Treiber (max und/oder min) anhebe, dann crasht und resettet mir der Treiber einfach - egal was ich mache... könnte es am Standardkühler liegen, oder habe ich doch so ne Gurke von GPU erwischt beim Kauf....? -.-

Habe sogar eine saubere Neuinstallation vom Treiber durchgeführt...
Hast du mal mit DDU gecleant? Da kann was nicht stimmen.
 

hwk

Software-Overclocker(in)
Okay 6800XT "Midnight" erfolgreich bestellt, mal sehen ob die auch wirklich ankommt und nicht storniert wird, die 6900XT hätte schon ein potentiell neues Zuhause beim Arbeitskollegen, natürlich zur UVP :)

Vielleicht haten hier ja nicht alle sofort rein....
 

G0NZ0

Software-Overclocker(in)
Vielleicht haten hier ja nicht alle sofort rein....
Du und dein olles Script! Betrüger! :motz:

Es sei dir gegönnt, besser als irgendwo in einer Mining-Farm^^
Auch wenn ich auch gern eine haben würde (muss auch nicht schwarz sein), aber ich hab sie nicht mal gesehen :ugly:
 
  • Like
Reaktionen: hwk

Falcony6886

Software-Overclocker(in)
@Gurdi und @hRy1337 Danke für eure Tipps! Der Minimaltakt hat schon mal deutlich geholfen. Allerdings dropt er zwischendrin immer noch auf 300 Mhz, immerhin aber nicht mehr auf 10 Mhz. Werde da nochmal weiter fummeln. :daumen:

Die Partie AoE 2 DE gestern lief jedenfalls ohne große Framedrops und Ruckler!
 

elmobank

Software-Overclocker(in)
Hast du mal mit DDU gecleant? Da kann was nicht stimmen.

Ja, hatte alles sauber gemacht.... ist halt extrem merkwürdig, selbst @Stock kann ich kein OC durchführen (wird einfach ignoriert), dafür kann ich den Speicher bei FT 1 auf 2150MHz laufen lassen - macht ein Plus von 500 bis 600 Punkten in Time Spy...

Sobald ich den Min Takt setze laufe ich in den den bekannten Anzeigefehler und verliere bis zu 3000 Punkte in TS.
 

Gurdi

Kokü-Junkie (m/w)
@Gurdi und @hRy1337 Danke für eure Tipps! Der Minimaltakt hat schon mal deutlich geholfen. Allerdings dropt er zwischendrin immer noch auf 300 Mhz, immerhin aber nicht mehr auf 10 Mhz. Werde da nochmal weiter fummeln. :daumen:

Die Partie AoE 2 DE gestern lief jedenfalls ohne große Framedrops und Ruckler!
Du kannst auch via Aferburner den ULP Mode deaktivieren, das könnte auch helfen.
Ja, hatte alles sauber gemacht.... ist halt extrem merkwürdig, selbst @Stock kann ich kein OC durchführen (wird einfach ignoriert), dafür kann ich den Speicher bei FT 1 auf 2150MHz laufen lassen - macht ein Plus von 500 bis 600 Punkten in Time Spy...

Sobald ich den Min Takt setze laufe ich in den den bekannten Anzeigefehler und verliere bis zu 3000 Punkte in TS.
Ich bin überfragt bei dir muss ich zuegeben. Karte mal neu einbauen, Bios vom Board aktuell? Mal ne andere PCI Ex Variante getestet?
 

elmobank

Software-Overclocker(in)
Ich bin überfragt bei dir muss ich zuegeben. Karte mal neu einbauen, Bios vom Board aktuell? Mal ne andere PCI Ex Variante getestet?

Ich werde dann mal heute noch ein Biosupdate machen.... voll nervig das Ganze...
Aber sonst läuft die Karte ja und auch der Speicher akzeptiert das OC mit FT 1 bei 2150MHz - TimeSpy sind es dann ungefähr 500 bis 600 Punkte mehr....
 

Gurdi

Kokü-Junkie (m/w)
Ich werde dann mal heute noch ein Biosupdate machen.... voll nervig das Ganze...
Aber sonst läuft die Karte ja und auch der Speicher akzeptiert das OC mit FT 1 bei 2150MHz - TimeSpy sind es dann ungefähr 500 bis 600 Punkte mehr....
Ja irgendwo hängt es, ich vermute eher zusammenspiel Board mit Karte als Karte selbst.


Liquid Metal ist nun drauf, Temps sind sagenhaft.
Performance, neuer Rekord mit 255er ASIC. Schneller geht nicht mehr, weil der max Boost anliegt für das Powerlimit.
Screenshot (581).png
 
Zuletzt bearbeitet:

elmobank

Software-Overclocker(in)
Ja irgendwo hängt es, ich vermute eher zusammenspiel Board mit Karte als Karte selbst.

Vielen Dank für den Tipp, habe das neueste Bios drauf gepackt und siehe da, die Karte reagiert wieder auf Takt und Spannung xD

Könnte evtl. mit dem Einbau der Rx 6700xt zusammenhängen, die ich kurzzeitig drin hatte....?

Time Spy sinds jetzt wieder 19611 Punkte - hatte schon gedacht, die Karte wäre für die Tonne xD
Immerhin über 1000 Punkte mehr.

Immerhin, für das Referenzdesign, ohne Kühlunsoptimierung kann man das so nehmen, oder?
 

chill_eule

Volt-Modder(in)
Moin! Meine Frage ist eigentlich offtopic, aber hier ist am meisten Los was andere AMD-Leidensgenossen angeht ;)

Habt ihr in den letzten Wochen auch schon mal von Windows Update einen AMD Treiber angeboten bekommen?
Und wenn der installiert ist, dass sich die Radeonsoftware leicht unterscheidet von der "normalen"?
Einmal hatte ich sogar die "Radeon Software" aus dem MS-Store plötzlich auf dem System, ungefragt :confused:

Heute kam das in WU:
1617871126417.png

Danach durfte ich dann die normalen Radeontreiber nochmal installieren und 2x neustarten, weil nach dem ersten Neustart plötzlich LAN, Sound und manche SATA Ports nicht mehr vorhanden waren :wall::nene:

Jetzt läuft aber alles wieder wie gewohnt :stupid:
 

Ericius161

PC-Selbstbauer(in)
SAM scheint gut 1000 Punkte auszumachen? Woran man sieht, dass es in Kombination mit Zen 2 eben doch nicht immer läuft. Ich komme jedenfalls selbst mit Vollgas nicht ganz an die 19000 Punkte.
 

bath92

Freizeitschrauber(in)
Moin! Meine Frage ist eigentlich offtopic, aber hier ist am meisten Los was andere AMD-Leidensgenossen angeht ;)

Habt ihr in den letzten Wochen auch schon mal von Windows Update einen AMD Treiber angeboten bekommen?
Und wenn der installiert ist, dass sich die Radeonsoftware leicht unterscheidet von der "normalen"?
Einmal hatte ich sogar die "Radeon Software" aus dem MS-Store plötzlich auf dem System, ungefragt :confused:

Heute kam das in WU:
Anhang anzeigen 1360112
Danach durfte ich dann die normalen Radeontreiber nochmal installieren und 2x neustarten, weil nach dem ersten Neustart plötzlich LAN, Sound und manche SATA Ports nicht mehr vorhanden waren :wall::nene:

Jetzt läuft aber alles wieder wie gewohnt :stupid:

Kenne das Problem, eine der Verschlimmbesserungen durch Windows 10.

Lösung: Deskmodder: Gerätetreiber Treibersoftware über Windows Update deaktivieren Windows 10

Je nach verwendeter Windows 10 Version (Home/Pro usw.) gibt es verschiedene Lösungsvarianten.
 

Gurdi

Kokü-Junkie (m/w)
Könnte evtl. mit dem Einbau der Rx 6700xt zusammenhängen, die ich kurzzeitig drin hatte....?
Die Karten haben ein zweigeteiltes UEFI, kompliziertes Thema. Man kann sich beim OC sogar das System so abschießen dass der Rechner nicht mehr bootet ohne Cmos reset.
SAM scheint gut 1000 Punkte auszumachen? Woran man sieht, dass es in Kombination mit Zen 2 eben doch nicht immer läuft. Ich komme jedenfalls selbst mit Vollgas nicht ganz an die 19000 Punkte.
SAM macht im TS bei mir etwa ~250-300Punkte aus.
 

chill_eule

Volt-Modder(in)
Danke dir @bath92 :daumen:
Kenn die Optionen natürlich ;) Hab das jetzt auch deaktiviert.

Was mich nur gewundert hat, dass es plötzlich damit Probleme gibt bei mir.
Monatelang hat sich WU nicht eingemischt, da meine Treiber immer aktuell sind...
Aber jetzt, ich glaub bei der 21.2.1 das erste Mal, will mir Windows da die blöden Treiber reindrücken :ka:


Naja jetzt läuft es erstmal. Sobald die nächste Treiberversion von AMD kommt, mach ich eine saubere Neuinstallation und hoffe das WU dann Ruhe gibt :nene:
 

chill_eule

Volt-Modder(in)
Damit hatte ich vorher auch nie Probleme :ka:
Ich installier einfach immer den neuesten, egal ob WHQL oder Optional oder "Beta".
Das ganze letzte Jahr war zum Beispiel problemlos in der Hinsicht.
Ich würde eher noch vermuten, dass es mit den beta-Windowsupdates irgendwie zu tun hat die ich aus dem Insider-Channel kriege :-D

Gibt schlimmeres, danke euch erstmal :daumen:
 

bath92

Freizeitschrauber(in)
Damit hatte ich vorher auch nie Probleme :ka:

Ich bis vor kurzem auch nicht. Habe aber seit Anfang 2021 das Problem das die Einstellung über die Gruppenrichtlinien zum Ausschließen der Treiberupdates über Windows-Update nicht mehr zuverlässig funktioniert.

Hängt evtl. hiermit zusammen: Windows 10 2004 /20H2 Treiberupdates ab 5.11.2020 neu geregelt

Konnte es aber noch nicht reproduzieren bzw. abschließend lösen. Evtl. hat jemand ja ähnliche Erfahrungen gesammelt und hat hierzu schon eine Lösung gefunden.

Vielleicht kommt es wenn der Amd Treiber noch unter Beta läuft.

Bei mir trotz 20.12.1 WQHL-Treiber & Blockade über Gruppenrichtlinie & Windows-Registry passiert. :what:
 

chill_eule

Volt-Modder(in)
Hab leider nur die "Home" Version ohne Gruppenrichtlinien-Hack aktuell ;)

Ich warte einfach mal ab, was beim nächsten Treiber-Update von AMD passiert.
Nach ein paar Startschwierigkeiten heute läuft trotzdem wieder alles wie gewohnt :ka:
 

Xaphyr

Software-Overclocker(in)
Oha, mein Beileid. Die Pro Version ist ja schon recht restriktiv, das ist mit der Home Version sicher kein Vergnügen.
 

hanfi104

Volt-Modder(in)
Kann mir hier jemand auf die Sprünge helfen?

Man holt sich das BIOS per GPUZ, bearbeitet es im MPT und RBE und lädt das dann per Flash Tool 3.04 auf die Karte oder?

Weder RBE noch das Flash Tool findet meine GPU :confused:
Karte 6800XT Merc 319
RBE von Igor geladen
Flash Tool von Guru3D
 

Anhänge

  • AMDvbFLash.JPG
    AMDvbFLash.JPG
    13,8 KB · Aufrufe: 44
  • RBE.JPG
    RBE.JPG
    21,8 KB · Aufrufe: 22

Norkzlam

Freizeitschrauber(in)
Wäre mir neu, dass man das BIOS bei BigNavi bearbeiten und flashen kann. Du musst das MPT die Einstellungen in die Registery schreiben lassen und den Rechner neustarten.
 

Gurdi

Kokü-Junkie (m/w)
ahb jetzt nicht alles verfolgt, was ist denn delta zu zuvor?

LG
sifu
52/66 alt. 45/56 neu. Das liegt deutlich über meinen Erwartungen, ich hatte mit etwa 6 Grad TJ gerechnet.
Kann mir hier jemand auf die Sprünge helfen?

Man holt sich das BIOS per GPUZ, bearbeitet es im MPT und RBE und lädt das dann per Flash Tool 3.04 auf die Karte oder?

Weder RBE noch das Flash Tool findet meine GPU :confused:
Karte 6800XT Merc 319
RBE von Igor geladen
Flash Tool von Guru3D
Man kann die RDNA2 Karten derzeit nicht flashen, alle Versuche sind fehlgeschlagen.
 

Gurdi

Kokü-Junkie (m/w)
Hat mal jemand hier einen PCI Express feature Test aus dem 3D Mark für mich, ich hab heute ein kleines Projekt und benötige den ein oder anderen Vergelichswert, hilfreich ist alles. 4.0, 3.0 gerne auch wenn vorhanden mit reduzierten Lanes. Mit SAM ohne SAM (bitte bei schreiben) Danke
 

Noel1987

Software-Overclocker(in)
6900xt (1).PNG

Mehr schaffe ich nicht ... Leider
Vllt habt ihr noch eine Lösung
pl liegt bei 345
Gehe ich mit der Spannung runter oder Takt höher dann schmiert es ab

Ach ja timespy gibt 20982 Punkte
 
Oben Unten