• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AMD Radeon BigNavi & RDNA2 Laberthread

0ldN3rd

Software-Overclocker(in)
@McZonk ...ist ja nicht wie bei armen Leuten hier... hab das mal für die Chroniken dokumentiert....
Screenshot 2021-02-25 174657.png
 

0ldN3rd

Software-Overclocker(in)
Ja, GPU's hab ich im Luxx gelesen, dass es wohl auch 6800XT gab... ich hab nur den direktlink für die 6900XT genutzt.
Mittlerweile gibts nur noch 5600x und 5800x... GPUs wieder alle weg...
 

0ldN3rd

Software-Overclocker(in)
Ok, da kann ich dann nix zu sagen... dass ist ja die letzten Wochen bei mir genau das Problem mit der 6900XT gewesen... als "da" im Shop angezeigt, aber wehe man ist so naiv und klickt auf "In den Warenkorb" ... oder besser noch "Checkout".... :ugly: Da war bei mir dann immer Ende... Aber interessant, dass es scheinbar mit den Direktlinks eher "verfügbar" ist bevor es im Shop angezeigt wird... :ka:
 

Dudelll

Software-Overclocker(in)
Bei mir war bei dem 5900x leider auch beim checkout Ende. Der Klassiker, direkt nach Bestell Button drücken wieder auf der shop Seite...
 

HairforceOne

Software-Overclocker(in)
So... Superposition lief auch bei mir durch. :D
Karte komplett @Stock, SAM aktiv.

Ansonsten nichts weiter eingestellt.

Etwas nervig aber naja: Das "Idle" Problem beim VRAM. Stört nicht oder so aber naja...
Die CRU Lösung kenne ich aber komischerweise scheint mein Mi Monitor etwas weird bei CRU zu sein.

Die Auflösung von dem Monitor gibts dort einfach nicht. Nirgends. Maximal 3440x1440 @120 Hz.


EDIT: Scheint egal zu sein. - Selbst wenn ich beide Monitore auf 60 Hz stelle weigert sich die GPU den VRAM in den Idle zu takten. - Ggf. liegts einfach an UWQHD + WQHD

Screenshot 2021-02-25 181126.png
 
Zuletzt bearbeitet:

0ldN3rd

Software-Overclocker(in)
@Xaphyr Naja... ich warte mal ab... bei meinem Glück....

- Bekomme ich ne leere Schachtel, mit nem angebissenen Butterbrot. Die Karte hat der Typ aussm Versand dann ich der Frühstückspause abgezwackt.
oder:
- militante Scalper fangen das Paket ab und tauschen es aus, ich bekomme einen Backstein!
oder:
- AMD cancelt die Bestellung noch :"Leider mussten wir feststellen, dass Sie der Idiot sind, der seit 5 Wochen unseren Shop mit "F5"-Gewitter lahmlegt...
oder:
Gabelstaplerfahrer Klaus nudelt einmal über das Paket mit seinem Gefährt... zugestellt wird trotzdem...
oder....oder....oder

Naja, warten wir mal ab....
 

JSXShadow

Freizeitschrauber(in)
Hat jemand von euch zufällig einen Samsung Q90T oder generell Samsung TVs von 2020 die UHD@120hz mit 10bit und HDR in RGB packen sollen?

Bekommt ihr das hin? Wenn ja, welche HDMI-Kabel verwendet ihr? Meine "Ultra"-HDMI-Kabel für je 35+ Euro (hab 2) schafft nur 120hz mit 4-4-4 aber keine 10 Bit. Das wurmt mich schon ein wenig..über Erfahrungsberichte wäre ich höchst erfreut! Auf reddit klappt das angeblich perfekt bei einigen, aber Kabel haben die nicht genannt.
 

Norkzlam

Freizeitschrauber(in)
So. Karte ist angekommen und eingebaut. Irgendwelche Empfehlungen, wie ich die Standfestigkeit des Netzteils (BQ PurePower 10 600W) evaluieren kann? Habe probeweise mal Prime 95 und den Furmark angeschmissen, nachdem das gut ging auch noch das Powertaget auf +15% gestellt. Ist aber eine statische Last und daher vll. nicht ganz repräsentativ? Ansonsten laufen der TimeSpy und Superstition schon mal durch.
Können sich Netzteilprobleme noch irgendwie anders als durch Abschaltung äußern?

Wenn die nächsten Tage weiterhin alles gut ist, werde ich ein UEFI Update für SAM machen und mich dann etwas weiter ans optimieren wagen.
 

gloriav

PC-Selbstbauer(in)
metro Exodus mit raytracing nichts ist fordernder da bringe ich meine 6800 fast auf 270 watt mit oc am besten noch 4k und die karte schwitzt wie sau. furmark ist nicht repräsentativ
 

JSXShadow

Freizeitschrauber(in)
Jap, 750W ist zu wenig für die 6900XT mit OC, gerade mal aus jucks 2700MHz bei 1175mV eingestellt und direkt PC komplett aus nach start von FireStrike Ultra...rofl...richtig hardcore.
 

Xaphyr

Software-Overclocker(in)
Hat jemand von euch zufällig einen Samsung Q90T oder generell Samsung TVs von 2020 die UHD@120hz mit 10bit und HDR in RGB packen sollen?

Bekommt ihr das hin? Wenn ja, welche HDMI-Kabel verwendet ihr? Meine "Ultra"-HDMI-Kabel für je 35+ Euro (hab 2) schafft nur 120hz mit 4-4-4 aber keine 10 Bit. Das wurmt mich schon ein wenig..über Erfahrungsberichte wäre ich höchst erfreut! Auf reddit klappt das angeblich perfekt bei einigen, aber Kabel haben die nicht genannt.
Kommt das nicht auf den Zuspieler an? Und hat der Q90T nicht ein 8Bit + FRC Panel verbaut, statt ein natives 8 Bit Panel?
 

Ericius161

PC-Selbstbauer(in)
Jap, 750W ist zu wenig für die 6900XT mit OC, gerade mal aus jucks 2700MHz bei 1175mV eingestellt und direkt PC komplett aus nach start von FireStrike Ultra...rofl...richtig hardcore.
Hmm, meine läuft im Silent-Bios und da habe ich seit dem neuen Netzteil (760 Watt) eigentlich keine Probleme mehr. Kann nachher aber mal mit OC-Bios testen.
Laut Igor soll man 400 Watt für die Karte einplanen. Bei 750 wären das dann noch 350 Watt für den Rest, das sollte ja dicke reichen?
 

JSXShadow

Freizeitschrauber(in)
@Ericius161 Ja, hab nen Noob-Fehler gemacht. Beide PCIe 8x liefen auf einem Kabel...grad ewig nach dem 2ten gesucht. Alles gut. Selbst mit 380W nun kein Thema😅😭

@Xaphyr Naja...RX6900XT an den Samsung halt. Da sollte per PC schon alles auf 120hz mit 10 Bit laufen. Soweit ich weiß hat mein Q90T ein natives 10 Bit Panel.

In dem Zuge grade nochmal knapp an die 400W gepusht...15035 graphics Score in FSU ist ja mal gar nicht so übel😱 und die Merc hält die Junction trotzdem bei 80° mit 70% Lüfterspeed..abartig.
 
Zuletzt bearbeitet:

Gurdi

Kokü-Junkie (m/w)
Prime & Furmark, würde ich sagen, oder was meint ihr?
Was wir in der Firma früher gerne genutzt haben (und ich daher auch Privat seitdem nutze), ist der Burn-In. Weiß nicht ob die Gratisversion was taugt, könntest du mal testen: https://www.chip.de/downloads/BurnIn-Test-Windows-Edition_94295532.html
Das erzeugt konstante Last, das ist meist nicht das Problem. Man brauch etwas mit heftigen Lastwechseln auf CPU und GPU.

@Ericius161 Ja, hab nen Noob-Fehler gemacht. Beide PCIe 8x liefen auf einem Kabel...grad ewig nach dem 2ten gesucht. Alles gut. Selbst mit 380W nun kein Thema😅😭

@Xaphyr Naja...RX6900XT an den Samsung halt. Da sollte per PC schon alles auf 120hz mit 10 Bit laufen. Soweit ich weiß hat mein Q90T ein natives 10 Bit Panel.
Das war bei mir auch auf einer Schiene, mit beiden oder via Single Rail läufts bisher ohne Probleme.
@Dudelll versuchs einfach beim nächstenmal auch über den Link ausm Luxx
Opa hat endlich die Maustaste entdeckt :ugly:

Gratz zur Beute.
 

JSXShadow

Freizeitschrauber(in)
@Gurdi hehe, wie siehts eigentlich mit deinen Settings aus? Der VRAM ist echt schwierig, aber mehr Takt macht unfassbar viel Score im TSE aus. Welche Timings nimmst du? Denke der Speicher ist der gleiche across allen Big Navis.
 

DARPA

Volt-Modder(in)
Kann da mal einer drüber schauen, müssten da einige Spannungen nicht droppen im Idle wie zB Memory bla bla bei 1.25V und die TDC Limits droppt da auch nix, weil das sind die Werte die ich im MPT eingetragen habe
Mit HWinfo und Spannungen wäre ich im Moment vorsichtig.
Die Werte mit Limit sind die Werte die in der SPPT stehen. Daher auch fix ;)

mal die aktuelle Arbeitsweise des Treibers untersucht? Verhält sich irgendwie anders wie früher - seit wann begrenzt Wattman die Spannung so deutlich? Früher gings trotz 1100mV eingestellt auf 1175...
Bei mir hat sich seit dem Release Treiber nix geändert. Zumindest in den Regionen wo ich unterwegs bin.

Das ist der Grund warum ich MPT nutze.
1.jpg 2.jpg
3.jpg 4.jpg
1a.jpg 2a.jpg

Damit der Treiber 1130 mV anlegt muss ich im Wattman auf 2550 MHz runter. Dann sinds auch niedrigere Taktraten und weniger Performance.

Edit: Hmm, seht ihr Bilder? ^^ Ich glaub der Upload ist broken.
Edith hats gefixt
 
Zuletzt bearbeitet:

Ericius161

PC-Selbstbauer(in)
Wenn ja, welche HDMI-Kabel verwendet ihr? Meine "Ultra"-HDMI-Kabel für je 35+ Euro (hab 2) schafft nur 120hz mit 4-4-4 aber keine 10 Bit.
Kein Samsung, aber LG. Ich nutze dieses und dieses hat beim Testen auch funktioniert mit 120hz, 4:4:4 und 10 bit.
Wichtig ist, dass das "Ultra-High-Speed-HDMI" Kabel auch zertifiziert ist, was Du am QR-Code erkennen kannst.

@DARPA deine Anhänge können nicht angeschaut werden.
 

JSXShadow

Freizeitschrauber(in)
Kein Samsung, aber LG. Ich nutze dieses und dieses hat beim Testen auch funktioniert mit 120hz, 4:4:4 und 10 bit.
Wichtig ist, dass das "Ultra-High-Speed-HDMI" Kabel auch zertifiziert ist, was Du am QR-Code erkennen kannst.

@DARPA deine Anhänge können nicht angeschaut werden.
Von den Ultra Kabeln die du aich verlinkt hast hab ich 2x. Beide bringen RGB und 10 Bit nicht hin. Ich hab mal das Kabel-Direkt bestellt. Vlt wird man ja überrascht😁
 

Dudelll

Software-Overclocker(in)
Heeee... wir wollen mal nicht aufmüpfig werden! Mein Rollator ist startklar! So weit weg biste nich! :fresse:

Beute ist gut! ... Das geht ganz schön ins Nudel&Klopapier-Budget!!
Das ist natürlich kritisch ^^

Werd dann beim nächsten mal auch den vorgeschlagenen luxx Link versuchen, falls nochmal cpus dabei sind die nächsten male. Dachte eigentlich das brauch ich nicht weil's bei der 6900 auch ohne geklappt hat, aber die cpus scheinen dann doch noch fixer weg zu gehen.
 

Ericius161

PC-Selbstbauer(in)
Von den Ultra Kabeln die du aich verlinkt hast hab ich 2x. Beide bringen RGB und 10 Bit nicht hin. Ich hab mal das Kabel-Direkt bestellt. Vlt wird man ja überrascht😁
Vielleicht macht der TV in 10bit nur YcBcR?
Mir ist gerade aufgefallen, dass ich das Farbprofil gar nicht mehr ändern kann oO
 

Anhänge

  • hä.PNG
    hä.PNG
    201,2 KB · Aufrufe: 61

JSXShadow

Freizeitschrauber(in)
@Ericius161 nee, das kann nativ 10 Bit zu 100%😁

BIG Navi-Karten sind aber schon etwas bitchig, oder? Lass TSE Stresstest laufen, FSU Stresstest, 10x TimeSpy normal...alles keine Probleme. Dann noch ein normaler Timespy und Treiber-Reset..an Windows vorbei, steht nix im Log, nur das die .exe von TS ein Problem hatte, neustart musste ich trotzdem machen.

Echt weird af, kennt ihr diese Probleme? Bei der VII lief ja TS am Anfang auch nich so rund.
 

Duvar

Kokü-Junkie (m/w)
Mit HWinfo und Spannungen wäre ich im Moment vorsichtig.
Die Werte mit Limit sind die Werte die in der SPPT stehen. Daher auch fix ;)


Bei mir hat sich seit dem Release Treiber nix geändert. Zumindest in den Regionen wo ich unterwegs bin.

Das ist der Grund warum ich MPT nutze.
Anhang anzeigen 1355725 Anhang anzeigen 1355726
Anhang anzeigen 1355727 Anhang anzeigen 1355728
Anhang anzeigen 1355729 Anhang anzeigen 1355730

Damit der Treiber 1130 mV anlegt muss ich im Wattman auf 2550 MHz runter. Dann sinds auch niedrigere Taktraten und weniger Performance.

Edit: Hmm, seht ihr Bilder? ^^ Ich glaub der Upload ist broken.
Edith hats gefixt
Medium.jpeg
 

0ldN3rd

Software-Overclocker(in)
Scheinbar storniert AMD gerade Bestellungen, von Kunden die schonmal eine RX6xxx dort bestellt haben... Es tut sich also was! :daumen:
Im Luxx regen sich grad ein paar auf... ich bin gespannt, ob es nur die trifft, die schonmal eine Karte von dort erhalten haben. ...oder ich bei meinem Glück auch noch ne Storno-Meldung bekomme ... :ugly:
 

G0NZ0

Software-Overclocker(in)
Fragt sich nur, wie genau sie die Daten prüfen. Kleiner Dreher in der Adresse und es kommt ja trotzdem noch an, würde bei einer 1 zu 1 Prüfung aber nicht auffallen.
 

0ldN3rd

Software-Overclocker(in)
Ja, klar... wenn ich die Adresse vom Nachbarn angebe gehts auch... aber auch der bekommt dann scheinbar nur 1 Karte und danach Feierabend... Die Bot-Jogi's die jede Woche eine abgreifen und in E-Bay einstellen... müssen also nun die Verwandschaft und Nachbarschaft durchtackern... Ich begrüße diesen Schritt, wenn er vor dem Hintergrund geschieht, den Scalpern das Handwerk zu legen!... Sollte es aber ein Fehler im Shop gewesen sein bekomm ich nen Anfall, wenn meine auch storniert wird ... :ugly:

Edit:
Ich hatte ja zunächst darauf spekuliert, das in Merkels "neuer Normalität" sich Kronkorken als Währung etablieren, aber scheinen ja doch GPU's zu werden. Da bin ich jetzt natürlich aufgeschmissen, wenn AMD da auf diese Art und Weise einen Kapitalaufbau unterminiert! ;-(
 

G0NZ0

Software-Overclocker(in)
Ich begrüße das schon auch, aber ich hoffe, es trifft halt auch die Scalper und nicht nur Normalos, die neben einer 6900 auch eine 6800 für den Zweit-PC wollten.
 

0ldN3rd

Software-Overclocker(in)
@G0NZ0 Leider scheint es aber auch die zu treffen.... Natürlich auch blöd, wenn Papa eine kauft und für seinen Junior keine mehr bekommt oder...Frau...oder oder oder...
Vielleicht, kann man auch nur alle paar Wochen wieder bestellen.... aktuell sehr undurchsichtig das Ganze...

Ich betrachte das ja auch immer aus WaKü sicht... der AMD Shop ist der Einzige wo man aktuell zumindest eine Chance hat eine Ref.Karte für WaKü zu bekommen... die Customs kosten direkt 500,- mehr und haben ein anderes PCB... zumindest gibt es keine Aussagen der Block Hersteller ob und welche Custom Karte passt.

Das macht es nochmal schwieriger... wenn ich LuKü nutzen würde, würde ich wahrscheinlich tatsächlich schauen, dass ich ne MERC oder sowas als 6800XT "günstig" ( :lol:) bekommen könnte.

Abschliessend kann ich nur sagen:

AMD ist Schuld! - Hätten die wieder einen Turbinen-Blower-Gehörschaden-Lüfter drauf gebastelt, wären die Ref. Karten besser zu bekommen!
 

G0NZ0

Software-Overclocker(in)
Hätten die wieder einen Turbinen-Blower-Gehörschaden-Lüfter drauf gebastelt, wären die Ref. Karten besser zu bekommen!
Die würden wahrscheinlich wieder in den Regalen vergammeln :D
Vielleicht, kann man auch nur alle paar Wochen wieder bestellen.... aktuell sehr undurchsichtig das Ganze...
Mal abwarten, was sich an der Verfügbarkeit in den nächsten Wochen beim Drop tut. Hat man viel Zeit zum Kaufen, Scalper auch erwischt - sehr gut. Ändert sich nichts - AMD bitte nacharbeiten^^
 
Oben Unten