• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AMD 5900x Temperatur

Luli18

Kabelverknoter(in)
Hallo, mein amd ryzen 5900x wird im idle 60 grad warm laut coretemp und hwinfo ist das zu heiß für idle? und auf dem oled display vom mainboard steht wiederum 45 bis 50 grad manchmal auch weniger. kühlung ist die

Eisbaer Aurora 360 CPU Komplett-Wasserkühlung mit drei ql120 von corsair​

cinebench r23 lief 10 minuten max temperatur laut hwinfo und coretemp währemd dem test 71-72grad

mfg luli
 

Incredible Alk

Moderator
Teammitglied

...gilt auch bei Ryzen5000 noch. ;-)

Und um dich zu beruhigen: Alles unter 90°C ist für einen 5900X technisch gesehen grüner Bereich.
 

Gurdi

Kokü-Junkie (m/w)
60 Grad Idle find ich schon viel...mit ner 360er AIO...
Das seh ich auch so, da läuft entweder irgendwas permanent im Hintergrund oder ein CCD ist nicht richtig abgedeckt vom Kühler. Im Idealfall sieht das so aus.
#
Screenshot (26).png
 
TE
L

Luli18

Kabelverknoter(in)
also so sieht das jetzt mit dem amd programm aus das ich gerade installiert hab es werden halt unterschiedliche temperaturen angezeigt bei ryzen master und coretemp und co.
Also ich habe ne 280er AIO...mein 2700x hat im Idle etwa 28 Grad bei 20 Grad Raumtemp...gut der 5900X ist ein 12 Core...aber 60 Grad ohne jegliche Last ist schon viel...
die temperatur vom 5900x macht auch immer wieder sprünge nach oben und wieder zurück
 

Anhänge

  • Desktop Screenshot 2020.11.14 - 22.30.25.53.jpg
    Desktop Screenshot 2020.11.14 - 22.30.25.53.jpg
    650,6 KB · Aufrufe: 2.485

Gurdi

Kokü-Junkie (m/w)
also so sieht das jetzt mit dem amd programm aus das ich gerade installiert hab es werden halt unterschiedliche temperaturen angezeigt bei ryzen master und coretemp und co.

die temperatur vom 5900x macht auch immer wieder sprünge nach oben und wieder zurück
JESUS!
1.Deine SOC Vcore liegt bei 1,15V! Das ist VIEL zu hoch.Normal bei den 5000er ist 1V, Übertakter gehen 24/7 bis zu 1,125V.
2.Irgendeine schäbige Anwendung erzeugt bei dir sehr hohe Hintergrundlast, mal im Energiemenü von Windows auf Energiesparen stellen und schauen ob dies das Problem behebt, ansonsten die Anwendung ausfindig machen die dafür verantwortlich ist.

Ich nutze übrigens eine Arctic 280er AIO.
 
TE
L

Luli18

Kabelverknoter(in)
JESUS!
1.Deine SOC Vcore liegt bei 1,15V! Das ist VIEL zu hoch.Normal bei den 5000er ist 1V, Übertakter gehen 24/7 bis zu 1,125V.
2.Irgendeine schäbige Anwendung erzeugt bei dir sehr hohe Hintergrundlast, mal im Energiemenü von Windows auf Energiesparen stellen und schauen ob dies das Problem behebt, ansonsten die Anwendung ausfindig machen die dafür verantwortlich ist.

Ich nutze übrigens eine Arctic 280er AIO.
Aso ich hab ein antivirenprogramm namens bitdefender kann es daran liegen?
JESUS!
1.Deine SOC Vcore liegt bei 1,15V! Das ist VIEL zu hoch.Normal bei den 5000er ist 1V, Übertakter gehen 24/7 bis zu 1,125V.
2.Irgendeine schäbige Anwendung erzeugt bei dir sehr hohe Hintergrundlast, mal im Energiemenü von Windows auf Energiesparen stellen und schauen ob dies das Problem behebt, ansonsten die Anwendung ausfindig machen die dafür verantwortlich ist.

Ich nutze übrigens eine Arctic 280er AIO.
so sieht das jetzt aus nachdem ich diese energieeinstellungen getätigt hab
 

Anhänge

  • Desktop Screenshot 2020.11.14 - 23.10.06.73.jpg
    Desktop Screenshot 2020.11.14 - 23.10.06.73.jpg
    539 KB · Aufrufe: 1.834
Zuletzt bearbeitet:

Micha0208

PC-Selbstbauer(in)
Deine SOC Vcore hast Du immer noch zu hoch bei 1,15V.
Stell die mal im UEFI auf 1V ein. Im Normalbetrieb sollte das genügen.

Welches Mainboard hast Du?
 

Loeschen

Kabelverknoter(in)
Sorry wenn ich etwas vom Thema abweiche, aber ich wollte fragen welche Temperaturen für den 5950X normal sind? Im Bios werden mir ca. 50 Grad (im idle )angezeigt.
 
TE
L

Luli18

Kabelverknoter(in)
Gut, Problem gelöst so würde ich sagen :daumen:
Der Antivir wird tatsächlich immer mal wieder Last erzeugen, insofern ok.
also cinebench r23 lief 10 minuten zwischen 70-73 grad beim zocken zwischen 63-70 grad und im idle um die 40grad manchmal weniger und mit sprüngen nach oben und wieder zurück
 

Anhänge

  • Desktop Screenshot 2020.11.15 - 12.46.11.86.jpg
    Desktop Screenshot 2020.11.15 - 12.46.11.86.jpg
    262,5 KB · Aufrufe: 1.348

Gurdi

Kokü-Junkie (m/w)
Das ist alles normal. Evtl. mal besser die Paste aufbringen bei nächster Gelegenheit, da könnte noch was spielraum sein.
 
TE
L

Luli18

Kabelverknoter(in)
Das ist alles normal. Evtl. mal besser die Paste aufbringen bei nächster Gelegenheit, da könnte noch was spielraum sein.
Ja ich schau später das ich den Kühlkopf nochmal sauber anbringe ist es normal das beim zocken die CPU kurz auf ca. 80 Grad springt und sofort wieder auf 65 bis 70 Grad zurück
 

M1ch0l

Schraubenverwechsler(in)
Möcht mich hier auch kurz reinhängen weil das thematisch gut passt - denk ich.

Vorab: Mein erstes AMD-System am Freitag aufgebaut und seitdem am Testen und am Machen.
System sieht wie folgt aus:

Tomahawk 570x
AMD 5900
RTX 3080
Fractal Define R5 (1x Front einmal Back Lüfter original - Steuerung geregelt über Mainboard)
Ram 32 Gig 3600er
Dark Rock 4 Pro
Paar SSDs usw.

Jetzt bin ich nur etwas unschlüssig was mir die Temps sagen wollen.

Wenn ich die CPU stresse mit Prime 95 (macht man das noch so?) dann komm ich nicht höher als 68 °C (Ale Kerne bei 3,6 Ghz)
Bei Cinebench macht die CPU maximal 71 °C in Multicore (alle Kerne bei 4,2 Ghz)
im Singlecore nur max 68 °C (mal hoch auf 4,8 dann wieder runter auf 3,6 Ghz)
Alle Werte ausgelesen mit HWInfo Tctl/Tdie - wobei CoreTemp den gleichen Wert liefert.
Die beiden CCDs eigentlich immer gleich warm
Temps im Idle bei 40-48°C je nachdem ob Gehäusefrontabdeckung geöffnet ist oder geschlossen.

Und jetzt zu meinem Problem:
Heute das erste mal ein Game angeworfen und zwar Mafia Definitive Edition.
Habe eine CPU-Auslastung von ca. 25% aber die Lüfter sind komplett am durchdrehen.
Die Temperatur steigt teilweise bis auf 84°C, in CutSzenen fällt Sie dann wieder auf 70°C.
CCD1 verursacht die ganze thermische Belastung und CCD2 idled bei 40-45° rum.

CPU macht nicht den Anschein als wäre sie defekt - da die anderen Werte ja nach meiner Recherche Ryzen 5900 typisch sind.
System ist nicht modifiziert - alles default. Nur XMP Profil geladen und Virtualisierung aktiviert.

Ist der Effekt Ingame normal?
Andere Games konnt ich noch nicht testen.

Wenn es eine dumme Frage ist dann bitte nicht steinigen, ist wie gesagt mein erstes AMD-System nach 20 Jahren Intel. Ansonsten Ist die CPU absolut Toplevel was Performance betrifft.

PS. komme von einem I7 6700k mit moderatem OC
 

Incredible Alk

Moderator
Teammitglied
Ist der Effekt Ingame normal?
Ja.

Hintergrund:
Prime und Cinebench usw. lasten alle Kerne 100% aus. Entsprechend niedrig und ähnlich sind alle Boosttaktraten und die Abwärme wird über alle Kerne verteilt.
Spiele brauchen nur zwei, drei, vier Kerne. Diese einzelkerne werden maximal hochtetaktet und verbrauchen punktuell die ganze Energie die vorher verteilt wurde. Daraus resultiert dass diese Boostkerne weitaus heißer werden als die Kerne die gerade nichtstun und auch heißer werden als sie es vorher bei Allcore-Last waren.

Da AMD nur die heißeste Temperatur ausgibt die gerade anliegt um den Lüfter zu steuern (da alles andere völlig belanglis ist, es geht einzig und alleine darum dass kein kern heißer als 90 wird) ist die Regeltemperatur und entsprechend auch die Lüfterdrehzahl bei Spielen höher als bei Stresstests.

Du kannst ja mal Prime95 mit nur 6 Threads starten - hat den gleichen Effekt. ;-)
 

TheMopse

Kabelverknoter(in)
Ich schreib mal auch was dazu:
x570 Tomahawk, 5900x, 2x8 GB Trident Z 3200 CL14,
Cpu Lüfter Dark Rock Pro 3, 4x Gehäuse Lüfter, Fractal Design r5

Ich hatte vorher nen Ryzen 1700 @ 3,8 GHz hatte das System lief leise. Nun Pc gestern umgebaut und bisel ausprobiert. Dieses ständige auf und ab des Lüfters wegen des Boost der einzelnen Kerne ging mir sowas von auf die Nüsse, dass ich jetzt etwas im Bios rumspiele.

Was ich bisher hab: (Bin kein OC Profi oder sonstiges eher ein Noob) 4,6 GHz @ 1,25 V. (Habe gelesen das einer 4,6 bei 1,17 V geschafft hat). Hab anscheinend wieder Pech gehabt.

Cinebench r20: Konstante 9080 Punkte und Single 595.
Laut Hwinfo läuft die CPU bei ca. 83-85 Grad Max, Prime brauch ich garnicht starten.

Was ich im Bios gemacht habe:
Cpu auf 46
1,25 V
Precision Boost Overdrive: Disabled

Stock:
C20 um die 8100 und Single 631.

Was sagt ihr zu den Ergebnissen? Habe da noch eine Frage undzwar wenn alles Stock ist und die einzelnen Kerne so krass boosten, liegen ja auch sehr hohe Spannungen an. Schadet das nicht der CPU auf lange Sicht?

Wie habt ihr eure CPU übertaketet? Eure Erfahrungen? Oder sollte ich die CPU lieber auf Stock lassen?

Vielen Dank schonmal :D
 
Zuletzt bearbeitet:
TE
L

Luli18

Kabelverknoter(in)
also das hab ich gerade gefunden zwecks temps bei den 5000er
 

Anhänge

  • EmHKqLlXUAEPjyr.jpg
    EmHKqLlXUAEPjyr.jpg
    134,3 KB · Aufrufe: 1.059
  • EmHKqLuXIAAdJLq.jpg
    EmHKqLuXIAAdJLq.jpg
    132,5 KB · Aufrufe: 2.298

Nono15

PC-Selbstbauer(in)
hab gerade auch meinen Ryzen 9 5900x eingebaut, mit ner corsair h115i pro rgb - hatte dasselbe problem mit den 60° im idle - bei mir war es allerdings der epic game launcher - deaktiviert und ruhe is, jetzt schnurrt er um die 40/45 grad im idle
 
Oben Unten