• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

5950X & 3090 - Benchmark Scores zu Gering

Chris40611

Komplett-PC-Aufrüster(in)
Hey,

hoffe dass ich hier richtig bin, ansonsten bitte den Thread verschieben. Vielen Dank!

Habe die Woche meinen neuen PC zusammengebaut.
Kurz zu den Komponenten:

Case: Lian Li - O11 Dynamic XL
CPU Cooler: NZXT Kraken Z73 AIO
Thermal Paste: Thermal Grizzly Kryonaut
Fans: 9x Corsair iCUE QL120 RGB PWM
Fan Controller: Corsair Commander Pro + 2x Corsair Lighting Node Core
Mainboard: ASUS ROG Crosshair VIII Dark Hero X570
CPU: AMD Ryzen 9 5950X
RAM: Corsair Dominator Platinum RGB 32GB Kit DDR4-3600 CL18
GPU: ASUS ROG STRIX RTX3090 OC 24GB
Storage: Corsair Force Series MP600 SSD 2TB PCIe 4.0
PSU: be quiet! Dark Power Pro 12 - 1500 Watt


Ich würde euch um Hilfe für die optimalen BIOS Einstellungen bitten.
Habe bisher nur den RAM Takt (3600) korrekt eingestellt & ein BIOS Update gemacht. Ansonsten STOCK!


Habe ein paar Benchmarks laufen lassen - hier die Ergebnisse:
Time Spy: CPU Score - 13455 | GPU Score - 19960 (Best of 5)
Time Spy Extreme: CPU Score - 8527 | GPU Score - 9702 (Nur 1x laufen lassen)
CineBench R23: Single Core Score - 1601 | Multi Core Score - 24743 (Nur 1x laufen lassen)


Mir persönlich kommen die Scores etwas zu niedrig vor.
Ich hoffe dass ich via Settings das ganze Fixen kann.
Ansonsten hab ich einfach Pech in der Silicon Lottery gehabt.

Ich danke euch schonmal. Habt ein schönes Wochenende und bleibt Gesund!

Mit freundlichen Grüßen
Chris
 

Atma

PCGH-Community-Veteran(in)
Ich habe keine Lösung für deine Frage(n). Mir fällt nur auf, dass Käufer eines 5950X Systems den Hang dazu haben Netzteile zu kaufen die völliger Overkill sind. Willst du irgendwann noch eine 2. 3090 einbauen oder warum 1500W für so ein System? Das ist einfach nur verrückt :ugly:
 

Olstyle

Moderator
Teammitglied
Dann schauen wir doch mal nach.
TimeSpy:
Du erreichst über 97% des dort gemessenen Graphic Scores. Rechnet man dann noch ein dass dort ein offener Aufbau getestet wurde und deine Karte im Gehäuse schwitzt ist das absolut in Ordnung.
Cinebench:
SingelCore ist wieder bei über 97% der dort gemessenen Leistung, also in Ordnung.
Aber Multicore hast du nur 86% der CB-Messung. Da, und nur da, scheint noch was zu bremsen. Dual-Channel vom RAM läuft aber schon?
 
TE
C

Chris40611

Komplett-PC-Aufrüster(in)
auch kein XMP?

der RAM passt irgendwie nicht zum end geilen Rest hätte da CL14 erwartet und dann "nur" 32GB
Ich habe nur die Taktung umgestellt. XMP hat Asus garnicht ... heißt das bei denen nicht DOCP?


Moin
Win Version 20H2 installiert ?

Jetzt ist das 3202 bios auf dem Board ? ersichtlich cpu-z/mainboard
3202 & 20H2 - Beides Installiert


Dann schauen wir doch mal nach.
TimeSpy:
Du erreichst über 97% des dort gemessenen Graphic Scores. Rechnet man dann noch ein dass dort ein offener Aufbau getestet wurde und deine Karte im Gehäuse schwitzt ist das absolut in Ordnung.
Cinebench:
SingelCore ist wieder bei über 97% der dort gemessenen Leistung, also in Ordnung.
Aber Multicore hast du nur 86% der CB-Messung. Da, und nur da, scheint noch was zu bremsen. Dual-Channel vom RAM läuft aber schon?

Ich habe alle 4 Bänke belegt. Sollte also der Fall sein... oder muss ich noch weitere Einstellungen vornehmen?
Die GPU bleibt absolut Kühl. Deswegen wundert mich auch der geringe Score von ca. 600 Punkten.
 

Olstyle

Moderator
Teammitglied
Deswegen wundert mich auch der geringe Score von ca. 600 Punkten.
Du musst nicht absolute Zahlen sondern Prozentwerte vergleichen. Bei einem Score um 20.000 ist 600 halt quasi nichts.
Wie schon erwähnt ist einzig dein Cinebench Multi-Core Score etwas niedrig, da könntest du aber auch einfach erstmal den Test wiederholen (und dabei nichts anderes machen).
 

Incredible Alk

Moderator
Teammitglied
Wenn dir die CPU-Multicoreleistung zu niedrig ist kannste das bei einem derartigen Kühler leicht beheben.

BIOS --> PBO --> "manuell" einstellen.
Werte wie folgt ändern:

PPT = 180
EDC = 180
TDC = 150

Zack biste 10+% über den Werten. Aber ums direkt anzumerken: In Spielen bringt dir das rein gar nichts. ;-)
 
TE
C

Chris40611

Komplett-PC-Aufrüster(in)
Du musst nicht absolute Zahlen sondern Prozentwerte vergleichen. Bei einem Score um 20.000 ist 600 halt quasi nichts.
Wie schon erwähnt ist einzig dein Cinebench Multi-Core Score etwas niedrig, da könntest du aber auch einfach erstmal den Test wiederholen (und dabei nichts anderes machen).
Habe den Test jetzt mehrfach laufen lassen und meine oben genannten Werte waren tatsächlich meine Höchstwerte
 
TE
C

Chris40611

Komplett-PC-Aufrüster(in)
Uns die Temps und die Spannung deiner CPU unter Last nennen vielleicht. Am besten wäre ein Screenshot vom ersten Reioter in CPU-Z, während CB läuft.

There you go...


Single Core Test #1.jpg



Multi Core Test #2.jpg



Spannung im Single Core Test sehr Sprunghaft von ca. 1,4 bis 1,424
Spannung im Multi Core Test Stabil. Siehe Bild

Und wie folgt sieht es Ingame aus (Takt sehr instabil. Schwankungen (Normal)?:

Ingame #1.png




Was mich auch irgendwie wundert ist der Fakt dass mein GPU Score im Time Spy um ziemlich genau 1000 Punkte schwankt je nach Neustart des PC. Kennt das Problem jemand??
 
Zuletzt bearbeitet:

Cleriker

PCGH-Community-Veteran(in)
Ja, die Schwankungen bei der Spannung sind normal.
Check mal bitte die Temperaturen mit CoreTemp, oder HWinfo.
 
TE
C

Chris40611

Komplett-PC-Aufrüster(in)
Mache ich später. Aber eins kann ich schon sagen. Also Package lange ich mach 10-15 Minuten Gaming bei über 90 Grad. Nach einem Neustart hatte ich sogar ein BIOS Fehler = CPU Temp Failure. Im Cinebench bleibe ich unter 70 Grad.
 

Cleriker

PCGH-Community-Veteran(in)
Bist du sicher dass du den Kühler gleichmäßig angezogen hast? Nicht dass der einseitig Druck ausübt.
 
TE
C

Chris40611

Komplett-PC-Aufrüster(in)
Natürlich.
Zu viel Angst vor hohem Tenps sollte man bei Zen2 und Zen3 zwar eh nicht haben, aber über 90°C und Bios-Warnung wird dich dann doch mindestens etwas Boost kosten.
Ganz bestimmt.
Habe über Kreuz angezogen. Werde es aber wie erwähnt heute Abend nochmal kontrollieren.
 

psalm64

PC-Selbstbauer(in)
Btw, was mir gerade auffällt:
Du nutzt ja Corsair-Lüfter und NZXT-AiO (Genau wie ich :)) und damit vermutlich auch iCUE und NZXT-CAM? Hast Du vor den Benchmarks alle unnötige SW gekillt, auch z.B. iCUE? Alleine das nimmt sich laut Taskmanager bei mir meistens so 2-3% CPU-Last... Wenn es ums letzte Prozent geht, vielleicht kannst Du vor dem Test zusätzlich auch noch in der NZXT Software einfach die Pumpe und Lüfter auf 100% stellen und dann auch die CAM-Software killen. Ich glaube die Pumpe und Lüfter laufen dann mit der letzten Einstellung weiter (ausprobieren?).
 

Cleriker

PCGH-Community-Veteran(in)
Das wäre gut. Achte bitte darauf wie die WLP verteilt sitzt. Also ob sie uberall gleichmäßig verteilt sitzt, oder auf einer Seite übergelaufen ist usw.
 
TE
C

Chris40611

Komplett-PC-Aufrüster(in)
Hier schonmal die Bilder 068DFA58-A29B-4740-9249-DDC4C14B20AB.jpegC35A0023-D51B-4E0A-8700-F01250318357.jpeg

war etwas viel würde ich sagen. Aber gleichmäßig. Habe den Überschuss entfernt und teste nun erneut.
Btw, was mir gerade auffällt:
Du nutzt ja Corsair-Lüfter und NZXT-AiO (Genau wie ich :)) und damit vermutlich auch iCUE und NZXT-CAM? Hast Du vor den Benchmarks alle unnötige SW gekillt, auch z.B. iCUE? Alleine das nimmt sich laut Taskmanager bei mir meistens so 2-3% CPU-Last... Wenn es ums letzte Prozent geht, vielleicht kannst Du vor dem Test zusätzlich auch noch in der NZXT Software einfach die Pumpe und Lüfter auf 100% stellen und dann auch die CAM-Software killen. Ich glaube die Pumpe und Lüfter laufen dann mit der letzten Einstellung weiter (ausprobieren?).
Die Pumpe steht sowieso schon die ganze Zeit auf „Leistung“. Glaube die hatte ich noch offen. Wird jetzt ohne getestet.

auch vllt Interessant: gerade durchgeführt:

B5DFA70F-3192-4562-9AD5-63C57ACE4F98.jpeg

13699783-6F76-4C96-9C3C-24573CB4735E.jpeg


F71076DB-208B-4CCE-B3E9-438236316579.jpeg


Sollte ich eigentlich noch irgendwas auf der Windows Ebene installieren? AMD Chipsatz Treiber oder Ähnliches?

Edit: nach einem Neustart waren die Ergebnisse nicht reproduzierbar... bin nun wieder bei den alten Scores...
 
Zuletzt bearbeitet:

Scorpio78

Software-Overclocker(in)
moin,...
nur mal aus interesse,... stell mal in der energieverwaltung höchstleistung ein und teste nochmal.
 

IICARUS

Kokü-Junkie (m/w)
Ganz davon abgesehen sind eigene Spiele relevant, das diese gut laufen und man damit zufrieden ist. Solche Rekorde die z.B. auf 3DMark zu finden sind, sollten nicht erst genommen werden. Denn dort werden Punkte mit Systeme erreicht die bis zum Gehtnichtmehr übertaktet sind. Oft sind solche Systeme dann auch nicht 24/7 stabil, was sie auch nicht sein müssen, da es nur um das Erreichen von max. mögliche Punkte geht.

Es sollen halt dann bestimmte Punkte erreicht werden um sich besser Platzieren zu können.
 
Oben Unten