• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Xeon E5649 Übertakten

Kingwiesel1992

Schraubenverwechsler(in)
Hai Ich bin neu hier im Forum

Ich bin Seit längerem der Besitzer einen Xeon Prozessor
Der lief vor kurzem noch auf einem Msi X58 Pro-E Mainboard tadellos auf 4,2Ghz pro Kern.
Da mir leider ein Fehler mit dem Kühlungs umbau unterlaufen ist und mir es ein Spanungswandler abgeraucht ist ,musste ich mir ein neues Board zulegen.
Da ich leider nur mit Msi Boards Erfahrungen habe und keins mehr bekommen habe .
Bin ich auf das Gigabyte Ga ex58 ud5 Extrem gestoßen .

Nun zu meinem Problem
Egal was ich einstelle oder zu fixen das Board will es nicht annehmen .
ich habe es jetzt tage lang Probiert mit allen möglichen Einstellung s varianten.

Mein Setup ist:
CPU Xeon E5649
Mainboard Gigabyte Ga ex58 Extrem
Ram 5x4GB SK Hynix HMT451U6AFR8C-PB
Grafikkarte 2x Radeon R9 280X im CrossFire
Netzteil CoolerMaster 700W
Kühlung komplett Wassergehühlt
 

Christoph1717

Freizeitschrauber(in)
kann daran liegen das xeon CPU's für stabilen dauerbetrieb in Servern gebaut sind und übertacken nicht vorgesehen ist.
wieso eigentlich 5x RAM ? normal sind gerade Zahlen doch besser.
 
TE
K

Kingwiesel1992

Schraubenverwechsler(in)
Ja das stimmt schon ,aber auf dem Msi lief er ja Stabil und ging wirklich gut.
ja weil ich nur 5 gleiche habe, ich könnte auch 4 nur rein machen oder noch einen hohlen und es mit 6 laufen lassen.
wen es daran hängen sollte werde ich es mal mit4 probieren .
aber trotzdem versteh ich das nicht wen es auf dem Msi so alles lief ohne Probleme aber auf dem Gigabyte nicht das es für OC bessergedacht ist nicht.
 

Spieler22

Software-Overclocker(in)
Nimm 3 oder 6 Riegel für Tripple Channel und schau bitte mal ins Handbuch wie die Ramslots zu belegen sind für Tripplechannel oder Dualchannel Betrieb. Und beim Board guck mal ob nen Jumper falsch gesetzt ist und du permanent nen CMOS Clear machst und darum im Bios eintragen kannst was du willst. Außerdem schau bitte mit CPU-Z was für ne Biosversion du auf der Kiste hast und ob es neuere Versionen gibt. Die X58 Boards waren nicht alle von Anfang an für die Xeons zu gebrauchen (32 vs 45nm Fertigung). Manche wollten damit gar nicht und man brauchte erstmal nen i7 920 um überhaupt das Bios zu flashen.
 
TE
K

Kingwiesel1992

Schraubenverwechsler(in)
Also danke erstmal für die Antwort
Also ich habe das f13s bios das neuste drauf.
Ja das mit dem jumper hatte ich auch überlegt deswegen hab ich just for fun mal meinen i7 930 drauf gemacht und da funktioniert
Also hab ich den xeon wieder rein und die rams auf 2xdual chanel gesetzt.
Bis zu 163 mhz bustakt konnte ich gehen danach ist er instabil geworden ich Schicke später noch ein par bilder rein weil das kann ja noch nicht alles gewesen sein vor her hatte ich ihn auch bei 200mhz bustakt gehabt
 
TE
K

Kingwiesel1992

Schraubenverwechsler(in)
ich hab mal ein paar Bilder gemacht das ihr euch mal ein Bild machen könnt
 

Anhänge

  • IMG_3147.jpg
    IMG_3147.jpg
    2,2 MB · Aufrufe: 68
  • IMG_3153.jpg
    IMG_3153.jpg
    2,1 MB · Aufrufe: 55
  • IMG_3152.jpg
    IMG_3152.jpg
    2,3 MB · Aufrufe: 65
  • IMG_3151.jpg
    IMG_3151.jpg
    2,3 MB · Aufrufe: 64
  • IMG_3150.jpg
    IMG_3150.jpg
    2,2 MB · Aufrufe: 48
  • IMG_3149.jpg
    IMG_3149.jpg
    2,3 MB · Aufrufe: 59
  • IMG_3148.jpg
    IMG_3148.jpg
    2,3 MB · Aufrufe: 55

Spieler22

Software-Overclocker(in)
QPI VTT Voltage mal erhöhen, bis 1,4 - 1,45V sollte kurzzeitig save sein. Langfristig bitte nicht über 1,35V. Ansonsten, hast du noch einen kleineren QPI Link Speed Teiler, der sieht ganz schön hoch aus? Nimm da den kleinsten teiler der nicht "slow-Mode" ist.

QPI Voltage findest du wie folgt raus.
-> Niedriger CPU Multi mit ausreichend Vcore bspw. 14@ 1,35V fix
-> QPI Voltage auf sagen wir 1,25V
->dann BCLK auf den gewünschten Wert hoch

Bleibt der PC stabil mit beispielsweise 200Bclk x 14 Cpu Multi, senkst du die QPI Voltage um einen Schritt und wiederholst, oder erhöhst den BCLK um 1. Ist er nicht stabil dann entsprechend in die andere Richtung.
Bei hohem BCLK hab den Ramtakt und Uncore im Blick. Nimm da auch einen niedrigen Teiler, wie bei dem CPU Multi um auf Nummer sicher zu gehen.

pi mal daumen

  • BLCK 160 MHz - QPI-Spannung 1,25V
  • BLCK 175 MHz - QPI-Spannung 1,30V
  • BLCK 200 MHz - QPI-Spannung 1,35V
 
Zuletzt bearbeitet:
TE
K

Kingwiesel1992

Schraubenverwechsler(in)
ok das hat mir schonmal sehr geholfen.
nun nochmal ein kleines update was meint ihr ?
 

Anhänge

  • IMG_3160.jpg
    IMG_3160.jpg
    2,3 MB · Aufrufe: 62
  • IMG_3158.jpg
    IMG_3158.jpg
    2,3 MB · Aufrufe: 59
  • IMG_3157.jpg
    IMG_3157.jpg
    2,3 MB · Aufrufe: 57

Spieler22

Software-Overclocker(in)
Hast du noch nen 21er oder 22er Multi? Würde den BCLK immer so niedrig wie möglich halten. Bsp 191x21, spart dir ein bisschen was beim QPI Voltage. Ansonsten sieht es soweit okay aus. Könnte fast noch Raum für 4,1 oder 4,2 Ghz sein, wenn du noch Multis hast :P

Außerdem sieht das mit 1,3 V bei 200 nicht sonderlich optimiert aus
da würde ich mich ja noch hinsetzen und versuchen 1,27 V oder so zu erreichen :P
Auch der Vcore kann noch etwas "Liebe" und Optimierung bekommen :D

Das Gigabyte Bios bei der X58 Plattform war immer sowas von hässlich und unübersichtlich verglichen mit Asus... die ganzen Erinnerungen kommen alle wieder hoch :D
 
Zuletzt bearbeitet:
TE
K

Kingwiesel1992

Schraubenverwechsler(in)
ok ich habe jetzt den vcorebei1,275v stehen und den QPI bei 1,300v stehen Niedriger wollte er nicht gehen XP
leider stehen mir nur 20 Multis frei aber so an sich läuft er jetzt wieder top .
ich bedanke mich recht herzlich für die unter Stützung allerseits.
 
Oben Unten