• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

X570 Gaming X vs 3200MHz

Sixe44

PC-Selbstbauer(in)
Moin zusammen,

undzwar versuche ich einem Kollegen mit seinem Setup zu helfen. Er hat ein Gigabyte X570 Gaming X und versucht darauf G.Skill 2x8GB 3200 MHz zum laufen zu kriegen.
Der RAM lässt sich nur leider nicht auf 3200 MHz einstellen. XMP und Multiplikator auf Auto braucht er 5 Anläufe zum booten und läuft dann auch nur mit 2133 MHz RAM Takt. Den Multi manuell auf 32 zu stellen hat auch nicht geholfen, etwas mehr Spannung (1.4V) auch nicht.
Mit dem Multi auf 31 läuft das System problemlos - sprich 3133 MHz funktionieren.
Etwas Recherche hat gezeigt, dass der verbaute RAM nicht auf der Support-List des Mainboards aufgeführt ist.

Jetzt die Frage: Gibt es eine Möglichkeit, diese Zickigkeit zu beseitigen? Manuelles Einstellen der Timings und des Taktes beispielsweise? Kenne mich da leider quasi nicht aus.
Oder ist die Differenz des Taktes zu gering, als sich der Aufwand lohne? Alternativ könnte man den RAM eintauschen und direkt schnelleren (kompatiblen) besorgen.

Danke vorab!
 

Incredible Alk

Moderator
Teammitglied
Stecken die Riegel in den richtigen Slots (nein, es ist nicht egal)? ;-)

Bitte nach Handbuch einstecken, in der Regel bei 2 Riegeln und 4 Slots vom CPU Sockel aus gezählt nummer 2 und 4 bestücken.
 

Nathenhale

Software-Overclocker(in)
Im notfall die SOC-Voltage leicht erhöhen . Sollte aber eigentlich bei 3200mht ram nicht nötig sein.
 
TE
Sixe44

Sixe44

PC-Selbstbauer(in)
Als Nachtrag: Memtest lief über Nacht ohne Fehler.
Stecken die Riegel in den richtigen Slots (nein, es ist nicht egal)? ;-)

Bitte nach Handbuch einstecken, in der Regel bei 2 Riegeln und 4 Slots vom CPU Sockel aus gezählt nummer 2 und 4 bestücken.
Ja - haben beide Kombinationen (A1/B1 und A2/B2) probiert, aber hat nichts gebracht.
Bios Update kann auch helfen. Guck einfach ob es ein aktuelles Bios gibt.
Bios Update hat gestern auch nicht geholfen leider.

Im notfall die SOC-Voltage leicht erhöhen . Sollte aber eigentlich bei 3200mht ram nicht nötig sein.
Um wie viel?
 

Schori

BIOS-Overclocker(in)
Testet beide Riegel, kann ja sein, dass einer defekt ist und den versprochenen Takt nicht schafft.
 

chill_eule

Moderator
Teammitglied
:hail::nicken:

Hab ich selbst, also (sofern nicht defekt) hat die CPU kein Problem mit der Taktrate :ka:
Bei mir laufen 4x8GB Crucials mit 3400MHz (anstatt 3200MHz) auf einem MSI X570-A Pro.
Ich hab nur die Spannung für den RAM auf 1,4V (statt 1,35V) erhöht, ansonsten läuft es einfach.
(Mit viel Zeit und Geduld und Tuning wäre hier sogar 3600Mhz mit 4 Riegeln machbar, aber ich warte noch auf ein "finales" UEFI Update seitens MSI :fresse:)

Tippe bei euch auf den RAM selbst.
Von G.Skill RAM liest man hier (leider) öfter mal was von Problemen mit Taktraten und Stabilität :hmm:
 
TE
Sixe44

Sixe44

PC-Selbstbauer(in)
Moin,
das Problem ist beseitigt. Ich habe beide Riegel separat eingesteckt und beide liefen ohne Probleme auf 1600 MHz. Nach dieser Aktion laufen nun plötzlich auch beide Riegel gemeinsam auf 1600MHz (bzw eben 3200). Keine Ahnung, manchmal grenzt es an Magie.
Danke euch!
 
TE
Sixe44

Sixe44

PC-Selbstbauer(in)
Zu früh gefreut.
Nachdem gestern das System stabil war, hat es heute ziemlich Probleme. Ständig Bluescreens aufgrund irgendwelcher Treiber, Programme die plötzlich melden, sie seien nicht mehr richtig installiert oder Dienste (zB Winupdate), der behauptet, der Updatedienst wurde beendet und kann nicht mehr gestartet werden.
Erst dachte ich, beim BIOS-Update sei irgendwas ggf. schief gelaufen, aber nachdem ich den Multi wieder auf 31 gestellt habe, funktioniert alles einwandfrei. Die Probleme treten lediglich auf mit 3200 MHz.
Da der Memtest86 komplett und fehlerfrei durchgelaufen war, ist es vermutlich wohl eher ein Problem des MBs oder?
 

Shinna

Software-Overclocker(in)
Das Mainboard an sich wird es mit an Sicherheit grenzender Wahrscheinlichkeit nicht direkt sein. Handelt es sich bei den G.Skill RAM um AEGIS Sticks? Falls ja dann zurückgeben und Crucial Sticks kaufen. Die sind etwas teurer aber funktionieren idR problemlos.
Der RAM lässt sich nur leider nicht auf 3200 MHz einstellen. XMP und Multiplikator auf Auto braucht er 5 Anläufe zum booten und läuft dann auch nur mit 2133 MHz RAM Takt.
Das ist relativ normal. Das BIOS versucht immer wieder die Sticks mit dem XMP zu initialisieren. Nach x Retries(hier 5) nimmt das BIOS dann die JEDEC Settings mit 2133mhz und bootet damit dann erfolgreich.
 
TE
Sixe44

Sixe44

PC-Selbstbauer(in)
Moin,
bei den Sticks handelt es sich um Ripjaws.
Wie kannst du das MB ausschließen?
Die Probleme tauchen weiterhin auf. Immer wieder verschiedene Bluescreens (PFN_LIST_CORRUPT, Memory-Management und Kernel security check failure, beispielsweise) und mal wird der Graka-Treiber nicht geladen / die Graka gar nicht erst erkannt oder LAN funktioniert nicht, weil nicht initialisiert worden (manuelles starten der Treiber dann auch nicht möglich).
Bin etwas ratlos!
 
Oben Unten