• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

X470 Aorus Gaming 7 WIFI - OC Button

Arno1978

Freizeitschrauber(in)
Hallo.

Ich habe das o.g. Mainboard.
Aber wouz bzw. dient der OC Button.
Ich habe den auch im laufendem Betrieb des PC´s gedrückt. Leuchtet dann rot.

OK - Aber was passiert dann?
Ich konnte nach drücken von diesem Konpf keine Änderung feststellen.
HWINfo lief auch und auch dort konnte ich keine geänderten Werte erkennen.

Google hat mir auch nicht weiter gehlofen.


Gruß
 

GIGABYTE_Support_Team

Gigabyte Staff
Hallo Herr Arno1978

Danke für Ihre Anfrage .

Um Ihnen schnellstmöglich zu helfen, haben wir Ihre Anfrage an unseren Technischen Support weitergegeben und folgende Antwort für Sie erhalten:

Antwort =>

Tested using X470 Aorus Gaming 7 Wifi motherboard, Ryzen 2400G, F4g BIOS.

Tested OK,
Test using CPU-Z to stress PC with OC button on and off. (See attachments)
There will be clock rate increase when the button is on like shown in the images.
The button should be working by simply pushing the button; button will glow up in red light and no further instructions are required for it to function.

X470 no OC button.pngX470 with OC button.png

Sollten noch Fragen hierzu sein, bitte kontaktieren Sie uns unter der deutschen Festnetznummer 0402533040 und mit der "1" Technischen Support, wir gehen mit Ihnen Schritt für Schritt alles durch um etwaige Einstellungen zu korrigieren.

Wir wünschen Ihnen einen schönen Abend und vielen Dank für Ihr Verständnis.

Gruß Ihr GIGABYTE Support Team
 
TE
A

Arno1978

Freizeitschrauber(in)
Hallo

vielen Dank für Ihre Antwort.
OK. Ich werde das heute Abend noch einmal Testen.
Kann ja sein, dass ich "Tomaten auf den Augen" hatte.

Gruß
 
TE
A

Arno1978

Freizeitschrauber(in)
Hallo Gigabyte Team

Ich habe das mit dem OC Button noch einmal Probiert bzw. so nachgestellt wie auf euren Screenshots

Alles wunderbar.
CPU taktet um 200 Mhz hoch.
Keine Ahnung was bei meinem 1. Versuch gewesen ist ????

<<<..Gesitige Umnachtung...

Da muss ich mich bei euch Entschuldigen.
Vielen Dank für eure Antwort / Hilfe.

TOP!! Klasse Support & 1A Mainboard

Vielen Dank
 
Oben Unten