• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

WU wird nicht gesendet!?

Secondfly

Gesperrt
Hy,

bereits Vorgestern habe ich meine zweite WU beendet, allerdings wird diese nicht versendet. Unten im Client steht: Could not connect to Workserver (results). Jedoch arbeitet er schon an der nächsten WU. Geht mir die bereits beendete WU nun verloren? Und wo liegt das Problem das er die fertige WU nicht versenden mag? Ich habe das Häkchen, welches den IE betrifft entfernt, trotzdem tut sich nix.

Grüße, Secondfly
 
TE
Secondfly

Secondfly

Gesperrt
Arg, ärgerlich...ich will nicht das die abläuft denn immerhin hat ein Frame um die 28 Minuten gedauert und das mal 100, wisst ihr Bescheid!^^ Ich war froh als er endlich fertig war und nun das....hach nö. :wall:

Edit: Problem gelöst, WU ist nun doch versendet worden!
 
Zuletzt bearbeitet:

Bethsoftfan

Komplett-PC-Käufer(in)
Hallo,

Wollte nicht gleich einen neuen Thread aufmachen, meine wird auch nicht gesendet!:(und ich hab dafür min. 1 monat gefaltet!:wall:


[11:52:06] Completed 5000000 out of 5000000 steps (100)
[11:52:06] Writing checkpoint files
[11:53:06]
[11:53:06] Finished Work Unit:
[11:53:07] Leaving Run
[11:53:09] - Writing 765092 bytes of core data to disk...
[11:53:09] Done: 764580 -> 161355 (compressed to 21.1 percent)
[11:53:09] ... Done.
[11:53:09] - Shutting down core
[11:53:09]
[11:53:09] Folding@home Core Shutdown: FINISHED_UNIT
[11:53:12] CoreStatus = 64 (100)
[11:53:12] Sending work to server


[11:53:12] + Attempting to send results
[11:53:16] + Results successfully sent
[11:53:16] Thank you for your contribution to Folding@Home.
[11:53:16] + Number of Units Completed: 2

[11:53:20] - Preparing to get new work unit...
[11:53:20] + Attempting to get work packet
[11:53:20] - Connecting to assignment server
[11:53:21] - Successful: assigned to (171.64.122.133).
[11:53:21] + News From Folding@Home: Welcome to Folding@Home
[11:53:21] Loaded queue successfully.
[11:53:23] Couldn't send HTTP request to server (wininet)
[11:53:23] + Could not connect to Work Server
[11:53:23] - Error: Attempt #1 to get work failed, and no other work to do.
Waiting before retry.
[11:53:34] + Attempting to get work packet
[11:53:34] - Connecting to assignment server
[11:53:34] Couldn't send HTTP request to server (wininet)
[11:53:34] + Could not connect to Assignment Server
[11:53:35] - Successful: assigned to (171.64.65.56).
[11:53:35] + News From Folding@Home: Welcome to Folding@Home
[11:53:35] Loaded queue successfully.
[11:54:01] + Closed connections
[11:54:01]
[11:54:01] + Processing work unit
[11:54:01] Core required: FahCore_a1.exe
[11:54:01] Core found.
[11:54:01] Working on Unit 08 [February 4 11:54:01]
[11:54:01] + Working ...
[11:54:05] CoreStatus = C0000135 (-1073741515)
[11:54:05] Client-core communications error: ERROR 0xc0000135
[11:54:05] Deleting current work unit & continuing...
[11:54:09] - Preparing to get new work unit...
[11:54:09] + Attempting to get work packet
[11:54:09] - Connecting to assignment server
[11:54:10] Couldn't send HTTP request to server (wininet)
[11:54:10] + Could not connect to Assignment Server
[11:54:11] Couldn't send HTTP request to server (wininet)
[11:54:11] + Could not connect to Assignment Server 2
[11:54:11] + Couldn't get work instructions.
[11:54:11] - Error: Attempt #1 to get work failed, and no other work to do.
Waiting before retry.
[11:54:16] + Attempting to get work packet
[11:54:16] - Connecting to assignment server
[11:54:16] Couldn't send HTTP request to server (wininet)
[11:54:16] + Could not connect to Assignment Server
[11:54:17] Couldn't send HTTP request to server (wininet)
[11:54:17] + Could not connect to Assignment Server 2
[11:54:17] + Couldn't get work instructions.
[11:54:17] - Error: Attempt #2 to get work failed, and no other work to do.
Waiting before retry.
[11:54:30] + Attempting to get work packet
[11:54:30] - Connecting to assignment server
[11:54:31] Couldn't send HTTP request to server (wininet)
[11:54:31] + Could not connect to Assignment Server
[11:54:32] Couldn't send HTTP request to server (wininet)
[11:54:32] + Could not connect to Assignment Server 2
[11:54:32] + Couldn't get work instructions.
[11:54:32] - Error: Attempt #3 to get work failed, and no other work to do.
Waiting before retry.
[11:55:00] + Attempting to get work packet
[11:55:00] - Connecting to assignment server
[11:55:01] Couldn't send HTTP request to server (wininet)
[11:55:01] + Could not connect to Assignment Server
[11:55:02] Couldn't send HTTP request to server (wininet)
[11:55:02] + Could not connect to Assignment Server 2
[11:55:02] + Couldn't get work instructions.
[11:55:02] - Error: Attempt #4 to get work failed, and no other work to do.
Waiting before retry.
[11:55:49] + Attempting to get work packet
[11:55:49] - Connecting to assignment server
[11:56:20] Couldn't send HTTP request to server (wininet)
[11:56:20] + Could not connect to Assignment Server
[11:56:21] Couldn't send HTTP request to server (wininet)
[11:56:21] + Could not connect to Assignment Server 2
[11:56:21] + Couldn't get work instructions.
[11:56:21] - Error: Attempt #5 to get work failed, and no other work to do.
Waiting before retry.
[11:57:46] + Attempting to get work packet
[11:57:46] - Connecting to assignment server
[11:57:46] Couldn't send HTTP request to server (wininet)
[11:57:46] + Could not connect to Assignment Server
[11:57:47] - Successful: assigned to (171.64.65.56).
[11:57:47] + News From Folding@Home: Welcome to Folding@Home
[11:57:47] Loaded queue successfully.
[11:58:09] + Closed connections
[11:58:14]
[11:58:14] + Processing work unit
[11:58:14] Core required: FahCore_a1.exe
[11:58:14] Core found.
[11:58:14] Working on Unit 09 [February 4 11:58:14]
[11:58:14] + Working ...
[11:58:19] CoreStatus = C0000135 (-1073741515)
[11:58:19] Client-core communications error: ERROR 0xc0000135
[11:58:19] Deleting current work unit & continuing...
[11:58:23] - Preparing to get new work unit...
[11:58:23] + Attempting to get work packet
[11:58:23] - Connecting to assignment server
[11:58:23] Couldn't send HTTP request to server (wininet)
[11:58:23] + Could not connect to Assignment Server
[11:58:24] Couldn't send HTTP request to server (wininet)
[11:58:24] + Could not connect to Assignment Server 2
[11:58:24] + Couldn't get work instructions.
[11:58:24] - Error: Attempt #1 to get work failed, and no other work to do.
Waiting before retry.
[11:58:32] + Attempting to get work packet
[11:58:32] - Connecting to assignment server
[11:58:33] Couldn't send HTTP request to server (wininet)
[11:58:33] + Could not connect to Assignment Server
[11:58:34] Couldn't send HTTP request to server (wininet)
[11:58:34] + Could not connect to Assignment Server 2
[11:58:34] + Couldn't get work instructions.
[11:58:34] - Error: Attempt #2 to get work failed, and no other work to do.
Waiting before retry.
[11:58:54] + Attempting to get work packet
[11:58:54] - Connecting to assignment server
[11:58:54] Couldn't send HTTP request to server (wininet)
[11:58:54] + Could not connect to Assignment Server
[11:58:55] Couldn't send HTTP request to server (wininet)
[11:58:55] + Could not connect to Assignment Server 2
[11:58:55] + Couldn't get work instructions.
[11:58:55] - Error: Attempt #3 to get work failed, and no other work to do.
Waiting before retry.
[11:59:18] + Attempting to get work packet
[11:59:18] - Connecting to assignment server
[11:59:19] Couldn't send HTTP request to server (wininet)
[11:59:19] + Could not connect to Assignment Server
[11:59:19] Couldn't send HTTP request to server (wininet)
[11:59:19] + Could not connect to Assignment Server 2
[11:59:19] + Couldn't get work instructions.
[11:59:19] - Error: Attempt #4 to get work failed, and no other work to do.
Waiting before retry.
[12:00:11] + Attempting to get work packet
[12:00:11] - Connecting to assignment server
[12:00:12] Couldn't send HTTP request to server (wininet)
[12:00:12] + Could not connect to Assignment Server
[12:00:12] Couldn't send HTTP request to server (wininet)
[12:00:12] + Could not connect to Assignment Server 2
[12:00:12] + Couldn't get work instructions.
[12:00:12] - Error: Attempt #5 to get work failed, and no other work to do.
Waiting before retry.
[12:01:37] + Attempting to get work packet
[12:01:37] - Connecting to assignment server
[12:01:38] Couldn't send HTTP request to server (wininet)
[12:01:38] + Could not connect to Assignment Server
[12:01:38] Couldn't send HTTP request to server (wininet)
[12:01:38] + Could not connect to Assignment Server 2
[12:01:38] + Couldn't get work instructions.
[12:01:38] - Error: Attempt #6 to get work failed, and no other work to do.
Waiting before retry.
[12:04:18] + Attempting to get work packet
[12:04:18] - Connecting to assignment server
[12:04:19] Couldn't send HTTP request to server (wininet)
[12:04:19] + Could not connect to Assignment Server
[12:04:19] Couldn't send HTTP request to server (wininet)
[12:04:19] + Could not connect to Assignment Server 2
[12:04:19] + Couldn't get work instructions.
[12:04:19] - Error: Attempt #7 to get work failed, and no other work to do.
Waiting before retry.
[12:09:53] + Attempting to get work packet
[12:09:53] - Connecting to assignment server
[12:09:53] Couldn't send HTTP request to server (wininet)
[12:09:53] + Could not connect to Assignment Server
[12:09:54] Couldn't send HTTP request to server (wininet)
[12:09:54] + Could not connect to Assignment Server 2
[12:09:54] + Couldn't get work instructions.
[12:09:54] - Error: Attempt #8 to get work failed, and no other work to do.
Waiting before retry.
[12:20:34] + Attempting to get work packet
[12:20:34] - Connecting to assignment server
[12:20:35] Couldn't send HTTP request to server (wininet)
[12:20:35] + Could not connect to Assignment Server
[12:20:36] Couldn't send HTTP request to server (wininet)
[12:20:36] + Could not connect to Assignment Server 2
[12:20:36] + Couldn't get work instructions.
[12:20:36] - Error: Attempt #9 to get work failed, and no other work to do.
Waiting before retry.


Was soll ich machen:nene:
Danke für Hilfe!

Edit : so hab neu gestartet, sendet trotzdem nicht, er fürt die FahCore_a1.exe aus, sagt aber, er könne die
mpich2mpi.dll nicht finden? Bin ratlos.
 
Zuletzt bearbeitet:

alkirk

PC-Selbstbauer(in)
Ja habe auch das Problem, inzwischen 3 WU+s die nicht gesendet werden:

[13:26:05] + Attempting to send results
[13:26:06] Error: Got status code 503 from server
[13:26:06] + Could not connect to Work Server (results)
[13:26:06] (171.64.122.76:8080)
[13:26:06] Could not transmit unit 00 to Collection server; keeping in queue.
 

alkirk

PC-Selbstbauer(in)
So habe einfach alle Hacken bei den Einstellungen, also bei Connections weg gemacht und nu funktionierts wieder.
 

alkirk

PC-Selbstbauer(in)
Jawohl Sir:D....leider is ein kompletter WU verfallen, war 2 Monate ausser Gefecht, aber nu gehts wieder richtig los.
 

Leopardgecko

Freizeitschrauber(in)
Ich habe jetzt auch eine WU, die nicht gesendet wurde.
Im Log steht:

[14:24:53] Error: Got status code 503 from server
[14:24:53] + Could not connect to Work Server (results)
[14:24:53] (171.65.103.100:8080)
[14:24:53] Could not transmit unit 03 to Collection server; keeping in queue.
[14:24:54] Loaded queue successfully.
[14:24:54] Error: Got status code 503 from server
[14:24:54] + Could not connect to Work Server

Mehrfaches aus- und einschalten des Client (grafischer Cliennt 5.03) wie bei Secondfly, hatte keinen Erfolg.
Mittlerweile wurde vom Client eine neue WU gestartet.
Was paasiert nun mit der alten WU?
Verfällt diese, oder wird sie beim nächsten erfolgreichen Verbindungsversuch mit übertragen?
 

Bumblebee

F@H-Team-Member & F@H-Moderator
Nein, sie bleibt (gottseidank) in der Queue gespeichert - und später mal gesendet
btw. deine Sys-Profile funzen nicht
 

Leopardgecko

Freizeitschrauber(in)
Nein, sie bleibt (gottseidank) in der Queue gespeichert - und später mal gesendet
btw. deine Sys-Profile funzen nicht

Ja, er hat sie nach der aktuellen WU wohl auch gesendet, jedenfalls steht sie jetzt mit in der Statistik.

Meine Sysprofile sollten aber funktionieren, wenn ich sie anklicke, werden die Seiten jedenfalls geöffnet. :hmm:
 
Oben Unten