• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windws 7 neu aufgesetzt, ständige Bluescreens..

Stormado

Freizeitschrauber(in)
Windws 7 neu aufgesetzt, ständige Bluescreens..

Hallo zusammen,

hier mal meine kurze Geschichte:

Anfangs hatte ich Windows 8.1 Pro 64-Bit. Aktuell, alles lief prima. Weil ich aber noch einen Windows 7 Ultimate, 64-Bit Key hatte und auf Windows 10 umsteigen wollte, habe ich mal Windows 7 aufgespielt. War nach ca. zwei Jahren sowieso mal wieder Zeit, dass System neu aufzusetzen.

Gut, Windows 7 war installiert und dann ging es schon an die Updates. Immer wieder kam es schon hierbei zu Problemen. Zwischen den Updates unter anderem 1-2 Bluescreens. Des Weiteren wurde immer wieder der Updateverlauf gelöscht. Die Updates, die aber installiert wurden, tauchten nicht mehr bei der Updatesuche auf, also keine Ahnung warum. Zu diesem Zeitpunkt hatte ich übrigens nur folgendes installiert: Chipsatz-, LAN- und USB3.0-Treiber. Nach den Updates kamen dann die normalen Programme wie Kaspersky, Steam, ... hinzu.

Nun ist das System seit etwa 1,5 Wochen aufgesetzt und jeden Tag habe ich 2-3 Bluescreens. So richtig viel Lust habe ich auf Windows 7 also nicht mehr und bin froh, wenn ich umsteigen kann. Denn mit Windows 8.1 hatte ich nie ein einziges Problem..

Mein System:
Mainboard: ASUS P8B WS LGA115 - Sockel 1155
CPU: i7-2600k -> nicht übertaktet
CPU-Kühler: Frio Advanced
RAM: Corsair XMS3 16GB (2x8GB) DDR3 1600 MHz (CMX16GX3M2A1600C11)
Netzteil: Be quiet BQT P9 PRO 650W
Festplatte 1: SSD - Samsung 830 mit 256 GB -> System ist hierauf installiert
Festplatte 2: SSD - Samsung 840 Evo mit 500 GB -> hier sind Steam etc. installiert
Festplatte 3+4: WD Purple WD40PURX -> Datengräber für Filme, Serien, etc.
Grafikkarte: Gigabyte GeForce GTX 970 WindForce 3X OC

So, dann zu den Treibern:
Alle Treiber, also eben Chipsatz, oder auch Grafikkarte sind aktuell. Was noch fehlt, sind Treiber für meine Tastatur und Maus, aber da dürfte es ja keinerlei Bluescreens geben, oder?

Anbei noch eine Auswertung der letzten Bluescreens. Ich selber verstehe die enthaltenden Informationen nicht.

28.07.2015, 15:00 Uhr
3: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

MEMORY_MANAGEMENT (1a)
# Any other values for parameter 1 must be individually examined.
Arguments:
Arg1: 0000000000041790, A page table page has been corrupted. On a 64 bit OS, parameter 2
contains the address of the PFN for the corrupted page table page.
On a 32 bit OS, parameter 2 contains a pointer to the number of used
PTEs, and parameter 3 contains the number of used PTEs.
Arg2: fffffa8006c06b10
Arg3: 000000000000ffff
Arg4: 0000000000000000

Debugging Details:
------------------


BUGCHECK_STR: 0x1a_41790

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: WIN7_DRIVER_FAULT

PROCESS_NAME: kldw.exe

CURRENT_IRQL: 0

ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre

LAST_CONTROL_TRANSFER: from fffff80002ee6810 to fffff80002e768c0

STACK_TEXT:
fffff880`0d65a6e8 fffff800`02ee6810 : 00000000`0000001a 00000000`00041790 fffffa80`06c06b10 00000000`0000ffff : nt!KeBugCheckEx
fffff880`0d65a6f0 fffff800`02eaa1b9 : 00000000`00000000 00000000`68f4ffff fffffa80`00000000 fffff880`00960000 : nt! ?? ::FNODOBFM::`string'+0x338a4
fffff880`0d65a8b0 fffff800`0318eb71 : fffffa80`0dbe86e0 00000000`00000000 00000000`00000000 00000000`00000000 : nt!MiRemoveMappedView+0xd9
fffff880`0d65a9d0 fffff800`0318ef7f : 0000007f`00000000 00000000`68f10000 fffffa80`00000001 fffffa80`1180d4a0 : nt!MiUnmapViewOfSection+0x1b1
fffff880`0d65aa90 fffff800`02e75b53 : 00000000`00000000 00000000`68f4900c fffffa80`155b2060 00000000`00000001 : nt!NtUnmapViewOfSection+0x5f
fffff880`0d65aae0 00000000`7709de5a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0012e188 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x7709de5a


STACK_COMMAND: kb

FOLLOWUP_IP:
nt! ?? ::FNODOBFM::`string'+338a4
fffff800`02ee6810 cc int 3

SYMBOL_STACK_INDEX: 1

SYMBOL_NAME: nt! ?? ::FNODOBFM::`string'+338a4

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: nt

IMAGE_NAME: ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP: 556356e8

IMAGE_VERSION: 6.1.7601.18869

FAILURE_BUCKET_ID: X64_0x1a_41790_nt!_??_::FNODOBFM::_string_+338a4

BUCKET_ID: X64_0x1a_41790_nt!_??_::FNODOBFM::_string_+338a4

ANALYSIS_SOURCE: KM

FAILURE_ID_HASH_STRING: km:x64_0x1a_41790_nt!_??_::fnodobfm::_string_+338a4

FAILURE_ID_HASH: {b7b6e799-20a2-a8ed-3529-d30731685de0}

Followup: MachineOwner
---------

28.07.2015, 04:39 Uhr:
0: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

PFN_LIST_CORRUPT (4e)
Typically caused by drivers passing bad memory descriptor lists (ie: calling
MmUnlockPages twice with the same list, etc). If a kernel debugger is
available get the stack trace.
Arguments:
Arg1: 0000000000000099, A PTE or PFN is corrupt
Arg2: 000000000015aa4f, page frame number
Arg3: 0000000000000002, current page state
Arg4: 0000000000110f10, 0

Debugging Details:
------------------


BUGCHECK_STR: 0x4E_99

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: WIN7_DRIVER_FAULT

PROCESS_NAME: chrome.exe

CURRENT_IRQL: 2

ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre

LAST_CONTROL_TRANSFER: from fffff80002f63ebc to fffff80002ed28c0

STACK_TEXT:
fffff880`131b8e18 fffff800`02f63ebc : 00000000`0000004e 00000000`00000099 00000000`0015aa4f 00000000`00000002 : nt!KeBugCheckEx
fffff880`131b8e20 fffff800`02e7ece0 : 00000000`00000000 fffff680`000434d8 a9300002`029ce867 00000000`00000001 : nt!MiBadShareCount+0x4c
fffff880`131b8e60 fffff800`02ea26a3 : fffffa80`12101b10 fffff700`00005aa3 0000007f`fffffff8 fffff8a0`13343160 : nt! ?? ::FNODOBFM::`string'+0x31288
fffff880`131b8ef0 fffff800`02ea3785 : fffffa80`12101b10 fffffa80`000000c8 fffff880`000034cd fffff800`00000000 : nt!MiDeleteAddressesInWorkingSet+0x307
fffff880`131b97a0 fffff800`031a6166 : fffff8a0`044629e0 fffff880`131b9ae0 fffffa80`12070060 fffffa80`12070060 : nt!MmCleanProcessAddressSpace+0x95
fffff880`131b97f0 fffff800`0318becd : 00000000`c0000005 00000000`c0000001 00000000`fffdb000 00000000`00000000 : nt!PspExitThread+0x56a
fffff880`131b98f0 fffff800`02ec60da : 00000000`00000100 fffffa80`12070120 00000000`00000001 fffff800`02ed680d : nt!PsExitSpecialApc+0x1d
fffff880`131b9920 fffff800`02ec6420 : 00000000`00000246 fffff880`131b99a0 fffff800`0318be40 00000000`00000001 : nt!KiDeliverApc+0x2ca
fffff880`131b99a0 fffff800`02ed1bf7 : fffffa80`12070060 00000000`0000018c fffff880`131b9ab8 fffffa80`1206fc50 : nt!KiInitiateUserApc+0x70
fffff880`131b9ae0 00000000`74992e09 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceExit+0x9c
00000000`001fe5e8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x74992e09


STACK_COMMAND: kb

FOLLOWUP_IP:
nt!MiBadShareCount+4c
fffff800`02f63ebc cc int 3

SYMBOL_STACK_INDEX: 1

SYMBOL_NAME: nt!MiBadShareCount+4c

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: nt

DEBUG_FLR_IMAGE_TIMESTAMP: 556356e8

IMAGE_VERSION: 6.1.7601.18869

IMAGE_NAME: memory_corruption

FAILURE_BUCKET_ID: X64_0x4E_99_nt!MiBadShareCount+4c

BUCKET_ID: X64_0x4E_99_nt!MiBadShareCount+4c

ANALYSIS_SOURCE: KM

FAILURE_ID_HASH_STRING: km:x64_0x4e_99_nt!mibadsharecount+4c

FAILURE_ID_HASH: {4c83cdad-f603-74ff-b7e1-9eb7f3029c2a}

Followup: MachineOwner
---------

27.07.2015, 20:17 Uhr:
0: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

PFN_LIST_CORRUPT (4e)
Typically caused by drivers passing bad memory descriptor lists (ie: calling
MmUnlockPages twice with the same list, etc). If a kernel debugger is
available get the stack trace.
Arguments:
Arg1: 0000000000000099, A PTE or PFN is corrupt
Arg2: 00000000001f3053, page frame number
Arg3: 0000000000000001, current page state
Arg4: 00000000001e6bd3, 0

Debugging Details:
------------------


BUGCHECK_STR: 0x4E_99

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: WIN7_DRIVER_FAULT

PROCESS_NAME: chrome.exe

CURRENT_IRQL: 2

ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre

LAST_CONTROL_TRANSFER: from fffff80002f09ebc to fffff80002e788c0

STACK_TEXT:
fffff880`0c7e6528 fffff800`02f09ebc : 00000000`0000004e 00000000`00000099 00000000`001f3053 00000000`00000001 : nt!KeBugCheckEx
fffff880`0c7e6530 fffff800`02ee28cb : 00000000`00000000 fffff8a0`042d6048 00000000`00001001 00001f80`00000001 : nt!MiBadShareCount+0x4c
fffff880`0c7e6570 fffff800`03116633 : fffffa80`120d3730 00000000`00000000 fffffa80`120d3730 00000000`00080000 : nt! ?? ::FNODOBFM::`string'+0x2ac87
fffff880`0c7e6640 fffff800`02eac34c : fffffa80`120d3700 00000000`00000000 fffffa80`120d3730 00000000`00000001 : nt!MiSegmentDelete+0x7b
fffff880`0c7e6680 fffff800`02e4991d : ffffffff`ffffffff fffffa80`00000000 00000000`00000000 00000000`00000000 : nt!MiRemoveMappedView+0x26c
fffff880`0c7e67a0 fffff800`0314c166 : fffff8a0`14382060 fffff880`0c7e6ae0 fffffa80`12559060 fffffa80`12559060 : nt!MmCleanProcessAddressSpace+0x231
fffff880`0c7e67f0 fffff800`03131ecd : 00000000`00000000 fffff880`0c7e6901 00000000`fff7a000 fffffa80`11b1a8a0 : nt!PspExitThread+0x56a
fffff880`0c7e68f0 fffff800`02e6c0da : 0000000c`0664f700 fffff800`033f7ae7 00000000`00000020 00000000`00000000 : nt!PsExitSpecialApc+0x1d
fffff880`0c7e6920 fffff800`02e6c420 : 00000000`fffde000 fffff880`0c7e69a0 fffff800`03131e40 00000000`00000001 : nt!KiDeliverApc+0x2ca
fffff880`0c7e69a0 fffff800`02e6c2bb : 00000000`fffde000 00000000`00000000 fffff800`03131e40 00000000`00000000 : nt!KiInitiateUserApc+0x70
fffff880`0c7e6ae0 00000000`6899bc21 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiApcInterrupt+0x10b
00000000`0664f798 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x6899bc21


STACK_COMMAND: kb

FOLLOWUP_IP:
nt!MiBadShareCount+4c
fffff800`02f09ebc cc int 3

SYMBOL_STACK_INDEX: 1

SYMBOL_NAME: nt!MiBadShareCount+4c

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: nt

DEBUG_FLR_IMAGE_TIMESTAMP: 556356e8

IMAGE_VERSION: 6.1.7601.18869

IMAGE_NAME: memory_corruption

FAILURE_BUCKET_ID: X64_0x4E_99_nt!MiBadShareCount+4c

BUCKET_ID: X64_0x4E_99_nt!MiBadShareCount+4c

ANALYSIS_SOURCE: KM

FAILURE_ID_HASH_STRING: km:x64_0x4e_99_nt!mibadsharecount+4c

FAILURE_ID_HASH: {4c83cdad-f603-74ff-b7e1-9eb7f3029c2a}

Followup: MachineOwner
---------

Tests habe ich noch nicht durchlaufen lassen. Ich wollte erstmal wissen, ob man so herausfinden kann, an was es liegt. Sollten noch Screens von z.B. CPU-Z oder so gebraucht werden, dann bitte melden.

Vielen Dank schon mal im Voraus!
 

bschicht86

Volt-Modder(in)
AW: Windws 7 neu aufgesetzt, ständige Bluescreens..

Nach kurzen Überfliegen würd ich auf den RAM tippen. Entweder mal memtest86 ausprobieren oder als Kurztest den RAM untertakten.
 
TE
Stormado

Stormado

Freizeitschrauber(in)
AW: Windws 7 neu aufgesetzt, ständige Bluescreens..

Memtest habe ich jetzt mal über die Nacht mit einem Riegel laufen lassen. Keinerlei Error wurden gefunden.

2. Riegel reingesteckt und ersten raus genommen. PC geht an, kein Bild. Der eine Riegel scheint nun endgültig defekt zu sein. Ich muss aber nochmals testen, ob es nicht eventuell an dem Slot liegen kann. Sollte aber der Riegel wirklich defekt sein:

Kann ich meinen PC dann ein paar Monate mit nur einem Riegel laufen lassen? 8 GB sollten erstmal irgendwie reichen denke ich.. Möchte mir jetzt halt keinen neuen RAM kaufen, einfach weil ich nächstes Jahr auf DDR4 und Skylake umsteigen möchte - auch wenn es vielleicht nur 1-2 % mehr Leistung bringt.
 

bschicht86

Volt-Modder(in)
AW: Windws 7 neu aufgesetzt, ständige Bluescreens..

Der PC läuft schon mit nur einem Riegel, aber wenn sonst die volle Bandbreite des RAM genutzt wird, kann sich die theoretische Leistung halbieren.
 
Oben Unten