• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Win 10 Installation startet nicht

SpotlightXFX

PCGHX-HWbot-Member (m/w)
Servus ,
Habe ein kleines Problem was mir gestern Abend/Nacht meine Nerven gekostet hat. Ich habe einen alten Rechner ( Phenom II X4 ,790XTA UD4 , 8GB RAM etc. ) und möchte darauf Windows 10 installieren. Ich habe meinen USB Stick genommen wo Windows 10 drauf ist und habe ausgewählt das er davon booten soll. Klappt auch 1A , aber er zeigt mir einfach nur die Windowsflagge an und untendrunter garkein Kreisel das was vorwärts geht. Habe schon etliche Einstellungen im BIOS probiert , aber nichts hilft. Andere ISO File habe ich auch probiert, klappt auch nicht.
Mit der Festplatte aus meinem Hauptrechner funktioniert das installierte Windows 10 komischerweise , deswegen kanns ja ned dran liegen das die Hardware zu alt ist.

Hat jemand Erfahrungen dass das Setup nicht starten möchte und könnte mir jemand evtl verraten an was das liegen könnte :D?

Gruß

Gesendet von meinem SM-N910F mit Tapatalk
 

equief

PC-Selbstbauer(in)
Es könnte sein das Treiber fehlen, stell mal Testweise die Platten auf IDE anstatt AHCI um

ps: wie lange lief denn das Windows Logo ohne Kreisel ? Ab und an dauert es auch gerne mal
 
TE
SpotlightXFX

SpotlightXFX

PCGHX-HWbot-Member (m/w)
10 Minuten , habe sogar mal alles im BIOS an Controller etc deaktiviert also Sata usb lan etc und trotzdem bringts nichts

Gesendet von meinem SM-N910F mit Tapatalk
 

HisN

Kokü-Junkie (m/w)
Floppy im Bios auch dekativiert?
Ich kann mich an ältere Windows-Versionen erinnern, die darüber gestolpert sind, wenn die Floppy im Bios angeschaltet war, aber gar kein Laufwerk im Rechner steckte.
Passiert halt nur mit "älterer" Hardware :-)
 
TE
SpotlightXFX

SpotlightXFX

PCGHX-HWbot-Member (m/w)
Floppy ist deaktiviert... weiß grad echt nichtmehr was ich machen soll. Überlege die Festplatte in den Hauptrechner zu machen , dann dort den ersten Teil der Installation zu machen also das er die Daten usw rüberkopiert und wenn er Neustartet die Platte in den Rechner und dann kann er ja die Treiber installieren etc.

Gesendet von meinem SM-N910F mit Tapatalk
 

equief

PC-Selbstbauer(in)
Kannst du theoretisch auch machen, aber sag mal - hängt der Stick an einem USB 2 oder 3 Port ? Ansonsten kannst du auch probieren erst 7 zu installieren und dann von dort aus auf 10 zu aktualisieren
 
TE
SpotlightXFX

SpotlightXFX

PCGHX-HWbot-Member (m/w)
Hab USB 2 probiert , USB3 unterstützt das BIOS nicht also er erkennt den Stick nicht.
Ne so Upgrade gedöns tralala mach ich lieber nicht , wenn dann ne saubere Win10 Installation

Gesendet von meinem SM-N910F mit Tapatalk
 
TE
SpotlightXFX

SpotlightXFX

PCGHX-HWbot-Member (m/w)
Also , habe mich nach der Arbeit mal hingesetzt und habe mein Externes Laufwerk sowie nen SATA Laufwerk rausgesucht und hab Win 10 auf ne DVD gebrannt und siehe da. Es funktioniert....
Aufgefallen ist mir eine Sache. Während des Setup Boots werden die USB Geräte deaktiviert und 5 Sekunden später wieder gestartet. Da wird der Installer den Stick verloren haben , weil bei der G105 Tastatur / Steelseries Maus sind jeweils die Lichter ausgegangen. Daran könnte es höchstwahrscheinlich gelegen haben in Verbindung mit dem alten Mainboard.

Trotzdem danke ich den Leuten wo mir geholfen haben ;)!

Grußhttps://uploads.tapatalk-cdn.com/20170703/9c2de526fd7fa8536938a7d8a4e2b007.jpg
 
Oben Unten