Wakü für Suprim 3090 X und AMD 5900x

IICARUS

Kokü-Junkie (m/w)
ist es normal dass die d5 next bei 30-55% leistung lauter ist als bei 100%??? da röhrt die richtig durch die gegend!
Hängt ganz davon ab, wie gut die Pumpe entkoppelt ist. Kann ich zumindest von der D5 Next Pumpe, was im System meines Sohnes verbaut ist nicht bestätigen. Aber da es eine andere Baustelle ist, kann es auch anders ausfallen. Vibration überträgt sich halt über die Halterung, worauf die Pumpe verbaut ist.

Luft in der Pumpe wird aber auch zu erhöhten Geräusche führen.
Daher kann es auch sein, dass sobald die Luft draußen ist, es besser wird.

achtung! so ein mo-ra hat für ein- und ausgang nicht nur an zwei, sondern an drei seiten ein loch. wenn ihr den mo-ra also befüllt sollten sich unbedingt zwei schläuche und vier stopfen im mo-ra befinden! solltet ihr - so wie ich - je ein- und ausgang ein loch offen lassen, dann wird das ne ziemlich nasse angelegenheit...
Bedienungsanleitung lesen ist manchmal nicht verkehrt oder richtig schauen... :D
Wie sagt man so schön, aus Fehler lernt man. :ugly:

Irgendwo hatte es auch @Sinusspass auch geschrieben, aber ich kann mich gerade nicht erinnern in welchen Thema das war. Denn dort wurde auch gefragt, an welchen der drei Anschlüsse die Schläuche dran kommen müssten.

aber leider hab ich noch ein problem: der eine fitting am schott ist undicht. da tropft so ca alle 2min ein tropfen raus. ist nicht wild, aber auf dauer setzt das meine grafikkarte unter wasser. was mach ich denn jetzt? muss ich den ganzen kreislauf wieder leeren um da nen anderen fitting reinzusetzen??? Wenn ja: Kann man die flüssigkeit auffangen und wiederverwenden oder brauch ich dann ne komplett neue füllung?
Wirst wieder ablassen müssen, denn du wirst wohl den Schlauch und Anschluss dazu lösen müssen. Prüfe aber zunächst, ob es ausreicht, den Anschluss fester zu drehen. Habe aber auch schon bei Anschlüsse die Dichtung vergessen, weil sie rausgefallen war und in ganz seltene Fälle war die Dichtung bereits mit dem Kauf des Anschlusses Murks.

Die befüllte Kühlflüssigkeit kannst wieder einfüllen, wieso solltest du neue Kühlflüssigkeit verwenden? Das kannst nach Umbauten machen, wenn deine Wasserkühlung mehr als 6 Monate lief, dann lohnt es sich auch bei dieser Gelegenheit die Kühlflüssigkeit mit auszutauschen. Ansonsten kann die Kühlflüssigkeit gut 2 Jahre drin bleiben.

PS: Lustigerweise hatte ich heute Nacht was dazu geschrieben. :D
Siehe: Das erste befüllen einer neuen Wasserkühlung
 
TE
TE
M

mybestpc

Komplett-PC-Aufrüster(in)
Hängt ganz davon ab, wie gut die Pumpe entkoppelt ist. Kann ich zumindest von der D5 Next Pumpe, was im System meines Sohnes verbaut ist nicht bestätigen. Aber da es eine andere Baustelle ist, kann es auch anders ausfallen. Vibration überträgt sich halt über die Halterung, worauf die Pumpe verbaut ist.
ich hab das ja alles in mein dx500 gequetscht (den mo-ra natürlich nicht) und da ist's echt eng. der graka-kühlblock liegt auf stoß mit dem agb - wenn ich da einen puffer zwischen mache wirds schon besser. aber so ziemlich genau bei 50% hört sie sich an als wäre ein lager kaputt oder halt ein paar kleine bläschen drin. hoffe das geht noch weg. vielleicht hat sie der vorbesitzer ja deshalb zurückgeschickt???

Luft in der Pumpe wird aber auch zu erhöhten Geräusche führen.
Daher kann es auch sein, dass sobald die Luft draußen ist, es besser wird.
gibt's einen trick wie ich nachhelfen kann? also den pc mal hin und hergedreht hab ich schon versucht - das hat nix gebracht.
Bedienungsanleitung lesen ist manchmal nicht verkehrt oder richtig schauen... :D

Bedienungsanleitung lesen ist manchmal nicht verkehrt oder richtig schauen...
:D

Wie sagt man so schön, aus Fehler lernt man.
:ugly:
:daumen:

Irgendwo hatte es auch @Sinusspass auch geschrieben, aber ich kann mich gerade nicht erinnern in welchen Thema das war. Denn dort wurde auch gefragt, an welchen der drei Anschlüsse die Schläuche dran kommen müssten.
na ja, wenn der durchfluss mal nicht so gut ist dann kann man die lösung mit dem zusatzloch ja versuchen - das flutscht richtig gut... :lol:
ich hab jetzt bei 100% pumpe so 120-130 l/h durchfluss. ist das ok oder zu wenig?

Wirst wieder ablassen müssen, denn du wirst wohl den Schlauch und Anschluss dazu lösen müssen. Prüfe aber zunächst, ob es ausreicht, den Anschluss fester zu drehen. Habe aber auch schon bei Anschlüsse die Dichtung vergessen, weil sie rausgefallen war und in ganz seltene Fälle war die Dichtung bereits mit dem Kauf des Anschlusses Murks.
maa, och ne. war froh dass ich jetzt fertig bin! hilft da vielleicht so zeug, dass bei normalen wasserleitungen im haus zum abdichten genutzt wird? dieses weiße superdünne band? kann man das nutzen?
also es hat alle 20 sekunden getropft. dann hab ich mal kräftig zugegriffen und jetzt tropfts nur noch alle paar minuten mal...
falls ich es wieder aufmachen muss wollt ich die schnellkupplung als ablass nutzen. also kupplung am mora trennen und dann die schnellkupplung vom schlauch lösen.
gefährde ich die dichtheit der kupplung, wenn ich das ein paar mal hintereinander so mache?
ist diese "dp ultra" eigentlich giftig? das ist ja nicht nur destilliertes wasser...

Die befüllte Kühlflüssigkeit kannst wieder einfüllen, wieso solltest du neue Kühlflüssigkeit verwenden? Das kannst nach Umbauten machen, wenn deine Wasserkühlung mehr als 6 Monate lief, dann lohnt es sich auch bei dieser Gelegenheit die Kühlflüssigkeit mit auszutauschen. Ansonsten kann die Kühlflüssigkeit gut 2 Jahre drin bleiben.

PS: Lustigerweise hatte ich heute Nacht was dazu geschrieben. :D
Siehe: Das erste befüllen einer neuen Wasserkühlung
jep, hört sich gut an - leider kam es für mich nicht mehr rechtzeitig. vielleicht solltest du noch den drei-loch-hinweis für mo-ra mit reinpacken...:lol:


wie krieg ich denn diesen led-ring am agb ans leuchten? hab das eine ende vom kabel hinten in die pumpe und das andere in den led-ring (IN-Loch) gesteckt. muss ich da noch mehr machen oder sollte der jetzt leuchten?
 
Zuletzt bearbeitet:

psalm64

Freizeitschrauber(in)
wie krieg ich denn diesen led-ring am agb ans leuchten? hab das eine ende vom kabel hinten in die pumpe und das andere in den led-ring (IN-Loch) gesteckt. muss ich da noch mehr machen oder sollte der jetzt leuchten?
Der LED-"Ausgang" an der D5-Next ist standardmäßig auf eine andere Funktion eingestellt.
Damit der als LED-Ausgang fungiert, musst Du das erst konfigurieren:
1651528015452.png
 

IICARUS

Kokü-Junkie (m/w)
ich hab das ja alles in mein dx500 gequetscht (den mo-ra natürlich nicht) und da ist's echt eng. der graka-kühlblock liegt auf stoß mit dem agb - wenn ich da einen puffer zwischen mache wirds schon besser. aber so ziemlich genau bei 50% hört sie sich an als wäre ein lager kaputt oder halt ein paar kleine bläschen drin. hoffe das geht noch weg. vielleicht hat sie der vorbesitzer ja deshalb zurückgeschickt???
Aus der Ferne und ohne den Aufbau zu sehen, lässt sich da nicht viel zu sagen.
Bilder könnten da helfen. ;)

gibt's einen trick wie ich nachhelfen kann? also den pc mal hin und hergedreht hab ich schon versucht - das hat nix gebracht.
Bedienungsanleitung lesen ist manchmal nicht verkehrt oder richtig schauen... :D
Anders geht es nicht und wenn der Rechner eine Zeitlang steht, wird sich auch Luft zusammenschließen bzw. ansammeln und beim Einschalten rausgedrückt. Aber ich vermute stark, dass es mit deiner Entkopplung zu tun haben wird.

ich hab jetzt bei 100% pumpe so 120-130 l/h durchfluss. ist das ok oder zu wenig?
Ist ganz ok und reicht auch vollkommen aus. :daumen:
Alles ab 40 l/h ist gut und ich setze mir da persönlich eine Untergrenze von 60 l/h an.
Wobei, wenn es weniger ist, wird es auch ausreichen. AIOs müssen da mit viel weniger auskommen.

maa, och ne. war froh dass ich jetzt fertig bin! hilft da vielleicht so zeug, dass bei normalen wasserleitungen im haus zum abdichten genutzt wird? dieses weiße superdünne band? kann man das nutzen?
Keine Ahnung, habe ich noch nie versucht und aus der Ferne und ohne den Aufbau zu sehen, lässt sich da nicht viel zu sagen.
Bilder könnten auch hier helfen. :D

wie krieg ich denn diesen led-ring am agb ans leuchten? hab das eine ende vom kabel hinten in die pumpe und das andere in den led-ring (IN-Loch) gesteckt. muss ich da noch mehr machen oder sollte der jetzt leuchten?
Wie über mich bereits geschrieben, muss es in der Aquasuite umgestellt werden. In der Software muss bestimmt werden, ob der Anschluss als Aquabus oder als RGB Anschluss genutzt werden soll. Standardmäßig steht es auf Aquabus und nicht auf RGB.
 

Sinusspass

BIOS-Overclocker(in)
aber so ziemlich genau bei 50% hört sie sich an als wäre ein lager kaputt oder halt ein paar kleine bläschen drin. hoffe das geht noch weg. vielleicht hat sie der vorbesitzer ja deshalb zurückgeschickt???
Ja, du hast ne Resonanz. Das ist natürlich Mist, aber los wirst du die schwer. Die einfachste Lösung ist, den Drehzahlbereich zu meiden.
ich hab jetzt bei 100% pumpe so 120-130 l/h durchfluss. ist das ok oder zu wenig?
Völlig ok und so ziemlich in dem Bereich, wo man eine D5 mit Mora auf Vollgas erwarten würde.
maa, och ne. war froh dass ich jetzt fertig bin! hilft da vielleicht so zeug, dass bei normalen wasserleitungen im haus zum abdichten genutzt wird? dieses weiße superdünne band? kann man das nutzen?
Nichts da. Ja, es kann gehen, aber auch das weiße Zeug wird normalerweise aufgetragen, bevor man irgendwas verschraubt. Es danach zu benutzen, ist sehr gewagt und sehr wahrscheinlich erfolglos.
Vielleicht kannst du ja noch mal kräftig zugreifen.
ist diese "dp ultra" eigentlich giftig? das ist ja nicht nur destilliertes wasser...
Na ja, saufen sollte man es nicht. Dafür schmeckt´s auch zu eklig. Die Umwelt mag es auch nicht unbedingt. Aber Hautkontakt ist kein Problem.
 
TE
TE
M

mybestpc

Komplett-PC-Aufrüster(in)
Der LED-"Ausgang" an der D5-Next ist standardmäßig auf eine andere Funktion eingestellt.
Damit der als LED-Ausgang fungiert, musst Du das erst konfigurieren:
perfekt, klappt! danke. :-)
auf wie viel prozent muss ich die pumpe denn mindestens fahren, damit das wasser im block nicht zu heiß wird? wie finde ich das raus?

Und was ist so die wassertemperatur, die man anstreben sollte? passen 45° oder ist das schon schlecht für die bauteile?

die durchflussanzeige der pumpe geht bei 35% pumpenleistung auf null. ist das ein messfehler oder bleibt die pumpe da wirklich stehen?

gibt's auch so was wie nen d-rgb-verfielfältiger? ich hab jetzt weit mehr d-rgb stecker als buchsen. es würde mir ja reichen wenn ich die alle mit dem gleichen signal ansteuere, ich brauch da nicht zwingend individuelle ansteuerung für jeden led-strip - da find ich 50,-euronen doch ein bisserl übertrieben teuer für...
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
auf wie viel prozent muss ich die pumpe denn mindestens fahren, damit das wasser im block nicht zu heiß wird? wie finde ich das raus?
Indem du die Temperaturen mit verfolgst.
Bei mir habe ich dazu auch ein Durchflusssensor mit verbaut und kann so auch sehen, was für ein Durchfluss anliegt.

Und was ist so die wassertemperatur, die man anstreben sollte? passen 45° oder ist das schon schlecht für die bauteile?
Die Wasserkühlung ist immer ein Kompromiss zwischen Drehzahl, der Lüfter und die daraus resultierende Wassertemperatur. Eine Wassertemperatur von 45 °C finde ich jetzt nicht niedrig, aber befindet sich immer noch nicht in einem bedenklichen Bereich. Manche Komponente können gut 50 oder gar 60 Grad vertragen. Als Obergrenze habe ich mir daher 50 °C gesetzt. Weniger ist immer besser, aber wenn dazu die Lüfter voll aufdrehen müssen, bringt es ja auch nichts. Um hier noch niedriger zu kommen, bei langsam laufende Lüfter, muss halt mehr Fläche verbaut sein.

In meinem Fall sorgt mein Mora dazu, dass ich nicht über 30-32 °C komme.

Intern habe ich dann auch noch einen 420 + 240 Radiator verbaut. Mein Sohn als Beispiel kommt mit seinen 360 + 240 Radiatoren, die intern verbaut sind auch auf 42 °C. Die Lüfter laufen dabei um die 1200-1400 U/min. Das ist zwar je nach Lüfter nicht lautlos, aber vom Geräusch her geht es noch. Die Temperatur ist entsprechend der verbauten Radiatoren auch noch ganz in Ordnung. Natürlich wäre weniger besser, aber dazu müsste er einen Mora bei sich stehen haben, was er so nicht haben möchte.

die durchflussanzeige der pumpe geht bei 35% pumpenleistung auf null. ist das ein messfehler oder bleibt die pumpe da wirklich stehen?
Dazu kann ich nichts sagen, kenne diese Pumpe nicht. An der Drehzahl ist aber zu ersehen, ob die Pumpe noch läuft. Bei mir würde meine Pumpe einfach eine Drehzahl von mindestens 1000 U/min halten und nicht stehen bleiben. Aber dann komme ich auf nur noch 35 l/h.

gibt's auch so was wie nen d-rgb-verfielfältiger? ich hab jetzt weit mehr d-rgb stecker als buchsen. es würde mir ja reichen wenn ich die alle mit dem gleichen signal ansteuere, ich brauch da nicht zwingend individuelle ansteuerung für jeden led-strip - da find ich 50,-euronen doch ein bisserl übertrieben teuer für...
Ja gibt es, als Hardware Splitter.
ARGB Controller, CTRICALVER 1 bis 11 Ports ARGB HUB, 5 V, 3 Pin RGB LED Splitter Hub mit SATA/IDE Port Unterstützung

In meinem Fall habe ich auch solch ein Hardwaresplitter verbaut.
Hat sogar eine Magnethalterung und per SATA wird noch Spannung mit unterstützt.
Ashampoo_Snap_Dienstag, 3. Mai 2022_17h54m44s_001_.png

Oder Kabel Splitter.
 
TE
TE
M

mybestpc

Komplett-PC-Aufrüster(in)
In meinem Fall sorgt mein Mora dazu, dass ich nicht über 30-32 °C komme.
dieser traumwert liegt für mich in weiter ferne... ;)

Dazu kann ich nichts sagen, kenne diese Pumpe nicht. An der Drehzahl ist aber zu ersehen, ob die Pumpe noch läuft. Bei mir würde meine Pumpe einfach eine Drehzahl von mindestens 1000 U/min halten und nicht stehen bleiben. Aber dann komme ich auf nur noch 35 l/h.
sind 35l/h denn zu wenig? hab mal cinebench laufen lassen und die pumpe runtergefahren - bei 35% (der durchfluss müsste wenn es linear ist dann ja so bei etwa 40l/h liegen) hab ich mich nicht weitergetraut - aber der tempwert der cpu hat sich mit der pumpenleistung nicht(!) verändert. der blieb immer bei 70°. dann müsste dieser gerínge durchfluss doch eigentlich theoretisch auch genügen, oder?

Ja gibt es, als Hardware Splitter.
ARGB Controller, CTRICALVER 1 bis 11 Ports ARGB HUB, 5 V, 3 Pin RGB LED Splitter Hub mit SATA/IDE Port Unterstützung

In meinem Fall habe ich auch solch ein Hardwaresplitter verbaut.
ist bereits bestellt! danke! :-)
 

IICARUS

Kokü-Junkie (m/w)
sind 35l/h denn zu wenig?
Um ehrlich zu sein... keine Ahnung. :D

Meine vorherige Aquastream Pumpe hat mit minimaler Drehzahl noch 60 l/h gebracht. Wie sich dieses zwischen 60 und 35 l/h von der Temperatur unterscheiden, habe ich noch nie ausgetestet. :D

Grund dazu ist, dass ich manuell nur bis 25 % runterstellen kann und meine Pumpen damit nicht zu hören sind. Daher habe ich keine Tests mit noch weniger Drehzahl versucht. Per Kurvenregelung, kann ich auch unterhalb dieser 25 % gehen. Mit meinen 25 % habe ich aber etwa 85 l/h anliegen, was schon ordentlich ist und man es nicht zwingend haben muss. Aber wenn es so auch leise ist... auch gut und wieso nicht?!. :D

Ashampoo_Snap_Mittwoch, 4. Mai 2022_00h47m34s_004_.png Ashampoo_Snap_Mittwoch, 4. Mai 2022_00h45m43s_003_.png
aber der tempwert der cpu hat sich mit der pumpenleistung nicht(!) verändert. der blieb immer bei 70°. dann müsste dieser gerínge durchfluss doch eigentlich theoretisch auch genügen, oder?
Bedenke aber, wenn du sowas testest, musst schon lange genug abwarten, denn Wasser reagiert träge.

Es kommt noch dazu, womit du diese 70 °C getestet hast. Am besten wäre ein Benchmark, wie z.B. das Heaven Benchmark 4.0. Denn es gibt eine gewisse hohe Auslastung, da würde es keine Rolle spielen wie kühl das Wasser ist, der Kern wird einfach schneller heiß als über dem Kühler überhaupt abgeführt werden kann. Das trifft z.B. mit Cinebench R23 oder Prime95 zu.

Zum Beispiel kommt mein Prozessor in Cinebench R23 bis auf 84-87 °C, obwohl meine Wassertemperatur bei nur 28 °C liegt.
 
Zuletzt bearbeitet:

Sinusspass

BIOS-Overclocker(in)
dieser traumwert liegt für mich in weiter ferne...
Er ist möglich. Moras können gekauft werden.
sind 35l/h denn zu wenig?
Nein, das ist noch kein Problem. Mehr Durchfluss ist immer mehr besser, aber solange du keine größeren Temperatureinbußen hast, kannst du einfach weiter runter gehen.
bei 35% (der durchfluss müsste wenn es linear ist dann ja so bei etwa 40l/h liegen)
Wenn du mit 100% 120l/h hattest, wirst du bei 35% sehr wahrscheinlich nicht 40l/h haben, sondern wesentlich mehr. Wobei ich die Pwm-Kurve der Next nicht kenne.
Gib doch einfach die Drehzahl an statt Prozente.
Aber wenn du weist, dass du bei 100% 120l/h hattest, wieso weißt du nicht sicher, was du 35% hast?
hab ich mich nicht weitergetraut - aber der tempwert der cpu hat sich mit der pumpenleistung nicht(!) verändert. der blieb immer bei 70°. dann müsste dieser gerínge durchfluss doch eigentlich theoretisch auch genügen, oder?
Was soll denn passieren, wenn du weiter runter gehst?
Bedenke aber, wenn du sowas testest, musst schon lange genug abwarten, denn Wasser reagiert träge.
Ja, aber du siehst nach 20-30s spätestens Veränderungen, wenn du am Durchfluss rumspielst. Die Blöcke puffern nur ein bisschen. Wenn du den ganzen Kreislauf aufheizen willst, dauert das. Ist der aber warm und du fummelst am Durchfluss rum, sieht man das halbwegs flott.
Es kommt noch dazu, womit du diese 70 °C getestet hast. Am besten wäre ein Benchmark, wie z.B. das Heaven Benchmark 4.0.
Nein, das ist doch vor allem für die Graka. Du willst doch nicht CPU-Temps mit einem Graka-Bench erreichen.
Für vernünftige Tests braucht es eine möglichst konstante und idealerweise hohe Last, bei der nichts drosselt.
Deshalb Furmark + Prime95 mit sinnvollen Powerlimits.
 
TE
TE
M

mybestpc

Komplett-PC-Aufrüster(in)
Es kommt noch dazu, womit du diese 70 °C getestet hast. Am besten wäre ein Benchmark, wie z.B. das Heaven Benchmark 4.0. Denn es gibt eine gewisse hohe Auslastung, da würde es keine Rolle spielen wie kühl das Wasser ist, der Kern wird einfach schneller heiß als über dem Kühler überhaupt abgeführt werden kann. Das trifft z.B. mit Cinebench R23 oder Prime95 zu.

Zum Beispiel kommt mein Prozessor in Cinebench R23 bis auf 84-87 °C, obwohl meine Wassertemperatur bei nur 28 °C liegt.
ok, ich glaub ich habs immer noch nicht kapiert, wie genau ich denn jetzt feststelle, welche durchflussgeschwindigkeit minimal sein muss. mein verständnis war:
+ schauen wie heiß der prozessor (oder die graka) bei hoher belastung und 100% pumpe wird (z.b. 80°)
+ dann pumpe langsam runterregeln
+ solang die das wasser die erzeugte wärme noch abtransportieren kann bleibt die prozessor bzw. graka-temp stabil (z.b. 80°)
+ wenn der durchfluss zu gering ist, wird der prozessor (oder die graka) wärmer (z.b. 85°)
+ das wär dann der moment, wo die wassermenge nicht mehr genügt, alle wärme abzuführen
--> ist das falsch gedacht? wichtig ist ja letztlich für mich, wie schnell das wasser fließen muss, damit ich den prozessor oder graka-block nicht überhitze (und die technik natürlich auch nicht)
ich hab bei dir und sinusspass verstanden, wie ihr testet. aberich habe leider noch nicht wirklich verstanden, wie ich dabei dann das ergebnis finde... ;-(

Wenn du mit 100% 120l/h hattest, wirst du bei 35% sehr wahrscheinlich nicht 40l/h haben, sondern wesentlich mehr. Wobei ich die Pwm-Kurve der Next nicht kenne.
Gib doch einfach die Drehzahl an statt Prozente.
also bei 35% hab ich 3050 rpm. da sind dann wohl doch mehr als 0 l/h unterwegs... ;-)
Aber wenn du weist, dass du bei 100% 120l/h hattest, wieso weißt du nicht sicher, was du 35% hast?
die d5 next hat wohl so ne "virtuelle durchflussmessung" - was auch immer das heißen mag.
ah, da steht als bedingung dabei: pumpe muss min. 3000 U/min haben. da war ich mit meinen 3050 wohl zu dicht dran und dann canceln die bestimmt die messung bevor diese zu ungenau wird....

Was soll denn passieren, wenn du weiter runter gehst?
ich hab angst das die kühlblöcke zu heiß werden... :-/
 

Sinusspass

BIOS-Overclocker(in)
+ schauen wie heiß der prozessor (oder die graka) bei hoher belastung und 100% pumpe wird (z.b. 80°)
+ dann pumpe langsam runterregeln
Soweit ja. Wichtig ist, dass der Kreislauf vorher eine halbe bis eine ganze Stunde warm gelaufen ist, damit sich an der Wassertemperatur erstmal nichts verändert. Und achte nicht auf Werte, die hinter dem Komma stehen.
+ solang die das wasser die erzeugte wärme noch abtransportieren kann bleibt die prozessor bzw. graka-temp stabil (z.b. 80°)
+ wenn der durchfluss zu gering ist, wird der prozessor (oder die graka) wärmer (z.b. 85°)
+ das wär dann der moment, wo die wassermenge nicht mehr genügt, alle wärme abzuführen
Ist nicht ganz richtig. Es ist nicht so, dass von jetzt auf gleich auf einmal die Temperaturen schlechter werden. Das ist ein schleichender Prozess. Ein geringerer Durchfluss wird immer den Wärmetransport des Kühlers ans Wasser negativ beeinflussen. Immer.
Abseits davon wird der Unterschied der Wassertemperatur an verschiedenen Stellen des Kreislaufs höher. Das merkst du vor allem bei nachfolgenden Komponenten, die bei niedrigem Durchfluss deutlich wärmer werden, obwohl sich bei der ersten Komponente noch wenig bis gar nichts tut.
--> ist das falsch gedacht? wichtig ist ja letztlich für mich, wie schnell das wasser fließen muss, damit ich den prozessor oder graka-block nicht überhitze
10l/h. Das ist kein Scherz. Mehr braucht es wirklich nicht. Zumindest rein für sich genommen.
Dann ist dein Einlass-Wasser vielleicht 25°C warm und dein Auslasswasser 60°C, aber die Blöcke halten das locker aus. Nur, die Hardware... Klar, wenn das Wasser, was der CPU-Kühler bekommt 30°C hat ist das was anderes, als wenn es 50°C hat. Die Hardwaretemperatur steigt natürlich um die Differenz, dazu kommt noch die schlechtere Wärmeabfuhr durch den Kühler... Klar hängt der Prozzi dann bei im Templimit. Na und? Dann weißt du, dass es zu wenig Durchfluss war.
Deshalb sollte man schon etwas mehr als diese 10l/h haben. 30 sollten es schon sein, damit hat man bei normalen Wärmemengen dann keinerlei Probleme mehr. Und so wenig Durchfluss ist sehr leicht zu erreichen. Die D5 zählt zu den stärksten Pumpen im Wakü-Bereich und wird nur noch von der DDC (und der voll aufgedrehten Aquastream, zumindest auf dem Papier) übertroffen.
Ich wette mal mit dir, dass du die Pumpe auf Minimaldrehzahl (1800 Umdrehungen) stellen kannst und du keine 5°C schlechtere Temperaturen hast. Ok, 10°C. 5°C wären noch im Rahmen des Möglichen, gerade bei der 2. Komponente.
ich hab bei dir und sinusspass verstanden, wie ihr testet. aberich habe leider noch nicht wirklich verstanden, wie ich dabei dann das ergebnis finde...
So lange runter, bis Ruhe ist. Und wenn die Temperaturen dann merklich schlechter sind, wieder rauf, bis sie es nicht sind. Nur hört man dann die Pumpe(n). Deshalb betreiben wir da gerne bisschen Overkill. Meine beiden DDCs laufen auf 2600 Umdrehungen und liefern stolze 110l/h. Hörbar ist nichts davon. Mit einer wäre ich eben niedriger, aber immer noch weit vom kritischen Bereich entfernt.
also bei 35% hab ich 3050 rpm. da sind dann wohl doch mehr als 0 l/h unterwegs..
Und deswegen hasse ich Pwm-Prozentangaben. Einfach weil die Kurven immer verschieden sind. Aber mit 3000 Umdrehungen musst du dir noch lange keine Sorgen machen. Da hast du geratene 70-80l/h.
die d5 next hat wohl so ne "virtuelle durchflussmessung" - was auch immer das heißen mag.
Blödsinn, der nicht funktioniert.
ich hab angst das die kühlblöcke zu heiß werden... :-/
Das wird nicht passieren. Dafür müssten die Blöcke über 80°C heiß werden und das wird nicht passieren, selbst wenn da 60°C heißes Wasser ziemlich langsam drüberfließt. Ok, dann vielleicht schon. Aber die Hardware darunter wird sich schon lange beschweren, dass ihr viel zu warm ist.
Außerdem habe ich schon öfter mal (mal absichtlich, mal nicht :fresse: ) die Blöcke sehr warm werden lassen, manchmal auch so warm, dass die Hardware eben abgeschaltet hat. Und meine Blöcke leben immer noch.
Auch, als einmal die GPU-Temperatur 132°C angezeigt hat und mir die Hardtubes daran weich wurden... Das Glas des Kühlers hat´s irgendwie nicht gejuckt.
 
TE
TE
M

mybestpc

Komplett-PC-Aufrüster(in)
Außerdem habe ich schon öfter mal (mal absichtlich, mal nicht :fresse: ) die Blöcke sehr warm werden lassen, manchmal auch so warm, dass die Hardware eben abgeschaltet hat. Und meine Blöcke leben immer noch.
ok, das entspannt mich ja ein bisserl... muss halt erst mal ein gefühl dafür kriegen.

und ja, das mit der "virtuellen durchflussmessung" scheint nicht immer so zu funktionieren. wenn ich die pumpengeschwindigkeit erhöhe hab ich auch schon durchflusswarnung gekriegt bis sich der kreislauf wieder eingependelt hat...

was kostet denn ein halbwegs vernünftiger durchflusssensor? und funktioniert der dann bei jedem durchfluss oder auch nur ab bzw. bis x liter/h?
welchen sensor würdet ihr da empfehlen? würde ja schon ein besseres gefühl geben...
 

psalm64

Freizeitschrauber(in)
was kostet denn ein halbwegs vernünftiger durchflusssensor? und funktioniert der dann bei jedem durchfluss oder auch nur ab bzw. bis x liter/h?
welchen sensor würdet ihr da empfehlen? würde ja schon ein besseres gefühl geben...
Also die AquaComputer werden bei Igor immer gefeiert:
Aber auch die liefern erst ab 35l/h bzw 40l/h brauchbare Werte laut Webseite.
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Ich hab den einfachen high flow (gebraucht von @Noel1987 - Danke nochmal! :))
Der zeigt mir bei einer D5 Next mit CPU-Block und MoRa im Kreislauf (GraKa kommt erst die Tage dazu) an:
50% (~3500rpm): ~47,x l/h
100% (~4800rpm): ~86,x l/h

Falls das hilft?
 

IICARUS

Kokü-Junkie (m/w)
Deshalb betreiben wir da gerne bisschen Overkill. Meine beiden DDCs laufen auf 2600 Umdrehungen und liefern stolze 110l/h. Hörbar ist nichts davon.
Kenne ich irgendwo her... :D
Bei mir sind es 2400 U/min (25 %) und beide zusammen etwa 85 l/h. Ich muss auch voll aufdrehen, damit ich was höre und selbst dann sind sie nicht laut. Da macht der schwere Messingaufsatz tatsächlich viel aus. :P

Außerdem habe ich schon öfter mal (mal absichtlich, mal nicht :fresse: ) die Blöcke sehr warm werden lassen, manchmal auch so warm, dass die Hardware eben abgeschaltet hat. Und meine Blöcke leben immer noch.
Habe ich auch schon gemacht... Lüfter aus und dann bis 49 °C Wassertemperatur. Glaube die 50 °C habe ich auch mal angekratzt. In CB R23 habe ich auch mit OC 5,2/4,0 GHz auch 100 °C auf einzelne Kerne erreicht.

Aber die Wassertemperatur war dabei schön bei 28-30 °C, weil die Grafikkarte dabei nicht stark beansprucht wird. Das war auch, was ich meinte. Der Kern heizt sich halt so stark auf, dass die Wärme nicht schnell und gut genug abgeführt werden kann. Daher würde es auch nichts bringen, meine Lüfter auf 100 % laufen zu lassen.

Habe es mal austesten können und hatte damals LM zwischen IHS und Kühler verwendet. Mit demselben Test hatte ich dann keine 100 °C mehr anliegen, sondern nur noch 90 °C und das bei gleicher Wassertemperatur. Hier habe ich einfach mit LM den Übergang zum Kühler verbessert. Würde ich aber niemand zur Nachahmung empfehlen. :D Habe ich jetzt aktuell auch nicht mehr und verwendet ganz normale WLP (MX-4).

und ja, das mit der "virtuellen durchflussmessung" scheint nicht immer so zu funktionieren. wenn ich die pumpengeschwindigkeit erhöhe hab ich auch schon durchflusswarnung gekriegt bis sich der kreislauf wieder eingependelt hat...
Meine vorherigen Aquastream Ultimate Pumpe hatte auch solch ein vDFS und ich habe damals schnell erkannt, dass ein richtiger DFS dran muss. :D

was kostet denn ein halbwegs vernünftiger durchflusssensor? und funktioniert der dann bei jedem durchfluss oder auch nur ab bzw. bis x liter/h?
Die Preise sind momentan alle angestiegen und. Für meinen habe ich damals gebraucht nur 25 Euro bezahlt und für meinen Sohn habe ich neu um die 35 Euro gezahlt. Aber diese Ausführung gibt es gar nicht mehr zu kaufen.

welchen sensor würdet ihr da empfehlen? würde ja schon ein besseres gefühl geben...

Ist aber die alte Ausführung:

Ich habe diesen hier verbaut, aber gibt es nicht mehr zu kaufen.

Jedenfalls was von Aquacomputer.
 

Sinusspass

BIOS-Overclocker(in)
Also die AC-Sensoren liefern ab 40l/h ziemlich genaue Werte. Gut, kann mal 1-2l/h daneben liegen, aber das ist völlig egal. Unter 40l/h ist die Abweichung dann stärker, aber es werden noch immer Werte angegeben. Ich hatte auch mal 17l/h. Was war dann wirklich etwas wenig. Gelaufen ist die Möhre im Idle trotzdem wunderbar, nur Last habe ich nicht drauf gegeben, bis er entlüftet war und ich wesentlich mehr Durchfluss hatte.
 
TE
TE
M

mybestpc

Komplett-PC-Aufrüster(in)
hallo zusammen, nen vernünftigen durchflusssensor hab ich mir nicht gekauft, da steht man muss ihn in ein gerades min 10cm langes schlauchstück einsetzen - das gibt's bei mir nicht mal ansatzweise, denn es ist alles sehr eng (und kurvig) in dem be quiet 500dx.

und heut hab ich ein problem:
es geht öfter mal der alarm vom virtuellen durchflusssensor der d5 next an. dann hab ich angeblich null (also unter 40) l/h.
hab nachgeschaut:
+ leitungen zum mo-ra liegen frei, nicht geknickt
+ leitungen im gehäuse sehen auch ok aus
+ pumpe dreht weiter auf 60%, bei alarm geht pumpe wie gewünscht automatisch auf 100%

was könnte schuld für die alarme sein? ich hatte gestern nen durchfluss um die 90-100 l/h mit 60%, heute gleiche pumpenleistung 70-80 l/h. habt ihr ne idee???
 

IICARUS

Kokü-Junkie (m/w)
hallo zusammen, nen vernünftigen durchflusssensor hab ich mir nicht gekauft, da steht man muss ihn in ein gerades min 10cm langes schlauchstück einsetzen
Wo hast du das gelesen? Bei meinem kommt unmittelbar danach eine Biegung mit dem Schlauch selbst und das macht dem Durchfluss nichts aus. Mir ist da von anderen DFS bekannt. Mit den neuen die herausgekommen sind weiß ich es aber nicht.

Der vDFS der Pumpe kannst vergessen, am besten gar nicht nutzen.

Bevor du keinen echten verbaut hast, kannst du nie sicher sein, was der von der Pumpe ausgeben wird und dann wirst du auch den vDFS der Pumpe auch nicht mehr benötigen. Du hast doch ein Schlauch zum Mora, baue ihn doch extern und gehst dann hinten an einem USB-Anschluss dran. Denn die neuen Next Modell kannst ja auch per USB anschließen. Du wirst dazu nur das nötige Kabel oder Adapter brauchen.
 
TE
TE
M

mybestpc

Komplett-PC-Aufrüster(in)
ok, kann sein dass das bei einem anderen billigen oder alten modell stand - das weiß ich nicht mehr.
ok, dann kauf ich mir doch einen durchflusssensor. der high flow 2, den du oben verlinkt hast, hat ein flügelrad drin. ich dacht mir ohne rad ist besser wg. durchflusswiderstand, oder? wie wär's denn mit dem hier:
da dreht sich nix, ist mit usb und 40-200 l/h. taugt das ding was oder hab ich dann die gleichen probleme wie jetzt?
 
Oben Unten