• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

(Vermutung) GraKa schaltet bei Belastung ab

g_sus

Schraubenverwechsler(in)
Hallo,

ich bin mit meinem Latein langsam echt am Ende.

Ich habe seit ein paar Tagen das Problem, dass mein Bild nach etwa 5 Minuten zocken einfach verschwindet.
D.h. es ertönt das typische "USB-Stick-wurde-ausgesteckt"-Geräusch und der Bildschirm wird schwarz, bis ich entweder das Kabel am PC aus- und einstecke (was dann etwa 5 Sekunden lang gut geht bis es sich erneut abschaltet) oder ich das Spiel beende und aus- und einstecke.

Ich vermute, dass meine Grafikkarte sich abschaltet. Zu heiß dürfte ihr es eigentlich nicht werden, habe sie vorgestern erst komplett entstaubt und laut GPU-Z lag die Temperatur beim Abschalten bei etwa 50°C.

Hier noch ein paar Systemdaten:
HDD: 1000GB WD Blue WD10EZEX 64MB 3.5" (8.9cm) SATA 6Gb/s
CPU: AMD FX Series FX-4300 4x 3.80GHz So.AM3+ BOX
MB: Asus M5A97 AMD 970 So.AM3+ Dual Channel DDR3 ATX Retail
RAM: 8GB Corsair Vengeance Black DDR3-1600 DIMM CL9 Dual Kit
GPU: 2048MB Gigabyte Radeon HD 7850 OC Aktiv PCIe 3.0 x16 (Retail)
NT: 430 Watt be quiet! Pure Power CM Modular 80+ Bronze

Eventuell hat ja hier einer 'ne Idee... bin für jeden Vorschlag dankbar!

Gruß
 

BurningSky1994

Komplett-PC-Käufer(in)
Hallo, ich hatte einmal das selbe Problem und zwar hat da mein Pcie 3.0 den geist aufgegeben.

Versuch mal im Bios auf gen2 zu stellen vielleicht ist es bei dir das selbe Problem.
 

drstoecker

Lötkolbengott/-göttin
BIOS anktuell vom Board? Evtl. Karte ? Karte Übertaktet? Grafiktreiber mal mit dem Tool DDU deinstallieren und den Neuste wieder drauf installieren. PCIe Kontakte reinigen evtl.
 
TE
G

g_sus

Schraubenverwechsler(in)
Erst mal danke für die Antworten.

Hallo, ich hatte einmal das selbe Problem und zwar hat da mein Pcie 3.0 den geist aufgegeben.

Versuch mal im Bios auf gen2 zu stellen vielleicht ist es bei dir das selbe Problem.

Die Option hab ich im BIOS noch nicht gefunden.


BIOS anktuell vom Board? Evtl. Karte ? Karte Übertaktet? Grafiktreiber mal mit dem Tool DDU deinstallieren und den Neuste wieder drauf installieren. PCIe Kontakte reinigen evtl.

Ich will vom BIOS-Update eigentlich die Finger lassen...
Was meinst du mit "evtl. Karte"?
Übertaktet ist sie von meiner Seite aus nicht (laut Artikelbeschreibung ab Werk übertaktet).
Das mit dem DDU hab ich probiert, aber ohne Erfolg.
Kontakte reinigen kann ich später noch probieren.
 

scimitare

BIOS-Overclocker(in)
Klingt mir eher nach einem Bildschirm defekt. Bei einem Grafikkartenfehler würde das Bild schwarz aber nicht der Bildschirm vom PC abgemeldet. Hast du einen alternativ Monitor zum testen? Evtl. einen anderen Monitoreingang?
 
TE
G

g_sus

Schraubenverwechsler(in)
Klingt mir eher nach einem Bildschirm defekt. Bei einem Grafikkartenfehler würde das Bild schwarz aber nicht der Bildschirm vom PC abgemeldet. Hast du einen alternativ Monitor zum testen? Evtl. einen anderen Monitoreingang?

Im Moment nicht.
Weiß ehrlich gesagt nicht, ob's am Bildschirm liegt. Das gute Stück (Acer AL2216W) ist zwar schon etwas in die Jahre gekommen, aber das Problem taucht wie gesagt nur unter Belastung auf. Während dem Arbeiten/Surfen bleibt das Bild stabil.
 

GFXRookie

Komplett-PC-Käufer(in)
Funktioniert der Sound eigentlich noch, wenn das Bild schwarz wird? Lass einfach mal Musik nebenher laufen.
Ich hatte das Problem auch mal, jedoch ohne den "Unplug-Sound".
Was sagt denn nach einem Neustart die Ereignisanzeige von Windows bzw. der Hardware?
 
TE
G

g_sus

Schraubenverwechsler(in)
Danke für die Vorschläge, bin hier echt für jede Hilfe dankbar!

Alternativ versuch mal falls vorhanden die karte in einen unteren pcie slot zu stecken

Keine Veränderung, Bild wurde hier sogar noch schneller schwarz...
Mittlerweile wird er sogar im "Arbeitsmodus" kurz schwarz, aber wird von alleine wieder hell, ohne dass ich umstöpseln muss.

Funktioniert der Sound eigentlich noch, wenn das Bild schwarz wird? Lass einfach mal Musik nebenher laufen.
Ich hatte das Problem auch mal, jedoch ohne den "Unplug-Sound".
Was sagt denn nach einem Neustart die Ereignisanzeige von Windows bzw. der Hardware?

Ja, Sound funktioniert weiterhin, nur das Bild wird schwarz und mein Monitor sagt mir, dass er kein Signal bekomme und schaltet auf Standby.

Gibt es etwas, wonach ich in der Ereignisanzeige explizit suchen muss?
 
TE
G

g_sus

Schraubenverwechsler(in)
Hast du was an der Karte verändert ? Lüfter oder so?
Vielleicht setzt der Überspannungsschutz ein weil sich teile berühren.

Nein, nichts verändert. Problem tauchte quasi von jetzt auf nachher auf.
Ich hatte das Problem vor ein paar Monaten schon einmal, da wurde es durch ein Treiberupdate behoben, aber das hilft dieses Mal wohl nichts.

Edit: am Netzteil kanns nicht auch zufällig liegen? Der PC ist etwa 3,5 Jahre alt...
 
Zuletzt bearbeitet:

BurningSky1994

Komplett-PC-Käufer(in)
Kannst du mal schauen bei meiner 290 hab ich ne Watt Anzeige in gpuz. Wenn du auch so eine hast mal schauen ob beim crash die Wattzahl spiket und ob du das als log speichern kannst
 

SHOKK

Freizeitschrauber(in)
Klingt mir eher nach einem Bildschirm defekt. Bei einem Grafikkartenfehler würde das Bild schwarz aber nicht der Bildschirm vom PC abgemeldet. Hast du einen alternativ Monitor zum testen? Evtl. einen anderen Monitoreingang?

Das hier scheint mir sehr sinnvoll zu sein. Wenn die Grafikkarte oder ein PCI-Anschluß defekt sein sollten, dann wird wohl nichts mehr laufen und der Rechner sich aufhängen oder runterfahren wird.

Also einen anderen Bildschirm auftreiben und mit einen Test durchführen.
 
TE
G

g_sus

Schraubenverwechsler(in)
Das hier scheint mir sehr sinnvoll zu sein. Wenn die Grafikkarte oder ein PCI-Anschluß defekt sein sollten, dann wird wohl nichts mehr laufen und der Rechner sich aufhängen oder runterfahren wird.

Also einen anderen Bildschirm auftreiben und mit einen Test durchführen.

Folgende Neuigkeiten: ich habe den PC schlichtweg an den Fernseher angeschlossen und mal getestet. Hat soweit unter Belastung alles funktioniert, kein Bild abgeschmiert, keine Unauffälligkeiten, alles gut.
Dann wird es wohl zeit für einen neuen Monitor...

Danke euch allen für eure Hilfe!
 

GFXRookie

Komplett-PC-Käufer(in)
Folgende Neuigkeiten: ich habe den PC schlichtweg an den Fernseher angeschlossen und mal getestet. Hat soweit unter Belastung alles funktioniert, kein Bild abgeschmiert, keine Unauffälligkeiten, alles gut.
Dann wird es wohl zeit für einen neuen Monitor...

Danke euch allen für eure Hilfe!

Hast du den identischen Anschluss an der Grafikkarte verwendet um deinen TV anzuschließen?
 
Oben Unten