• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Updateproblem Fehler:8024402C

push@max

Volt-Modder(in)
Hi Leute...ich kann seid kurzem mein Vista nicht mehr Updaten, es hatte zuvor aber funktioniert! Nun kommt sofort eine Fehlermeldung "Es konnte nicht nach Updates gesucht werden" mit dem Fehlercode 8024402C.

Habe bereits die Hilfe befolgt, jedoch ohne Erfolg:(

Habt Ihr vielleicht eine Lösung für mich?...wäre toll
 

kmf

PCGH-Community-Veteran(in)
An den Support von Microsoft wenden. In der Regel helfen die einem sofort mit einem passenden Lösungsweg. Aber Achtung, man muss einwilligen, dass M$ den Rechner scannt. Natürlich machen die das nur um das Problem einzugrenzen. :devil:

Hatte vor Kurzem auch ein Problem, dass ein bestimmtes Update nicht installiert werden konnte. Die Lösung meines Problems wäre ohne Hilfestellung seitens M$-Support nicht möglich gewesen und auch mit der Anleitung gestaltete sich das ganze Prozedere noch recht kompliziet. Lohn der Mühe: Windows funktioniert wieder soweit ganz tadellos. :D
 

Spooky

Komplett-PC-Aufrüster(in)
Das Problem hatte ich auch schon mal. ;) Entweder wendest du dich an den MS Support, deinstallierst alle Updates und installierst jedes Update einzeln und guckst an welchem es liegt, oder du setzt das OS nochmals neu auf. Ich habe mich damals für die letzte Variante entschieden und es ging dann alles wieder wie es soll. :cool:
 
TE
push@max

push@max

Volt-Modder(in)
Zeit/Datum stimmt, Internetverbindung heile??

Zeit und Datum stimmen, Internetverbindung geht auch ohne Probleme...leider lags nicht daran. An den Support wenden ist wieder so eine Sache mit dem gesamten Systemscan und dem ausspionieren von Daten, die nichts mit dem Problem zu tun haben, Microsoft halt.

Neuinstallation des Systems wäre garantiert eine Lösung, aber den Aufwand tue ich mir wegen den Updates nicht an...da ziehe ich sie mir manuel...

Habe in einem anderen Forum einen Beitrag gefunden, wo man etwas in der Registrierung ändern soll

Den Wert für "UseWUServer" von 1 auf 0 setzen bei "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU"

Leider gibt es bei mir nicht solch einen Eintrag...
 

klefreak

BIOS-Overclocker(in)
bei mir half mal TUNE UP UTILITY, da musste ich die Interneteinstellungen optimieren, dann konnte ich alle updates laden, vorher brachte mir das BS nur eine Fehlermeldung (bei XP und vista)

lg Klemens
 
TE
push@max

push@max

Volt-Modder(in)
bei mir half mal TUNE UP UTILITY, da musste ich die Interneteinstellungen optimieren, dann konnte ich alle updates laden, vorher brachte mir das BS nur eine Fehlermeldung (bei XP und vista)

lg Klemens

Hab mir das Tool installiert, hat mal nebenbei 168 Fehler behoben :haha:, jedoch nicht den Richtigen getroffen...geht leider weiter nicht.


Leider löst keiner der Tipps von Microsoft das Problem, trotzdem danke für eure Ratschläge!

Ich habe die letzten Updates deinstalliert, weil es vor den neuen Paketen funktioniert hat, jedoch ebenfalls ohne Erfolg!:nene:

Wenn jemand noch eine Idee hat, ich probiere es gerne aus...
 

MrMorse

Freizeitschrauber(in)
Hi Leute...ich kann seid kurzem mein Vista nicht mehr Updaten, es hatte zuvor aber funktioniert! Nun kommt sofort eine Fehlermeldung "Es konnte nicht nach Updates gesucht werden" mit dem Fehlercode 8024402C.

Habe bereits die Hilfe befolgt, jedoch ohne Erfolg:(

Habt Ihr vielleicht eine Lösung für mich?...wäre toll

Zu jedem Patch wird in "C:\Windows' ein KB....log geschrieben.
Der Patch, der fehlschlug: Kannst Du den Log mal hier posten?
 

klefreak

BIOS-Overclocker(in)
du könntest eventuell noch ein UPDATE Paket runterladen (winfuture,...) eines, welches alle updaes beinhaltet, das könnte zumindest kurzzeitig dein problem lösen

oder:

VISTA SP1 RC installieren

lg Klemens
 
TE
push@max

push@max

Volt-Modder(in)
Zu jedem Patch wird in "C:\Windows' ein KB....log geschrieben.
Der Patch, der fehlschlug: Kannst Du den Log mal hier posten?


Leider habe ich die Protokolle nicht mehr, weiss nicht ob sie abgelegt wurden oder sie von mir gelöscht wurden...kann mich aber nicht daran erinnern, dass ein Patch bei der Installation fehlgeschlagen ist.

Ich warte jetzt einmal auf das finale Service Pack, wobei ich nicht glaube, dass es danach wieder gehen wird...irgendeine Einstellung muss falsch sein...
 
B

Bimek

Guest
Zu jedem Patch wird in "C:\Windows' ein KB....log geschrieben.
Der Patch, der fehlschlug: Kannst Du den Log mal hier posten?

Ich glaube die deinstall-folder und die zugehörigen logs in Windows gibts unter Vista nicht mehr.


@Push@max
In der Systemsteuerung > update > updateverlauf > installierte updates sollteste aber fündig werden
 

kmf

PCGH-Community-Veteran(in)
Dieser Befehl ist unter Vista leider nicht mehr verfügbar
Ja stimmt. Wurde in netsh implementiert.

Schau mal hier vorbei: http://blogs.msdn.com/wndp/archive/2006/05/08/592895.aspx

/edit hab noch was gefunden:

Öffnen Sie eine Eingabeaufforderung mit Administratorrechten (Rechtsklick/Als Administrator ausführen) und wechseln Sie mit der Eingabe netsh in den speziellen Befehlsmodus des Programms. Anschließend überträgt der Befehl

winhttp import proxy source=ie

die Proxy-Einstellung des Internet Explorer in die Komponente WinHTTP, die für den Update-Dienst den Internetzugriff regelt



siehe auch: Meisterstück mit Macken
 
Zuletzt bearbeitet:
TE
push@max

push@max

Volt-Modder(in)
Ich habe die Lösung gefunden!:) Nachdem ich letztes Mal nur die zuvor installierten Updates deinstalliert hatte, habe ich nun alle Windows Updates entfernt, die ich installiert hatte...hat zwar sehr sehr lange gedauert ABER es die Updatefunktion geht nun wieder!

Wahrscheinlich war irgendein Update abgestürzt und hat dann aus irgendeinem Grund weitere Updates geblockt...aber egal, es wurden alle Updates wieder installiert und wenn ich erneut updaten will, kommt die Meldung, dass es keine weiteren Updates gibt (oder sowas in der Art;))

Trotzdem vielen Dank für eure Hilfe!
 

Buee

Schraubenverwechsler(in)
Bei mir trat das Problem auch schon auf. Nach Neuinstalation von Vista war der Fehler für kurze Zeit behoben. Nach Vista-Update wieder das gleiche. Bin dann nach mehrfacher
Neuinstallation auf den Fehler gestossen. Für meinen Nvidia 680i Chipsatz wurde mir ein gemeiner Treiber zum installieren angeboten, hinterher immer das gleiche . Kein Windowsupdate war mehr möglich. Desweiteren blockte mein Internertexplorer auch einige ganz normale Seiten, unter anderem auch die von PGH.
Um den Fehler zu beheben musste ich dann nur Vista im abgesicherten Modus starten und den Netzwerkadapter im Geräte-Manager deinstalieren. Daraufhin installiert in Vista mit seinem eigenen Treiber für den Netzwerkadapter wieder. Die Updatefunktion ging daraufhin wieder.
Dann solltest du aber den besagten Treiber bei den updates ausblenden sonst hast du nach der nächsten Installation wieder das gleiche Problem.
Grüße
Thomas
 

kmf

PCGH-Community-Veteran(in)
Ich habe die Lösung gefunden!:) Nachdem ich letztes Mal nur die zuvor installierten Updates deinstalliert hatte, habe ich nun alle Windows Updates entfernt, die ich installiert hatte...hat zwar sehr sehr lange gedauert ABER es die Updatefunktion geht nun wieder!

Wahrscheinlich war irgendein Update abgestürzt und hat dann aus irgendeinem Grund weitere Updates geblockt...aber egal, es wurden alle Updates wieder installiert und wenn ich erneut updaten will, kommt die Meldung, dass es keine weiteren Updates gibt (oder sowas in der Art;))

Trotzdem vielen Dank für eure Hilfe!
Echt? Oder ist dir das ganze Geduddel nur zu kompliziert, was ich durchaus verstehen kann. :ugly:
 

MrMorse

Freizeitschrauber(in)
Wahrscheinlich war irgendein Update abgestürzt und hat dann aus irgendeinem Grund weitere Updates geblockt...

Deshalb sollte irgendwo ein KBnnnnn.log existieren. Dort sollte es drin stehen.

Zustande kommt das, wenn in windows\system32 ein paar Files über bleiben, wenn das Update nicht ordnungsgemäss endet.
Wenn dann das nächste Update kommt und im MSI-Install-File kein 'file/delete' sondern nur ein 'file/copy' gemacht wird, dann stellt er fest, dass es das File schon gibt und beendet sich. Oft ohne gescheite Fehlermeldung.
 
Oben Unten