• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

System bleibt manchmal für wenige Sekunden hängen

Ion

Kokü-Junkie (m/w)
System bleibt manchmal für wenige Sekunden hängen

Guten Abend allerseits

Ich habe, seitdem ich auf den aktuellen Unterbau gewechselt bin, ein seltsames Problem.
Zwischendurch, scheinbar willkürlich, friert das Bild für etwa 2 Sekunden ein. Der Sound läuft dabei ganz normal weiter. Das passiert sowohl im Idle (Windows, Youtube, Forum etc.) als auch beim zocken.
Übertaktet habe ich nur die GPU, welche auch undervolted läuft. Verschiedene Treiber ändern nichts daran.

Mich stört das nicht wirklich, aber ich würde schon gerne wissen was es damit auf sich hat. Hat jemand eine Idee?

- AMD Ryzen 1700
- Gigabyte GA-AB350M
- 16 GiB DDR4-3000-Speicher
- GTX 1070 (DP an TFT für Bild, HDMI an AVR für Sound)
- Windows 10 x64
 

teachmeluv

PCGH-Community-Veteran(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Welche Software läuft denn bei dir im Hintergrund? Irgendwelche Virenscanner oder ähnliches? Bitte einmal auflisten.
 
TE
Ion

Ion

Kokü-Junkie (m/w)
AW: System bleibt manchmal für wenige Sekunden hängen

Was eigentlich immer läuft:

-Steam
-Dropbox Service
-MSI Afterburner + RivaStatistic Server
-F.Lux
-Logitech Treiber Tool für die Maus
-Corsair Treiber Tool für die Tastatur
-Samsung Magician
-Malwarebytes (kostenlose Version)

Ansonsten die üblichen Dienste die eben zu Windows 10 gehören, Cortana etc.

Edit:
Das sind alles Tools die ich bei meinem alten System auch schon aktiv hatte. Ich glaube daher nicht, dass es daran liegt.
 
Zuletzt bearbeitet:

teachmeluv

PCGH-Community-Veteran(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Meiner Erfahrung nach hat Samsung Magician mehr Probleme als Lösungen verursacht (habe eine Evo 850). Zudem hat das Windows 10 Update auf 1803 und das bereits nachgelieferte kumulative Update diverse Effekte zu Tage gebracht, die ggf. in Konflikt mit mancher Software stehen können.

Deinstalliere mal testweise Magician und schaue, was passiert.
 
TE
Ion

Ion

Kokü-Junkie (m/w)
AW: System bleibt manchmal für wenige Sekunden hängen

Folgende Datenträger sind verbaut: Samsung SSD 830 128GB + Evo 850 250GB + Seagate SSHD 2TB
Ist ok, ich lösche dann
Magician mal und schaue ob es besser wird.
 

Bandicoot

PCGH-Community-Veteran(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Lass mal das Malwarebyte aus und schalte es nur an wenn du Scanst. Der Autostart bremst das System aus hab ich bemerkt.
Das lässt AMD Systeme beim WIN Start etwas langsamer starten, mit SSD kaum spürbar.
Kollege hatte das auch und er hat das Malwarbyte abgeschaltet, dann gings.
Kannst ja mal testen!
 

grasshopper_1975

PC-Selbstbauer(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Klemm mal alle Platten bis auf die System-SSD ab und check, ob die Probleme immernoch vorliegen.
Gab schon öfter entweder Probleme mit einem Datenträger oder einem SATA-Kabel
 

Birdy84

Volt-Modder(in)
AW: System bleibt manchmal für wenige Sekunden hängen

@Ion: Die Treiber des alten Systems sind sicher alle runter? Im Geräte Manager kann man alle ausgeblendeten und alle nicht angeschlossenen Geräte anzeigen lassen und dann ggf. auch entfernen.
 
TE
Ion

Ion

Kokü-Junkie (m/w)
AW: System bleibt manchmal für wenige Sekunden hängen

Die Indizierung ist ausgeschaltet?
Inwiefern ist das wichtig?

Lass mal das Malwarebyte aus und schalte es nur an wenn du Scanst. Der Autostart bremst das System aus hab ich bemerkt.
Habe das Tool jetzt mal aus dem Autostart geschmissen. Hast eigentlich auch vollkommen recht, der Echtzeitschutz ist ohnehin nur bei der Premium Version aktiv. Da ist es schon fragwürdig, das Tool in der gratis Variante ständig laufen zu lassen :schief:

@Ion: Die Treiber des alten Systems sind sicher alle runter? Im Geräte Manager kann man alle ausgeblendeten und alle nicht angeschlossenen Geräte anzeigen lassen und dann ggf. auch entfernen.
Da bin ich mir zu 100% sicher. Ich halte es schon seit vielen Jahren so, dass ich alle Treiber auf Laufwerk C installiere. Bei der Umstellung vom Intel auf das AMD System hat mir ein Kumpel explizit zu einer Windows Neuinstallation geraten. Dabei wird Laufwerk C formatiert, mitsamt allen Treibern.
 

INU.ID

Moderator
Teammitglied
AW: System bleibt manchmal für wenige Sekunden hängen

Zwischendurch, scheinbar willkürlich, friert das Bild für etwa 2 Sekunden ein. Der Sound läuft dabei ganz normal weiter.
...
Übertaktet habe ich nur die GPU, welche auch undervolted läuft.
Ich hab nicht ganz rauslesen können, hast du das Problem denn auch wenn die Karte mit Werkseinstellungen läuft?

Du sagst der Sound läuft weiter, gilt das auch für Anwendungen/Aufgaben? Also wenn du zb. Dateien kopierst, einen Benchmark laufen läßt (o.ä.), und das Bild friert ein, springt dann die Fortschrittsanzeige die 2 Sekunden vorwärts wenn der Freez vorbei ist?

Dann wäre es ja definitiv kein System-Freez, sondern einzig ein Problem mit der Bildausgabe (= Grafikkarte, ihrer Stromversorgung, ihrem Treiber usw).
 
Zuletzt bearbeitet:
TE
Ion

Ion

Kokü-Junkie (m/w)
AW: System bleibt manchmal für wenige Sekunden hängen

Ja das Bild "springt" dann vorwärts. Aber nicht so, wie in einem Video mit Schnellvorlauf, sondern so, dass die Bildinhalte nach ~2 Sek. einfach wieder angezeigt werden.
Und ja, das passiert überall, egal was ich gerade tue.

Ob das auch auftritt, wenn die GPU auf Standard läuft, werde ich mal testen.


Edit:
Gerade ist es wieder passiert, trotz aller Maßnahmen zuvor. Daran lag es also schon mal nicht.
 
Zuletzt bearbeitet:
TE
Ion

Ion

Kokü-Junkie (m/w)
AW: System bleibt manchmal für wenige Sekunden hängen

Habe ich auch bereits getan.
 

Bandicoot

PCGH-Community-Veteran(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Klingt zwar blöd aber stimmt die aligmentierung der SSD noch.
Weis grad nicht ob du neu aufgesetzt hast.
Normal sollte die ja bleiben wie sie war trotz wechsel.
Ansonsten würd ich mal das windows neu draufbügeln wenn nicht schon geschehen.

Oder du resetest das W10 mal und ziehst die treiber neu auf vom chipsatz.
 

HisN

Kokü-Junkie (m/w)
AW: System bleibt manchmal für wenige Sekunden hängen

Schau auf die Hdd-Led wenn es hängt, leuchtet die nicht, hat es nix mit Deinem Storage-System zu tun.
 

Birdy84

Volt-Modder(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Da bin ich mir zu 100% sicher. Ich halte es schon seit vielen Jahren so, dass ich alle Treiber auf Laufwerk C installiere. Bei der Umstellung vom Intel auf das AMD System hat mir ein Kumpel explizit zu einer Windows Neuinstallation geraten. Dabei wird Laufwerk C formatiert, mitsamt allen Treibern.
Ok, damit bist du auf der sicheren Seite, zwingend notwendig ist eine Neuinstallation nicht.
Ich würde jetzt foldendermaßen vorgehen: Per Taskmanager alle Programme aus dem Autostart entfernen und per msconfig den Diagnosesystemstart durchführen. Dann beobachten, ob das Problem noch auftritt.
Zusätzlich kann der Performancemonitor hilfreich sein, um Aulastungsspitzen zu erkennen.
 

Bandicoot

PCGH-Community-Veteran(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Du könntest den Fastboot im W10 mal noch Deaktivieren.
Den Link hat mir mein Kollege geschickt. Evtl hilft es ja. Ist so in der mitte des Artikels siehste schon.

Windows 10 Freeze ohne Bluescreen und Ereignislog

Du hast doch auch den Ram getauscht, haste den mal einfach ne Stufe heruntergenommen.
Nicht das der instabil läuft. Alternativ mal mehr Spannung drauf.
 
TE
Ion

Ion

Kokü-Junkie (m/w)
AW: System bleibt manchmal für wenige Sekunden hängen

Ich glaube, die Einstellung mit dem Fastboot war der Grund. Ich hatte, seitdem ich das abgeschaltet und neugestartet habe, keinen Freeze mehr. Werde es erstmal weiter im Auge behalten.
Danke für die Tipps :daumen:
 

Lichtbringer1

BIOS-Overclocker(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Bei mir hängt das System auch immer mal wieder für 2 Sekunden. Eine Windows neu Installation hat leider nicht geholfen. Könnte ein Treiberkonflikt sein, Aber da alle Treiber aktuell Sind, kann das nicht sein. Der msi Afterburner ruckelt wie verrückt....Liegt vielleicht am Windows Update oder an meiner 970 Evo.

Aha...Direkt kommt ein Windows Update...das zehnte heute?

Der Afterburner ruckelt immernoch über das Display...Ist der nvme Treiber beschädigt?

Wäre die Installation des Windows auf eine sata ssd besser als auf eine m.2? Könnte es sein, dass der x470 Chipsatz die 970 Evo noch nicht voll unterstützt?
 
Zuletzt bearbeitet:

Bandicoot

PCGH-Community-Veteran(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Probier das mit dem Fastboot Antwort 19. M2 ist schon in ordnung als System SSD. Geh mal die Antworten durch.
 

Bandicoot

PCGH-Community-Veteran(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Teste doch mal ob die SSD (SATA) auch rumruckelt mit neuem Windows.
Nimm das 1803 Build und lass die Update erstmal weg. Die M2 am besten rausbauen das nur die SATA SSD drin bleibt.
 

Lichtbringer1

BIOS-Overclocker(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Ist das Windows auf der sata dann auch aktiviert?

Btw. Für den Moment hat geholfen, den RAM von 3200cl14 auf 3000cl14 zu Takten. Dann hat nichts mehr geruckelt und es ist auch nichts mehr abgestürzt. Mit 3200mhz cl14 gab's nach 10 Minuten immer einen bluescreen. Manchmal auch früher. Mit 3000mhzcl14 liefen die Spiele batman Arkham Knight und Pro pinball Ultra super. Allerdings ist das ziemlich nervig, dass derselbe RAM auf anderen Boards wohl auch die 3600mhz schafft.
 

LastManStanding

PCGH-Community-Veteran(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Guten Abend allerseits

Ich habe, seitdem ich auf den aktuellen Unterbau gewechselt bin, ein seltsames Problem.
Zwischendurch, scheinbar willkürlich, friert das Bild für etwa 2 Sekunden ein. Der Sound läuft dabei ganz normal weiter. Das passiert sowohl im Idle (Windows, Youtube, Forum etc.) als auch beim zocken.
Übertaktet habe ich nur die GPU, welche auch undervolted läuft. Verschiedene Treiber ändern nichts daran.

Mich stört das nicht wirklich, aber ich würde schon gerne wissen was es damit auf sich hat. Hat jemand eine Idee?

- AMD Ryzen 1700
- Gigabyte GA-AB350M
- 16 GiB DDR4-3000-Speicher
- GTX 1070 (DP an TFT für Bild, HDMI an AVR für Sound)
- Windows 10 x64

Macht meiner auch ab und zu. Aber nur wenn vorher bestimmte Software oft von 2D und 3D-Modus wechselte oder ich oft raus getabt habe. Manchmal aber auch nachdem der Prozessor und Arbeitsspeicher und Grafikkarte z.b. in einem Spiel längere Zeit stark beansprucht wurden. Nach einem Neustart ist es Wieder weg. Meisten jedoch eben im zusammenhang mit
-Fast boot ist bei mir auch eingeschaltet-
 

Birdy84

Volt-Modder(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Ist das Windows auf der sata dann auch aktiviert?

Btw. Für den Moment hat geholfen, den RAM von 3200cl14 auf 3000cl14 zu Takten. Dann hat nichts mehr geruckelt und es ist auch nichts mehr abgestürzt. Mit 3200mhz cl14 gab's nach 10 Minuten immer einen bluescreen. Manchmal auch früher.
Du weißt also, dass dein RAM nicht sauber funktioniert, versuchst aber irgendwelche Symptome auf andere weise zu behandeln. Das ist der falsche Ansatz. Wenn du dir grade deinen Arm abgesägt hast, suchst du doch auch nicht nach Tabletten für niedrigen Blutdruck.

Mit 3000mhzcl14 liefen die Spiele batman Arkham Knight und Pro pinball Ultra super. Allerdings ist das ziemlich nervig, dass derselbe RAM auf anderen Boards wohl auch die 3600mhz schafft.
So ist das beim Übertakten. Vermutlich wird eher der Speichercontroller der CPU als das Board limitieren. RAM auf Stabilität testen ist mit Prime95 oder Memtest zuverlässiger.
 

Lichtbringer1

BIOS-Overclocker(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Der RAM funktioniert sauber @3000mhzcl13.
Für 3200mhzcl14 müsste ich mich erst einlesen.
 
TE
Ion

Ion

Kokü-Junkie (m/w)
AW: System bleibt manchmal für wenige Sekunden hängen

Um das hier noch einmal aufzugreifen.
Das Problem mit dem "Freeze" ist noch immer da. Allerdings tritt es jetzt wesentlich seltener auf.
Eben ist es mir aufgefallen, als ich den Mauszeiger bzw. die Maus für mehrere Minuten nicht bewegt hatte und der PC im Idle verblieb (mit Youtube). Beim bewegen der Maus gab es dann einen kurzen Ruckler.
 

Lichtbringer1

BIOS-Overclocker(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Ich habe ein paar unnötige Windows Einstellungen deaktiviert. Jetzt tritt das Problem fast gar nicht mehr auf in das System ist schneller.
 

Lichtbringer1

BIOS-Overclocker(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Welche?

Gesendet von meinem SM-G930F mit Tapatalk

https://youtu.be/rZEsO1WZ1jc

Zu viele um alle aufzuzählen.
Heute lag das Einfrieren wieder am RAM. Dieser scheint die 3200mhz nicht zu schaffen. Lasse grade memtest86 Laufen.
 
Zuletzt bearbeitet:
TE
Ion

Ion

Kokü-Junkie (m/w)
AW: System bleibt manchmal für wenige Sekunden hängen

Um die Sache noch mal zu erwähnen.
Sobald ich SMT abschalte, habe ich mehr Ruckler in kürzeren Abständen.

Kann mir das jemand erklären?
 

Lichtbringer1

BIOS-Overclocker(in)
AW: System bleibt manchmal für wenige Sekunden hängen

Um die Sache noch mal zu erwähnen.
Sobald ich SMT abschalte, habe ich mehr Ruckler in kürzeren Abständen.

Kann mir das jemand erklären?

Vielleicht nutzen deine Anwendungen smt.

Ich habe mein Problem jetzt durch Abschrauben eines Cpu Lüfters und Vertauschen der RAM Module gelöst. Jetzt Laufen auch die 3200mhz Dual ranked im Dual Channel.
 
TE
Ion

Ion

Kokü-Junkie (m/w)
AW: System bleibt manchmal für wenige Sekunden hängen

Ich weiß auch nicht was es war, aber das Problem hat sich inzwischen von selbst gelöst. Ich vermute durch ein Windows Update. Kann aber auch der Grafiktreiber, Maustreiber, SSD-Treiber .... gewesen sein.
 
Oben Unten