• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Suche neuesten Grafikkarten Treiber Laptop Grafik ATI Radeon 530v Hp Pro Book 4520s.

NeymarTorres

PC-Selbstbauer(in)
Hallo ich habe den Starken Verdacht das ich mir über *Slim Drivers* oder *Driver Booster 3.2* beide Tools verwende ich den Falschen Treiber für meine Graka meines HP Pro Books 4520s installiert habe, oder das meine Laptop Graka einen Macken hat und zu heiß wird?

Ich habe starke Temperatur Probleme.

Mit den Treibern die mir *Slim Drivers* und *Driver Booster 3.2* drüber bügelte (weil sie sagten meine wären veraltet gewesen) gab es folgende Probleme:

1) die Schrift hier auf dem Forum sah furchtbar aus, manche Buchstaben z.b *F* sahen Fett aus während andere Buchstaben *Kursiv* wirkten, auf Facebook war dies Komischerweiße nicht so.

2) Lüfter drehte erst bei ca 66 Grad so richtig laut auf, vorher war er fast nicht aktiv.

3) Die Temperaturen von *Temp 2* Mit Speed Fan gemessen *Temp 2* ist vermutlich Graka, gingen auf über 73-74 Grad bei *aktiviertem Windows Aero Design und gleichzeitigem Streamcloud Streaming Film schauen*.


Was habe ich getan? *Mir eine neue Gelid GC Extreme Leitpaste gekauft* die mir mal empfohlen wurde und neu aufgetragen, doch dies brachte fast gar nichts *Anfangs nach PC Neustart waren zwar die Temperaturen bei 37-45 Grad* Und ich freute mich schon doch sobald ich auch nur ein 360p Youtube Video schaute gingen die Temperaturen rasch wieder an die 68-73 Grad.

Prime Test war immer auf 73 Grad unterwegs hielt aber 1 Stunde durch ohne Probleme.

Also schraubte ich nochmals den Laptop auf und erneuerte die Leitpaste (statt gleichmäßigem Verstreichen wo mir glaub letztmal etwas zuviel drauf ging) trug ich Sie diesmal Über Kreuz auf (X Form) Und setzte danach den Kühler und die Einheit drauf und presste ihn richtig fest und drehte die Montierschrauben so fest wie es ging.

Danach hatte ich erstaunlicherweiße Trotz *Streamcloud* Film schauen und trotz offenen Opera Tabs und Aktiviertem Aero Design nur Temperaturen die im Höchstfall auf 69 Gingen dann aber gleich wieder auf 58 Runter gekühlt wurden.

Dennoch gab ich mich mit den Temperaturen nicht zufrieden und deinstallierte den Treiber mal Komplett von AMD Install Manager über *Programme & Funktionen* danach löschte ich mit *ccleaner* alte Reg einträge und peer Hand mit *regedit* alte *Catalyst* Einträge und ließ *DDU cleaner* drüber laufen. Danach startete ich den PC Neu und lud mir bei AMD *Das analyse Tool runter* das mir den besten Treiber für meine Graka anzeigen sollte.

Es zeigte mir folgendes Paket an * 13-9-legacy-vista-win7-64-dd-ccc-whql* Leider konnte es das Paket aber nicht runterladen warum auch immer und auf *AMD* fand ich auch nichts dazu, also suchte ich im Netz unter Google nach dem Treiber Paket und lud es von dieser Seite runter * 404 Not Found

Nach der Installation Aktivierte ich im *CCC* Auf vertikalen Neuaufbau warten, und schaute wie Sich die Temperaturen verhalten.

Wenn ich jetzt wüsste wie ich am HP 4520s einen SCreenshot mit Englischer Tastatur machen könnte würde ich euch Bilder davon senden aber das Screenshot machen hat schon bei meinem ersten HP 4520s mit Deutscher Tastatur nie geklappt warum auch immer, deshalb hier die TEmperaturen die AIDA 64 bei den Sensoren Anzeigt. Und die die Speed Fan nun nach 30 min Betrieb Anzeigt mit Offenen Opera Tabs (2 Stück) und Laufender Net Framework 4.6 Installation und Speed Fan sowie offenem Slim Driver und Driver Booster.

Speed Fan Temperaturen:

Temp 1: 26 Grad.
Temp 2: 46 Grad wandert aber bei einer Installation von einem Programm schon mal auf 58-66 Grad hoch und wird dann meist wieder auf 56-58 Gekühlt.
Temp 3: 0 Grad.
Temp 4: 0 Grad.
Temp 5: 49 Grad.
Temp 6: 0 Grad.
TEmp 7: 37 Grad (ist wenn man es mit Aida 64 vergleicht ev das Motherboard).
Temp 8: (Vermutlich CPU) : 44 Grad.
Temp 9: (Wird in Speed Fan nur angezeigt wenn man mit dem Mauszeiger auf die Gradzahl von Speed Fan in der Windows Taskleiste geht, wenn man es mit Doppelklick öffnet endet die anzeige bei Temp 8) Naja jedenfalls Temp 9: (Vermutlich DDU Diode) wenn man es mit AIDA Vergleicht 59 Grad. (Konstant).
Temp 10: 0 Grad.
Core 0: 41 Grad.



AIDA 64 Sensoren:

Motherboard : Konstant (37) Grad.
CPU: 49 Grad.
CPU: 1 Kern 40-41 Grad.
CPU 2 Kern: 43-45 Grad.
IMC: (Fast Konstant) 46 Grad.
GMCH: 34 Grad.
GPU Diode: (DispIO) 50 Grad.
GPU Diode ( MemIO) 46 Grad.
Samsung HN 320 ( 33 Grad).

Kühllüfter Grafikprozessor : 30%.

Sind diese Daten (Aktzeptabel für ein HP 4520s mit AMD Grafikchipsatz?)



HIer die Treiber die mir *Slim Drivers* Und *Driver Booster * anbieten weil sie sagen mein Installiertes Paket wäre Alt.

Meine Grafikkarte ist eine ATI Radeon Laptop Grafik 530v.


Driver Booster Tipp: Grafikkarte Veraltet Meine Datum ( 29.04.2013) neue Verfügbar ( 04.12.15)

Aktuell Installiert: Version 8.970.100.1100 Verfügbar: 15.300.1025. 1001.


Slim Drivers:

Sagt auch meinen Version wäre vom 29.04.13 aber sagt es wäre eine vom ( 30.11.15) verfügbar statt wie (Driver Booster 3.2) vom (04.12.15).

Es sagt es wäre ein Treiber der Version ( ATI Mobility Radeon HD 4300/ 4500 Series) verfügbar ich hab aber eine ATI Radeon 530v Laptop Grafik.


Sind diese Aktuellen Treiber gut? Oder soll ich den drauf lassen den ich jetzt habe?

Ich weiß nicht :-( auf AMD selber finde ich nichts zu diesen Treibern bzw gar kein Treiber zu meiner Radeon 530v Grafikkarte. Das Auto Suche Tool von AMD zeigte mir zwar an welches Treiber Paket für mich Passend ist konnte es aber nicht runterladen, musste es manuell in google suchen und dann runterladen das paket ist von 2013-2014 Siehe seite oben (Link), doch Driver Booster sagt nun *meine wäre zu alt*.

Was nun?
 
TE
N

NeymarTorres

PC-Selbstbauer(in)
Hallo ich habe den Starken Verdacht das ich mir über *Slim Drivers* oder *Driver Booster 3.2* beide Tools verwende ich den Falschen Treiber für meine Graka meines HP Pro Books 4520s installiert habe, oder das meine Laptop Graka einen Macken hat und zu heiß wird?

Ich habe starke Temperatur Probleme.

Mit den Treibern die mir *Slim Drivers* und *Driver Booster 3.2* drüber bügelte (weil sie sagten meine wären veraltet gewesen) gab es folgende Probleme:

1) die Schrift hier auf dem Forum sah furchtbar aus, manche Buchstaben z.b *F* sahen Fett aus während andere Buchstaben *Kursiv* wirkten, auf Facebook war dies Komischerweiße nicht so.

2) Lüfter drehte erst bei ca 66 Grad so richtig laut auf, vorher war er fast nicht aktiv.

3) Die Temperaturen von *Temp 2* Mit Speed Fan gemessen *Temp 2* ist vermutlich Graka, gingen auf über 73-74 Grad bei *aktiviertem Windows Aero Design und gleichzeitigem Streamcloud Streaming Film schauen*.


Was habe ich getan? *Mir eine neue Gelid GC Extreme Leitpaste gekauft* die mir mal empfohlen wurde und neu aufgetragen, doch dies brachte fast gar nichts *Anfangs nach PC Neustart waren zwar die Temperaturen bei 37-45 Grad* Und ich freute mich schon doch sobald ich auch nur ein 360p Youtube Video schaute gingen die Temperaturen rasch wieder an die 68-73 Grad.

Prime Test war immer auf 73 Grad unterwegs hielt aber 1 Stunde durch ohne Probleme.

Also schraubte ich nochmals den Laptop auf und erneuerte die Leitpaste (statt gleichmäßigem Verstreichen wo mir glaub letztmal etwas zuviel drauf ging) trug ich Sie diesmal Über Kreuz auf (X Form) Und setzte danach den Kühler und die Einheit drauf und presste ihn richtig fest und drehte die Montierschrauben so fest wie es ging.

Danach hatte ich erstaunlicherweiße Trotz *Streamcloud* Film schauen und trotz offenen Opera Tabs und Aktiviertem Aero Design nur Temperaturen die im Höchstfall auf 69 Gingen dann aber gleich wieder auf 58 Runter gekühlt wurden.

Dennoch gab ich mich mit den Temperaturen nicht zufrieden und deinstallierte den Treiber mal Komplett von AMD Install Manager über *Programme & Funktionen* danach löschte ich mit *ccleaner* alte Reg einträge und peer Hand mit *regedit* alte *Catalyst* Einträge und ließ *DDU cleaner* drüber laufen. Danach startete ich den PC Neu und lud mir bei AMD *Das analyse Tool runter* das mir den besten Treiber für meine Graka anzeigen sollte.

Es zeigte mir folgendes Paket an * 13-9-legacy-vista-win7-64-dd-ccc-whql* Leider konnte es das Paket aber nicht runterladen warum auch immer und auf *AMD* fand ich auch nichts dazu, also suchte ich im Netz unter Google nach dem Treiber Paket und lud es von dieser Seite runter * 404 Not Found

Nach der Installation Aktivierte ich im *CCC* Auf vertikalen Neuaufbau warten, und schaute wie Sich die Temperaturen verhalten.

Wenn ich jetzt wüsste wie ich am HP 4520s einen SCreenshot mit Englischer Tastatur machen könnte würde ich euch Bilder davon senden aber das Screenshot machen hat schon bei meinem ersten HP 4520s mit Deutscher Tastatur nie geklappt warum auch immer, deshalb hier die TEmperaturen die AIDA 64 bei den Sensoren Anzeigt. Und die die Speed Fan nun nach 30 min Betrieb Anzeigt mit Offenen Opera Tabs (2 Stück) und Laufender Net Framework 4.6 Installation und Speed Fan sowie offenem Slim Driver und Driver Booster.

Speed Fan Temperaturen:

Temp 1: 26 Grad.
Temp 2: 46 Grad wandert aber bei einer Installation von einem Programm schon mal auf 58-66 Grad hoch und wird dann meist wieder auf 56-58 Gekühlt.
Temp 3: 0 Grad.
Temp 4: 0 Grad.
Temp 5: 49 Grad.
Temp 6: 0 Grad.
TEmp 7: 37 Grad (ist wenn man es mit Aida 64 vergleicht ev das Motherboard).
Temp 8: (Vermutlich CPU) : 44 Grad.
Temp 9: (Wird in Speed Fan nur angezeigt wenn man mit dem Mauszeiger auf die Gradzahl von Speed Fan in der Windows Taskleiste geht, wenn man es mit Doppelklick öffnet endet die anzeige bei Temp 8) Naja jedenfalls Temp 9: (Vermutlich DDU Diode) wenn man es mit AIDA Vergleicht 59 Grad. (Konstant).
Temp 10: 0 Grad.
Core 0: 41 Grad.



AIDA 64 Sensoren:

Motherboard : Konstant (37) Grad.
CPU: 49 Grad.
CPU: 1 Kern 40-41 Grad.
CPU 2 Kern: 43-45 Grad.
IMC: (Fast Konstant) 46 Grad.
GMCH: 34 Grad.
GPU Diode: (DispIO) 50 Grad.
GPU Diode ( MemIO) 46 Grad.
Samsung HN 320 ( 33 Grad).

Kühllüfter Grafikprozessor : 30%.

Sind diese Daten (Aktzeptabel für ein HP 4520s mit AMD Grafikchipsatz?)



HIer die Treiber die mir *Slim Drivers* Und *Driver Booster * anbieten weil sie sagen mein Installiertes Paket wäre Alt.

Meine Grafikkarte ist eine ATI Radeon Laptop Grafik 530v.


Driver Booster Tipp: Grafikkarte Veraltet Meine Datum ( 29.04.2013) neue Verfügbar ( 04.12.15)

Aktuell Installiert: Version 8.970.100.1100 Verfügbar: 15.300.1025. 1001.


Slim Drivers:

Sagt auch meinen Version wäre vom 29.04.13 aber sagt es wäre eine vom ( 30.11.15) verfügbar statt wie (Driver Booster 3.2) vom (04.12.15).

Es sagt es wäre ein Treiber der Version ( ATI Mobility Radeon HD 4300/ 4500 Series) verfügbar ich hab aber eine ATI Radeon 530v Laptop Grafik.


Sind diese Aktuellen Treiber gut? Oder soll ich den drauf lassen den ich jetzt habe?

Ich weiß nicht :-( auf AMD selber finde ich nichts zu diesen Treibern bzw gar kein Treiber zu meiner Radeon 530v Grafikkarte. Das Auto Suche Tool von AMD zeigte mir zwar an welches Treiber Paket für mich Passend ist konnte es aber nicht runterladen, musste es manuell in google suchen und dann runterladen das paket ist von 2013-2014 Siehe seite oben (Link), doch Driver Booster sagt nun *meine wäre zu alt*.

Was nun?

Außerdem sagt mir *Driver Booster 3.2* das mein *Audio, Video & Gamecontroller* veraltet wäre von *AMD* Und es einen neuen Geben würde von *11.08.15* ich aber *11.05.2012* Installiert hätte. Leider hab ich keine Ahnung was genau das ist?
 

Chinaquads

Volt-Modder(in)
Warum Doppeltposts ?! Hattest du Probleme mit dem alten Treiber, oder wieso installierst du einen neuen ?

Lade dir doch die Original Treiber von der HP Seite herunter und installier diese, vorher den alten Treiber mit DDU löschen.
 
TE
N

NeymarTorres

PC-Selbstbauer(in)
Warum Doppeltposts ?! Hattest du Probleme mit dem alten Treiber, oder wieso installierst du einen neuen ?

Lade dir doch die Original Treiber von der HP Seite herunter und installier diese, vorher den alten Treiber mit DDU löschen.

Ja hatte ich hast du nicht oben gelesen? erstens wurde die Grafikkarte DEUTLICH heißer, 2tens sah die Schrift hier im Forum (in Facebook komischerweiße nicht) sehr komisch und unscharf aus manche Buchstaben wirkten wie Fett geschrieben, verwaschen.

Der Treiber stammte von der HP Seite. Können Sie mir auf der AMD seite den Passenden Treiber für meine 530v Laptop ATI Grafikkarte senden?
 

the_swiss

Software-Overclocker(in)
Ist relativ schwierig. ATI gibt es nicht mehr, sie wurden von AMD geschluckt.

Dazu kommt, dass die ATIs schon veraltet sind, und mittlerweile keinen Support mehr bekommen. Die ATI Mobility GPUs wurden zuerst zu den AMD Mobilitys, dann zu den Radeon M-Karten (also z.B. R9 295M). Deine ATI-Karte ist also schon relativ alt.
Sie gehört zur HD-5000-Reihe, also relativ alt. Afaik gibt es noch Legacy-Treiber für die 5000er und 6000er-Desktop-Reihen, im Notebook bin ich mir nicht sicher. Es kann sein, dass die 530v noch ältere Shader nutzt.

Dein Problem mit dem Forum hört sich aber eher nach einem Fehler vom Browser als von einem Treiber an.

Hier solltest du aber den Treiber finden:
GPU-2841: Information on AMD Mobility Radeon Graphics Drivers for Microsoft Windows

Gegen die Temperatur bringt ein neuer Treiber wenig. Ich würde es mal mit Underclocking (also Taktverringerung) und Undervolting (also Spannungsverringerung) probieren. Der MSI Afterburner wäre ein Weg. Ich weiss aber nicht, ob das in Notebooks geht
 
Zuletzt bearbeitet:

Chinaquads

Volt-Modder(in)
Du hattest ein treiber update gemacht, davor war doch alles in ordnung, zumindest schreibst du nichts davon. Nimm doch die original windows treiber. Lösche alle treiber mit ddu und lass windows nach dem richtigen treiber suchen.
 
TE
N

NeymarTorres

PC-Selbstbauer(in)
Ist relativ schwierig. ATI gibt es nicht mehr, sie wurden von AMD geschluckt.

Dazu kommt, dass die ATIs schon veraltet sind, und mittlerweile keinen Support mehr bekommen. Die ATI Mobility GPUs wurden zuerst zu den AMD Mobilitys, dann zu den Radeon M-Karten (also z.B. R9 295M). Deine ATI-Karte ist also schon relativ alt.
Sie gehört zur HD-5000-Reihe, also relativ alt. Afaik gibt es noch Legacy-Treiber für die 5000er und 6000er-Desktop-Reihen, im Notebook bin ich mir nicht sicher. Es kann sein, dass die 530v noch ältere Shader nutzt.

Dein Problem mit dem Forum hört sich aber eher nach einem Fehler vom Browser als von einem Treiber an.

Hier solltest du aber den Treiber finden:
GPU-2841: Information on AMD Mobility Radeon Graphics Drivers for Microsoft Windows

Gegen die Temperatur bringt ein neuer Treiber wenig. Ich würde es mal mit Underclocking (also Taktverringerung) und Undervolting (also Spannungsverringerung) probieren. Der MSI Afterburner wäre ein Weg. Ich weiss aber nicht, ob das in Notebooks geht

Bei meinem alten HP 4520s der keinen AMD Grafikchip hatte waren die Temperaturen gut 10 Grad Kühler beim Chatten, Surfen und Stream Filme schauen. Und dort hat mir aber jemand (leider kein Kontakt mehr) geholfen die CPU runterzutakten um 10% oder so und dann wurde der PC nicht mehr so heiß. Nur wo mache ich das und wie?

Brauche den I5 der verbaut ist eigentlich gar nicht ganz, ich nutze nur *Opera* schaue *Stream Filme, chatte über Facebook* und schau mal ein LiveTV Fussball Spiel an wenn es im TV Programm nicht gesendet wird, das wars dann schon mehr mache ich mit diesem PC nicht, mal ne Defragmentierung oder so aber mehr nicht. Von daher brauche ich nicht die Volle Leistung die Lange Haltbarkeit der Komponenten ist mir da schon wichtiger. Neue Leitpaste *GC Extreme Gelid* brachte nur ca 5 Grad im Normalbetrieb Unterschied. Lüfter wurde gesäubert.

Habe schon einen Legacy Treiber installiert 13.9 ist die Version glaub von 2013.

Doch es war ein Treiber Problem den nach dem Kompletten deeinstallieren des alten AMD Treibers und neuen Installieren des Treiberpaketes das mir das AMD Tool Empfohlen hat (leider bei AMD direkt aber nicht runterladbar war) sonder über ne Google Seite war die Schrift auf dem Forum wieder normal, schwer zu beschreiben Wie sie davor aussah manche Buchstaben wirkten Fett und die ganze Schrift wie Kursiv.
 
TE
N

NeymarTorres

PC-Selbstbauer(in)
Du hattest ein treiber update gemacht, davor war doch alles in ordnung, zumindest schreibst du nichts davon. Nimm doch die original windows treiber. Lösche alle treiber mit ddu und lass windows nach dem richtigen treiber suchen.

Nein Missverständnis.

Windows wurde vor 2 Wochen Neu Installiert. mit *Slim Drivers* wurde ein Passender Treiber gesucht und Installiert für Grafikkarte, ab da hatte ich das Problem, ich dachte aber erst *das Schriftproblem* wäre ein Problem des Laptop Bildschirms etc, doch dann als ich den Treiber komplett deinstalliert habe Inkl DDU und Driver cleaner PE und Regedit einträge und den Treiber neu installiert habe, war die Schrift hier auf dem Forum normal und auch die Temperaturen von *temp 2* bei Speed Fan (vermutlich CPU oder GPU) Temperatur waren ca 3-5 Grad Kühler im Normal Betrieb als zuvor.

Nur meinte dann Driver Booster und Slim Drivers das es noch einen neureren Treiber geben würde und meiner von 2013 wäre der neue aber von 2015.
 

Eol_Ruin

Lötkolbengott/-göttin
Hab mir mal kuurz die Specs des Notebooks gelesen.
Du hast eine ATI Mobility Radeon HD 4350 verbaut:
HP Support document - HP Support Center

Der letzte Treiber dafür ist folgender:
Legacy

Allerdings kann es durchaus sein das die AMD Grafik des Notebooks auf eine speziell angepasste Lüfterkurve angewiesen ist welche nur im von HP angepassten Treiber korrekt angegeben ist und NICHT im AMD Standardtreiber.
Wenn du Probleme mit dem oben verlinkten Treiber hast dann bleibt die leider nichts anderes übrig als die Treiber von HP zu verwenden.

Aber Temperaturen um die 70° beim Video Streaming sind für eine Notebook-GPU eigentlich relativ normal.

PS:
Solche "Treiber-Such" Programme bringen meiner Meinung nach nur Probleme und habenauf einem gut "von Hand" gewarteten System NICHTS VERLOREN. :schief:
 
TE
N

NeymarTorres

PC-Selbstbauer(in)
Hab mir mal kuurz die Specs des Notebooks gelesen.
Du hast eine ATI Mobility Radeon HD 4350 verbaut:
HP Support document - HP Support Center

Der letzte Treiber dafür ist folgender:
Legacy

Allerdings kann es durchaus sein das die AMD Grafik des Notebooks auf eine speziell angepasste Lüfterkurve angewiesen ist welche nur im von HP angepassten Treiber korrekt angegeben ist und NICHT im AMD Standardtreiber.
Wenn du Probleme mit dem oben verlinkten Treiber hast dann bleibt die leider nichts anderes übrig als die Treiber von HP zu verwenden.

Aber Temperaturen um die 70° beim Video Streaming sind für eine Notebook-GPU eigentlich relativ normal.

PS:
Solche "Treiber-Such" Programme bringen meiner Meinung nach nur Probleme und habenauf einem gut "von Hand" gewarteten System NICHTS VERLOREN. :schief:

Sicher das die Temperaturen ok sind? Auch wenn der Stream Film von *Streamcloud* ist und nur DVD Qaualtiät hat?

Ok ganz langsam ich finde folgendes Seltsam.

Als meine Frau den Laptop kaufte *gebraucht über Ebay* wurde er extrem Laut (Lüfter drehte auf) und war *obwohl die Dame den PC neu installierte vorm Verkauf* sehr heiß gute 70 Grad beim Stream und chat betrieb, Lüfter war dauernd am Kühlen (hörbar).

Also installierte ich Windows von CD neu. Nach ewigem hin und her weil die Windows Updates nicht installiert werden konnten *es wurde einfach keine Gefunden* konnten die Updates dann doch gefunden werden und installiert werden, lediglich 1 Update *sicherheitsupdate* schlug 2 mal fehl und wurde dann trotz neuer Windows suche nicht mehr gefunden. Alle andren Konnten Installiert werden 2 mussten 2 mal wiederholt werden.

Dann dachte ich mir okay lädst du dir *Driver Booster* Und *Slim Drivers runter* da ich keine Ahnung hatte wo ich die alten Treiber finden sollte und zog mit diesen alle Aktuelllen *Chip* Treiber, *Bios treiber* Sound Treiber* Grafiktreiber nahm ich erst von der HP Seite. Danach sagte mir aber *Slim Drivers* das ein neuer da ist, diesen Installierte ich dann. Danach hatte ich folgende Probleme.

Temperaturen schnellten in die Höhe bei normalem Betrieb Lüfter fast im Dauerbetrieb.

Schrift hier im Forum sah unmöglich aus *Verpixelt* und als ob jemand Kursiv eingeschalten hätte und mache Buchstaben Fett gedruckt sind. Ich dachte erst es liegt am Monitor, doch dann wagte ich mich mal ran, und Lud ein AMD Tool Runter von der *AMD Seite* und dieses sagte mir das das Treiber Paket 13.9 das neueste und beste für meine Karte wäre, konnte es aber leider nicht runterladen, also suchte ich es in *google* Und zog es von einer Seite die es zur Verfügung stellte.

Danach löschte ich den alten Treiber und löschte alle Reste mit DDU und Driver cleaner Pro sowie Manuell in der Registry peer Regedit.

Danach startete ich den PC Neu und installierte folgendes Treiber Paket das ich oben sagte. Danach merkte ich sofort das die Schrift im Forum hier *ganz normal war nicht mehr so verpixelt und verzerrt*. Auch die Temperaturen schienen mir Kühler bei *temp 2* von Speed Fan wo es vorher beim Stream schauen auf 62-70 Grad hoch schnellte mit aktiviertem Aero in Windows, waren es jetzt nur noch Maximal 62 Grad.

trotzdem suchte ich mit Driver Booster und Slim Drivers nochmals nach neuen Treibern, und beide sagten mir das mein Treiber von 2013 wäre es aber einen neuen von 2015 geben würde. für die 4350 Serie obwohl meine Graka eine 530v ist.

Ich dachte mir *No risk no fun* und traute diesmal *driver booster* statt slim drivers, doch während dem installieren brach er ab und sagte *falscher treiber nicht kompatibel es wird ein kompatibler nachgereicht* also dachte ich *was soll es nun lass ich auch noch *Slim drivers den angeblich neuen* drüberbügeln und das tat er auch doch er meldete *ordner bereits vorhanden ersetzen? also sagte ich *okay dann ersetz ihn bitte, und die Installation war Erfolgreich.

Seither Läuft mein PC Normal.

was ich nur seltsam Fand gestern als er mehrere *Windows Updates* installierte Stieg *Temp 2* wohl CPU oder GPU auf 77 Grad an, beim Prime Test den ich nun seit 30 min Laufen lasse *Large FFTs* mit der Zahl 1 im Kasten drin ist die Temperatur nun nur bei 58 Grad. Müsste es nicht gerade anderst sein das die Temperatur bei Prime 77 wäre und bei Windows Updates installieren mit gleichzeitigem Opera Chatten bei 58 Grad?

Der Laptop macht mich noch kirre. Verrückt ist auch das beim *Ersten auftragen der Wärme Paste* Die Temperatur bei Prime auf 75 Grad anstieg nach 30 min bei *Temp 2* und nun nachdem ich weniger Paste auftrug aber dennoch nicht wenig udn *Über Kreuz* ist die Temperatur bei *temp 2* in Prime bei 54-58 Grad* Seltsam nur das bei ner normalen Windows Update Installation gestern 77 Grad erreicht wurden. wo davor beim Prime Test nur 75 Maximal erreicht wurden.

Also stellen sich mir ein Paar Fragen.

A) als ich die Paste zum ersten mal auftrug (erwischte ich ev eine zu dicke schicht die ich auftrug auf CPU und GPU) und deshalb war die Temperatur bei Prime bei 75 Grad nach 30 min?
B) Aber wenn A zutrifft warum war dann nach erneutem *Wegwischen und mit Zahnstocher von den Silbernen KOntakten neben CPU und GPU Reste Entfernen der Paste so gut es ging* nach erneutem Auftragen *diesmal über Kreuz* die Temperatur trotz nicht wenig Paste die Temperatur bei 58 Grad unter 30 min Prime Test und bei Windows Updates schnellte Sie aber höher als bei dem Prime Test vorm neuen auftragen der Paste? Das ist doch alles verrückt.
C) was ist IMC (bei AIDA 64) als Temperatur anzeige? ist das die *Temperatur vom Speicher den da ist ein Logo daneben was wie ein Speicher aussieht, während Prime ist die Temperatur da bei 54 Grad ist das zuviel? ohne Prime im chat betrieb ist die Speicher Temp bei 37 Grad.

Danke für deine Tipps.
 
Oben Unten