• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Sporadisches Neustarten des PCs bei Spielen

TheJarwo

Schraubenverwechsler(in)
Hallo zusammen,

ich habe jetzt bereits einige Beiträge hier im Forum gelesen und konnte da leider keine Lösung für mein Problem finden...

Ich habe mir vor ca. einem Monat endlich mal wieder einen PC zusammengestellt und habe nun folgendes Problem:

Der PC schaltet sich gelegentlich bei Spielen aus und fährt dann wieder hoch. Das Verhalten konnte vorher nur zwei mal bei "Tabletop Simulator" beobachtet werden. Gestern wurde dann "Rust" installiert und dieses Spiel hält keine 5 Minuten, dann geht der PC aus und fährt wieder hoch. Die Spiele werden mit empfohlenen Grafikeinstellung (nicht hoch) und 3840 x 2160 Auflösung gespielt. "Rust" brach aber auch bei 1920x1080 ab.

Das Setup:
  • CPU: Ryzen 7 5800X
  • GPU: ASUS STRIX GTX™ 980 Ti (Habe ich vom Kollegen erhalten, weil ich noch auf die RX 6800 XT warte)
  • PSU: be quiet! Straight Power 11 Platinum 850W
  • Mainboard: ASUS TUF X570 PRO (WI-FI)
  • RAM: Corsair DIMM 32 GB DDR4-3600 Kit (CMW32GX4M2Z3600C18)
  • CPU-Kühler: be quiet! Dark Rock Pro 4
  • Gehäuse: be quiet! Dark Base 700
  • Monitor: ASUS TUF Gaming VG289Q
  • 1. SSD: Samsung 970 EVO NVMe M.2 (Betriebssystem)
  • 2. SSD: Samsung 970 EVO Plus NVMe M.2 (Spiele)

Bisherige Versuche:
  1. Grafikeinstellung bei auf ein Minimum reduziert und Auflösung auf 1920x1080 gestellt -> kein Erfolg
  2. Aktualisierung der Treiber
    1. ASUS Armory Crate für Mainboard und BIOS
    2. Corsair iCUE für RAM
    3. GeForce Experience für GPU
    4. Chipsatz-Treiber von ASUS
  3. Im BIOS die DDR-Taktfrequenzen eingestellt (Unterpunkte 1. und 2. jeweils auch einzeln probiert)
    1. D.O.C.P. Profil aktiviert und entsprechendes selektiert
    2. OC Tuner von "Keep Current Settings" auf "OC Tuner" gestellt
    3. PC fährt nicht mehr hoch und auf dem Mainboard leuchtet die DRAM-Leuchte gelb
    4. RAM-Module entfernt, getauscht und wieder eingebaut (befinden sich in Slot 2 und 4)
    5. BIOS-Reset führt dazu, dass der PC wieder hochfährt
  4. Virtueller Arbeitsspeicher begrenzt
    1. "Erweiterte Systemeinstellungen anzeigen" -> Tab "Erweitert" -> Frame "Leistung" -> "Einstellungen..." -> Tab "Erweitert" -> Frame "Virtueller Arbeitsspeicher" -> "Ändern..." -> Häckchen bei "Dateigröße für alle Laufwerke automatisch verwalten" entfernen -> "Benutzerdefinierte Größe" auswählen und jeweils 4096 eintragen
    2. Der Fehler trat zumindest nicht innerhalb der ersten 5 Minuten auf, dafür aber nach ca. 1 Stunde
  5. Komplette Neuinstallation von Windows 10
    1. Treiber lediglich über Windows Update geladen
    2. SSD Treiber von Samsung installiert
    3. Der Fehler trat zumindest nicht innerhalb der ersten 5 Minuten auf, dafür aber nach ca. 1 Stunde

Beobachtungen:
  • Mit dem Tool "" alle Tests für ca. 10 Minuten durchlaufen lassen
    1. CPU und GPU jeweils bei 100% laufen lassen, kein Abbruch und laut Tool auch keine Fehler
  • Über HWMonitor die Temperaturen während des Spiels beobachtet
    • GPU bei ca. 85°C (Auslastung 100%)
    • CPU zwischen 60 und 75°C
    • SSDs beide jeweils bei ca. 56°C
    • RAM-Module bei jeweils 55°C
  • Windows Ereignisanzeige (siehe Screenshots) ist jedes Mal im Zusammenhang mit dem Neustart zu finden
    • Quelle "Kernel-Power", Ebene "Kritisch", Ereignis-ID "41", Text: "Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde."
    • Quelle "EventLog", Ebene "Fehler", Ereignis-ID "6008", Text: "Das System wurde zuvor am ‎10.‎01.‎2021 um 13:40:54 unerwartet heruntergefahren."
    • Quelle "WHEA-Logger", Ebene "Fehler", Ereignis-ID "18", Text: "Schwerwiegender Hardwarefehler.
      Gemeldet von Komponente: Prozessorkern
      Fehlerquelle: Machine Check Exception
      Fehlertyp: Bus/Interconnect Error
      Prozessor-APIC-ID: 14"
1610300212250.png


Könnte es an der Grafikkarte liegen? Hängt das Problem mit dem Arbeitsspeicher zusammen, da der PC nach dem Einstellen des D.O.C.P. Profils nicht mehr startet und das auf einen Defekt der Hardware hindeutet?

Im Moment stehe ich auf dem Schlauch :/ Ich weiß nicht mehr was ich noch ausprobieren soll, um den Fehler zu identifizieren. Da es nicht nur bei Rust auftritt, sondern auch bei Tabletop Simulator, gehe ich da nicht von einem Fehler in der Software aus. Andere Spiele wie "Subnautica", "World of Warcraft" oder "ARK: Survival Evolved" funktionieren auf 3840 x 2160 mit relativ stabilen 60 FPS und mittelmäßigen Grafikeinstellungen, ohne den PC zum Neustart zu zwingen.


Vielen Dank für eure Unterstützung und noch einen schönen Abend!
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:

chill_eule

Volt-Modder(in)
Hast du auch die neueste UEFI Version drauf?


(wenigstens die 3001)
 
TE
T

TheJarwo

Schraubenverwechsler(in)
Wo genau kann ich die einsehen? Ich hatte vorher mein BIOS über das ASUS Armory Crate geupdatet. Ist das ausreichend? Das Tool habe ich aktuell nicht drauf, da ich heute morgen Windows 10 neuinstalliert habe.

Das BIOS selber spuckt folgende Werte aus, die ich da nicht wirklich einordnen kann:

BIOS Version: 0314 x64
Build Date: 08/14/2020

Ganz unten steht dann noch: Version 2.20.1271. Copyright (C) 2020 American Megatrends, Inc.

In den "Systeminformationen" konnte ich folgendes finden:

1610303633299.png



EDIT: Beim scrollen durch die Firmware-Versionen des BIOS habe ich gesehen, dass die bei mir verwendete die älteste ist. Ich werde die Installation von der 3001 einmal durchführen.
 
Zuletzt bearbeitet:
TE
T

TheJarwo

Schraubenverwechsler(in)
Ich habe jetzt zwei Session mit jeweils 3/4 Stunden probiert und es hat bisher keinen Neustart mehr gegeben! Ich danke dir für die Hilfe und deinen Hinweis! Ich verstehe allerdings nicht, was das ASUS Armory Crate dann am BIOS angeblich geupdated hat?! :ka:

Macht es denn Sinn den RAM jetzt über das D.O.C.P. Profil im BIOS einzustellen? Müsste nach dem Update jetzt doch klappen, oder?
 

chill_eule

Volt-Modder(in)
Ich verstehe allerdings nicht, was das ASUS Armory Crate dann am BIOS angeblich geupdated hat?!
Das weiß ich auch nicht, beschwer dich bei ASUS :-D

DOCP musst du einfach testen.
Die Chancen stehen jedenfalls nicht so schlecht, da ASUS mit jeder aktuelleren UEFI Version auch "Improve DRAM compatibility" auf der Liste hatte.
Wenn du ganz sicher gehen willst schau dir die "memory-QVL" für dein Board an ;)
 
Oben Unten