Sound BlasterX AE-5 Plus verursacht Störgeräusche

Das_Novalein

PC-Selbstbauer(in)
Sehr geehrte Community,

vor wenigen Tagen habe ich eine Creative Sound Blaster AE-5 Plus eingebaut. Ziel war es das Grundrauschen meiner kleinen Soundbar am PC zu eliminieren, sowie diese und meine Kopfhörer mit mehr Leistung und Qualität zu versorgen. Ebenfalls wollte ich endlich die Bassausgabe mit einem Klick kontrollieren (wichtig bei Podcasts oder Bass lastiger Musik hören). Dies habe ich teilweise erhalten, jedoch erhielt ich dadurch nervige Probleme:

  • Grundrauschen der Soundbar noch immer vorhanden
  • Plötzlich Grundrauschen und Fiepen bei Mausbewegung in den Kopfhörer bekommen. Hatte sowas zuvor noch nie
    • wenn die Audioausgabe auf Soundbar geschaltet wird, sind diese Probleme im KH weg
  • Wenn ich die Audioausgabe auf KH schalte, gibt es ein lautes dauerhaftes brummen von der Soundbar
  • das 2.1 System mit Soundbar und Subwoofer funktionieren noch immer nicht perfekt. Manchmal verblechen die Stimmen, bei ARD Mediathek Feuer & Flame gibt es überhaupt keine Stimme (muss hier auf direkt Sound wechseln), bei Spielen herrscht Verwirrung
  • Die Audioausgabe im KH hört sich "falsch" an. Egal ob Equalizer/Direkt Sound an/aus ist
  • Subwoofer verfällt nicht mehr in den Schlafmodus, wenn PC vom Netz entfernt wird. Vorher hat es geklappt.
  • Subwoofer verfällt sehr oft in den Schlafmodus, wenn die Musik zu "leise" ist. Das sind noch immer 20% der Lautstärke

Zu meinem Setup (Bilder im Anhang zur Hilfe):
Fostex Sub Mini hängt am Center/Subwoofer Ausgang
Soundbar (Dockin D Fine+ 2) hängt am Front (L/R) Ausgang
Kopfhörer (Beyerdynamic COP) hängt am Front Panel Audio Header. Wenn es direkt an der Soka hängt, gibt es kein Grundrauschen & Fiepen

Windows 10 64 Bit (Version 10.0.19045 Build 19045)
BIOS-Version: F10, 18.08.2015
BIOS-Modus: UEFI
Mainboard: Gigabyte H87-HD3
CPU: Intel(R) Xeon(R) CPU E3-1230 v3 @ 3.30GHz
RAM: Crucial DDR3 1600 MHz, 4x4 GB (16GB)
GPU: MSI Radeon RX 6700 XT 12GB
PSU: be quiet STRAIGHT POWER E9 580W Gold
SSD C\\: Crucial MX500 2TB CT2000MX500SSD1
SSD 2: Crucial MX500 1TB CT1000MX500SSD1
HDD: Seagate 1TB ST1000dm003-1ch162
Monitor 1 (2160p): LG 27UK670-B
Monitor 2 (1080p): Samsung Sync master

Die Soundkarte ist im PCIe X4 Slot eingebaut. Zusätzlich ist ein Molex angeschlossen. Sound Blaster Command Software ist auf dem aktuellsten Stand. Mainboard Audio im BIOS deaktiviert, sowie sonstige Quellen in Windows Soundeinstellungen.
 

Anhänge

  • 1.jpg
    1.jpg
    1,3 MB · Aufrufe: 91
  • 2.jpg
    2.jpg
    1,1 MB · Aufrufe: 102
  • 3.jpg
    3.jpg
    2,6 MB · Aufrufe: 103
  • 4.jpg
    4.jpg
    1,4 MB · Aufrufe: 107
Rauscht denn die Soundbar auch wenn keine Quelle angeschlossen ist?
Dann ist es nicht die Quelle, die das Problem macht. Oder war das fehlende Rauschen/Fiepen nicht nur auf den KH gemünzt?

Nur zur Sicherheit.
 
Kann es sein, dass du deine Grafikkarte auf der Sounkdarte hörst?
Bzw. auf dem Frontpanel Audio Kabel? (Das hatte ich auch mal...)

Eine mögliche Lösung wäre dann, Digital aus dem Rechner zu gehen und die Soundkarte z. B. auf dem Tisch zu platizieren...
Schau mal hier:

Wenn ein extra Subwoofer ausgang gewünscht ist, müsstest du da nochmal schauen...
Ansonsten Freqzenzweiche und dann trennen zwischen Sub und Speaker.
 
Kann es sein, dass du deine Grafikkarte auf der Sounkdarte hörst?
Bzw. auf dem Frontpanel Audio Kabel? (Das hatte ich auch mal...)

Eine mögliche Lösung wäre dann, Digital aus dem Rechner zu gehen und die Soundkarte z. B. auf dem Tisch zu platizieren...
Schau mal hier:

Wenn ein extra Subwoofer ausgang gewünscht ist, müsstest du da nochmal schauen...
Ansonsten Freqzenzweiche und dann trennen zwischen Sub und Speaker.
Was macht der anders oder besser als jetzt ein: https://geizhals.de/creative-sound-blasterx-g6-70sb177000000-a1874295.html ?
 
Während die GX6 dein "Gaming Audio instant improoved",
gibt die Focusrite in Studioqualität das wieder, was wiedergegeben werden soll.
Da fuscht dir keine Equalizer Software rein, kein möchtegern Software-Surround, kein Gaming Bassboost,
die Focusrite klingt "trocken" dafür aber sehr ehrlich,
optimal zum hören qualitativ hochwertiger Musik oder zum produzieren
- in CS oder Warzone 2 höre ich trotzdem jeden Gegner.

Außerdem hat die Focusrite nen Phantomgespeisten XLR als Mikrofon in und nen vernünftigen Lautsprecheranschluss mit 2x großer Klinke hinten. Der Creative ist in dem Sinne ein Kopfhörerverstärker mit kleiner Klinke.

"virtuell 8 (7.1)",
bedeutet ja schon, dass die Creative dir richtig heftig mit Software in den Sound fuscht...
Das kann mal positiv - (Schritte vielleicht minimal lauter) - oftmals negativ - (schlechtere Audioqualität) enden.
 
Zuletzt bearbeitet:
Aber trotzdem, an der G6 hast du das rauschen nicht?
(Müsste ja so sein, da die analog getrennt vom Rechner arbeitet.)
Falls du mich meintest.
Ich hatte damals rauschen/geräusche beim onboardsound und bin auf ne Soundblaster Zx .Und vor nem halben ja auf den G6 gewechselt. Und das auch nur weil ich den Platz im Gehäuse wieder haben wollte.
Die Zx hatte bei mir das Problem schon gelöst.
 
Entschuldigt die späte Antwort, mir gings echt schlecht. Aber vielen Dank für eure Hilfreichen Tipps! Jedoch besteht das Problem weiterhin..

Hier eine kleine Zusammenfassung zum unterem Text:
- Die Soka ist nur 7 Tage alt (Amazon) und geht wahrscheinlich zurück, wenn es nicht am PC liegt
- Ein Equalizer soll weiterhin vorhanden sein, womit ich den Bass zur jeder Tätigkeit genau anpassen kann
- Subwoofer Brummt dauerhaft wenn der Stecker zur Quelle gezogen ist
- Soundbar Grundrauschen ist nur vorhanden, wenn es am MB/Soka/Sub angeschlossen ist
- Audio Masse Trennglied Mantelstromfilter senkt nur das Brummen am Sub wenig. An allen anderen tut sich nichts
- Grafikkarte schließe ich mal aus
- neuer PC ist in Planung (vllt. behebt dies das Problem)
- zur Not wäre bereit ein neues 2.1/4.1/5.1 System zu kaufen, zur endgültigen Ruhe
Rauscht denn die Soundbar auch wenn keine Quelle angeschlossen ist?
Dann ist es nicht die Quelle, die das Problem macht. Oder war das fehlende Rauschen/Fiepen nicht nur auf den KH gemünzt?

Nur zur Sicherheit.
Die Soundbar hat Grundrauschen, wenn an Soka/MB/Sub angeschlossen ist. Dazu kommt ein Brummen hinzu, sobald ich im Sound Blaster Command die Audioausgabe auf KH umstelle. Nachdem dies passiert, bekommt mein KH Grundrauschen + Fiepen bei Mausbewegung. JEDOCH hatte ich keinerlei KH Probleme, als es direkt an MB, ohne Soka, angeschlossen war. Da hat sich auch nichts verändert als ich die Audioausgaben gewechselt habe.

Wenn von der Soundbar der Stecker von Quelle gezogen ist, ist es so still wie ausgeschaltet. Auch wenn es per Bluetooth am Handy verbunden ist, gibt es keine Probleme.
Zum Subwoofer, wenn ich den Stecker vom MB/Soka ziehe gibt es einen extrem hohen Bass Knall und brummt weiterhin vor sich hin. Wird lauter wenn ich die Klinke berühre. Habe es mit zwei weiteren Chinch-Klinke Kabeln ausprobiert, da ist das brummen leiser. Wenn ich das Kabel aus dem Sub rausziehe, und nur Strom an ist, ist das Brummen nur hörbar wenn ich mein Ohr dran halte.
Das dauerhafte Brummen habe ich erst jetzt mitbekommen, seit dem er auf Max Lautstärke eingestellt ist. Vor der Soka wer es auf 50% und nicht bemerkbar.
Während der Sub und KH aus dem System entfernt sind, ist das Grundrauschen der Soundbar nach wie vor vorhanden.

Stromstecker des Pc´s um 180° gedreht eingesteckt schon probiert wegen Netzbrummen?
Dies und zusätzlich andere Steckdosen im Haushalt ausprobiert, ebenfalls andere Netzstecker zum Netzteil ausprobiert, nicht geholfen. Danach eine teure Netzleiste mit Filter gekauft und in Benutzung, jedoch bleiben die Probleme.


besere lösung wärs eine extern soka so zbsp. SBG5/G6 , wenn du es kannst tausch die soka, und irgendwann ein mal moderne boxen mit digital optischen anschluß so zBsp. https://geizhals.de/edifier-luna-hd-eclipse-e25hd-weiss-a1745956.html?hloc=at&hloc=de , wir sind im 2023 (analog macht immer probleme)
Ich halte von externen Soundkarten herzlich wenig. Da diese mir in der Vergangenheit ebenfalls nicht geholfen haben. Jetzt nicht deine SBG5, sondern andere. Dies bestätigte Igor ebenfalls: Igorslab Nachteile des Onboard-Sounds, Probleme, Workarounds, externe und interne Lösungen, Kopfhörer-Ratgeber und Grundlagen | 2022

Ganz zum Anfang (2016) hatte ich die Mackie CR4 LS, bis diese abgeraucht sind. Mein KH Verstärker FiiO E10K ist gleichzeitig kaputt gegangen. Dann ging die düstere Reise neue zu finden:
- Yamaha waren zu neutral
- Nubert A-125 klangen nicht besser als Mackie und wegen den teureren Preis gingen zurück
- Edifer G2000 waren sau schlecht
- Presonus Eris E5 hatten viel zu stark bass betont bei Podcasts
- iLoud Micro Monitor WAREN EIN TRAUM!! Perfekt von der Größe und Ton, jedoch hatten die ein dauerhaftes Fiepen auch ohne eine Quelle angeschlossen zu haben
- zum Schluss kaufte ich mir irgendeine Soundbar aus Saturn, weil ich mit den Kräften am Ende lag...

Nun suche ich etwas kleines wie die iLoud bis ca. 20cm Höhe.

Danke für den Vorschlag, jedoch bin ich ein Bass Liebhaber und der muss zu bestimmten Musikstücken/Serien spürbar vorhanden sein. Soll aber nach dem Ende in den Hintergrund verschwinden. (Dies kann ich mit der Soka ganz gut steuern.) Jedoch soll es sich nicht wie die von Logitech/Trust anhören. Geplant ist demnächst ein 4.1 /5.1 System für den Schreibtisch bis ca. 600€.

Kann es sein, dass du deine Grafikkarte auf der Sounkdarte hörst?
Bzw. auf dem Frontpanel Audio Kabel? (Das hatte ich auch mal...)

Eine mögliche Lösung wäre dann, Digital aus dem Rechner zu gehen und die Soundkarte z. B. auf dem Tisch zu platizieren...
Schau mal hier:

Wenn ein extra Subwoofer ausgang gewünscht ist, müsstest du da nochmal schauen...
Ansonsten Freqzenzweiche und dann trennen zwischen Sub und Speaker.
Boah ich weiß nicht genau wie diese elektrisch hörbar sein soll. Ich höre nur, wenn ich Genshin Impact starte, taucht ein Fiepen für ca. 2 sekunden durch die Soundbar/KH auf. Bei allem anderen Tätigkeiten ist mir das nicht aufgefallen. Wenn du die Grafikkarte an sich meintest (Lüfterdrehzahl etc) dann nein. Diese kann ich voneinander unterscheiden. Vor allem sind die Lüfter im Desktop Betrieb aus. Hatte eine AMD R9 290, GTX 1070, AMD RX 5500 XT sowie die jetzige RX 6700 XT und bei allen hatte ich das Grundrauschen der Soundbar.

Hatte mal die Focusrite scarlett 2i2 1Gen oder 2Gen zum testen da, als ich noch die oben genannten Lautsprecher getestet habe. Damals hatte ich noch nicht die jetzige Soundbar. Aber auch der Focusrite war nicht zufriedenstellend. Wie soll ich mich ausdrücken... Die Lautsprecher/KH hatten überraschend viel Saft aber die Soundqualität blieb die selbe. Irgendwie enttäuschend.

Subwoofer ist auf jeden Fall ein MUSS. Ohne ihn kann ich nicht leben.
 
Guck mal in meinen hier kommt ne harte Nuss Thread, da geht es auch um die gleiche Soundkarte und da hat gleich gar keiner geantwortet :D

Wozu ich dir dringend raten würde, stell kein Teil der Kette jemals auf 100%, so wie deinen Subwoofer auf dem einen Foto. Maximal 80% und den Rest über die Soundkarte oder Windows einstellen. Auf 100% ist es kein Wunder wenn der mit voller Verstärkerleistung auf jedes kleine Magnetwellchen wartet und so auch rauscht wenn der Stecker gezogen ist.
 
Haha wohl wahr!

Wozu ich dir dringend raten würde, stell kein Teil der Kette jemals auf 100%, so wie deinen Subwoofer auf dem einen Foto. Maximal 80% und den Rest über die Soundkarte oder Windows einstellen.
Naja, für meinen Hörgeschmack funktioniert es jetzt gut. Der lief vor der Soka Einbau immer auf 50% und nun musste ich ihn auf 100% stellen, weil er sich nicht angesprochen gefühlt hat :haha:
Natürlich ist der Sub Gain in der Soka ausgeschaltet, ansonsten würde es wie ein Ballon platzen.

Auf 100% ist es kein Wunder wenn der mit voller Verstärkerleistung auf jedes kleine Magnetwellchen wartet und so auch rauscht wenn der Stecker gezogen ist.
Nah, passiert genau so laut bei 10% :wall:
Ist nun mein Subwoofer auch defekt? Wie ist es bei euch wenn ihr den Stecker zieht?
 
Zurück