• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Sound Blaster X4: Neue externe Soundkarte von Creative kostet 150 Euro

PCGH-Redaktion

Kommentar-System
Teammitglied
Jetzt ist Ihre Meinung gefragt zu Sound Blaster X4: Neue externe Soundkarte von Creative kostet 150 Euro

Mit dem Sound Blaster X4 hat Creative eine neue externe Soundkarte vorgestellt, die für 150 Euro den Besitzer wechseln soll. Sie stellt einen Nachfolger des Sound Blaster X3 mit neuen Smart-Funktionen und verbesserter Konnektivität dar.

Bitte beachten Sie: Der Kommentarbereich wird gemäß der Forenregeln moderiert. Allgemeine Fragen und Kritik zu Online-Artikeln von PC Games Hardware sind im Feedback-Unterforum zu veröffentlichen und nicht im Kommentarthread zu einer News. Dort werden sie ohne Nachfragen entfernt.

lastpost-right.png
Zurück zum Artikel: Sound Blaster X4: Neue externe Soundkarte von Creative kostet 150 Euro
 

Pleasedontkillme

Software-Overclocker(in)
Ist das so Smart wie die Windows smarte Soundeinstellungen die dir ständig all deine Einstellungen über den Haufen wirft?

Auch alleine die Ausgabe Performanceangaben sprechen wohl eher von einem Rückschritt.
Bei gleichen Preis wohl an den Komponennten gespart?

Mit der herunter zu ladenden Qualitätssoftware kann generell keine Empfehlung ausgesprochen werden für die Firma.
 

Cosmas

BIOS-Overclocker(in)
Ich weiss ja nicht was die Leute für Probleme mit der Software haben... das aktuelle Sound Blaster Command ist klar, übersichtlich und stabil.
Meine AE-7 und ich haben keinen Grund hier zu maulen.
 

Inras

Freizeitschrauber(in)
Ich hab eine AE-5 Plus und kann auch nicht meckern. Eventuell sind das noch Erfahrungen aus vorigen Zeiten die ich nicht beurteilen kann. Aktuell läuft es jedenfalls mit der Software.
 

masto-don

Schraubenverwechsler(in)
Ich hab eine AE-5 Plus und kann auch nicht meckern. Eventuell sind das noch Erfahrungen aus vorigen Zeiten die ich nicht beurteilen kann. Aktuell läuft es jedenfalls mit der Software.
die soundkarte habe ich auch und im großen und ganzen läuft die software auch ganz gut, aber manchmal werden bei mir im 5.1 modus die kanäle vertauscht. das problem lässt sich zwar relativ schnell beheben, indem man z.b. kurz in den direkt modus schaltet, nervig ist allerdings trotzdem.
 

Cosmas

BIOS-Overclocker(in)
Das liegt aber eher an der AE-5 (Plus) denn die hatte das Problem schon immer wieder mal und die Plus ist ja praktisch nichts anderes als die normale AE-5, nur mit mehr Softwareaktivierten Features.
 

Pleasedontkillme

Software-Overclocker(in)
Sagt mal ist das ein Witz oder wollt Ihr euch selbst auf den Arm nehmen?
Aber aber aber.., NEIN! Das ist Müll.

Hatte irgend so eine ISA Soundwave64 dann eine Soundblaster16bit glaube ich, dann Soundblaster5.1Live (die ging einigermasen) und die beste Sound und vorallem Spielequalität hatte eine X-fi Professional (habe ich immernoch PCI-Slot nicht in Betrieb).
Hatte überall was.
Jetzt habe ich eine onboard CreativeCore3D Soundkarte.
All 2Wochen habe ich aus einem Ausgang keinen Sound mehr. All 1-2Monate quitscht und kreischt es aus den Drivern bis zum Neustart. Kostet mir jedesmal fast das Höhrvermögen.

Wie was, einfach zu beheben (Neustart)?
DAS wird von mir ganz klar bewertet und jetzt habe ich der Firma genug Geld und verdammt viel Zeit meines Lebens den Rachen runter gestossen.

Googled einfach einbischen "Creative Driver issues", Kuriositätenpark das glaubt Ihr nicht. Aber vorallem viele gleichgesinnte die nie eine Lösung für Ihre Probleme erlangt haben.
Auch für die jetzt eigentlich für mich interessante X6 externe Soundkarte.
Fazit unbrauchbar, dont buy!
 

Cosmas

BIOS-Overclocker(in)
Das ist deine persönliche Einschätzung, aber hier generalisieren und uns für blöd hinstellen zu wollen, ist echt untere Schublade.

Dazu vergleichst du irgendeine zusammengestrickte Onboardlösung mit Geräten wie unseren AE's, die mit der Command Software i.d.R. tatsächlich gut laufen und die auch immermal wieder aktualisiert wird.

Mit anderen Worten, wir wissen wovon wir reden aus unseren eigenen Erfahrungen und die kannst du, egal wie lautstark, nicht einfach wegdiskutieren.

Meine AE-7 hat bisher nichteinmal rumgezickt, weder im direct mode noch im virtuellen 7.1 oder einem der Profile oder dem Mikrofon Gedöns, das analoge 5.1 nutze ich nicht, kann ich also nicht bewerten.

Und warum hat man ne X-Fi Pro im Slot und findet die wunders wie geil, nutzt aber den Onboardkram und beschwert sich dann noch darüber, das ergibt irgendwie keinen Sinn.
 

Pleasedontkillme

Software-Overclocker(in)
Das ist deine persönliche Einschätzung, aber hier generalisieren und uns für blöd hinstellen zu wollen, ist echt untere Schublade.
....
Und warum hat man ne X-Fi Pro im Slot und findet die wunders wie geil, nutzt aber den Onboardkram und beschwert sich dann noch darüber, das ergibt irgendwie keinen Sinn.

Es ist immer die eigene Meinung, was denn sonst. labere doch nicht anderen nach was ich nicht selbst erlebt habe.

Die X-Fi ist wie erwähnt eine PCI Karte. Kann ich nicht benutzen im neueren Boards. Aber auch die konnte nerven.

Ich sehe aber durchaus woher unterschiedliche Erfahrungen herkommen können nebst unterschiedlicher Hardwarekonstellation.

Wenn man nur eine Klinke und Setting nutzt wird wohl nichts ungewöhnliches passieren, wobei ich auch schon anderes gelesen habe.
Wenn du aber die volle Featurepallete fahren möchtest und dabei Zuverlässigkeit erwartest würde ich nicht auf die Firma setzen.

Habe den Headsetboost aktiviert (bis 300Ohm) benutze einen zweiten Kopfhörer an der Front und Optical die Boxen mit Subwoofer.
Zudem gesellen sich zwei Monitore als Audioausgänge (einer deaktiviert), manchmal 2Bluetooth Geräte und Software massig Internal AUX Jack für OBS installiert.
Wer Beispielsweise nie ASIO-Treibern braucht wird das fehlen dieser oder einer düftigen kompatibilität nie bemerken.

Heute hatte ich wieder keinen Sound ausser über Optic was wieder darauf hinweist, dass Sound da ist aber Windows oder Creative Software rumfummelt.
Habe mal witzhalber das Win Troubleshooting gestartet und der hat dann irgenwas von SoundEnancements geschrieben und um einen Neustart gebeten. Danach war vieles auf Reset im Crative Systemsteuerung.

Es ist zum kotzen!

ps: Onboard Sound ist nicht gleich Onboard Sound
 
Oben Unten