• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Schwerwiegender Freeze nach Aufrufen von Speedfan 4.33

Lee

BIOS-Overclocker(in)
Hallo Leute,

Ich habe gerade Speedfan 4.33 installiert und ausgeführt. 2 Sekunden nach dem Öffnen hatte ich einen Freeze. Denk mir erst nichts dabei und mache einen Neustart. Als eigentlich der Bootsreen kommen sollte passiert folgendes:
Nichts. Der Bildschirm bleibt schwarz.
In den Abgesicherten Modus konnte ich auch nicht. Selbes Phänomen.

Habe danach die XP installation repariert und bis jetzt funktioniert wieder alles. Speedfan habe ich seitdem nicht mehr aufgerufen und bereits deinstalliert.

An OC liegts nicht. Hatte zum besagten Zeitpunkt 2,0 GHz @1,2v eingestellt.
Rest meines Systems siehe Sig.
Einer ne Idee warum das passiert ist?
 

der_schnitter

Freizeitschrauber(in)
AW: Schwerwiegender Freeze nach aufrufen von Speedfan 4.33

Keine Ahnung.Probier halt mal ne andere Version von Speedfan.
 

Wannseesprinter

BIOS-Overclocker(in)
AW: Schwerwiegender Freeze nach aufrufen von Speedfan 4.33

Puh,

daran könnten 'zig Faktoren schuld sein. Nach einer Recherche bin ich aber auch nicht schlauer geworden, weshalb das Programm beim Start einfriert. Ein ältere Version könntest du ausprobieren. Ob das jedoch den gewünschten Erfolg bringt, kann ich dir nicht sagen.
 
TE
L

Lee

BIOS-Overclocker(in)
AW: Schwerwiegender Freeze nach aufrufen von Speedfan 4.33

Update: Mit Speedfan 4.32 gibts keinen Freeze. Jedoch kann ich keine Lüfterdrezahl einstellen ansehen o.ä. ( siehe Bild).
attachment.php


Jetzt ist es bei Speedfan 4.33 anders. Wenn ich es jetzt öffne, geht sofort der PC aus. Wenn ich ihn wieder einschalte bekomme ich kein Bild (Grafikkartenlüfter läuft auch nicht an). Wenn ich dann den Netzteilschalter umlege warte und wieder einschalte geht wieder alles, und ich muss keine Win neu instal machen.

Zudem habe ich noch ein Problem mit dem Mobo. Immer wenn ich über die 0815 Variante (Start, Ausschalten) den PC ausschalte startet er einfach neu.

Ich habe im Verdacht das ich einfach ein Montagsmobo abbekommen habe. -.-

Mfg XtremeFX
 

riedochs

Lötkolbengott/-göttin
AW: Schwerwiegender Freeze nach aufrufen von Speedfan 4.33

Da scheint dein Board nicht in Ordnung zu sein
 

Wannseesprinter

BIOS-Overclocker(in)
AW: Schwerwiegender Freeze nach aufrufen von Speedfan 4.33

Ganz klar scheint was mit dem Mainboard oder deren Sensoren nicht in Ordnung zu sein - leider. Sobald das Programm diese auslesen möchte, verabschiedet sich der Rechner mit einem Neustart. Das ist irgendetwas faul.

Du wirst wohl den Weg nehmen müssen, das Mainboard einzutauschen.

Die letzte Möglichkeit könntest du probieren, indem du Everest installierst und dort unter "Sensoren" guckst, ob etwas angezeigt wird.

Probiere das mal.
 
TE
L

Lee

BIOS-Overclocker(in)
Geht leider gerade nicht. Habe das Mainboard jetzt mal zum Händler gebracht. Die checken das jetzt durch. Ich schreib wieder rein wenn ich es wieder habe.
 
Oben Unten