Schriftgröße beim Boot Bildschirm vom Asus ROG Strix b550-f Gaming (Wifi)

x4z

Schraubenverwechsler(in)
Guten Tag.
Ich habe ein komplett neues Setup mit dem Asus ROG Strix b550-f Gaming (Wifi)
Nach dem Bios Update habe ich bemerkt, dass etwas nicht ist wie vor dem Update.

Wenn ich im Bios das Bootlogo auf Vollbild stelle, ist alles ok, aber das Windows Bootlogo wird angezeigt, was ich nicht möchte.
Wenn ich es auf Automatisch stelle, ist das ROG Bootlogo da, aber die Schrift einige Sekunden vorher ist riesig.
Hier mal ein Bild.

IMG_20211114_181750.jpg


Kann mir jemand sagen woran das liegt und wie ich es beheben kann?

Ich hoffe, ihr könnt mir helfen.

Liebe Grüße
 

V3CT0R

Komplett-PC-Käufer(in)
Bin grad nicht sicher, aber kannst das nicht in der Systemkonfiguration ausschalten?

Windowstaste + R
msconfig
Reister: Start
Kein GUI-Start anklicken
 
TE
TE
x4z

x4z

Schraubenverwechsler(in)
Danke für deine Antwort.

Leider blendet diese Funktion nur die Boot Animation/ die drehenden Punkte von Windows aus.
Ich denke nicht, dass es Windows bedingt ist, da es erst nach dem Bios Update aufgetreten ist.
 

chill_eule

¡el moderador!
Teammitglied
Ähm...
Das was du auf dem Bild zeigst ist das mainboard-bootlogo und hat mit Windows nichts zu tun.
Dies schaltest du im UEFI aus.
Nach einem UEFI Update ist halt erstmal alles auf default settings, wozu meistens auch das mainboard-bootlogo gehört.
 
TE
TE
x4z

x4z

Schraubenverwechsler(in)
Ähm...
Das was du auf dem Bild zeigst ist das mainboard-bootlogo und hat mit Windows nichts zu tun.
Dies schaltest du im UEFI aus.
Nach einem UEFI Update ist halt erstmal alles auf default settings, wozu meistens auch das mainboard-bootlogo gehört.
Das auf dem Bild ist nicht das Bootlogo. Dieses kommt erst einige Sekunden später.
Wie ich das Windows Bootlogo oder das ROG Bootlogo einstelle weiß ich inzwischen, es geht mir hier aber um die Textgröße beim Booten, die sich verstellt, wenn ich das Bootlogo ändere.
 

HisN

Kokü-Junkie (m/w)
Die Schrift ist riesig, weil das Bios und der Windows-Boot-Screen nur mit 1024x768 dargestellt wird?
Was soll man dagegen unternehmen? Das Bios kann nicht mehr und Windows auch nicht, solange noch keine Treiber geladen werden.

Und das press Del or F2 gehört zum Bios und nicht zu Windows.
Kann man abschalten die Meldung, auch unter Boot.
 
TE
TE
x4z

x4z

Schraubenverwechsler(in)
Ich nutze einen 65 Zoll Screen.
Die weiße Schrift erhellt in dieser Größe den ganzen Raum wie ein Blitzlicht.

Sehr unangenehm.

Mit der kleinen Schrift war alles ok.
Ich möchte gerne dieses Problem beheben.
Vor dem Update ging es ja auch.
Die Schrift ist riesig, weil das Bios und der Windows-Boot-Screen nur mit 1024x768 dargestellt wird?
Was soll man dagegen unternehmen? Das Bios kann nicht mehr und Windows auch nicht, solange noch keine Treiber geladen werden.
Ich kann dir jetzt auf Anhieb 2 Schriftgrößen zeigen die mir angezeigt werden.
Option 1: Im Bios auf Vollbild mit Windows Bootlogo und Normal großer Schrift.
Option 2: Im Bios auf Automatisch mit ROG Bootlogo und der riesigen Schrift.
Ich möchte aber das ROG Bootlogo mit normaler Schrift.
Und das press Del or F2 gehört zum Bios und nicht zu Windows.
Kann man abschalten die Meldung, auch unter Boot.

Wenn du mir den Punkt nennen kannst wäre ich sehr glücklich. Ich finde ihn leider nicht.
 
Zuletzt bearbeitet:

HisN

Kokü-Junkie (m/w)
Kommt auf Dein Bios an.
Ich hätte schwören können, das man es bei mir ganz ausschalten kann, aber auch ich muss eine Sekunde mit der Anzeige leben^^

211115214910.jpg


Meistens unter Boot oder Boot/Security zu finden.
Ich hab auch schon Boards gesehen die haben das im Klartext, also Disable Setup Message oder sowas.
 
Oben Unten