• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Sapphire 7870 XT Boost problemchen?

erNi85

PC-Selbstbauer(in)
hallo leute,

heute habe ich meine neue graka endlich bekommen und sofort eingebaut und meiner meinung nach alles installiert.
ich weiß nicht ob es ein problem ist oder ob och nur zu kritisch bin?

wenn ich League of Legends :devil: spiele habe ich mit meiner alter grafikkarte (8600 GTS) immer stabile Frames gehabt (60/V-sync)
ich habe meines wissens alles genau so eingestellt, aber bei mir scheanken die frames trotzdem... sagen wir mal so zwischen 35 - 73. (min/max)
aber eher so um die 57 - 63 fps. (Normal?) wenn ich mich recht erinnere hatte ich mit der alten karte konstante 60 FPS... wenn überhaupt schwankte es nach unten wegen der fehlenden leistung.

was könnte das sein? ich bin ratlos :(
 
Zuletzt bearbeitet:

quattro68

Komplett-PC-Aufrüster(in)
Das ist echt seltsam. Die 7870xt ist wirklich gefühlt 1000x schneller als eine gts8600. Haste auch die treiber vernüftig deinstalliert? Und wie sieht dein restsystem aus?
 

Westcoast

Kokü-Junkie (m/w)
bekommt denn die Sapphire 7870 XT die vollen lanes, kann man mit gpu-z prüfen und gehen die taktraten auch richtig hoch? vielleicht langweilt sich die karte im mittleren sektor-
 

Knurzf0ten

Komplett-PC-Aufrüster(in)
Lade dir mal ein tool wie precision x oder den msi afterburner und schau mal während des Spielens auf die taktraten.
Falls die sehr stark schwanken, hat die karte wohl einen fehler.
Falls nicht liegt der fehler woanders
 
TE
E

erNi85

PC-Selbstbauer(in)
ich hab jetzt mal im Catalyst Controlcenter (AMD Overdrive) die sogenante "Leistungssteuerungseinstellungen" (was ein wort :haeh:) auf 20% hoch gedreht und hab dann League of Legends gespielt und dann hat er nurnoch selten runter getacktet und auch nur auf ~500 anstatt wie vorher auf ~300.

achja den aktuellen BETA Treiber hab ich auch installiert, was ich vorher nicht hatte.

wenn ich afterburner oder irgendeinen anderen test laufen lasse, taktet die karte automatisch auf 975 Mhz (maximum) und bleibt auch konstant dort! also gehe ich von aus das er sich bei "lol" hin und wieder mal langweilt und deswegen die einbrüche zustande kommen?!
 
TE
E

erNi85

PC-Selbstbauer(in)
soo hab jetzt crysis 3 mal angezockt und im hintergrund GPU-Z mitlaufen lassen und habe festgestellt das die taktrate dauerhaft auf 975 gelaufen ist!

also gehe ich momentan davon aus das sich die grafikkarte einfach nur langweilt bei League of legends :ugly:
 

Knurzf0ten

Komplett-PC-Aufrüster(in)
Ok, nt passt also.

Das dürfte aber eigentlich nicht sein das die karte sich "langweilt" und du deshalb nicht konstant 60+ fps hast.
 

TheOnLY

Freizeitschrauber(in)
Ist vSync jetzt aus und es war vorher an?
Ich hatte diese Sprünge auch (auch schon mit einer HD 4770). Habe aber nie Vsync verwendet.
 
TE
E

erNi85

PC-Selbstbauer(in)
UPDATE, also das mit den schwankungen hab ich hin bekommen! hab den aktuellen BETA treiber installiert und dann lief es schon besser! der takt geht in spielen auf maximal 500 Mhz runter und nich wie vorher auf 300. Somit kommen nichtmehr die beschriebenen fatalen fps einbrüche nicht mehr zustande :D

nun hab ich ein weiteres problemchen festgestellt :(

unter volllast bei z.B. 3D Mark 2013komt es bei einigen szenen zu dem sogenanten Spulenfiepen :daumen2:
ich glaube ich werde die karte zu MF zurückschicken und mir ne neue schicken lassen!

was meint ihr? sollte ich wieder ne 7870 XT Boost nehmen oder lieber eine andere vergleichbare/bessere/schlechtere... aber halt zuverlässigere ?! oder hab ich ganz einfach nur ein Montags produkt erwischt? :hail:
 
Zuletzt bearbeitet:

criss vaughn

Volt-Modder(in)
UPDATE, also das mit den schwankungen hab ich hin bekommen! hab den aktuellen BETA treiber installiert und dann lief es schon besser! der takt geht in spielen auf maximal 500 Mhz runter und nich wie vorher auf 300. Somit kommen nichtmehr die beschriebenen fatalen fps einbrüche nicht mehr zustande :D

nun hab ich ein weiteres problemchen festgestellt :(

unter volllast bei z.B. 3D Mark 2013komt es bei einigen szenen zu dem sogenanten Spulenfiepen :daumen2:
ich glaube ich werde die karte zu MF zurückschicken und mir ne neue schicken lassen!

was meint ihr? sollte ich wieder ne 7870 XT Boost nehmen oder lieber eine andere vergleichbare/bessere/schlechtere... aber halt zuverlässigere ?! oder hab ich ganz einfach nur ein Montags produkt erwischt? :hail:

Spulenfiepen kann bei jeder Karten jeden Herstellers auftreten, es ist gut möglich, dass deine nächste Karte dies nicht aufweist, genauso gut können aber die nächsten 10 dieses Phänomen mehr oder weniger stark ausgeprägt aufweisen - es ist purer Zufall^^
Falls du mit der Karte glücklich bist, kannst du es mit dieser gerne wieder probieren, bzgl. P/L ist die Sapphire XT nicht zu schlagen
 

facehugger

Trockeneisprofi (m/w)
Haste auch alle alten Treiberreste der 8600 GTS ordentlich deinstalliert? Manchmal liegt da der Hund begraben... Den aktuellsten Catalyst verwendest du, nehme ich mal an. Spulenfiepen kann dich bei jeder Karte erwischen, ne Garantie gegen gibt dir kein Hersteller/Boardpartner. Oft tritt es allerdings nur bei sehr hohen Fps (drei/vierstellig) auf. Vsync schafft da meist Abhilfe.

Gruß
 
TE
E

erNi85

PC-Selbstbauer(in)
jap, alles vorher akribisch deinstalliert! im entdefekt bin ich mit der karte zufrieden! das mit den FPS hab ich ja in den griff bekommen, das runtertakten ist ja ganz normal bei minimalen anforderungen! und bei crysis etc. bleibt sie ja konstant!
 

facehugger

Trockeneisprofi (m/w)
jap, alles vorher akribisch deinstalliert! im entdefekt bin ich mit der karte zufrieden! das mit den FPS hab ich ja in den griff bekommen, das runtertakten ist ja ganz normal bei minimalen anforderungen! und bei crysis etc. bleibt sie ja konstant!
Dann passts doch:daumen: Nicht immer gleich die Flinte in`s Korn werfen...;)

Gruß
 

beren2707

Moderator
Teammitglied
Wegen 3DMark2013 würdest du die Karte zurückschicken? Da fiept praktisch jede Karte, ist bei den drei- und vierstelligen FPS-Werten in den ersten beiden Tests auch nicht verwunderlich.:D Meine fiept da auch wie verrückt, ingame bei 60-120 FPS schaut das ganz anders aus.
Würde also, sofern du ansonsten mit der 7870 XT zufrieden bist, diese behalten.:)
 

facehugger

Trockeneisprofi (m/w)
Wegen 3DMark2013 würdest du die Karte zurückschicken? Da fiept praktisch jede Karte, ist bei den drei- und vierstelligen FPS-Werten in den ersten beiden Tests auch nicht verwunderlich.:D Meine fiept da auch wie verrückt, ingame bei 60-120 FPS schaut das ganz anders aus.
Würde also, sofern du ansonsten mit der 7870 XT zufrieden bist, diese behalten.:)
Meine Rede:daumen: Ist ne tolle Karte mit ordentlich OC-Potenzial...:devil:

Gruß
 

Knurzf0ten

Komplett-PC-Aufrüster(in)
Ab du die karte zuückgibst und ne andere aussuchst ist deine sache.
Du wirst allerdings nur schwer eine mit besserem p/l verhältnis finden.
 

Axonia

Software-Overclocker(in)
Vorallem könnte es ja sein, dass die nächste Karte noch mehr fiept.
Würde das erst mal an Spielen testen.
Und wenn die da ruhig ist, dann auf jeden fall behalten. Nur wegen einem Benchmark ...
MMn gar keinen Sinn. Ist ja nicht so, dass der 3D Mark 24/7 läuft :ugly:
 
TE
E

erNi85

PC-Selbstbauer(in)
leider ist es auch in Crysis 3 so das sie allein im Spiele menü schon anfängt unangenehme geräusche zu machen, nicht sonderlich laut... aber auf dauer extrem nervend! mit meinem headset bekomm ich das nur "nebenbei" mit aber meine freundin ist davon schon hart genervt beim TV schauen :daumen2:
 

SAINT-MAURICE

Freizeitschrauber(in)
Wie viele FPS hast du denn im Crysis 3 Menü?

Du könntest per MSI Afterburner die FPS global auf 60 beschränken.
Dadurch könntest du verhindern, dass Spulenfiepen aufgrund von 3/4 stelligen Frameraten auftaucht.
 
TE
E

erNi85

PC-Selbstbauer(in)
also laut fraps hab ich im menü ~2500 FPS und ingame so ca. 200 da fiept es auch!

mit afterburner kenne ich mich nur flüchtig aus, wo mac ich das denn?
 

SAINT-MAURICE

Freizeitschrauber(in)
mit afterburner kenne ich mich nur flüchtig aus, wo mac ich das denn?
Siehe Anhang ;) (man drückt auf den Schraubenschlüssel)

Edit: Ich bin mir jetzt nicht ganz sicher, aber unter Umständen muss dafür erst der On-Screen Display in den Einstellungen des Hauptprogrammes von Afterburner eingestellt werden.
 

Anhänge

  • Afterburner.PNG
    Afterburner.PNG
    95,9 KB · Aufrufe: 182
  • Afterburner 2.PNG
    Afterburner 2.PNG
    94 KB · Aufrufe: 90
TE
E

erNi85

PC-Selbstbauer(in)
Respekt! Auf jeden Fall die Karte behalten :lol:

Mit welchen Einstellung genau? ...kann mir sehr schwer vorstellen bei "alle Regler auf Hoch" und FullHD das du 200 FPS hinbekommst.
Zeig mal bitte Screenshots ;)

ahhh sorry muss mich korrogoeren! auflösung war bei 1024x768 :hail:
mit 1920x1080 bin ich bei ~100 fps

einstellungen sind wie beschrieben auf "Hoch" und AA is aus

bitte um verzeihung für die Falschaussage :hail:
 
TE
E

erNi85

PC-Selbstbauer(in)
Siehe Anhang ;) (man drückt auf den Schraubenschlüssel)

Edit: Ich bin mir jetzt nicht ganz sicher, aber unter Umständen muss dafür erst der On-Screen Display in den Einstellungen des Hauptprogrammes von Afterburner eingestellt werden.

deine screenshots sind von RivaTuner aber die rede war doch von afterburner :ugly:
oder habe ich jetzt was falsch verstanden?
 

SAINT-MAURICE

Freizeitschrauber(in)
OK, das war vielleicht ein wenig missverständlich beschrieben.

Mit dem Afterburner kommt eine On-Screen Display Funktion.
Zuerst öffnest du Afterburner, klickst auf Settings.
In diesem Fenster gehst du auf den Tab Monitoring und kannst dann dort Daten anzeigen lassen (durch Haken bei "Show in On-Screen Display".

Für dieses Feature verwendet Afterburner ein Programm namens "RivaTuner Statistics Server Technology".
Dieses hat ein sehr ähnliches Symbol wie Afterburner selbst (siehe zweiten Screenshot in diesem Post).

Im Afterburner Installations-Verzeichnis findest du im Ordner "Bundle" den Ordner "OSDServer" und darin die Anwendung "RTSS.exe".
Diese Anwendung ist das Programm, von dem der Screenshot im vorigen Post stammt ;)

Hoffe, dass das jetzt halbwegs verständlich war ^^
 

Anhänge

  • Afterburner 3.PNG
    Afterburner 3.PNG
    793,2 KB · Aufrufe: 120
  • Afterburner 4.PNG
    Afterburner 4.PNG
    109,3 KB · Aufrufe: 65
TE
E

erNi85

PC-Selbstbauer(in)
ich werde mein bestes versuchen :D habe jetzt dein häckchen gemacht und bin gespannt was bei raus kommt:daumen:
 

SAINT-MAURICE

Freizeitschrauber(in)
Du musst halt dann im Programm "RivaTuner Statistics Server Technology" (wie du da hinkommst habe ich ja recht ausführlich erklärt ;)) auf den Schraubenschlüssel drücken.
Dann öffnet sich ein Fenster und du gibst bei "Framerate Limit" 60 ein (siehe Screenshot).
Damit solltest du die FPS in allen Anwendungen auf 60 limitieren und somit das Spulenfiepen verhindern können.

Sag mir Bescheid, ob es geklappt hat oder falls du noch Hilfe brauchst :)
 

Anhänge

  • Afterburner 2.PNG
    Afterburner 2.PNG
    94 KB · Aufrufe: 46

Shinyo

Komplett-PC-Käufer(in)
Da ich auch das Problem hatte/habe poste ich auch mal hier rein, anstatt einen Thread vom selben Thema zu machen. :D

Und zwar funktioniert jetzt zwar der Takt (1150 Mhz zb. in League of Legends) bleibt auch so.

Aber immer wenn ich meinen PC hochfahre muss ich nochmal bei MSI auf Profil 1 und Apply klicken. Obwohl der richtige Takt dort schon vorgegeben ist? Und dann habe ich noch das Problem und zwar wenn ich beim ATI Tool nach Artefakte suche macht die Graka so ein komisches Geräusch, ist wohl das "Spulenfliepen? Was tun? :/

Hier noch ein Screen:

xt.png - Bilder und Fotos kostenlos auf ImageBanana hochladen
 
TE
E

erNi85

PC-Selbstbauer(in)
Du musst halt dann im Programm "RivaTuner Statistics Server Technology" (wie du da hinkommst habe ich ja recht ausführlich erklärt ;)) auf den Schraubenschlüssel drücken.
Dann öffnet sich ein Fenster und du gibst bei "Framerate Limit" 60 ein (siehe Screenshot).
Damit solltest du die FPS in allen Anwendungen auf 60 limitieren und somit das Spulenfiepen verhindern können.

Sag mir Bescheid, ob es geklappt hat oder falls du noch Hilfe brauchst :)

joa, also hinbekommen habe ich es denke ich! "League of Legends" läuft jetzt stabil mit 60 FPS, aber irgendwie kommt es mir vor als ob es hackt :what: mit 100 FPS sieht es flüssiger aus?! oder is das nur einbildung???
 

Shinyo

Komplett-PC-Käufer(in)
Ich hoffe mir hilft auch noch jemand :D

@erNi85 geh mal auf die Video Einstellungen und änder mal deine "Frame Rate Cap" versuch mal "Benchmark" oder "High Framemark"

Wenns für dich hängt, bei mir ist es nicht so :/
 
Oben Unten