• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Sapphire 5850 ruckelt bei BF2, Windows 7 Leistungsindex nur 2,0??

Theas

Schraubenverwechsler(in)
Wie schon beschrieben, folgendes Problem mit einer neuen Sapphire 5850:
Heute eingebaut, zeigt Win 7 mir einen Leistungsindex der Grafikkarte mit 2,0 an.
Nichts bei gedacht und BF2 angetestet, was unter meiner 8800GTX, welche leider nun defekt ist, nie einen Ruckler oder einen Lag hervorgebracht hat.
Und auf der 5850 ruckelt es.
Strom liegt nat. an, NT ist von Corsair 650W, Treiber 9.12, die CPU 955 von AMD, 8GB Ram, und mit der alten Karte ein schnelles System.
Woran kann es liegen, das die 5850 seine Leistung nicht zeigt?
PS. Crysis angetestet, da bleibt ingame der Bildschirm schwarz :-(

Danke für die Antworten
 

KingofKingzZ

Software-Overclocker(in)
Sitzt dir Karte auch richtig im Slot, evtl. Treiber nochmal neu installieren etc. Ansonsten
mach mal nen Screenshot von GPU-Z und poste ihn hier.
 
TE
T

Theas

Schraubenverwechsler(in)
ist meine erste ATI seit der Rage Pro mit 8MB onboard :)

Hab also noch keine richtige Ahnung davon, Karte sitzt aber fest...Treiber ist der neueste von der ATI - Seite, Version 9.12, vom 17.12.09

Hab schon mal gegoogelt, es soll ne Einstellung der Karte in 2D und 3D geben, muss ich da manuell was machen?? Das CCC hab ich heute das erste Mal vor Augen gehabt, nvidia war bisher immer schön einfach und es lief auch immer....
 

Dr. Cox

PCGH-Community-Veteran(in)
Hast du dein Betriebssystem neu aufgesetzt, oder den alten Treiber deiner 8800GTX richtig deinstalliert und die DLL-Dateien mit Driver Cleaner entfernt?

Hast du nichts von beidem gemacht, dann brauchst du dich nicht wundern, dass die Karte jetzt herumzickt ;)
 
TE
T

Theas

Schraubenverwechsler(in)
nein, das neue BS wäre dann der nächste schritt, konnte nichts deinstallieren, da die 8800 unerwartet ausgestiegen ist, hab also erst nach einbau der neues karte alles löschen können....kann das schon der ausschlaggebende Punkt sein??
 

Dr. Cox

PCGH-Community-Veteran(in)
nein, das neue BS wäre dann der nächste schritt, konnte nichts deinstallieren, da die 8800 unerwartet ausgestiegen ist, hab also erst nach einbau der neues karte alles löschen können....kann das schon der ausschlaggebende Punkt sein??

Ja, das wird er sein. Einfach den Nvidia-Treiber richtig deinstallieren und die DLL-Dateien mit Driver Cleaner sauber entfernen, oder aber das ganze OS neu aufsetzen, dann sollte alles so laufen wie es sollte ;)
 
TE
T

Theas

Schraubenverwechsler(in)
ok, werd ich mal morgen in Ruhe machen und mich dann nochmal melden, damit wir wieder alle ruhig schlafen können :-)

Danke für die Antworten
 
TE
T

Theas

Schraubenverwechsler(in)
scheint alles geklappt zu haben, index bei der graka nun auf 7,2....was mich stört, dass zwei sata platten trotz raid die gesamtleistung auf 5,9 drücken :-(
 

Dr. Cox

PCGH-Community-Veteran(in)
Freut mich für dich, dass deine Grafikkarte endlich läuft :daumen:

Das mit dem Raid kann auch daran liegen, dass deine Festplatten nicht so gut für Raid 0 geeignet sind. Vielleicht sind sie zu langsam von der Durchsatzrate, oder aber du hast zwei verschiedene Typen verbaut...

Um was für Platten handelt es sich denn?

PS: Könntest du mir eventuell einen kleinen Gefallen tun?

Da ich auch mit dem Gedanken spiele mir eine HD 5870 zu kaufen, aber damals so einige Treiberprobleme mit der HD 4870 hatte, wollte ich dich mal fragen, ob du die Probleme für mich bei zeit eventuell mal nachstellen könntest?

http://extreme.pcgameshardware.de/u...e-enttaeuschung-des-jahres-5.html#post1385169

Das wäre sehr nett von dir ;)
 

Eckism

Volt-Modder(in)
scheint alles geklappt zu haben, index bei der graka nun auf 7,2....was mich stört, dass zwei sata platten trotz raid die gesamtleistung auf 5,9 drücken :-(

Das mit dem Raid ist Normal, sind ja keine SSD's! Der hohe Datendurchsatz vom Raid kommt vor allem bei großen Dateien (Filme und sowas) zustande, wenn aber Windows nur kleine Dateien zum messen nimmt, ist der Datendurchsatz zwar immer noch recht hoch, aber nicht optimal!
 
TE
T

Theas

Schraubenverwechsler(in)
Dr. cox, welche Probleme meinst du genau, und nachstellen wird nicht das problem sein, karte ist auf jeen fall echt schnell...

den raid hab ich im raid 1 laufen, zwei samsung 1TB 7.200....

dachte, das macht sich wenigstens etwas bemerkbar... aber was solls, leise und schnell isses ja trotz allem :-)

mfg
 

Dr. Cox

PCGH-Community-Veteran(in)
TE
T

Theas

Schraubenverwechsler(in)
ok, da sind ne menge probleme aufgeführt, werd ich nicht nachstellen können, da ich alle diese aufgeführten spiele nicht habe, ich mach mehr mit BF2 und warte auf BF bad comp. 2, daher auch die 5850 wegen dx11

und beim raid verzichte ich lieber auf die schnelligkeit und bleib bei der sicherung :-), wer weiß, was mal passieren kann
 

F4K3R

Freizeitschrauber(in)
Aber mal so eine Frage für mich.
Ich hoffe ich darf das hier.

Wenn ich doch ein Raid 0 mache werden doch auch die Daten komplett gespiegelt. Und es werden beide HDD´s benutzt um die Daten zu laden. Das ist eben der Unterschied offensichtlich zu Raid 1. Denn da wird nur gespiegelt und nicht beide HDD´s genutzt um die Daten zu laden.
Jetzt kommt aber meine Frage.
Kann man nicht einfach wenn eine HDD kaputt geht die 2. HDD alleine anklemmen und alle Daten sind wieder da?
Also auch bei Raud 0?

Gruß
F4K3R

edit: habe gerade über wikipedia nachgelesen wie das funktioniert. Da musste ich feststellen dass eine SSD wesentlich sinnvoller als Raid ist um höhere Datendurchsätze zu erziehlen. Denn egal welches Raid ich nutze... wirklich sicher ist es nicht. Zumindestens nicht wenn ich Raid vom Mainboard nutze. Übrigens erhöhen Raid 0 sowie Raid 1 die Transferrraten. Raid 0 macht da so dass die Daten aufgeteilt werden und dann nach der Reihe auf der einen und der anderen HDD gespeicht werden und dann in einer Art Reisverschlussverfahren abgerufen werden. Beim Raid 1 werden die Daten einfach komplett gespiegelt und werden auch von beiden gleichzeitig wiedergegeben. Jetzt würde man denken ein Raid 1 wäre sicher. Aber das ist es nicht. Denn es werden alle Daten gespiegelt. Ob es nun ein Virus ist oder nicht. Und wenn beim Spiegeln ein Stromausfall ist sind die Daten weg. Denn die Daten sind nur verfügbar wenn sie komplett auf beiden HDD´s drauf ist. Also wenn beim Spiegeln ein Fehler auftritt dann sind die Daten weg.
Also was man nun wählt es ist nicht optimal. Und erst recht nicht wenn ich ein Raid Controller von einem Mainboard nehme. Denn die können einfach nicht das was ein richtiger Raid Controller kann. Mainboard Controller nutzen die Rechenleistung von der CPU und die richtigen Controller rechnen selber. Nur ein kleines Beispiel wo der Unterschied liegt.
Ihr könnt es nachlesen auf: http://de.wikipedia.org/wiki/RAID
 
Zuletzt bearbeitet:

Nordbadener

Freizeitschrauber(in)
Bei meiner Sapphire Vapor 5770 ist der Index 6,9. Festplatte wie bei Dir 5,9. Aber der Leistungindex soll eh nicht so viel hergeben.
 

deralte49

Komplett-PC-Käufer(in)
Raid ist keine Aussage! Sind wohl schon in die Jahre gekommen...
Welcher Anschluß? Sata(1,2)-IDE(100,133)?
Welche Zugriffzeit haben deine HDD´s?
Wenn du >4GB Speicher hast => keine Auslagerungsdatei verwenden.
 

Argead

Freizeitschrauber(in)
Wenn bei Raid 0 eine Platte ausfällt sind alle Daten futsch, da die Dateien Hälfte - Hälfte auf den Platten liegen, da wird nichts gespiegelt!
 
TE
T

Theas

Schraubenverwechsler(in)
ich für meinen teil hab zwei SATA II Platten drin...

und über zugriffszeiten hab ich mir nie Gedanken gemacht :-)

war ja immer alles schnell genug....

aber ist ja auch so relativ egal, Win 7 läuft, BF2 läuft, und ab märz hoffentlich auch Bad company 2 :-)

den raid - modus hab ich nur, um meine Bilder und Musikdateien zu sichern :daumen:
 

F4K3R

Freizeitschrauber(in)
Also deine Bilder und Musikdateien wirklich sichern möchtest dann kauf dir ne externe Festplatte. Das ist auf jedenfall die besser Lösung Daten zu sichern.
Die sind auch nicht mehr so teuer.

Gruß
F4K3R
 

KennyKiller

PCGH-Community-Veteran(in)
hab auch raid(Samsung spinpoint F1 750GB) und auch "nur" 5,9

achja und Bilder auf nem Raid0 zu sichern ist keine so gute Idee, da hat man ja die doppelte Ausfallrate, und was bringt einem bei ner Backup Platte denn so ne hohe Zugriffsrate, wenn dann musst die als SystemPlatte(n) nehmen lol
 

Genghis99

PCGH-Community-Veteran(in)
LOL - ich hab ne langsame Stromsparplatte (1TB Green Caviar) - mit Leistungsindex 5,9. Das scheint ja mal wieder eine sehr ausgewogene und zuverlässige Bewertungsfunktion zu sein in Windows .... :lol::ugly:
 
H

hulkhardy1

Guest
Jungs ihr habt da was übersehen!!! Win hat da so ne Sperre die liegt bei 5.9, für SATA Platten und für EIDE. Erst wenn du ne SSD hast erlaubt Windows höhere Werte. Du kannst die schnellste SATA Platte der Welt haben, bringt nichts bekommst maximal 5.9. Wie gesagt für höere Werte brauchst du eine SSD.
 
hmm, diese schweine !!^^
aber der Windows LEistungsindex ist wirklich nur seehr rudimentär. Auch weil du nicht erkennen kannst nach welchen PArametern der die Leistung bewertet.
Lass lieber nen Benchi laufn, der spricht immer die deutlichste Sprache und ist viel genauer.
 
Oben Unten