[Sammelthread] Asus Crosshair IV Formula

mixxed_up

BIOS-Overclocker(in)
Sammelthread zum Asus Crosshair IV Formula
attachment.php

Spezifikationen

Klick


BIOS
Download hier!
-BIOS Versionen-


Version 0505:


Release BIOS

Version 0602:

Update strings "CPB Control" to "AMD Turbo CORE technology" in BIOS.

Version 0701 BETA

Improve the stability of certain hard drives.

Version 0707 BETA

1.Enable SATA down mode support to fix the Samsung SATA2 HDD issue.
2.Enhance gaming performance.
3.Enable the support of DDRIII-2000 under full 4 DIMM configuration when using Thuban processor.
4.Enhance SATA6G performance
5.Enable fix CPU multiplier for 6-core processor when disabling [Cool and Quiet] in BIOS.

Downloads

Handbuch (Englisch): Klick

Treiber gibts hier:
Klick

Links:

Preisvergleich (Geizhals)

Asus Homepage

PS: BIOS konnte ich nicht direkt verlinken weil die Asus Seite buggy ist und die Spezifikationen musste ich verlinken weil ich nicht weiß wie ich das Bild hinkriegen soll.:ugly:
 
Zuletzt bearbeitet:

timee95

PC-Selbstbauer(in)
Damit hier mal ein bisschen Leben rein kommt, hab ich mal für ein Problem gesorgt (naja mehr oder weniger nicht ich sondern mein Board+RAM).
Und zwar hab ich Domninator Gt Rams auf dem C4F mit nem Athlon II X2 240.
Wenn ich jetzt im Bios den Ref. Takt anhebe, und den Speichertakt manuell wieder auf 1600 runter setze (cl7), geht es dem MB quais am **** vorbei.

attachment.php


Der Ram Takt liegt trotzdem bei 2000Mhz+ (einmal hab ichs hinbekommen mit 2,7 Ghz cl9 zu starten (mit mörderischen 1.9V):devil::devil: ist mir dann beim starten von Prime aber sofort abgestürzt.
Wie kann ich das änder bzw. woran liegt das mit dem Ram:huh::huh:
mfg timee
Ein paar Bilder kann ich auch noch dran hängen

228546d1274130554-tagebuch-jetzt-gibts-aufn-deckel-vorhang-auf.jpg


228542d1274130554-tagebuch-jetzt-gibts-aufn-deckel-mainboar-frei.jpg


228543d1274130554-tagebuch-jetzt-gibts-aufn-deckel-northbrigde-kuehler.jpg


228541d1274130554-tagebuch-jetzt-gibts-aufn-deckel-lieferumfang.jpg
 
Zuletzt bearbeitet:

ole88

PCGH-Community-Veteran(in)
sieht ja ma richtig geil aus, ich glaub ich will doch keinen laptop mir holen^^
liefert mir mal in meinem thread n paar gründe sich keinen laptop zu holen :-)
 

quantenslipstream

Flüssigstickstoff-Guru (m/w)
Du hast ein Thread, wo du dir einen Laptop holen willst?
Der beste ist, dass du Laptops als Gaming Ersatz vergessen kannst, die haben einfach keine Leistung.
 
TE
TE
mixxed_up

mixxed_up

BIOS-Overclocker(in)
Naja, ist der Hydra Chip so wichtig? 180 € für ein AMD Board ist schon happig, 250 würde ich da sicher nicht bezahlen ...
 

Vhailor

Software-Overclocker(in)
Moin Moin
Nach Bemühen der Suchfunktion, denke ich mal, ich bin hier richtig gelandet. Zumal es auch keine Plattform für Probleme zu geben scheint.

Vll kann mir einer von euch ja bei meinem Problem mit dem Board und der DRAM LED helfen (Ram siehe Sig):

Zuerst sei erwähnt, dass das System komplett neu aufgestellt ist. Das Problem ist - ich komme nicht ins Bios...das System bootet nicht. Zumindest tut sich am Monitor nichts. Und die dauernd leuchtende DRAM LED wäre ja ein deutlicher Hinweis auf einen Hardwarefehler.

Also: Alles ist soweit angeschlossen und richtig montiert, dann schalte ich das System ein und nach dem Aufleuchten (geht auch nicht weg) der DRAM LED passiert nichts mehr. Davon ab, ist das Ram Set sogar in der QVL vom Board zu finden.
btw: Das MemOk Knöpfchen ist wohl auch nur ein Marketing Gag! Nutzen tuts nichts.

Danach habe ich es mit der Kabellage versucht und die DIMMs überprüft - nichts! Die Lüfter laufen, nichts piept, HDD und SSD scheinen soweit auch aktiv zu sein. Ja - auch die DIMMs stecken richtig. Piepen tut das Mic nur dann, wenn die Riegel nicht richtig installiert sind.

Einen Unterschied zwischen den grauen und roten slots gibt es allerdings. Bei den roten wechselt die POST LED permanent zwischen CPU und DRAM, bis das System ausgeschaltet wird. Bei einer Montage in grauen slots leuchtet nur die DRAM LED.

Woran kann das liegen?
 

CoNtAcT

PCGHX-HWbot-Member (m/w)
Kann schon jemand was wegen Speicherkompatibilität sagen, bzw. kommt jemand an die 1800 MHz ran oder höher?
 

timee95

PC-Selbstbauer(in)
Die Speicherkompatibilität ist soweit ich es bisher gehört habe wesentlich besser als beim C3F.Und die 1800mhz sitzen drin (Domiantor GT).
Hast du die RAMs mal auf einem anderen Board geprüft??
Ansonsten kannst du es auch mal mit nur einem Riegel probieren oder einem ganz anderen Kit (falls vorhanden)
Mit der MB Temperatur hab ich auch mit OC kein Problem. Der Mb Kühler iwrd gerade einmal handwarm.
 

Matze211

Freizeitschrauber(in)
Hi, bei mir gibt es das Problem mit dem Speicher nicht, dafür aber mit den Temps. Die werden erst gar nicht ausgelesen? Bzw. Im Bios ist die Info zwar da, aber im Win Betrieb kommt nichts an. Weder mit Speedfan, Everst noch mit Coretemp lassen sich die Temps auslesen.
Leider funzt auch die Lüftersteuerung nicht. Es werden einfach keine installierten Lüfter angezeigt.

BTW Toller Thread
 
Oben Unten