• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Ryzen 2600 OC / Asus B350-F will nicht

Flautze

Freizeitschrauber(in)
Moin, folgende Konfi:
Ryzen 2600
TridentZ RGB 3000 CL 14 @ 3200/CL14
Asus ROG B350-F
MX500 500GB
Pure Power 10 500W
Gigabyte GTX 1070 G1 Gaming
Ben Nevis Advanced RGB

Wenn ich versuche beim Multiplikator 40 einzustellen bootet das System nicht. Nach dem Neustart warte ich, der Monitor bekommt kein Signal. Muss man da lange warten? Beim RAM OC lief das ohne Probleme und ging relativ schnell, aber CPU OC lief nicht..
Bios ist aktuell.

Erstmal geht es nur um die Wartezeit beim Neuboot, da der PC von meinem Cousin ist. Würde nur gern ne Einschätzung haben, ob es noch lohnt da nochmal was zu probieren...
 

IICARUS

Kokü-Junkie (m/w)
Sollte normal ganz normal starten, wenn er nicht startet dann läuft er mit dem Takt nicht.
GGf. ist die Spannung dazu zu niedrig eingestellt.
 
TE
Flautze

Flautze

Freizeitschrauber(in)
Naja mit voltage Auto sollte ja min 4.0 allcore drin sein oder nicht?
 

IICARUS

Kokü-Junkie (m/w)
Mir ist nicht bekannt wie es bei AMD ist, aber vermutlich gleich.
Bei Intel gibt die CPU eine VID Voltage aus, darauf bezieht sich dann das Board wie viel Spannung vergeben soll.
Normalerweise kommt es dann dazu das zu viel Spannung vergeben wird und die CPU dadurch unnötig heiss wird.

Es ist aber auch nicht ausgeschlossen das zu wenig Spannung vergeben wird.
In diesem Sinn kannst du nur versuchen selbst eine Spannung dazu zu bestimmen, mehr wie nicht laufen kann nicht passieren.
Du solltest dich aber erkundigen was max. an Spannung anliegen darf, denn das ist mir jetzt mit AMD nicht bekannt.

Wenn ich meine CPU auf 4,8 GHz setze und die Spannung weiterhin auf Auto belasse würde mein System auch nicht mehr starten oder spätestens im Ladescreen von Windows sich aufhängen.
Auch deine 4,0Ghz gehören zu OC, auch wenn der Turbo Boost normalerweise auf einzelne Kerne noch höher gehen würde. Mit allcore kann es daher durchaus sein das die Spannung nicht mehr ausreicht.

Aber vielleicht kann dir auch jemand helfen der mit diesem Prozessor eigene Erfahrungen hat.
 
Zuletzt bearbeitet:

drstoecker

Lötkolbengott/-göttin
Kontrolliere mal die Spannung im bios, setzt den ram mal auf Auto um die Fehlerquelle auszuschließen. Wenn man oc betreibt dan alles nach und nach , auch wenn das eine als Safe abgetan wird kann es bei ner anderen Komponente bzw. in Verbindung zu Problemen kommen. Mein 2600 läuft übrigens 4ghz mit 1.175v im bios (1.184v) unter Last problemlos. Hab allerdings ein msi x370 krait.
 
TE
Flautze

Flautze

Freizeitschrauber(in)
Hm jo. RAM OC hatte ich aus, ging dennoch nicht. Leider kann ich im Moment auch nicht mehr am ryzen testen von daher lasse ich es erstmal darauf beruhen und lese mich in die Materie ein. Wollte nur wissen ob das nicht starten Mitt dem oc zusammen hängt. Bei meinem z170 ocf kam nach einem oc fail dann irgendwann automatisch das uefi. Hier passierte das nicht
 

IICARUS

Kokü-Junkie (m/w)
Beim OCF wird im Uefi bestimmt wie oft ein misslungener Start passieren darf.
Standard sind 3 x voreingestellt.

Müsstest mal schauen ob solch eine Option mit dabei ist.
Beim OCF ist diese Option unter Systemstart zu finden.
 
Oben Unten