• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Roccat Kone Pure komisches Problem

SomeStrangeDude

Kabelverknoter(in)
Hey,

seit letzter Zeit setzt meine Roccat Kone Pure irgendwie ständig aus, wenn ich schnellere Bewegungen mache. D.h. ich kann sie mit normalen, ruhigen Bewegungen so bewegen, wie ich möchte, ohne, dass sie kurz aussetzt und der Windows "USB disconnected"-Sound ertönt. Wenn ich jedoch schnellere Bewegungen mache (z.B. der Fall, wenn man sich in CS schnell um 180 Grad drehen möchte) setzt sie hin und wieder aus (Windows Sound ertönt auch), registriert keine Bewegungen mehr, bis sie nach ein paar Sekunden wieder ganz normal funktioniert.
Und da liegt meine Frage jetzt, an was könnte das liegen? Ist es ein Wackelkontakt (aber, dass ich die Maus selbst mit überall hingebogenem Kabel langsam bewegen kann, ohne, dass etwas passiert, spricht dagegen)? Treiberprobleme?

Danke schon Mal!
 

Noel1987

Software-Overclocker(in)
Welches System ?
Bei amd Boards mit 5000er Serie gibt's das USB Problem
Das würde heißen BIOS updaten
 
TE
S

SomeStrangeDude

Kabelverknoter(in)
Verwende das Gigabyte B550 Aorus Elite AX V2 mit einem Ryzen 7 5800x. BIOS müsste latest sein (F13i).
 
Zuletzt bearbeitet:

Jeretxxo

BIOS-Overclocker(in)
Klingt fast ein wenig wie n Kabelbruch, mal versucht am Kabel zu wackeln um zu sehen ob das selbe passiert wie bei schnellen Bewegungen?
 
TE
S

SomeStrangeDude

Kabelverknoter(in)
Letzte ist f13 h was ich finde
Ansonsten Mal die Maus in ein USB 3.0 stecken
Unter der offiziellen Downloadseite ist F13i die letzte Version. Die Maus wiederum steckt in einem USB 3.2 Port.

Klingt fast ein wenig wie n Kabelbruch, mal versucht am Kabel zu wackeln um zu sehen ob das selbe passiert wie bei schnellen Bewegungen?
Komisch, aufm Desktop (oder im Browser, macht keinen Unterschied) kann ich die Maus wie ein Verrückter über den Tisch schieben und am Kabel rütteln als gäbe es kein morgen, sobald ich jedoch in CSGO drin bin, kommen sporadisch disconnects vor
 

Noel1987

Software-Overclocker(in)
Unter der offiziellen Downloadseite ist F13i die letzte Version. Die Maus wiederum steckt in einem USB 3.2 Port.


Komisch, aufm Desktop (oder im Browser, macht keinen Unterschied) kann ich die Maus wie ein Verrückter über den Tisch schieben und am Kabel rütteln als gäbe es kein morgen, sobald ich jedoch in CSGO drin bin, kommen sporadisch disconnects vor
Das was du verlinkt hast ist für das V1 und nicht für V2
Bitte genau schauen welches BIOS und Board du hast
Vllt sind die Fehler auch deswegen
Denn bei V2 gibt's nur f13h
 

Noel1987

Software-Overclocker(in)
Genau
Der Link ist aber vom V1
Also schau bitte nach welches BIOS installiert ist
Cpu-z gibt Aufschluss darüber

Wenn das F13i auf dem V2 ist dann ist das schlicht falsch da das aktuellste F13h ist für das v2
 
TE
S

SomeStrangeDude

Kabelverknoter(in)
Genau
Der Link ist aber vom V1
Also schau bitte nach welches BIOS installiert ist
Cpu-z gibt Aufschluss darüber

Wenn das F13i auf dem V2 ist dann ist das schlicht falsch da das aktuellste F13h ist für das v2
Der Link des "V1" wäre der hier. Ich bin mir nicht unbedingt sicher, ob du wegen des "Rev 1.0" besorgt bist? Bei mir ist momentan F13i installiert. Auf welcher Seite siehst du denn, dass das F13h das Aktuellste ist für das V2?
 

Noel1987

Software-Overclocker(in)
Screenshot_20210529-201529_Chrome.png
 
TE
S

SomeStrangeDude

Kabelverknoter(in)

Brexzidian7794

BIOS-Overclocker(in)
Wenn das unabhängig von jeder Anwendungen diese macken hat,dann würde ich darauf tippen das deine Maus einem Kabelbruch hat.Das kannste selber herraus finden,einfach vom Kabelausgang am Maus den Kabelstrang Stück für Stück hin her bewegen.Der ganze länge nach bis aussetzer statt finden.Normalerweise wenn es ein Kabelbruch ist,dann ist der zumeist am Mausgehäuse,das wo der Kabel in die Maus geht.An der stelle zumeist,wenn es sich um eine kabelgebunde Maus handelt.
 

flx23

BIOS-Overclocker(in)
Alternativ könntest du auch die Maus an einem anderen Gerät mal testen.

Hast du den gleichen Fehler ist es die Maus, ist der Fehler nicht mehr da liegt es an deinem PC (Hardware oder Treiber)
 
TE
S

SomeStrangeDude

Kabelverknoter(in)
Scheint wohl nicht die Maus zu sein. Habe momentan die Maus mehrere Stunden lang im USB 2.0 Port getestet und es hatte perfekt funktioniert. Zwar hatte ich vorher noch den Chipset Treiber aktualisiert (da der auf der Seite von Gigabyte outdated war), also wäre es vermutlich noch am besten, wenn ich teste, ob der USB 3.2 Port immer noch Faxen macht. Danke euch!
 
Oben Unten