Rechner geht einfach aus

speedyrus

Schraubenverwechsler(in)
Moin, ich habe folgendes Problem: Vor paar Tagen ging mein Rechner einfach aus während ich in einem Spiel war, er geht zwar nach einiger Zeit wieder an aber fährt nach einiger Zeit wieder runter bzw geht aus. Wenn ich Spiele starte crashen die Spiele oder der komplette Rechner.

Ich bin mir unsicher ob es an der Grafikkarte liegt, da sie läuft, kann es sein das sie läuft aber dennoch defekt ist? Was mir vor allem Sorgen macht ist das Spulenfiepen und das die Grafikkarte komisch riecht beim Betrieb des PCs.

Und laut CPU-Z läuft die GPU auf 300 MHz, sollte laut Datenblatt aber um die 1000 haben.

Also denkt ihr es ist die Grafikkarte oder irgendwelche Einstellungen, Netzteil etc.?

GPU: Radeon RX 570
CPU: AMD FX-8320
Netzteil: Be Quiet Pure Power 700W
BIOS ist auch aktuell.
 

Tolotos66

Volt-Modder(in)
GPU ausbauen und in einem anderen PC gegentesten.
Geruch kann von allem Möglichen kommen. Durch die Quirle wird der halt schon angesaugt oder rumgeblasen.
System ist 9-10 Jahre alt und hat (bis auf die Karte) die Rente verdient.
Gruß T.
 

Nathenhale

BIOS-Overclocker(in)
Welches Mainboard wird den verwendet ?
Wie sehen die Temperaturen der Komponenten aus ?
Dazu einfach HW Info herunterladen und checken.
Überprüfe mal ob das Spulenfieben wirklich von der Grafikkarte kommt.
 
TE
TE
S

speedyrus

Schraubenverwechsler(in)
Hab eben fix ein Bild mit dem Handy gemacht, sorry für die miese Qualität. Die Temperatur der GPU liegt bei 38 Grad

Welches Mainboard wird den verwendet ?
Wie sehen die Temperaturen der Komponenten aus ?
Dazu einfach HW Info herunterladen und checken.
Überprüfe mal ob das Spulenfieben wirklich von der Grafikkarte kommt.
mal den rechner innen gereinigt bzw. den kühler gesäubert, denke das es die notabschaltung von der CPU ist
Der Rechner wurde vor kurzem erst gesäubert von innen. Wieso die Notabschaltung vom CPU? Aber danke für die Idee, ich werde mir dann mal den Kühler anschauen ob er verstaubt ist.
 

Anhänge

  • 20220221_144408.jpg
    20220221_144408.jpg
    2,1 MB · Aufrufe: 32

wuselsurfer

Kokü-Junkie (m/w)
Ist die BIOS-Batterie CR 2032 gewechselt?

Würde die Wärmeleitpaste der CPU erneuert?
Welcher CPU-Kühler ist verbaut?

Welche Lüfter sind wo verbaut?
Wie heißt das Gehäuse?
 

Shinna

BIOS-Overclocker(in)
Die Karte taktet ohne das Last anliegt entsprechend runter. Das ist normal und gewollt. Im Desktop Betrieb sollten sogar die Lüfter der GPU nicht mal laufen. IMO hat die auch eine Zero Fan Funktion.
 

Nathenhale

BIOS-Overclocker(in)
Leider sind auf deinen Bild keine Temperaturen zu sehen.
Diese wären schon wichtig.
Ich vermute erstmal die Spannungswandler deines Mainboard.
Um das zu testen lass mal einen Lüfter genau auf den Schwarzen Metall block neben deiner CPU pusten. Wenn dann alles läuft sind es die Spannungswandler des Mainboards
 
TE
TE
S

speedyrus

Schraubenverwechsler(in)
Ist die BIOS-Batterie CR 2032 gewechselt?

Würde die Wärmeleitpaste der CPU erneuert?
Welcher CPU-Kühler ist verbaut?

Welche Lüfter sind wo verbaut?
Wie heißt das Gehäuse?
Weder die Batterie noch die WLP wurde gewechselt oder erneuert, nach wie vielen Jahren Nutzung ist das empfohlen? Nutze den Rechner erst 3 Jahre. Kühler ist ein Alpenföhn Brocken 3, ist oben im Gehäuse verbaut und ansonsten vorne noch 2 Frontlüfter. Name des Gehäuses ist GIGABYTE Ga-78LMT-USB3
Leider sind auf deinen Bild keine Temperaturen zu sehen.
Diese wären schon wichtig.
Ich vermute erstmal die Spannungswandler deines Mainboard.
Um das zu testen lass mal einen Lüfter genau auf den Schwarzen Metall block neben deiner CPU pusten. Wenn dann alles läuft sind es die Spannungswandler des Mainboards
38 Grad ist die Temperatur von der GPU.
Okay werde ich mal testen, also du meinst wenn der Rechner dann normal läuft? Bin nun nicht so bewandert bei der Thematik, aber danke für die Idee und den Tipp.
 

Schwarzseher

Volt-Modder(in)
Du musst ja einen Benchmark laufen lassen ,damit du überhaupt aussagekräftige Ergebnisse bekommst .
Im Hintergrund dann HWinfo64 laufen lassen und beobachten
 
TE
TE
S

speedyrus

Schraubenverwechsler(in)
Du musst ja einen Benchmark laufen lassen ,damit du überhaupt aussagekräftige Ergebnisse bekommst .
Im Hintergrund dann HWinfo64 laufen lassen und beobachten
Habe ja die Grafikkarte gestestet mit einem Programm, dabei geht der Rechner dann wieder komplett aus. Der Powerknopf leuchtet zwar, der Rechner startet aber erst nachdem ich das Netzteil aus und wieder angeschaltet habe.
 
TE
TE
S

speedyrus

Schraubenverwechsler(in)
Ja GPU aber was ist denn mit der CPU ? Das muss man doch genauso in Betracht ziehen. Die kann ja auch zu heiß werden
CPU liegt bei 48 Grad
Wenn die CPU-Temperatur steigt.


Das Board ist schon 5 Jahre alt.


Das ist doch das Mainboard.
Stimmt, meinte das Mainboard und nicht Gehäuse damit. Gehäuse muss ich zu Hause schauen, nach Feierabend, aber an der Temperatur und Zirkulation dürfte es nicht liegen, habe das immer im Blick gehabt und die Temperaturen waren bis dato auch beim zocken vollkommen in Ordnung.

Ich schätze wie gesagt das es an der GPU liegt, da diese auch komisch riecht, schwer zu beschreiben der Geruch. Aber ich danke dennoch schonmal für alle Tipps und Hinweise, werde auch noch alles testen was hier bisher geschrieben wurde. :)
 

TrueRomance

Lötkolbengott/-göttin
Die FX haben doch öfter Probleme gemacht wenn sie mit einem Turmkühler gekühlt wurden und nicht von einem Topblower.
Die Spannungswandler wurden dann zu warm weil diese nicht ausreichend gekühlt wurden.
 
TE
TE
S

speedyrus

Schraubenverwechsler(in)
Die FX haben doch öfter Probleme gemacht wenn sie mit einem Turmkühler gekühlt wurden und nicht von einem Topblower.
Die Spannungswandler wurden dann zu warm weil diese nicht ausreichend gekühlt wurden.
Also ich hatte bisher keine Probleme, auch während der Belastung. Aber ich schaue mir das mal an mit den Spannungswandlern.
Leider sind auf deinen Bild keine Temperaturen zu sehen.
Diese wären schon wichtig.
Ich vermute erstmal die Spannungswandler deines Mainboard.
Um das zu testen lass mal einen Lüfter genau auf den Schwarzen Metall block neben deiner CPU pusten. Wenn dann alles läuft sind es die Spannungswandler des Mainboards
So ich wollte das nun mal probieren, irgendein Tipp wie ich das machen kann, so das ein Lüfter auf den Block pustet? Was Zusammenbau angeht, bin ich noch nicht so bewandert.
Lg
 

TrueRomance

Lötkolbengott/-göttin
Also ich hatte bisher keine Probleme
Bisher. Alle Probleme fangen irgendwann Mal an.
Schnall nen Gehäuseluffi über die Spannungswandler und lass den ordentlich pusten. Irgendwo lässt der sich sicher zwischen klemmen. Wenn du den Luffi auf den "Block" klemmst, wird nicht viel bei den Spannungswandlern ankommen. TopBlower sind deutlich flacher als dein Brocken.

Wie gesagt, du wärst nicht der Erste bei dem die Spannungswandler zu heiß werden und sich der PC abschaltet.
 
Oben Unten