• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Radeon 7950 FPS Probleme

Atanos666

Schraubenverwechsler(in)
Hi zusammen,

hier meine Daten:

AMD Radeon 7950 Twin Frozr 3GDS
AMD Phenom II X4 965
Asus A8N-E
8 GB RAM
__________________________________

Seit dem ich mir die Radeon 7950 geholt habe, habe ich immer starke FPS Einbrüche gehabt. Aber erst nachdem ich ein Spiel ungefähr eine halbe Stunde gespielt hatte, ich tippte auf Überhitzung und machte mein Gehäuse auf baute meine schlechte Lüftung um und schon hatte ich bei grafisch nicht so aufwendigen Spielen keine Laggs mehr.
Jedoch blieb die Situation: Ich starte z.b. Battlefield 3 alles läuft gut und mit ungefähr 90 Fps doch dann kommen die Fps Einbrüche und das Spiel läuft nur noch auf konstanten
20-30 FPS. Alle meine Treiber sind aktuell und meine Grafik Karte ist mit genügent Strom versorgt. Ich frage mich 2 Sachen: Ist die Hitze das Problem?
Warum überhitz mein PC so extrem? Würde mich riesig über Tipps, Fragen und Meinungen freuen!

Gruß, Atanos
 

TechGuru

PCGHX-HWbot-Member (m/w)
Mach mal vom Innenraum Fotos und sag die Cpu und Gpu Temps nach einer Stunde.

Edit: Natürlich nach einer Stunde Last.
Hast du an der Graka den Kühler gewechselt oder etwas anderes verändert?
 
Zuletzt bearbeitet:

zicco93

Freizeitschrauber(in)
Lass mal GPU-Z und Coretemp die Temperaturen loggen, spiel solange bis die Ruckler kommen und poste dann mal die Max Temps.
Oder du drehst den Grakalüfter mal manuell auf 100% und schaust ob es immernoch ruckelt.
 

zicco93

Freizeitschrauber(in)
Die Temps sind gut soweit, kannst du mal bei der GPU temp. den max. Wert ermitteln in dem du auf den kleinen Pfeil klickst bis max. bei GPU Temperature steht.

Deine CPU-Last ist aber ziemlich hoch, schließ doch mal alle anderen Programme außer BF3 und Origin
 

high_voltage147

Komplett-PC-Aufrüster(in)
also zu heiß ist die grafikkarte auf keinen fall, der prozi bewegt sich auch im problemlosen fall. ich würde vllt. drauf tippen, dass deine CPU einfach überfordert ist und du deswegen so krasse einbrüche hast?

Es kann ja sein, dass dir die CPU-Schwäche früher nie aufgefallen ist, weil deine grafikkarte limitiert hat? das wäre es worauf ich tippen würde...

Kannst ja mal die Details runterstellen und gucken ob du dann immernoch einbrüche hast. wenn ja, dann ist es, denke ich, die CPU
 

drebbin

PCGHX-HWbot-Member (m/w)
Ich denke nicht das es cpu ist,wenn er sagt das die spiele ne Zeitlang flüssig laufen und erst nach einer gewissen belastungsZeit irgendwas limitiert....
Entweder eine Komponente wird zu warm,weswegen sie sich runterschraubt im takt-als selbstSchutz.
Oder ich lieg vollkommen daneben^^

Dein ram stopft sich auch nicht voll?
Treiber der graka neu aufsetzen?
 

high_voltage147

Komplett-PC-Aufrüster(in)
wie gesagt, stell mal die details und AA auf minimum und guck dann nochmal. wenn es dann immernoch laggt ist es zu 99% der prozi
 

stuhlhaufen182

Komplett-PC-Aufrüster(in)
Betriebssystem neu aufsetzen wird helfen denke ich.
Hatte sowas mal vor einigen Jahren...ich muss allerdings zugeben dass ich das BS auch selten neuinstalliert habe (was viele ja regelmäßig machen) ... Naja Irgendwann hatte ich dann krasse framedrops in den spielen ohne erkennbaren Grund. hab dann Windows neuinstalliert und Zack lief alles wieder reibungslos!
Ich denke mal dass selbst bei regelmäßiger "Entrümpelung" die Kiste irgendwann an wichtigen stellen zugemüllt ist...
 

high_voltage147

Komplett-PC-Aufrüster(in)
und die 58-63 fps klingen nen bissl nach v-sync... vielleicht ist das irgendwo an? das würde dann auch den starken einbruch erklären. bei dem normalen v-sync war es doch meines wissens so, dass wenn die 60fps nicht erreicht werden dann wird die bildrate auf 30 reduziert? berichtigt mich bittte wenn es falsch sein sollte.
 
TE
A

Atanos666

Schraubenverwechsler(in)
Betriebssystem neu aufsetzen wird helfen denke ich.
Hatte sowas mal vor einigen Jahren...ich muss allerdings zugeben dass ich das BS auch selten neuinstalliert habe (was viele ja regelmäßig machen) ... Naja Irgendwann hatte ich dann krasse framedrops in den spielen ohne erkennbaren Grund. hab dann Windows neuinstalliert und Zack lief alles wieder reibungslos!
Ich denke mal dass selbst bei regelmäßiger "Entrümpelung" die Kiste irgendwann an wichtigen stellen zugemüllt ist...

Hab ihn erst vor 5 Tagen frisch aufgesetzt
 
TE
A

Atanos666

Schraubenverwechsler(in)
und die 58-63 fps klingen nen bissl nach v-sync... vielleicht ist das irgendwo an? das würde dann auch den starken einbruch erklären. bei dem normalen v-sync war es doch meines wissens so, dass wenn die 60fps nicht erreicht werden dann wird die bildrate auf 30 reduziert? berichtigt mich bittte wenn es falsch sein sollte.

Ne V-synch ist nicht an, mach ich sowieso immer aus ^^
 

Woiferl94

Software-Overclocker(in)
Zumindest bei BF3 im MP ist er Phenom II einfach zu schwach, hatte mit dem selben Prozzi die gleichen Probleme.
In den Singleplayer Spielen sollte der Prozzi eigentlich nicht so viel ausmachen.
 

Nuallan

PCGH-Community-Veteran(in)
und die 58-63 fps klingen nen bissl nach v-sync... vielleicht ist das irgendwo an? das würde dann auch den starken einbruch erklären. bei dem normalen v-sync war es doch meines wissens so, dass wenn die 60fps nicht erreicht werden dann wird die bildrate auf 30 reduziert? berichtigt mich bittte wenn es falsch sein sollte.

Jop, das hab ich auch so im Kopf. Das wäre ne gute Erklärung, vor allem zusammen mit dem Phenom II, dessen "Schwäche" die Minimum-Fps sind.
Ist Vsync im Spiel UND im Treiber aus bzw. sind Treibersettings alle auf Standard? Sonst würde mir bei nem frisch aufgesetzten System nicht mehr viel einfallen.

Edit: Hast du vielleicht RadeonPro drauf und da irgendwas global eingestellt?
 
Zuletzt bearbeitet:

zicco93

Freizeitschrauber(in)
Du könntest mal deinen Phenom höher takten, denn der war ja bei ca. 90% Auslastung als das spiel im Hintergrund mit escape "pausiert" war.
 

high_voltage147

Komplett-PC-Aufrüster(in)
also mich wundern vor allem die niedrigen fps auf den niedrigsten einstellungen...
zumal selbst DIESE cpu es im MP auf über 20-30fps schaffen sollte und die Karte erst recht...
Deswegen würde ich auf jeden fall sagen V-sync ist mindestens im Treiber noch aktiviert.
Guck auf jeden Fall da noch einmal nach!
 
TE
A

Atanos666

Schraubenverwechsler(in)
Du könntest mal deinen Phenom höher takten, denn der war ja bei ca. 90% Auslastung als das spiel im Hintergrund mit escape "pausiert" war.

Habe Pause gedrückt und direkt den screen shot gemacht das ist ungefähr die gleich auslastung wie in-game, was beim MP in Battlefield immernoch weiter läuft wenn man ins menü geht.
 
TE
A

Atanos666

Schraubenverwechsler(in)
also mich wundern vor allem die niedrigen fps auf den niedrigsten einstellungen...
zumal selbst DIESE cpu es im MP auf über 20-30fps schaffen sollte und die Karte erst recht...
Deswegen würde ich auf jeden fall sagen V-sync ist mindestens im Treiber noch aktiviert.
Guck auf jeden Fall da noch einmal nach!

Hab im Treiber nachgeschaut, steht auf immer aus
 

Crystallot

Komplett-PC-Käufer(in)
Dann kann ich auch nicht helfen, wenn dich das tröstet, ich hatte auch eine Zeit lang diese Lags auf medium/high mit Phenom x6 1100t & XfX HD 6870 :(
 

Voodoo2

BIOS-Overclocker(in)
selbst mit meinem system fullhd 8Xadaptives multi sampling be komme ich bei bf3 aftermath@high ruckler

ping bei 20 bis 50
 

high_voltage147

Komplett-PC-Aufrüster(in)
@crystallot: ich hatte noch nie solche laggs, obwohl ich nur den 1055t hab?:O

aber seine karte müsste doch lockerst ausreichen für bf3 oder was?
 

Crystallot

Komplett-PC-Käufer(in)
Ach ich weiß ja gar nicht ob es am Prozessor liegt, bei mir lag's womöglich daran. Waren aber keine Performancegründe ;)

Die Karte müsste völlig ausreichen...:schief:
 
TE
A

Atanos666

Schraubenverwechsler(in)
Ach ich weiß ja gar nicht ob es am Prozessor liegt, bei mir lag's womöglich daran. Waren aber keine Performancegründe ;)

Die Karte müsste völlig ausreichen...:schief:

Meine ich auch, leuten bei denen die Karte funktioniert, sagen sie können FC3 auf höchsten einstellungen butterweich spielen,

ich denke ich werd keine andere Wahl haben als mir neue Prozzesor zu holen, und vllt. noch ein neues Motherboard :(
 

Voodoo2

BIOS-Overclocker(in)
Ach ich weiß ja gar nicht ob es am Prozessor liegt, bei mir lag's womöglich daran. Waren aber keine Performancegründe ;)

Die Karte müsste völlig ausreichen...:schief:


wen du nichts besseres bei zu tragen hast lass es stecken ;)


spätestens bei bf3 golf von oman z.b mit max spieler anzahl müste die cpu ins boden lose gehen der vorgeschlagene i5-3570k ist ne feine sache
wilste noch mehr geld sparen kauft dir nen 2500k gebraucht über ebay 150€ ca passende mobo http://preisvergleich.pcgameshardware.de/msi-z77a-g41-dual-pc3-12800u-ddr3-7758-040r-a804693.html
 
Zuletzt bearbeitet:

drebbin

PCGHX-HWbot-Member (m/w)
Mal ne frage ob die Leute hier mit dem Problem die karte übertaktet haben und danach den Treiber mal aktualisiert haben?
Hab es bei mir bei jedem Treiberupdate das meine übertaktungsEinstellung in afterburner dann extrem runter gesetzt werden: von 1000 auf 400 mHz,wodurch ich dann immer das profil neu einstellen muss
 

roNskI

Komplett-PC-Aufrüster(in)
Moin.
Welchen Grafiktreiber nutzt du denn zurzeit?
Hab auch des öfteren Framedrops gehabt aber seitdem ich den Catalyst 13.4 drauf hab läuft BF3 in Full HD mit vsync und Ultradetails relativ sehr gut. Auf einem 64er server können die 60fps nun nichtmehr konstant gehalten werden ;)

Vielleicht schafft das schonmal abhilfe, wenn nicht setz das System neu auf.
Irgendwas über. oder -runtertakten ist meiner Meinung nach keine Lösung des Problems.

Gruß
 

drebbin

PCGHX-HWbot-Member (m/w)
Ich habe auch nicht gesagt das sie takten sollen,sondern nur schauen ob ein eventuelles übertaktungsprofil durch einen Treiber Wechsel ins negative verfälscht wurde,was eben einen leistungsEinbruch erklären würde
 
Oben Unten