• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit neuer Graka (7870)

GGLM

Komplett-PC-Aufrüster(in)
Ich hab mir vor kurzem diese Graka geholt: 2048MB Gigabyte Radeon HD 7870 GHz Edition OC Aktiv PCIe 3.0 x16
Eingebaut und alles gut bis auf ein paar Schwierigkeiten. Bei bedarf schließe ich einen zweiten Bildschirm (TV) an, um Filme zu gucken. Als ich letztens einen Film auf dem zweiten Bildschirm laufen hatte, wurde das
Bild auf einmal Grün und dann bestand das Bild aus Blau und Grüntönen. Das kann nach ein paar Minuten besser werden oder ich muss die Anzeige auf ein Bildschirm reduzieren und dann wieder auf den zweiten.
Das Bild bleibt aber konstant normal auf dem Hauptbilschirm.
Dann ist mir bei Filmen und Spielen aufgefallen, das im unteren drittel des Bildes Fehler auftreten. Das Bild zieht dann leicht nach und man sieht eine Line.
Den aktuellsten Treiber hab ich drauf, und es läuft auch alles schnell und ruckelfrei, bis auf die Darstellungsprobleme.
Hat jemand ne Idee woran das liegen könnte?


Mein System:
Win 7 64-Bit
Intel Core i3 3220 2x 3.30GHz
2x 4GB DDR3-1600 G.Skill
Be quiet! Straight Power E9-400W
ASRock B75 PRO3
 
Zuletzt bearbeitet:
TE
GGLM

GGLM

Komplett-PC-Aufrüster(in)
Ja ich hab die Anzeige dupliziert, aber auf rechtsclick und dann auf "Bildschirmauflösung". Mein Monitor hat ne Auflösung von 1920x1080. Der Full-HD fernseher wir dann wohl auch in der Auflösung dargestellt.
Kann ich das sonst prüfen?

Edit: Jetzt kann ich mich drann erinnern, das der Fernseher nicht im Vollbild dargestellt wurde. Ich musste dann bei den Skalierungsoptionen im ccc, overscan auf 0% setzten um Vollbild zu haben. Also hat der Fernseher wohl doch nicht die gleiche Auflösung.
 
Zuletzt bearbeitet:
TE
GGLM

GGLM

Komplett-PC-Aufrüster(in)
Der Monitor mit einem VGA Kabel und einem DVI adapter. DVI Kabel muss ich mir noch holen, HDMI Anschluss hat der Monitor nicht. Der Fernseher ist mit einem HDMI Kabel verbunden.
 

FrozenPie

Lötkolbengott/-göttin
Das nachziehen des unteren teils des Bildes welches du beschrieben hast hört sich stark nach tearing an was aber völlig normal ist wenn du kein Vsync zugeschaltet hast ^^
 
TE
GGLM

GGLM

Komplett-PC-Aufrüster(in)
@FrozenPie

Das ist durchaus möglich. Bleibt noch das Problem mit dem zweiten Bildschirm der gerne die Farbe wechselt.
 
TE
GGLM

GGLM

Komplett-PC-Aufrüster(in)
Ja da ist der Haken ist draussen. Bei "Eigenschaften (VGA-Anzeige)" ist der Haken bei "EDID" aber drin.
 
Zuletzt bearbeitet:
TE
GGLM

GGLM

Komplett-PC-Aufrüster(in)
Leider hat es nichts geholfen. Der zweite Bildschirm ändert nach ner Zeit die Farbe. Das Tearing scheint aber behoben.
 
TE
GGLM

GGLM

Komplett-PC-Aufrüster(in)

Anhänge

  • 220px-Barns_grand_tetons_YCbCr_separation.jpg
    220px-Barns_grand_tetons_YCbCr_separation.jpg
    26 KB · Aufrufe: 159
Zuletzt bearbeitet:
TE
GGLM

GGLM

Komplett-PC-Aufrüster(in)
Ich hab jetzt das Farbmodell von YCbCr auf RGB umgestellt, vl ist das die Lösung.
 
TE
GGLM

GGLM

Komplett-PC-Aufrüster(in)
Also das Problem ist gelöst. Wenn ich das Signal nur auf dem Fernseher (über HDMI) laufen lasse, dann funktioniert es. Dann hab ich auch die option auf 1080p zu gehen. Als Farbpixelformat hab ich "PC-Standard-Pixelformat RGB 4:4:4 (volles RGB) gewählt- weiß nicht ob das relevant ist.
 

SupprDeitsch

PC-Selbstbauer(in)
Hatte mal einen kaputten DVI-HDMi Adapter, da haben auch die Farben geflimmert und nicht gepasst.
Mal nen Anderen Adapter probieren!
 
TE
GGLM

GGLM

Komplett-PC-Aufrüster(in)
DVI Kabel hab ich mir jetzt bestellt. Das war aber nicht das eigentliche Problem. Der Fernseher war ja über HDMI verbunden, war nur ne Einstellungssache.
 
Oben Unten