• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit Energiesparmodus unter Windows 10

Assassine_Hayate

Kabelverknoter(in)
Hi ich grüße euch.

Ich habe mir einen neuen Rechner zusammen gestellt und versuche nun seit Tagen einige Grundprobleme zu lösen, die mich etwas frusten.
Ich habe leider keine Idee mehr was ich noch machen soll und bin langsam echt verzweifelt.

Erstmal zur Hardware:
Mainboard: Asus Zenith Extreme Alpha x399
CPU: AMD Threadripper 2950X
GPU: Asus rog rtx 2080
RAM: G.Skill Trident Z 3200
Festplatten: m. 2 ssd Samsung Pro 970 1tb
Netzteil: Seasonic white edt. 750W
Betriebssystem: Windows 10 Pro

Die Installation von Windows erwies sich schon als schwierig, da ein NDIS DRIVER ERROR für Ärger sorgte (das abstellen von Netzwerktreibern im BIOS schuf Abhilfe). Seitdem läuft der Rechner eher schleppend, nicht so blitzschnell wie erhofft mit der m2 ssd.
Er startet eher schleppend und benötigt auch beim Neustart weit mehr Zeit als gedacht.

Das größte Problem ist allerdings der Energie sparen Modus. Aktiviere ich diesen, so startet der Rechner jedes Mal komplett neu. Mit meinen vorherigen Rechner habe ich fast ausschließlich aus dem Energiesparmodus gearbeitet (ebenfalls adäquate Hardware und Windows 10).
Treiber habe ich manuell alle nochmal installiert von der Asus Seite. Ich wüsste nicht was ich noch tun könnte um den Modus wie gewohnt zum laufen zu bringen.

Habt ihr vielleicht einen Ratschlag wo hier das Problem liegen könnte?

Vielen lieben Dank euch!
 

Schwarzseher

Volt-Modder(in)
Denke da muss du den Windows Hybrid Modus aktivieren,also S4 und S5 Im Bios bei dem Energie Optionen.
Du meinst bestimmt den Modus wo der PC ausgeht er aber alles Speichert und sofort wieder alles da ist,also schlaf Modus praktisch o. Ruhe Modus.
Unter Windows:
Erweiterte Energieeinstellungen ändern:Hybrider Modus aktivieren

Grüße
 
TE
A

Assassine_Hayate

Kabelverknoter(in)
Hey, vielen vielen Dank für den Hinweis. Bisher habe ich diese Einstellung noch bei keinem Rechner manuell einrichten müssen, deswegen waren mir diese Ansätze gar nicht geläufig.

Weißt du wo genau ich die Energieeinstellungen im ASUS BIOS finde?

Ich versuche es dann postwendend mal.

Viele grüße
 

T-MAXX

Software-Overclocker(in)
Ich habe das Problem seit der Version 1903, das alle angeschlossenen USB Laufwerke und Sticks nach den reaktivieren des Rechners verschwunden sind.:what:
Auch ein erneutes Anschließen bringt nichts.:wall:
Nur ein Reboot tuts...:ugly:

Vorher mit 1809 war alles ok.

Muss wohl auf ein Update warten, oder?
 

Schwarzseher

Volt-Modder(in)
Am besten man wartet immer ein wenig mit den Upgrades von Windows 10 bis alle Bugs wieder beseitigt sind:D
So richtig fehlerlos lief ja bis jetzt keines dieser Upgrades.
Man bekommt die ja mitlerweile zum Glück nicht mehr zwangsweise auf den Rechner.
 
TE
A

Assassine_Hayate

Kabelverknoter(in)
Alles soweit umgestellt.
Im BIOS war unter ERP tatsächlich "deaktiviert" angewählt, aber die Aktivierung auf 4+5 brachte leider keine Besserung. Es gab noch die Option "a4 aktivieren", ich vermute aber mal, dass auch das keine Abhilfe schaffen wird.

Das Problem bleibt leider das selbe. Er geht in den Energiesparmodus und startet beim Reaktivieren (Maus/ Tastaturdruck) neu.

Mir kommt es auch so vor, als würde er teilweise beim hochfahren mal im Start Vorgang hängen bleiben.

Treiber sollten alle aktuell sein. Habe alle Treiber direkt über das Mainboard bei Asus runter geladen.

Habt ihr noch irgendwelche Ideen, wo hier der Fehler liegen könnte? Ich weiß nicht mehr weiter.

Danke!
 

sam10k

Gesperrt
im gerätemanager schalte bei der netzwerkkrate die energieverwaltung "gerät kann computer aus standy by wecken" aus.
das selbe mach auch bei der maus (hid).

gerätemanager -> gerät -> eigenschaften -> ernegie

-----------
und dann erstellst erstellst du eine txt datei am desktop mit folgenden inhalt.
powercfg -hibernate off
speicherst sie, nennst sie um in name.bat und führst die bat als administartor aus (rechte maustaste)

danach eine neue verknüpfung am desktop mit folgendem ziel.
rundll32.exe powrprof.dll,SetSuspendState Sleep
-----------

nach einem doppelclick auf die verknüpfung müsste der pc in den stand-by gehen.

ps
am hybrid - stand - by in den energieeinstellungen nichts verändern.
den energieplan setze auf maximale leistung.
selektives usb sparen stelle auf deaktiviert (erweiterte energieeinstellung des aktuellen profils)
 
TE
A

Assassine_Hayate

Kabelverknoter(in)
Erstmal vielen Dank für die Mühe!

Leider hat auch dieser Weg keine Abhilfe geschaffen. Er startet noch immer neu.

Ich würde gerne ein Video hochladen, wozu ich hier aber eine keine Möglichkeit finde. Vielleicht würde das weiterhelfen.

Kann das echt nicht verstehen, ich hatte diese Problematik noch bei keinem Rechner.
 

Schwarzseher

Volt-Modder(in)
Sehr merkwürdig.Hab auch ein Asus Board und bei mir kein Problem.Hab beide Möglichkeiten getestet S4+S5 und nur S5 und beide male geht er in den Energiesparmodus und Windows ist sofort wieder da wenn ich die Maus bewege.
 
TE
A

Assassine_Hayate

Kabelverknoter(in)
Ich habe auch keine Idee mehr. Habe das Problem wie gesagt auch bisher noch nie gehabt. Kann mit das nicht erklären und es nervt einfach nur massiv.

Sonst gerne private Nachricht, dann schicke ich einmal Bilder oder noch besser Video.

Alle empfohlenen Schritte habe ich auf jeden Fall durchgeführt. Gerade bei der komplett zeitgemäßen Hardware verstehe ich das auch überhaupt nicht.
 
TE
A

Assassine_Hayate

Kabelverknoter(in)
Hast du denn in der Anzeige beim Windows Symbol unten links die Option Energiesparen mit drin stehen?Darüber machst du das auch?
Mal den Windows Schnellstart aktiviert oder deaktiviert?
Ansonsten mal hier im Forum Asus direkt ansprechen:
https://extreme.pcgameshardware.de/asus/185

Windows Version könnte ich nochmal testen. Energiesparen ist wie gewohnt im Start Menü enthalten neben herunterfahren und neu starten.

Was meinst du mit Windows schnellstart aktiviert und deaktiviert?

Ja vielleicht das Asus forum hier richtige Ansprechpartner, hab mit diesem hier aber immer ausschließlich immer positive Erfahrungen gemacht.
Sehr hilfsbereite, kompetente und coole Leute. Alles nicht mehr selbstverständlich. Deswegen: ich weiß sehr eure Mühen äußerst zu schätzen. Hatte wie gesagt auch noch nie ein solches Problem bei komplett neuer Hardware.
 
TE
A

Assassine_Hayate

Kabelverknoter(in)
Leider reagiert im Asus Forum niemand. Habt ihr noch eine andere Idee? Das kann doch nicht wahr sein, sonst läuft der Rechner wirklich super.

Übrigens musste ich feststellen, dass der Rechner häufig auch, nachdem ich den Energiesparmodus aktiviert habe und ihn dann wieder mit Maus oder Tastatur wecke (was auch blitzschnell funktioniert), neu startet und der Bildschirm schwarz bleibt. Das heißt er startet beim wecken neu und ich bekomme kein Bild Signal mehr. Erst beim aus- (3 Sekunden Netzschalter gedrückt lassen) und wieder einschalten habe ich wieder Signal und er fährt hoch wie gewohnt.

Irgendwas muss da im Argen sein.
 
TE
A

Assassine_Hayate

Kabelverknoter(in)
Bei Asus sitzen die letzten Menschen am Telefon ganz im Ernst. Meint ihr es macht Sinn den Rechner nochmal komplett neu aufzusetzen?
 

Schwarzseher

Volt-Modder(in)
Warum nicht wäre einen Versuch wert.
Ob das evt. auch am Ram liegen kann,weil ja dort die Daten gespeichert werden im Ebergiesparmodus
Evt. testest du mal mit Standard Takt ohne XMP oder auch mal mit einem einzelnen Riegel.
Eine Clean Install könnte man aber auch mal machen
Bios ist das neuste drauf?
Sowie die aktuellsten Chipsatztreiber?

Sind denn irgendwelche USB Geräte angeschlossen die den Energiesparmodus verhindern könnten zb.?

Windows 10: Energiesparmodus aktivieren
 
Zuletzt bearbeitet:
TE
A

Assassine_Hayate

Kabelverknoter(in)
Chipsatz Treiber wie auch BIOS sind auf dem neusten Stand. USB Geräte sind bis auf Peripherie nicht angeschlossen. Er geht ja auch in den Energiesparmodus, wenn ich ihn jedoch wecke startet er jedoch neu bzw noch schlimmer startet neu und das Bild bleibt schwarz. Nur das 3 sekundige aktivieren des Netzschalters und ein damit verbundener Neustart schafft Abhilfe. In den Energiesparmodus rein geht er also, nur raus kommt er nicht ordnungsgemäß.

Einzelne RAM Riegel habe ich noch nicht ausprobiert, xmp ist aber deaktiviert, RAM läuft mit Standard Takt.
Es ist ein Mysterium sondergleichen.

Ggf formatiere ich wirklich nochmal alles, aber eigentlich sollte es daran ja nicht liegen können
 
TE
A

Assassine_Hayate

Kabelverknoter(in)
Hab gerade die unwahrscheinliche Möglichkeit des Single RAM Modul Betriebs getestet. Anmeldebildschirm da, wenn auch mit Verzögerung und nur beim ersten Versuch. Beim zweiten ist das Bild wieder schwarz geblieben. Jetzt liegt der Gedanke nahe, dass es tatsächlich mit dem Arbeitsspeicher zusammen hängt, wobei mich verunsichert, dass es nur beim ersten Versuch von Erfolg gekrönt war..

Einige Versuche später ist nach ungefähr 20 Sekunden erneut aus dem Energiesparmodus gekommen, allerdings mit der Fehlermeldung "wiederherstellung von von Windows fehlerhaft". Typischer blauer Bildschirm mit den Optionen "erweiterte Reparaturoptionen, Fortsetzen und PC neu starten".

Zuvor ist er nach Minuten nicht aus dem Modus raus gekommen.

Könnt ihr euch darauf einen Reim machen?
 

Schwarzseher

Volt-Modder(in)
Teste den Ram mal mit Memtest86 oder gib mal "mdsched" ein in der Eingabeaufforderung.
SFC/scannow kannste auch mal machen damit untersucht er die Systemdateien von Win.

Wie gesagt wenn er in den Energiesparmodus geht speichert er ja die Daten im Ram und wenn da was nicht stimmt,sind ja die Daten weg und er kann sich nicht wieder laden,im Gegensatz zum Ruhemodus,wo er alles auf Festplatte schiebt glaube ich.
Ich dachte bisher du kommst garnicht rein in den Energiesparmodus,das hatte ich mal mit meinem alten Rechner,da hat er sofort neu gestartet bis ich im Bios auf S4 u. s5 umgestellt hatte.
 
TE
A

Assassine_Hayate

Kabelverknoter(in)
Nee exakt, rein kommen tu ich, aber wie gesagt, beim raus kommen startet er neu und ich hatte häufig auch ein schwarzes bild welches ich nur mit Neustart beheben konnte.

Genau die Einstellungen im BIOS habe ich ja entsprechend geändert. Das erste mal aus dem Energiesparmodus raus gekommen ist er tatsächlich jetzt, wo ich nur einen Riegel drin hatte. Aber geht auch nicht immer und es dauert knapp 3-6 Sekunden.

Ich hatte gelesen, dass es damals viele Probleme mit Arbeitsspeicher in Verbindung mit dem threadripper gab. Der gskill ist kein AMD Speicher, sondern ganz üblicher trz.

Ich lese mal aus und berichte mal die Ergebnisse. Danke dir!
 

elqubanitos

Schraubenverwechsler(in)
Hallo

Hast du eine lösung gefunden???

Habe genau nämlich das gleiche problem. Ich komme in den energiesparmodus aber wenn ich ihn aufwecken möchte startet er meistens neu, zum teil kriege ich auch nur black screen obwohl der pc angeht.(rgbs gehen an und ich höre die lüfter) aber dan hillft auch nur ein hard reset.

komme auch nicht mehr weiter habe windows komplett neu installiert leider nichts gebracht.

Asus rog strix z390-e aktuellstes bios
intel i7 9700k aktuellster chipsatz

wenn ich zuhause bin versuche noch das cmos reset mit den jumper......
Obwohl das bios auf werkseinstellungen ist momentan.
 

elqubanitos

Schraubenverwechsler(in)
Naja

weil ich genau das selbe problem habe (hatte :) )wie Assassine_Hayate.
Eventuell hatt er ja eine lösung gefunden.
Und ja der liebe freund google hat mich nach cirka 3h hierhergeschickt.

Die lösung war das BIOS downgrade häte ich nicht gedacht. Ich hatte das 1802 drauf mit der 1704 gabs auch probleme und mit der 1602 geht wieder alles wie es sollte.
 

Richu006

Software-Overclocker(in)
Warum kramt ihr denn immer so alte Threats hier aus ?:schief:
Lass den guten elqubanitos doch... Zumindest hat er scheinbar die Suchfunktion benutzt!
Sonst heisst es ja immer sofort, das man erstmal Suchen soll, und nicht zu einem und demselben Thema den 10'000 Thread eröffnen. Ergo Alles richtig gemacht hier!

Gut dass du das Problem schon gefunden hast. Ansonsten hätte ich gesagt erstmal beim Ram anfangen zu suchen. Da beim Energiesparen ja die Daten im Ram gespeichert werden. Aber wenn das Bios flashback geholfen hat. Alles gut!
 

Schwarzseher

Volt-Modder(in)
Suchfunktion ist ja auch löblich,aber in der Regel antwortet ja hier keiner mehr wenn der Thread schon 2-3 Jahre alt ist. Das er dann selber dadurch eine Lösung gefunden hat ist ja auch Ok so und kann ja beim suchen auch helfen.
Eine Lösung ist dann aber oft auch Zufall weil die Hardware bei so einer großen Zeitspanne nicht immer mehr die selbe ist.
 
Oben Unten