• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem PC startet manchmal nicht korrekt, DRAM Fehler Led leutet, kein Bild, Lüfer drehen, LEDs leuchten

Baldur91

Schraubenverwechsler(in)
Problem PC startet manchmal nicht korrekt, DRAM Fehler Led leutet, kein Bild, Lüfer drehen, LEDs leuchten

Schöne guten Nachmittag zusammen :-)

Es wird mal wieder Schwarmwissen benötigt, wir kommen nicht mehr weiter...

Ende letzten Jahres nach Black Friday habe Ich mir den Großteil des Innenlebens für meinen PC neu gegönnt, lief und läuft alles, aber eben nicht immer 100%

Verbaut wurde folgendes:
- ASUS ROG Strix X-570-F Gaming
- AMD Ryzen 7 3700x
- be quiet! Straight Power 11
- 32GB Corsair Vengeance RGB PRO
- SanDisk Extreme PRO 1TB M.2 NVMe 3D SSD

Das alles in einem Cooler Master COSMOS C700P mit einer Zotac 1070TI AMP Edition und der Cooler Master MasterLiquid ML360R RGB Wasserkühlung

Zusammenbau durch einen Freund von mir der sich damit auskennt und schon dutzende Systeme gebaut hat. Er selbst hat bis auf Gehäuse, Wakü und Grafikkarte die exakt gleiche Hardware, beim gleichen Händler erworben und bei sich zeitgleich verbaut und hat den Fehler nicht, daher können wir ausschließen, dass es sich um eine ungünstige Kombinatoion von Hardware handelt. Er wird sich hier hoffentlich dazu einklinken, da er von der technischen Seite mehr Ahnung hat als Ich.

Fehlerbeschreibung: Der PC startet 9 von 10 mal ganz normal jedoch beim 10. mal eben nicht. Alle Lüfter fangen an zu drehen, alle LEDs leuchten, alles scheint normal, allerdings bleiben die Bildschirme schwarz, die Tastatur wird nicht erkannt (leuchtet nicht daher gehe Ich davon aus ) und die DRAM LED auf dem Board leuchtet orange.
Darauf hin muss Ich den PC über den Start Knopf killen und nochmal starten, manchmal auch 2 oder 3 mal in Folge

Zunächst haben wir also in Richtung RAM geforscht. ( zu beginn war 32GB GSkill Trident Z DDR4 - 3200 (2x 16GB) verbaut)
Diesen habe Ich bei Arlt testen lassen - keine Fehler. Da er jedoch nicht auf der Kompatibilitätsliste des Boards stand, haben wir ihn dennoch gegen besagten Corsair RAM getauscht, da dieser auf der Liste steht und bei meinem Kollegen tadellos funktioniert.

Daraufhin war alles ein paar Tage lang gut, allerdings kam dann doch wieder ein Fehlstart. Damit war uns klar, es ist nicht der RAM.

Als Reaktion darauf haben wir den PC nochmal komplett neu aufgesetzt.

Bios ist sauber und aktuell geflasht, Windows clean, alle Treiber aktuell und von Hand installiert. Keine unnötige Software installiert.
Daraufhin haben wir unter kontrollierten Bedingungen, unter Überwachung aller Messwerte wie Temperaturen etc. alle möglichen Benchmarks laufen lassen und den Rechner ordentlich ins schwitzen gebracht. Keine Probleme.

Spiele Launcher und einzelne Games runtergeladen und installiert, der PC rennt wie ein Weltmeister. Die Leistung ist klasse. System stabil, noch nie einen Absturz gehabt. Im Betrieb gab es noch nie Probleme, egal wie sehr man die Kiste quält.
Und das ist es auch was uns stutzig macht. Wie kann der Rechner beim starten regelmäßig ein Problem haben aber im Betrieb kein einziges, auch nicht unter Vollast?

Das neu aufsetzen ist jetzt 3 Wochen her, seitdem alles wie gehabt. Ab und an Startprobleme, ansonsten läuft er wie ein Uhrwerk


Ich hoffe auf diesem Weg noch die ein oder andere Anregung zu finden, vllt. hatte das Problem schonmal jemand und hat es erfolgreich aus der Welt geschafft.

Vielen Dank im Voraus für alle Anregungen und Vorschläge

Allen ein schönes Wochenende

Mit freundlichen Grüßen

Flo
 

Painkiller

Moderator
Teammitglied
AW: Problem PC startet manchmal nicht korrekt, DRAM Fehler Led leutet, kein Bild, Lüfer drehen, LEDs leuchten

Wie kann der Rechner beim starten regelmäßig ein Problem haben aber im Betrieb kein einziges, auch nicht unter Vollast?
Mhm, könnte auch am Netzteil oder am Board direkt liegen. Ein Kumpel von mir hatte vor langer Zeit mal ein ähnliches Problem. Da war es das Netzteil das die Probleme verursacht hat. Dort gab es scheinbar Schwankungen bei der Startspannung. Ende vom Lied war ein Tausch des Netzteils.

Der RAM läuft innerhalb der Spezifikationen?
Fast Boot im BIOS mal deaktiviert?
 

Schwarzseher

Volt-Modder(in)
AW: Problem PC startet manchmal nicht korrekt, DRAM Fehler Led leutet, kein Bild, Lüfer drehen, LEDs leuchten

Hast du das ganze mal ohne XMP länger getestet?Stecken die Riegel in A2 und B2?
Nimmst du den Pc immer komplett vom Strom,zb. über eine Steckerleiste?
Das der das nur 1 mal von 10 Versuchen macht ist schon ungewöhnlich,weil man von den Einstellungen ja nix verändert hat und im normalen Betrieb ja keine Probleme auftauchen.
Muss ja aber was mit dem Ram zutuen haben wenn die Dram Led dann leuchtet.

Vielleicht wartet man auch mal auf ein neues Bios oder macht einfach mal ein Bios Reset.

Vielleicht kannst du die Spannungen mal durchmessen vom Netzteil oder ins Bios schauen ob die 3,3 V , 5V und 12V konstant anliegen.
 
Zuletzt bearbeitet:

grasshopper_1975

PC-Selbstbauer(in)
AW: Problem PC startet manchmal nicht korrekt, DRAM Fehler Led leutet, kein Bild, Lüfer drehen, LEDs leuchten

Na ja, wenn die RAMs keine Fehler haben, würd ich sagen, dass es vielleicht nen Problem mit dem Takt hat. Wie laufen den die RAMs den aktuell?
Was man versuchen könnte:
- RAMs von 3000er auf 2800 laufen lassen
- Timing manuel einstellen und nen bisschen erhöhen
 
TE
B

Baldur91

Schraubenverwechsler(in)
AW: Problem PC startet manchmal nicht korrekt, DRAM Fehler Led leutet, kein Bild, Lüfer drehen, LEDs leuchten

Vielen Dank für das bisherige Feedback :-)
Ich versuche mal die Fragen alle zu beantworten die aufgekommen sind:

- ja der RAM läuft innerhalb der specs
- Fast Boot war mal aus, als Ich noch den alten RAM hatte, hatte nichts geändert. bei dem neuen hab ich es daher nicht mehr versucht
- RAM läuft auf XMP Profil mit 3200er
- Längeren Zeitraum ohne XMP noch nicht probiert
- BIOS Reset wurde gemacht
- Spannungen im bios noch nicht gecheckt, aber da alles unter Last ohne jeden Einbruch läuft ist das fast etwas abwegig oder? Müsste da ja dann auch mal zu Problemen führen

MFG
 

wuselsurfer

Kokü-Junkie (m/w)
AW: Problem PC startet manchmal nicht korrekt, DRAM Fehler Led leutet, kein Bild, Lüfer drehen, LEDs leuchten

Wie heißt das Netzteil?
 

Schwarzseher

Volt-Modder(in)
AW: Problem PC startet manchmal nicht korrekt, DRAM Fehler Led leutet, kein Bild, Lüfer drehen, LEDs leuchten

Die Straight Power 11 Serie geht ja ab 450 Watt los,was für sein system ja auch ausreichen sollte,wenn er dieses hat.
Ich glaube nicht das es am Netzteil liegt.Warum sollte das so selten passieren dann?
 
TE
B

Baldur91

Schraubenverwechsler(in)
AW: Problem PC startet manchmal nicht korrekt, DRAM Fehler Led leutet, kein Bild, Lüfer drehen, LEDs leuchten

Hups sorry das Netzteil ist in der 650watt Version verbaut das sollte dicke reichen:)
 

Schwarzseher

Volt-Modder(in)
AW: Problem PC startet manchmal nicht korrekt, DRAM Fehler Led leutet, kein Bild, Lüfer drehen, LEDs leuchten

Wenn das Netzteil das Problem wäre,warum sollte dann die Dram Led leuchten und warum läuft der Pc dann im normalen Betrieb fehlerfrei.
Welche Spannung ist denn beim Start ausschlaggebend?Die 5 V oder die 3,3 V oder die 12 V?Oder gar nichts von allem?
 
TE
B

Baldur91

Schraubenverwechsler(in)
AW: Problem PC startet manchmal nicht korrekt, DRAM Fehler Led leutet, kein Bild, Lüfer drehen, LEDs leuchten

Update:
Momentan habe Ich im BIOS den RAM auf Auto stehen also nicht auf D.O.C.P, seitdem nichts neues, allerdings seitdem auch keine Fehlstarts
mal sehen
 
Oben Unten