• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem mit Wasserkühlung

Chrixx12

Schraubenverwechsler(in)
Problem mit Wasserkühlung

Hallo ich habe ein Problem mit meiner Wasserkühlung. Hatte am Anfang mit meiner Wasserkühlung 8gb ddr4 angeschlossen und seitdem ich 16gb oder mittlerweile 24gb besitzte steht bei cpu 0rpm und der pc ist standartmäßig auf 60Grad was kann ich da tun?
 

janni851

Freizeitschrauber(in)
AW: Problem mit Wasserkühlung

Da i.d.r. die Fan-/ bzw. Pumpenanschlüsse der Mainboards in der Nähe der RAM-Bänke liegen, schau doch mal ob noch alle Stecker richtig sitzen.

Klingt banal aber kenne einige denen das schon so passiert ist.

Grüße


Gesendet von iPhone mit Tapatalk
 
TE
C

Chrixx12

Schraubenverwechsler(in)
AW: Problem mit Wasserkühlung

Habe das Mainboard: X370 Gaming pro Carbon mit einem AMD Ryzen 7 1800x und 24gb ddr4 und der Wasserkühlung Enermax Liq 240 RGB Komplett-Wasserkühlung
 
TE
C

Chrixx12

Schraubenverwechsler(in)
AW: Problem mit Wasserkühlung

Da steht Memory Size: 24576mb Vcore:1.384V DDR:1.200v und cpu 1: 0rpm Pump1: 6000rpm und system1:2000rpm
 

janni851

Freizeitschrauber(in)
AW: Problem mit Wasserkühlung

Also wenn du Pumpe an dem vorhandenen Pump-Fan angeschlossen ist scheint diese ja zu funktionieren. Ist denn die Pumpe auch an Pump-Fan angeschlossen? Oder die Lüfter?

Normalerweise sollten die Lüfter dann an CPU-Fan1 angeschlossen sein und müssten sich drehen.

Ist jedoch die Pumpe an CPU-Fan angeschlossen, kann es notwendig sein diesen Anschluss im BIOS von PWM auf Spannung umzustellen.

Wenn Pumpe und CPU richtig angeschlossen sind auch mal in die Lüfterkurve im BIOS gucken, vielleicht ist da eine Einstellung falsch und die Lüfter drehen daher nicht.

Grüße


Gesendet von iPhone mit Tapatalk
 
TE
C

Chrixx12

Schraubenverwechsler(in)
AW: Problem mit Wasserkühlung

Also die Lüfter vom Radiator drehen sich ja kann es auch irgendwie mit der spannung oder dem ddr zu tun haben weil seitdem dem ddr aufstocken geht es nichtmehr
 

janni851

Freizeitschrauber(in)
AW: Problem mit Wasserkühlung

Da steht Memory Size: 24576mb Vcore:1.384V DDR:1.200v und cpu 1: 0rpm Pump1: 6000rpm und system1:2000rpm
Hier steht Pump1: 6000RPM und CPU1: 0RPM.

Wenn du sagst die Lüfter drehen, dann sind diese an SYS1 angeschlossen?

Die Lüfter am Radiator sollten an CPU1 angeschlossen sein, da diese Anschlüsse mit der CPU Temperatur gekoppelt sind und sich danach die Drehzahl richtet.

Läuft die Pumpe denn?


Gesendet von iPhone mit Tapatalk
 
TE
C

Chrixx12

Schraubenverwechsler(in)
AW: Problem mit Wasserkühlung

Bei mir geht das eine glaube die vom radiator in sys fan4 und das andere in Pump fan1
 

drstoecker

Lötkolbengott/-göttin
AW: Problem mit Wasserkühlung

Habe das Mainboard: X370 Gaming pro Carbon mit einem AMD Ryzen 7 1800x und 24gb ddr4 und der Wasserkühlung Enermax Liq 240 RGB Komplett-Wasserkühlung
übrigens kannst du deine beiträge editieren/bearbeiten dann brauchst du nichtr immer einen neuen post erstellen.

zurück zum thema, dreht sich das rad in der pumpe? hatte nämlich vor kurzem auch diese aio da mit genau diesem fehler.
 
Zuletzt bearbeitet:
TE
C

Chrixx12

Schraubenverwechsler(in)
AW: Problem mit Wasserkühlung

Es hat sich gedreht bei 8gb und wie ich auf 16gb ddr bin oder mittlerweile 24 nicht mehr
 

janni851

Freizeitschrauber(in)
AW: Problem mit Wasserkühlung

Bei mir geht das eine glaube die vom radiator in sys fan4 und das andere in Pump fan1
Schließ mal die Pumpe an den Pump Fan an. So wie ich dich verstehe ist da ja ein Lüfter dran. Der gehört da nicht hin. Deswegen steht da auch die 6000rpm. Pump Fan Anschlüsse liefern oft etwas mehr Spannung. Und schau dann ob die Pumpe läuft


Gesendet von iPhone mit Tapatalk
 
TE
C

Chrixx12

Schraubenverwechsler(in)
AW: Problem mit Wasserkühlung

Also die pumpe ist am pump fan1 und die radiatoren lüfter am sys fan4
 
TE
C

Chrixx12

Schraubenverwechsler(in)
AW: Problem mit Wasserkühlung

Oder mal ein modulares netzteil kaufen mit mehr watt stand jetzt 550W
 

_Berge_

BIOS-Overclocker(in)
AW: Problem mit Wasserkühlung

Unten rechts steht "Bearbeiten" damit vermeidest du mehrfach Posts.


Mehr Watt soll die was bringen? 550w sind mehr als genug für ein single GPU System

Wenn du auf 16 GB zurückbaust, was passiert dann? Und nur mit 8gb getestet?

Vllt. Hast du den kühler auf der CPU zu fest? Schrauben sind nur HANDFEST?

Schutzfolie hast du entfernt?
 

Fluubz

Schraubenverwechsler(in)
AW: Problem mit Wasserkühlung

Es hat sich gedreht bei 8gb und wie ich auf 16gb ddr bin oder mittlerweile 24 nicht mehr
laut vorherigem Post, läufts nur mit 8 GB.
Ich würde aber auch stark bezweifeln, dass es am Netzteil liegt, sonst würde der PC ja nichtmal booten, bzw. sich einfach ausschalten.
Welchen RAM hast du denn?
 
TE
C

Chrixx12

Schraubenverwechsler(in)
AW: Problem mit Wasserkühlung

Mit 8gb geht es auch nicht alles probiert seit dem moment wo ich damals auf 16gb aufgestockt habe dreht sich die Pumpe nicht mehr
 
TE
C

Chrixx12

Schraubenverwechsler(in)
AW: Problem mit Wasserkühlung

Oder könnte es daran liegen: der stromanschluss von der wasserkühlung ist 3pin aber auf dem mainboard ist bei cpu pump 4pin?
 

_Berge_

BIOS-Overclocker(in)
AW: Problem mit Wasserkühlung

Du kannst den "CPU Pump" im BIOS dann auf DC umstellen statt pwm, wenn nicht schon getan


Unten. Rechts in deinen Beiträgen steht "bearbeiten" nutze doch bitte diese Funktion sonst wird's unübersichtlich und die Moderatoren müssen aufräumen....
 
TE
C

Chrixx12

Schraubenverwechsler(in)
AW: Problem mit Wasserkühlung

Bei mir gibts nichts mit bearbeiten. Worunter finde ich das Cpu pump im bios und kann es was mit den pins zu tun haben?
 
TE
C

Chrixx12

Schraubenverwechsler(in)
AW: Problem mit Wasserkühlung

Okay das habe ich gemacht bewirkt aber leider nichts ich würde ein Video machen dann erklärt es sich eventuell besser
 
Zuletzt bearbeitet:

_Berge_

BIOS-Overclocker(in)
AW: Problem mit Wasserkühlung

Besser geht's nicht vom Handy.

Darauf ist es zumindest mittig, am Desktop rechts unten deines beitrages


Screenshot_20190625-160901__01.jpg

Was ich schon Mal sehe: die Grafikkarte ist im falschen Slot, setz die Mal in den oberen PCIe Slot

Ansonsten Mal den kühler etwas lockern, die Temperatur steigt dann stark aber so können wir Mal ausschließen
 
TE
C

Chrixx12

Schraubenverwechsler(in)
AW: Problem mit Wasserkühlung

Aber an dem Pin oder so kann es nicht liegen oder an dem am anfang was da aufleuchtet ?
 

Fluubz

Schraubenverwechsler(in)
AW: Problem mit Wasserkühlung

Aber an dem Pin oder so kann es nicht liegen [...]
Laut dem Handbuch deines Mainboards wird der Lüfter dann einfach immer auf 100% laufen, wenn du im BIOS auf PWM gestellt hast.
Ebenfalls solltest du im BIOS unter "HARDWARE MONITOR" die Einstellungen für die Lüfter finden.
Du kannst aber auch selbst nachlesen:
Support fuer X370 GAMING PRO CARBON | Motherboard - The world leader in motherboard design | MSI Deutschland (Seite 20)
 
Oben Unten