• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Pixelfehler Seit Wakü :(

windwusel

Komplett-PC-Käufer(in)
Pixelfehler Seit Wakü :(

Hey ich bins wieder :(
Nachdem ich nun meine Wakü seit ca 1 woche in betrieb habe, fällt mir auf das ich sehr viele Pixelfehler in Games bekomme, bin hin zum Absturtzt...
Dabei Läuft sie wieder auf stock.
Wenn ich die V-Core nun aber von Stock:1,175 auf ca 1,090-1100 mache, sind sie weg, aber dann ist sie leider auch unstabil, das heißt sie ist atm gar nicht zu gebrauchen *wein*
Dabei hab ich den Wakü Kühler schon 3 mal ab und drauf gebaut, alles hat Kontakt und Wlp ist auch alles Gut... Temps sind bei Games Max 42 Grad

Hoffe Irgendwie das ihr mir noch helfen könnt, glaub aber irgenwie das ich mich schon von Ihr Verabschieden kann :(
(Hd6970) mfg...
 

PSP-Hacker

BIOS-Overclocker(in)
AW: Pixelfehler Seit Wakü :(

Mal so blöd gefragt, schonmal versucht wieder den Stockkühler zu montieren ob dann immernoch die Probleme auftreten? Wenn ja wäre das sehr komisch und es könnte sein das du beim ersten umbau etwas an der Karte beschädigt haben könntest, wo von ich erstmal nicht ausgehe.

MFG
 
TE
W

windwusel

Komplett-PC-Käufer(in)
AW: Pixelfehler Seit Wakü :(

Den Stockkühler hab ich in der Tat noch nicht versucht zu montieren,aber ich habe auch die Pads die aufm alten kühler waren, weggeschmissen :( kann ich da auch wlp raufhauen?
Aber wenn ich den Wakü Kühler Ordnungsgemäß montiert habe, dann bringt das auch nix den alten wieder druff zu hauen oder? ;)
 

PSP-Hacker

BIOS-Overclocker(in)
AW: Pixelfehler Seit Wakü :(

Also du kannst natürlich auch WLP drauf machen. Musst halt erwas mehr nehmen. WLP ist sogar etwas besser von der Wäreübertragung (war damals bei meiner GTX260 65nm so)

Doch es Bringt gewissheit! Damit meine ich, dass du dann ausschließen kannst das es nicht am Wakühler liegt sodern vllt an der Karte selbst.
 
TE
W

windwusel

Komplett-PC-Käufer(in)
AW: Pixelfehler Seit Wakü :(

Ok, ist vielleicht besser, als wenn ich sie ersetzte und sie nacher doch noch geht ;)
Danke dir schon mal für den Tipp =)
 

Dragon AMD

Volt-Modder(in)
AW: Pixelfehler Seit Wakü :(

Dem stimme ich zu von PSP-Hacker!!! Die Spannungswandler werden wohl zu heiß. Kannst du mit GPU-Z auslesen. Die GPU Temperatur sagt zu den Spannungswandlern nichts aus. Bei GPU-Z auf Sensoren und dann runterscrollen.

MFG
 

PSP-Hacker

BIOS-Overclocker(in)
AW: Pixelfehler Seit Wakü :(

Lool ich hatte mal was gewusst :D

Genau das ist genau das was ich sagen wollte nur mir ist es nicht genau eingefallen.

Dragon AMD trifft genau meine Aussage in 4 kurzen Sätzen und ich brauche dafür 4 Posts. Sehr deprimierent für mich :(
 
TE
W

windwusel

Komplett-PC-Käufer(in)
AW: Pixelfehler Seit Wakü :(

Danke für die Antwort, hab ich aber leider auch schon beim Game überprüft, da sind 3 Temps und alle unterscheiden sich max um 2 grad... Und der höchste wert wird auch immer auf meiner g15 angezeigt.
Probier also Morgen mal das mit dem Stock Kühler, sonst kA :(
 

Dragon AMD

Volt-Modder(in)
AW: Pixelfehler Seit Wakü :(

Du mußt überall wo die Wärmepads von AMD gewesen sind wärmeleitpaste drauf machen und überprüfen ob sie überall kontakt haben denn das sind die teile die gekühlt werden müssen. Wenn du das nicht mehr genau weißt suche nach bildern bei google die die Grafikkarte so zeigen wo die Wärmepads drauf sind und dann weißt du auf welche teile du die paste drauf machen mußt. Hast du die karte schon übertaktet?

MFG
 
TE
W

windwusel

Komplett-PC-Käufer(in)
AW: Pixelfehler Seit Wakü :(

Also wo die Pads hinmüssen, ist kein Problem da hab ich ja ne Anleitung von meinem Ek Water Block ;). Und ja ich hatte Die Graka schon übertaktet, also schon vor der Wakü.
 

McClaine

Software-Overclocker(in)
AW: Pixelfehler Seit Wakü :(

Also wenn die Karte "vorher" nichts hatte, tippe ich (aus eigener Erfahrung) auf nen GPU schaden...
Das könnte sein wegen zuviel Anpressdruck des Kühlers - mal lockern und wieder leicht anschreiben versuchen. Bzw diesen komplett Abschrauben und nach beschädigungen suchen.
Könnte auch sein, das die Karte durchgebogen wird, Kontakte gebrochen sind, ein Elko kaputt is etc pp... der Kühler nicht sauber aufliegt und ein Bauteil zu heiss wird...

2. möglichkeit wäre, das die Karte nicht richtig im Slot sitzt, der PCI Bus ne macke hat durch Unsachgemäße Installierung^^ Das Mainboard nen schlag hat wäre auch nicht mal so abwegig.

oder

3. einfach mal komplett ohne OC versuchen- wenn dann nichts mehr ist, haste deinen Fehler :)

Hatte mal ne GTX280, die lief 1/2 Jahre mit OC, dannach wollte sie einfach nicht mehr mit Oc und zeigte dies mit Grafikfehler, Pixel und Abstürze... also alles ist möglich^^
 
TE
W

windwusel

Komplett-PC-Käufer(in)
AW: Pixelfehler Seit Wakü :(

Werd nun mal den Luftkühler druff bauen, dann meld ich mich mal wie es aussieht.
Was mit gestern Aufgefallen ist, die Karte ist schon ein wenig gebogen ^^ nicht doll aber man sieht es...(Musste den Alten Kühler mit ein wenig gewalt abreißen ... scheiß wlp ^^)
das mit oc kann ich ausschließen und mit dem mainboard auch ;)...
Bis später :P
 
TE
W

windwusel

Komplett-PC-Käufer(in)
AW: Pixelfehler Seit Wakü :(

WTF?! Mit LuKü läuft sie !!!! o.O
Was kann das nun bedeuten? ( Erst mal Happy das sie doch noch funktioniert ;D )
Habe den Ek Water Block Kühler aber fest gezoogen und einmal auch nicht so fest...
Warum läuft die jetzt mit luft und mit wakü eher gar net :( ?
 

Dragon AMD

Volt-Modder(in)
AW: Pixelfehler Seit Wakü :(

Ließ mal das Bios der Grafikkarte aus da könnte ein fehler vermerkt sein wenn du die Wasserkühlung drauf hast. Das kann manchmal sein da der Luftkühler nicht angeschlossen ist.
Würde die backplatte wenn möglich mit verbauen wenn das geht dann biegt sich die Karte nicht so.

Ist schon seltsam Wlp überall drauf Temperaturen ok und mit dem Luftkühler läuft sie ohne Probleme.


MFG
 

McClaine

Software-Overclocker(in)
AW: Pixelfehler Seit Wakü :(

kann das Bios net mal mit Nibitor 6.0 öffnen^^
Naja, weiss zwar nicht was das mitn Bios zu tun haben sollte, wenn sie mit gleichen Clocks auch mit Lukü laufen sollte...
Und Fehler im Bios vermerkt!? Wenn dann falsche Clockrates oder Voltage usw, aber dann sollte der Effekt auch mit Luftkü zu sehen sein und net nur mit Wasserkühler.

Ich würde mal checken ob der Kühler richtigen Kontakt hat zur GPU, Spannungswandler etc. Dannach ob dieser irgendwo angeht, die Platine verbogen wird oder ob evtl sogar Kontakte am Kühler hinkommen und so ein kurzer entsteht.
Also für mich ist der Fehler eindeutig bei dem Kühler bzw der Montage dessen zu finden...
 
TE
W

windwusel

Komplett-PC-Käufer(in)
Also am bios kanns echt net liegen hab ich gerade festgestellt.ich denke auch das es irgendwo bei der montage der fehler ist, aber alle pads haben kontakt, dad konnt ich ia durch den anpressdruck sehen...(der pads)
 

Stingray93

Software-Overclocker(in)
AW: Pixelfehler Seit Wakü :(

Ich hoffe du schraubst den Kühler auch nicht zu fest an.
Ein Kumpel von mir, hat seinen Kühler so dermaßen fest gezogen das sich das pcb leicht verbogen hat, dadurch kam es zu pixelfehlern
 

the|Gamer

Komplett-PC-Aufrüster(in)
AW: Pixelfehler Seit Wakü :(

Hi,
das könnte in der Tat damit zusammehängen das du den Kühler zu fest an die PCB schraubst.

Dann verbiegt sich die PCB und das ist gar nicht gut in verbindung mit wärme können Konakte unterbrechen was zu Pixelfehlern führt!
 
TE
W

windwusel

Komplett-PC-Käufer(in)
AW: Pixelfehler Seit Wakü :(

Also fest zieh ich es eigentlich nicht an , wie gesagt habs schon mal fester und lockerer probiert :(...
Hatte eben mal Wlp statt pads auf den spawas druff und als ich ihn abgenommen hatte, waren nur kleine punkte mit wlp am kühler, obwohl ich ihn da wirklich gut angezogen habe ...
Aber mit pads berührt er den kühler ja :( Find ich langsam echt seltsam >.<
Kennt jemand villeicht nen Video wo die 6970 auf wakü umgebaut wird? Villeicht kann ich da bissel was gucken ... langsam kA mehr *schnief*
 

Mischk@

Software-Overclocker(in)
AW: Pixelfehler Seit Wakü :(

Im Prinzip werden die Kühler alle gleich von der Art angebaut, halt die Schrauben über Kreuz und dann paar mal vorsichtig nachziehen.

Wenn du Pads auf die Spannungswandler machst, wie kann dann WLP auf dem Kühler sein ?

Welchen Kühler benutzt du für deine Karte ?
 

McClaine

Software-Overclocker(in)
AW: Pixelfehler Seit Wakü :(

hm, schon komisch das ganze.
Aber ich hatte auch schon so nen Fall. Hab diese dann ersetzt...
Wärs denn möglich das die Graka bereits zu Heiss wurde und die GPU nen schlag weg hat?!
 
TE
W

windwusel

Komplett-PC-Käufer(in)
@ mischk die wlp hatte ich mal extra ausprobiert also ohne pads und nur wlp :) benutzte den Ek -FC 6970 kupfer
Und wie gesagt mit luftkuehlung funktionierts... Sehr seltsam
 

PSP-Hacker

BIOS-Overclocker(in)
AW: Pixelfehler Seit Wakü :(

ich vermute jetzt mal so ganz doof gesagt das der EK Kühler net so gut ist. Kann mich aber auch irren. Was du versuchen könntest mal einen Anderen WaKühler zu holen. Der kostet allerdings wieder etwas. Dann wärst du aber auf der sicheren Seite, wie ich finde.
 

ReaCT

Software-Overclocker(in)
AW: Pixelfehler Seit Wakü :(

Hab hier jemanden im Aq Forum der genau das gleiche Problem wie ich hat, villeicht könnt ihr das ja mal lesen =) aquatuning-forum.com • Thema anzeigen - XFX 6950 vs. EK-FC6970
Villeicht gibt euch das ja noch irgendwie details :P... Kann ich den Kühler eigentlich zurückgeben und das Geld erstattet bekommen? Bestellt hab ich am 6.02

Bis 14 Tage nach der Ankunft bei dir, kannst du alles ohne Gründe zurückschicken, was aus dem Internet stammt.
 

Shark

Komplett-PC-Aufrüster(in)
AW: Pixelfehler Seit Wakü :(

Servus

Also ich hatte mal das Problem das ich bei meiner Grafikkarte wo ich den Kühler gewechselt hatte und dann gespielt hatte auch Bildfehler hatte.

Kurz gesagt ... ich hatte den Kühler so festverschraubt das es wohl zu gut gemeint war und ich die Schrauben lockern musste. Dannach war wieder alles Top.

LG
 

Moose83

BIOS-Overclocker(in)
AW: Pixelfehler Seit Wakü :(

Also du kannst natürlich auch WLP drauf machen. Musst halt erwas mehr nehmen. WLP ist sogar etwas besser von der Wäreübertragung (war damals bei meiner GTX260 65nm so)

Doch es Bringt gewissheit! Damit meine ich, dass du dann ausschließen kannst das es nicht am Wakühler liegt sodern vllt an der Karte selbst.

Hey, gib sowas bitte nicht weiter, weils nicht stimmt! Hab eine GTX280 bekommen und da wurde genau das versucht bei Vram und VRm´s, was meinste was passiert ist, richtig, Karte tot, da kein Kontakt beim Ram. Da kannste noch so dick machen, es geht nicht!!!
 
Oben Unten