Performance Einbrüche mit AIO?

Rwk

Freizeitschrauber(in)
Hallo Forum!

Habe hier einen Ryzen 5900X mit der NZXT Kraken X63 AIO.
Betriebssystem ist Windows 10 mit 64 GB RAM und eine GTX 1080 Ti.

Folgendes Problem:
Habe manchmal Hänger in Photoshop, nämlich immer dann wenn bei Aktionen mehr Rechenleistung gefordert ist.
Die CPU wird heißer, die Lüfter fahren hoch und genau in dem Moment hängt mein Photoshop für einen kurzen Augenblick.
Das merke ich daran, dass zum Beispiel der Zoom ins Foto plötzlich ruckelt oder erst wieder funktioniert, wenn die Lüfter hochdrehen.

Es nervt mich tierisch, denn ich will dauerhafte Performance in Photoshop haben und nie auf die Kiste warten müssen.

Auch bei anderen Aufgaben konnte ich das schon beobachten - der Rechner hängt kurz und wartet auf die Kühlung, bevor er Vollgas gibt.
Energie sparen ist ja gut und schön, aber das ist mir dann doch zu blöd.

Habt ihr vielleicht Ideen, wo und was ich einstellen kann, damit der Rechner damit aufhört?
Und woran liegt es überhaupt? Ist die AIO Schuld?
 

Tolotos66

Volt-Modder(in)
Die üblichen Verdächtigen:
- Luft im System
- ungenügender Headspreaderkontakt
- falscher Energiesparplan
- veraltete Treiber
- usw.
Gruß T.
 
TE
TE
Rwk

Rwk

Freizeitschrauber(in)
Hallo!

Leider besteht das Problem weiterhin.
Treiber sind alle aktuell und werden auch automatisch aktualisiert.
Installiert ist der Nvidia Studio Treiber 472.84 und NXZT Cam 4.30.2.
Photoshop ist Version 23.1.
An Luft im System glaube ich nicht, das würde man hören, oder die Temperaturen wären hoch.
Die Temperaturen sind aber alle prima, da gibts nichts zu meckern.

Energiesparplan? Die Kiste fährt ja nicht runter oder so...
Welche Einstellung soll es deiner Meinung nach sein?

Ich glaube das Problem liegt ganz woanders...
Nämlich das Photoshop ständig kurze Leistungsschübe benötigt und dafür dann auch nur kurz die Temperatur steigt.
Bei steigender Temperatur fahren die Lüfter hoch und die Kiste ruckelt kurz.
Kann es leider nicht besser beschreiben.
Es stört mich aber massiv beim arbeiten.

Hat jemand anders noch Ideen, wie man das beheben könnte?
Meine Lüfterkurven werden von NZXT Cam übrigens gänzlich ignoriert, egal was ich da einstelle.
Also wenn ich nun bei 35° volle RPM einstelle geht das gar nicht - der PC entscheidet selbst. :haha:

Was kann man tun?
Die Performance ist ja eigentlich super...wenn nicht gerade die Kühlleistung hochgefahren wird, immer dann geht kurz gar nix.
 

FetterKasten

Software-Overclocker(in)
Ist das Bios aktuell und vor allem der Amd Chipsatztreiber?
Den erwähnst du gar nicht, weil er evtl gar nicht installiert ist?

Ansonsten einfach mal mit cinebench austesten und schauen, ob die Punkte so sind wie sie sein sollten.

Wie hoch ist die Cpu Auslastung im Idle?
Kann auch sein, dass dir Bloatware wie die von Nxzt oder Cryptominer oder sonstwas Leistung wegfressen.
 

IICARUS

Kokü-Junkie (m/w)
Auch bei anderen Aufgaben konnte ich das schon beobachten - der Rechner hängt kurz und wartet auf die Kühlung, bevor er Vollgas gibt.
Die Gründe werden andere sein, denn dass dein System auf Kühlung wartet, gibt es nicht! Solange keine 100°C erreicht werden, wo der Prozessor anfangen würde sich herunter zu takten, liegt dein Problem nicht an der Kühlung. Dem Prozessor ist auch egal ob 10°C mehr oder weniger anliegen.
 
Oben Unten