PC wird beim zocken Schwarz

DuBistBetrunken

Schraubenverwechsler(in)
Moin Leute,

Ich habe zur Zeit ein äußerst seltsames Problem mit meinem Pc.
Und zwar Schaltet sich beim Zocken irgendwann die Peripheriegeräte aus und der Bildschirm wird Schwarz. Jedoch läuft der Pc weiter zumindest drehen sich die Lüfter der Graka und alle anderen im Gehäuse noch. Problem ist Neustarten geht nur wenn ich das Netzkabel vom Strom trenne über die den Power Button oder den Reset Knopf passiert nichts mehr.

Specs:

MB: MSI 990fxa Gaming
CPU: Amd fx 8320
Grafikkarte: 1050ti
Netzteil: be quiet Straight Power 11 750 Watt

 

Micha0208

Freizeitschrauber(in)
Ans Netzteil würde ich bei dem Fehlerbild nicht sofort denken (Deins ist ja auch relativ neu).

Die Fehlergründe können sehr vielfältig sein.
Erstmal Software-Fehler durch z.B. Windows-Neuinstallation ausschließen.

Letztendlich hört sich das aber nach einem Hardware-Defekt an (ich will aber nicht vorgreifen, vielleicht haben andere bessere Hilfe-Tipps)

Du kannst noch die System-HDD(SSD?) mit HD-Tune überprüfen, so wäre schon eine mögliche Fehlerquelle weg:
 
Zuletzt bearbeitet:

chill_eule

¡el moderador!
Teammitglied
Erster Blick sollte immer in den Windows Zuverlässigskeitsverlauf (<- so ins Startmenü tippen) gehen um etwaige Fehlermeldungen heraus zu finden.
 

mattinator

Volt-Modder(in)
Bei einem Freeze würde ich auf Probleme mit dem RAM / der CPU tippen. Sind die RAM-Timings auf BIOS-Standard / SPD-Profil eingestellt oder manuell angepasst ? Sind Hardware-Komponenten übertaktet ?
 

Scorpio78

BIOS-Overclocker(in)
das system ist ja schon was betagter,... wie schauts mit den temperaturen aus? gerade der mainboardchipsatz würde mich interessiern. eventuell hat das board auch spannungsprobleme, auf grund des alters und somit kommt es irgendwann unter last zu einer unterversorgung.
nur ne vermutung.
 
TE
TE
D

DuBistBetrunken

Schraubenverwechsler(in)
Im Idle liegen die Temperaturen der CPU bei maximal 50 Grad und in Spielen bei maximal 75 Grad

Das Board selber liegt im idle bei 33 Grad und in Spielen bei knapp 50 Grad
 
TE
TE
D

DuBistBetrunken

Schraubenverwechsler(in)
Ich habe den PC nun mit einer 2060 super ausprobiert und da schien es so als würde es keine Abstürze geben. Sobald ich die 1050 ti eingebaut habe lief das System 5 min und der Bildschirm wurde wieder schwarz.

Dann habe ich die 1050 ti einmal in einem anderen PC eingebaut und da lief alles über Stunden hinweg reibungslos.

Ich würde jetzt vermuten es liegt an der Spannungsversorgung zum Mainboard.

Die 1050ti wird nur ans Mainboard angeschlossen ohne zusätzliche Anschlüsse direkt ans Netzteil
Während die 2060 super nochmal direkt vom Netzteil Strom bekommt und nicht nur vom Mainboard.

Würdet ihr mir da zustimmen?
 

mattinator

Volt-Modder(in)
...
Ich würde jetzt vermuten es liegt an der Spannungsversorgung zum Mainboard.

Die 1050ti wird nur ans Mainboard angeschlossen ohne zusätzliche Anschlüsse direkt ans Netzteil
Während die 2060 super nochmal direkt vom Netzteil Strom bekommt und nicht nur vom Mainboard.

Würdet ihr mir da zustimmen?
Sieht so aus. Das Board hat ja mehrere gleichwertige PCIe-x16-Slots (ist doch das hier, oder: 990FXA GAMING ?). Kannst Du da mal die Grafikkarte in unterschiedlichen PCIe-x16-Slots testen ? Evtl. ist auch die Chipsatz-Kühlung nicht mehr auf 100%, ausgetrocknete Wärmeleitpaste o.Ä..
 
Oben Unten