• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC stürzt plötzlich ab und startet nicht mehr

Sakul971

Komplett-PC-Käufer(in)
Hallo,
Ich bin echt in dringender Not. In wenigen Tagen habe ich den Abgabetermin für meine Bachelor Arbeit und ausgerechnet jetzt stirbt mein PC.
Ich habe ihn heute noch ganz normal genutzt. Keine Programme die eine große Leistung benötigen oder so. Und dann ist er ohne Vorwarnung in den Blue Screen gegangen und neugestartet. Danach immer wieder in den Bluescreen neu gestartet bis er mich in den Bios geschmissen hat. Danach bei neuen Versuchen das gleiche. Aber die Fehler bei den Bluescreens immer was anderes. Hier ein par Codes den ich dabei begegnet bin:

KMode_Exception_not_handled
Memory_Management
DPC_Watchdog_Violation
System_Service_Exception
IRQL_NOT_LESS_OR_EQUAL

Fehlerursachen:
Ntfs.sys
dxgmms2

Alle Fehlermeldungen, manchmal mit Fehlerursache sind mehrfach aufgetreten bei meinen Versuchen.

Ich habe außerdem eine System Wiederherstellung versucht, die ist aber immer fehlgeschlagen

Weiterhin habe ich nachdem ich gemerkt habe, dass im BIOS nur ein RAM Riegel erkannt wurde, den anderen entfernt.

Danach fuhr der PC immer soweit hoch, dass sogar Windows gestartet war und die ersten Autostart Programme liefen. Aber dann auch immer nach einigen Sekunden Blue Screen mit unterschiedlichen Fehlern.

Im abgesicherten Modus lässt sich der PC starten. Auch mit Internetverbindung über DLan. Und stürzt so im Leerlauf auch nicht ab. Ich kann dort Programme nutzen und aif beide Festplatten zugreifen.

Dort habe ich versucht meinen Grafikkarten treiber zu aktualisieren, als mögliche Fehlerquelle, allerdings ist der PC dann wieder abgestürzt trotz abgesicherten Modus. Aber auch erst dann.

Da ich gestern Abend noch nicht die Daten reingestellt habe:
AMD Ryzen 1600x Prozessor
GTX 1080 (ich weiß, dass der Treiber momentan veraltet ist)
8Gb RAM jetzt da einer fehlt.
Windows 10

LÖSUNG:
Es lag am RAM, nach einer Speicherdiagnose wurde ein Fehler festgestellt, nach Austausch des betroffenen RAM lief wieder alles.
 
Zuletzt bearbeitet:

NatokWa

BIOS-Overclocker(in)
Da es mit einem RAM Riegel immerhin "etwas" läuft und mit 2 sozusagen GARnicht, tippe ich drauf das die (Ungenannte) CPU einen Schaden hat.
Viele der Fehler welche du aufgeführt hast, tretten gerne in Verbindung mit zu wenig Spannung/schlechtem bzw. Instabilem Netzteil oder RAM-Problemen auf.
Da du uns keinerlei Daten vom System mitgeteilt hast kann ich also nur spekulieren und sage mal das es zu 60% die CPU ist welche die Grätsche macht, zu 30% das NT und zu 10% das Mainboard. Software kann man zu 99% aus schließen da die im Abgesicherten Modus keine Rolle spielt und das System ja auch dort abgeschmiert ist.
 

grasshopper_1975

PC-Selbstbauer(in)
Bevor Du Probleme mit deiner BA bekommst würde ich erstmal die Festplatte ausbauen und die Daten sichern, damit Du an der Front save bist und dann kann man weiter gucken..

Mit ganz viel Pech (was ich nicht hoffe) könnte es auch an der Festplatte liegen..

Hast Du den die Möglichkeit diese mal an einem anderen Rechner zu testen?
 
TE
Sakul971

Sakul971

Komplett-PC-Käufer(in)
Hey,
Danke erstmal für die Antwort.
Da es mit einem RAM Riegel immerhin "etwas" läuft und mit 2 sozusagen GARnicht, tippe ich drauf das die (Ungenannte) CPU einen Schaden hat.
Viele der Fehler welche du aufgeführt hast, tretten gerne in Verbindung mit zu wenig Spannung/schlechtem bzw. Instabilem Netzteil oder RAM-Problemen auf.
Da du uns keinerlei Daten vom System mitgeteilt hast kann ich also nur spekulieren und sage mal das es zu 60% die CPU ist welche die Grätsche macht, zu 30% das NT und zu 10% das Mainboard. Software kann man zu 99% aus schließen da die im Abgesicherten Modus keine Rolle spielt und das System ja auch dort abgeschmiert ist.
Im abgesicherten Modus läuft der PC und stürzt eigentlich durch simple Nutzung wie Programme nicht ab
Erst als ich versucht habe Treiber für meine Grafikkarte zu installieren ist er wieder abgestürzt.

Daten übers System habe ich jetzt hinzugefügt.
Gib mal bitte die komplette Hard- und Software an.
Ist jetzt da, sofern ich sie kenne. Bin gerade nicht zuhause.
Bevor Du Probleme mit deiner BA bekommst würde ich erstmal die Festplatte ausbauen und die Daten sichern, damit Du an der Front save bist und dann kann man weiter gucken..

Mit ganz viel Pech (was ich nicht hoffe) könnte es auch an der Festplatte liegen..

Hast Du den die Möglichkeit diese mal an einem anderen Rechner zu testen?
Die Daten habe ich zumindest abgesichert und die Festplatten laufen wohl noch normal im abgesicherten Modus. Ich muss bloß ein Programm auf meinem PC noch dafür nutzen.

Aber Festplatten weisen soweit kein Fehler auf.
 

compisucher

BIOS-Overclocker(in)
Die Kombination von zwei deiner Fehlermeldungen deuten auf ein Treiberproblem hin.
Und zwar:
KMode_Exception_not_handled
IRQL_NOT_LESS_OR_EQUAL


Win 10 hatte vor kurzem ein -äh- interessantes update, evtl. kommt dein veralteter Treiber der GPU nicht mehr klar
Sobald du deine Daten gesichert hast (notfalls FP ausbauen) einfach mal alles so aktualisieren, was in der großen Warteschleife steht...
 
TE
Sakul971

Sakul971

Komplett-PC-Käufer(in)
Die Kombination von zwei deiner Fehlermeldungen deuten auf ein Treiberproblem hin.
Und zwar:
KMode_Exception_not_handled
IRQL_NOT_LESS_OR_EQUAL


Win 10 hatte vor kurzem ein -äh- interessantes update, evtl. kommt dein veralteter Treiber der GPU nicht mehr klar
Sobald du deine Daten gesichert hast (notfalls FP ausbauen) einfach mal alles so aktualisieren, was in der großen Warteschleife steht...
Als ich das letzte Mal im abgesicherten Modus versucht habe die Treiber zu aktualisieren ist der PC wieder abgestürzt.
Irgendwelche Hinweise wie ich es sonst machen könnte? Soll ich erst den alten Treiber deinstallieren?
 

compisucher

BIOS-Overclocker(in)
Kommst du manchmal auf Win Oberfläche?
Wiederherstellungszeitpunkt auswählen und System um ein paar Wochen zurücksetzen (Datensicherung davor!!!!)
 

NatokWa

BIOS-Overclocker(in)
Du könntest versuchen den alten Treiber zuerst mit DDU zu deinstallieren, das macht man immerhin auch im Abgesicherten Modus der ja "relativ" gut zu laufen scheint.
Wenn danach das System gut wieder hoch fährt, kann man den Aktuellen Treiber installieren bzw. es versuchen. Stürzt dann gleich wieder alles ab, könnte auch die GraKa Schuld an allem sein .. aber ich glaube weiterhin nicht das hier wirklich der Fehler liegt ..... das ganze hätte nämisch ABSOLUT nichts mit dem RAM-Problem zu tun bzw. Auswirkungen/Querwirkungen damit.
Icvh gehe nach den Schilderungen weiter oben jetzt ab ehesten davon aus das entweder das NT schlecht gealtert ist oder die SpaWa's auf dem MB nicht mehr ganz fit sind. Es ist auffällig das der Rechner immer dann abschmiert wenn er mehr als ein paar % mehr Leistung als Leerlauf aufbringen muss an CPU-Leistung.
 

compisucher

BIOS-Overclocker(in)
@NatokWa:
Bin bei dir, RAM scheidet in meinem Kopf auch eher aus.
Das Fehlerbild ist schlichtweg atypisch.
Die Mutmaßung, dass es an anderer Hardware liegt, ist ebenso nachvollziehbar, jedoch ist die vom TE gepostete Fehlerursache:
dxgmms2
zweifellos ein Thema vom Grafikkartentreiber, daher meine Idee, System zurückzusetzen bzw. neue GPU-Treiber drauf.
Fruchtet dies nix, muss man weitersuchen.
 
TE
Sakul971

Sakul971

Komplett-PC-Käufer(in)
Kommst du manchmal auf Win Oberfläche?
Wiederherstellungszeitpunkt auswählen und System um ein paar Wochen zurücksetzen (Datensicherung davor!!!!)
Ja, aber bevor ich die durch bekomme stürzt der ab.
Woher weißt Du das?
Wie heißen Motherboard und Netzteil?
Also im abgesicherten Modus kann ich bei beiden Festplatten auf alle Daten zugreifen. 100% sicher bin ich mir nicht.
Also neue Erkenntnisse:
Als ich heute den PC wieder gestartet habe um Sachen zu testen und eventuell Daten zu retten, waren am Anfang grafische Fehlerstreifen von oben nach unten zu sehen. Nach wenigen Sekunden dann weg. Aber noch etwas später wie üblich Absturz.

Habe danach im abgesicherten Modus Grafikkarten Treiber deinstalliert und dann versucht nach neustart zu installieren, ist dabei aber abgeschmirt.

Der PC gab mir dann eine Fehlermeldung die mich darauf vermuten lassen hat, eine Arbeitsspeicherduagnose durch zu führen.
Die sagt mir jetzt, das Hardwareprobleme gefunden wurden.
Läuft jetzt gerade noch.
Woher weißt Du das?
Wie heißen Motherboard und Netzteil?
Motherboard: x470 Gaming K4
 
Zuletzt bearbeitet:
TE
Sakul971

Sakul971

Komplett-PC-Käufer(in)
Lösung jetzt gefunden:
Es lag tatsächlich doch am RAM.
Jetzt läuft wieder alles und ich habe zum Glück noch genügend Zeit für alles.

Vielen Dank an alle die mitgeholfen haben. Auch wenn die Lösung jetzt sehr überraschend und plötzlich kam.
 

NatokWa

BIOS-Overclocker(in)
Tja, das Problem an RAM-Problemen ist leider das die sich meist SEHR indirekt "zeigen". Liegt eben daran das praktisch ALLES über den RAM läuft und wenn da dann Daten "Defekt" gehen kann das in jedem Program/Treiber/Datensatz an praktisch jeder möglichen Stelle passieren. Die einen Fehler kann das System korigieren (Mal sichtbar, mal Unsichtbar), die anderen lassen Programme oder gleich das ganze System abschmieren.
Wenn dann aber der RAM Test wie bei dir dann Gewissheit schafft -> Bingo :-) .
Viele haben das Pech das DER nämisch dann auch lieber "abkackt" als durch zu laufen und Ergebnisse zu liefern :-)
 
Oben Unten