• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC Stürzt ab und startet neu

Keriken

Schraubenverwechsler(in)
Hallo liebe Community, bevor ich mich zum Thema erläutere möchte ich zugleich bestätigen, dass es möglicherweise zu diesen Thema schon offene gibt, allerdings betrifft mich da nicht so ganz wie in den anderen Diskutiert wird da es sich bei mir nur an 2 Punkten liegen kann.

Wie oben schon beschrieben "PC Stürzt ab und startet neu" Startet darauf mein PC neu, dass passiert dann wenn ich ein Game Spiele, aber auch nur dann es geht eine weile gut und irgendwann so nach paar Minuten machts es Ende und er startet wieder hoch.

Der mögliche Grund dazu kann nur mein Netzteil oder auch meine Grafikkarte sein.
Ich hatte davor eine GeForce 1050 Ti xStorm 4GB und habe aufgerüstet auf eine Radeon RX 580 8GB Sapphire Nitro+ da die Preise momentan auch sehr hoch sind war das Angebot meines Arbeitskollegen für ca 280€ unschlagbar. ( Die Grafikkarte hatte er nur paar Stunden benutzt )

Mein Netzteil hat einen Ausgang von 230V also ca 420-440Watt

Er hat auch für meine Grafikkarte einen 8Pin und 6Pin den ich auch an die Sapphire angeschlossen habe.
Ich habe die Temperatur überwacht und an das kann es nicht liegen die ist weit unter 70 ca 50-60 Grad-

CPU Auslastung liegt bei maximal 50% und Ram bei Maximal 50% habe 16GB Installiert.


Kann es sein, dass mein Netzteil nicht genug Spannung abgibt oder zu wenig Leistung bringt mit ca 420-440 Watt?

Zu meinem System.

Mainboard Asus B450+
CPU AMD Ryzen 5 3600 6-Core Processor 3.59 GHz
GPU Radeon RX 580 8GB Sapphire Nitro+
RAM 2x Gaming RAM von G-Skill Jeweils 8 GB
Festplatte 2x SSD 1x HDD Festplatten ( alle 3 1 TB )
Betriebssystem 64Bit Windows 10 Home.

Darunter
4 RGB Lüfter
1 RGB Maus
1 RGB Tastatur
2 Bildschirme
1 Gaming Cam
 

grumpy-old-man

Software-Overclocker(in)
Wenn Du uns die genaue Bezeichnung Deines Netzteils mitteilen würdest, dann könnte man auch eine Aussage treffen. :-)

Auch die genaue Bezeichnung des Arbeitsspeichers, insbesondere das Modell und die Geschwindigkeit wären hilfreich.
 

Hoppss

Freizeitschrauber(in)
Puh ... in der Tat, da bist Du nicht der Einzige mit derartigen Problemen. Ohne Dein System im Detail zu kennen, da hilft am schnellsten das Fehlerausschlußverfahren und das kostet Zeit ...
Mein Tipp, fang mal mit den Monitoren an, nur einen nutzen und dann die Anschlüsse wechseln, HDMI, DVI etc.
Wenn ich das richtig gelesen habe, fing das Thema mit dem Wechsel der GPU an? Bei mir lagen die Probleme beim Kabelwechsel im Zusammenhang mit neuem Monitor und neuer GPU. Keine Treiberprobleme, keine schwächelnden Netzteile, kein RAM, kein MB oder CPU! Probier mal diesen Weg, danach weitere Möglichkeiten testen ...
 
TE
K

Keriken

Schraubenverwechsler(in)
Also RAM ist genau
G.Skill F4 3200C16D 16GIS Aegis DDR4 16GB PC 3200 CL16 KIT (2x 8GB)

und Netzteil

500W ARLT Efficiency ATX Netzteil​

500 Watt, 6x SATA, 4x PATA, 2x PCI-E 6+2-Pin

bin mir nicht 100% sicher, ausgang hinten steht 230V also Stromkabel und die beschreibung mit den PINS passt auch.
Puh ... in der Tat, da bist Du nicht der Einzige mit derartigen Problemen. Ohne Dein System im Detail zu kennen, da hilft am schnellsten das Fehlerausschlußverfahren und das kostet Zeit ...
Mein Tipp, fang mal mit den Monitoren an, nur einen nutzen und dann die Anschlüsse wechseln, HDMI, DVI etc.
Wenn ich das richtig gelesen habe, fing das Thema mit dem Wechsel der GPU an? Bei mir lagen die Probleme beim Kabelwechsel im Zusammenhang mit neuem Monitor und neuer GPU. Keine Treiberprobleme, keine schwächelnden Netzteile, kein RAM, kein MB oder CPU! Probier mal diesen Weg, danach weitere Möglichkeiten testen ...
Hm das klingt krass..

Ja genau seit der neuen GPU, die PINs die ich angeschlossen habe sind diesmal auch zum erstenmal im Einsatz die GeForce brauchte diese davor nicht.

Das wäre auch eine Möglichkeit mit 1 Bildschirm weniger was dann passiert, wenn das hilft dann muss das Netzteil zu schwach sein oder ?
Was ich noch anmerken möchte, ich habe auch aus diesem Grund da ich erst dachte das Treiber defekt waren oder Betriebssystem und andere Probleme Windows komplett neu aufgesetzt ( Das wollte ich sowie so machen) habe alles Neu aufgesetzt keine Daten mehr nur Windows 10 Home Steam und CS GO erstmal

Habe Natürlich für die GPU CPU die neusten Treiber und alles Installiert sowie es sich als Gamer gehört.
 
Zuletzt bearbeitet:

grumpy-old-man

Software-Overclocker(in)
Das Netzteil scheint mir jetzt nicht gerade das Beste zu sein. Es kann gut sein, dass es schnelle Spannungswechsel unter Last nicht gut ab kann. Wenn Du die Chance hast, versuche mal mit einem zuverlässigen Netzteil gegen zu testen. Rein von der Wattzahl (max. 460 Watt liefert dir das Netzteil auf der 12 V Schiene)
 
TE
K

Keriken

Schraubenverwechsler(in)
Das Netzteil scheint mir jetzt nicht gerade das Beste zu sein. Es kann gut sein, dass es schnelle Spannungswechsel unter Last nicht gut ab kann. Wenn Du die Chance hast, versuche mal mit einem zuverlässigen Netzteil gegen zu testen. Rein von der Wattzahl (max. 460 Watt liefert dir das Netzteil auf der 12 V Schiene)
Danke für die Antwort,

Ja ich habe auch so ein Bauchgefühl das mir das sagt, dass es nicht wirklich Optimal ist.

Welches Netzteil würdest du mir empfehlen?
bzw worauf muss ich achten wenn ich ein neues Kaufe.


Habe eben getestet 1 Bildschirm weniger und das gleiche Spiel auf niedrigere Grafik Einstellungen
konnte 4 Min Spielen und dann plötzlich wieder Schwarzer Bildschirm und pc Lief noch und hat wieder neu Hoch gebootet und gestartet.
 

grumpy-old-man

Software-Overclocker(in)
Ein Seasonic Focus GX 550 Watt oder BeQuiet Pure Power 11/Straight Power 11 sind gut und zuverlässig.
Das Fractal Design Ion Gold 550 Watt ist auch noch eine ordentliche Mittelklasse.
 
Zuletzt bearbeitet:

Parabellum08

Freizeitschrauber(in)
Es könnte aber genausogut ein Treiberproblem sein .
Schon mal Who Crash installiert?

Als Netzteil für Sparfüchse gibts grad das Xilence 550 X Gold für schlappe 53 Euro + Versand
im Mindfactory Damn! - Deal .
 

Hoppss

Freizeitschrauber(in)
Habe eben getestet 1 Bildschirm weniger und das gleiche Spiel auf niedrigere Grafik Einstellungen
konnte 4 Min Spielen und dann plötzlich wieder Schwarzer Bildschirm und pc Lief noch und hat wieder neu Hoch gebootet und gestartet.
Dann auch mal die Aus-Eingänge/Kabel wechseln: Bei mir stellte sich danach heraus, mein alter Monitor hatte durch das Wechseln/Einruckeln der Kabel einen weg bekommen, der neue Monitor lief nur noch auf DVI problemlos mit dem PC (natürlich umgetauscht für neuen Monitor) danach war wieder alles OK. Reserve-CPU, Reserve-Netzteil, Reserve-GPU etc. liegen seitdem ungenutzt im Schrank rum ... glücklicherweise hatte ich wenigstens von einem neuen MB Abstand genommen :-) ...
 
TE
K

Keriken

Schraubenverwechsler(in)
habe heute neues Netzteil besorgt, von Aorus p850W Modular Power Supply
habe alles sauber verbaut und wieder ein Spiel gestartet.

nach ca guten 5min wieder erneut das gleiche Problem,
#1 Bildschirm wird Schwarz
#2 PC läuft noch also RGB leuchten Lüfter drehen etc.
#3 Pc Fährt wieder hoch also ladebildschirm

Ich glaub langsam das liegt an der Grafikkarte ist das möglich?..

ich weiß nicht mehr weiter was könnte man tun
Dann auch mal die Aus-Eingänge/Kabel wechseln: Bei mir stellte sich danach heraus, mein alter Monitor hatte durch das Wechseln/Einruckeln der Kabel einen weg bekommen, der neue Monitor lief nur noch auf DVI problemlos mit dem PC (natürlich umgetauscht für neuen Monitor) danach war wieder alles OK. Reserve-CPU, Reserve-Netzteil, Reserve-GPU etc. liegen seitdem ungenutzt im Schrank rum ... glücklicherweise hatte ich wenigstens von einem neuen MB Abstand genommen :-) ...
Ich weiß nicht ob es daran liegt, am Kabel von meinen Monitoren?

das kann ich auch mal testen hm aber hoffe das mein Arbeitskollege mich nicht beschiessen hat kann ich mir nicht vorstellen. Habe extra neue NT besorgt und trozdem das gleiche Problem alles neu an den Kabeln auch
 
Zuletzt bearbeitet:

Parabellum08

Freizeitschrauber(in)
Mit Who crash kannst du ersehen was den Pcabsturz hervorruft.
Installiere das mal .
Das ganze sieht mir nach Treiberproblem aus .
 

Hoppss

Freizeitschrauber(in)
das kann ich auch mal testen hm
Das muß nicht die neue GPU sein:
Die Eingänge eines Monitors sind auf einer Platine dort verlötet. Beim Wechseln von Kabeln vertägt das ein Monitor machmal nicht. DVI fällt dann mit einem Wackelkontackt auf oder aus ... oder HDMI ... oder ... wenn Du Pech hast, bekommt die gesamte Platine dabei einen weg (gerade auch wenn sie älter ist), daher alle Variationen die Monitor und GPU bieten, durchtesten, nur so kann man was klar ausschließen.
 
TE
K

Keriken

Schraubenverwechsler(in)
Habe den Kollegen angesprochen er sagt das die Grafikkarte 100% Funktioniert
und er sagt ob ich auch BIOS update AMD gemacht habe?
könnte es auch daran liegen?
könnte auch eine Integrierte GPU von der CPU probleme machen mit der Radeon rx 580 ?
 
TE
K

Keriken

Schraubenverwechsler(in)
Update*
Bin jz mal auf Asus Prime b450 Plus mainboard seite gegangen um die AMD VGA Grafiktreiber zu installieren.
 

Hoppss

Freizeitschrauber(in)
... mmm ... hier in dem Forum waren bei Deinem Thema gefühlt so 25% mit Treiberproblemen verknüpft ... kann klappen, nur da ist noch viel Luft für andere Ursachen!
Habe den Kollegen angesprochen er sagt das die Grafikkarte 100% Funktioniert
Ja, und im Idealfall hast Du in Deinem Freundes-/Bekanntenkreis auch einen PC, an dem Du das selber testen kannst, dann kannst Du die GPU zu 100% als Verursacher ausschließen ...
 

grumpy-old-man

Software-Overclocker(in)
Wenn Dein Freund sagt, dass die Grafikkarte zu 100% funktioniert (noch mal getestet? Oder bezieht er sich auf die Erfahrung vor dem Verkauf an Dich?), Du das Netzteil (Ausgerechnete Gigabyte?????), gewechselt hast, dann kann es ein fehlerhaftes Kabel sein, die Treiber, der RAM… Da gibt es so einiges, was in Frage kommt.
könnte auch eine Integrierte GPU von der CPU probleme machen mit der Radeon rx 580 ?
Deine CPU hat keine iGPU.
 
TE
K

Keriken

Schraubenverwechsler(in)
... mmm ... hier in dem Forum waren bei Deinem Thema gefühlt so 25% mit Treiberproblemen verknüpft ... kann klappen, nur da ist noch viel Luft für andere Ursachen!

Ja, und im Idealfall hast Du in Deinem Freundes-/Bekanntenkreis auch einen PC, an dem Du das selber testen kannst, dann kannst Du die GPU zu 100% als Verursacher ausschließen ...
also ich telefoniere gerade mit ihm und versuche eine lösung zu finden, er bringt wenn es nicht besser wird seine eigene mit, er hat die gleiche auch eingebaut.
Wenn Dein Freund sagt, dass die Grafikkarte zu 100% funktioniert (noch mal getestet? Oder bezieht er sich auf die Erfahrung vor dem Verkauf an Dich?), Du das Netzteil (Ausgerechnete Gigabyte?????), gewechselt hast, dann kann es ein fehlerhaftes Kabel sein, die Treiber, der RAM… Da gibt es so einiges, was in Frage kommt.

Deine CPU hat keine iGPU.
ich hatte ja nie probleme bisher, erst nachdem die Grafikkarte eingebaut habe.

Ich habe nach geschaut es haben viele das Problem das Sie ein blackscreen beim Zocken bekommen. und jeder hat fast das gleiche Modell hm bzw Treiber problem oder falsche Spannung
 
TE
K

Keriken

Schraubenverwechsler(in)
Unbenannt.png

ich hab das Gefühl das der Treiber auch Probleme machen könnte.
versuche mich mal deinen Tool und installiere einen älteren Treiber?

Wegen der Treiber Wahl.
ist die Readon RX 580 Sapphire Nitro+ die 580er oder die 580Xer Serie?
Ich finde irgendwie nur die 21.6 oder die 21.8 Version die beide schon nicht funktioniert haben eine ältere finde ich nicht :/
 

Anhänge

  • Unbenannt.png
    Unbenannt.png
    2,8 MB · Aufrufe: 9
Zuletzt bearbeitet:

Hoppss

Freizeitschrauber(in)
also ich telefoniere gerade mit ihm und versuche eine lösung zu finden, er bringt wenn es nicht besser wird seine eigene mit, er hat die gleiche auch eingebaut.
... mmm ... das hört sich gut an! Falls das zeitnah über die Bühne geht, dann warte erstmal mit den übrigen Tipps, die sind nicht verkehrt ... aber machen z.T. auch viel Arbeit!! Du kannst nach dem Überkreuztest ganz viel von dem was hier bislang diskutiert wurde, einfach endgültig ausschließen (99% :-)).
 
TE
K

Keriken

Schraubenverwechsler(in)
Einfach auf meinen Link klicken. Ist der Treiber für die rx580 ohne x, so wie Du es in Deiner Beschreibung angegeben hast.
wenn ich auf deinen Link klicke kommt das der Download nicht bereit ist oder sowas
... mmm ... das hört sich gut an! Falls das zeitnah über die Bühne geht, dann warte erstmal mit den übrigen Tipps, die sind nicht verkehrt ... aber machen z.T. auch viel Arbeit!! Du kannst nach dem Überkreuztest ganz viel von dem was hier bislang diskutiert wurde, einfach endgültig ausschließen (99% :-)).
Ja habe echt schon vieles ausporobiert aber was könnte die Grafikkarte ausschließen?

Ich lese halt viel im Internet das manche das selbe Problem haben aber auch schon welche die schon paar Jahre her sind und die das Irgendwie gefixt haben


Ich habe schon probiert das Video von Youtube.
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
hat nicht ganz geklappt habe die gleiche einstellung auf -20 gemacht und konnte Spielen

Aber sobald ich das Spiel beendet habe bekam ich erneut ein Blackscreen und der PC ist wieder hochgefahren.

also Desktop und Game Switchen funktioniert auch nicht.
Ein riesiges Treiberarchiv findet man übrigens bei guru3d.com:

Videocards - ATI Catalyst Windows 7 | 8 | 10
Danke schonmal für diesen Link.

Jetzt stellt sich nur die Frage welche ich mal Installieren soll
Wenn ich mir so die Kommentare durch lese gibt es fast bei jeden Treiber irgendwie Probleme...
 
Zuletzt bearbeitet:

grumpy-old-man

Software-Overclocker(in)
Dann schau mal hier, wegen des Treibers:
Jetzt stellt sich nur die Frage welche ich mal Installieren soll
Wenn ich mir so die Kommentare durch lese gibt es fast bei jeden Treiber irgendwie Probleme...
Versuch es doch erst mal mit dem 20.11.2. Wenn der funktioniert, dann taste ich mich immer langsam an neuere Version heran. Ich nehme allerdings immer nur WHQL-Treiber zum testen….
 
TE
K

Keriken

Schraubenverwechsler(in)
UPDATE*

Ich habe etwas nach gelesen, könnte es sein das mein BIOS Aktualisiert werden muss?

welches wäre das richtige?
Dann schau mal hier, wegen des Treibers:

Versuch es doch erst mal mit dem 20.11.2. Wenn der funktioniert, dann taste ich mich immer langsam an neuere Version heran. Ich nehme allerdings immer nur WHQL-Treiber zum testen….
werde ich sofort ausprobieren
 

Downsampler

BIOS-Overclocker(in)
Vor dem Grafikkartenwechsel immer folgendes tun:

Den alten Grafiktreiber deinstallieren, dann mit DDU das System von allen Treiberresten befreien, neu starten, herunterfahren, Rechner öffnen, alte Grafikkarte entfernen, CMOS Clear durchführen, neue Karte einbauen, Rechner hochfahren, BIOS öffnen und Default Werte laden, abspeichern und neu starten. Erst dann Windows starten und den neuen Grafiktreiber installieren.

Beim Wechsel von Nvidia auf AMD auf jeden Fall mindestens DDU laufen lassen, um Probleme zu vermeiden. Dabei alle NV Treiberreste entfernen.

Um deine konkreten Probleme zu beheben könntest du folgendes tun:

Lade mal Radeon Software Version 21.7.2 von da https://www.amd.com/de/support/prev...500-series/radeon-rx-500-series/radeon-rx-580 + den aktuellen DDU von da https://www.guru3d.com/files-details/display-driver-uninstaller-download.html + aktuellen Chipsatztreiber von da https://www.amd.com/de/support/chipsets/amd-socket-am4/b450.

Dann lösche alle Treiber von AMD, dann starte im abgesicherten Modus und lasse DDU laufen und nach dem Reboot alle AMD Ordner auf Laufwerk C: löschen, auch die im Ordner AppData/Local und AppData/Roaming. Danach neu starten und erst dann die Treiber neu installieren. Erst den Chipsatztreiber, danach neustart, dann den Grafiktreiber, danach neustart.

Blackscreen beim Gaming könnte an der HDCP Funktion liegen. Diese abschalten im Treibermenü unter Global Display -> Overrides. Danach ist ein Neustart fällig.
 
Zuletzt bearbeitet:
TE
K

Keriken

Schraubenverwechsler(in)
Erfolg Bericht*

Ich habe nun eine ältere Version der AMD Radeon Software installiert 20.12.1
Ich habe auch meinen 2Th Bildschirm entfernt und den DVI HDMI Konverter Entfernt und nur über Standard DVI Anschluss an die Grafikkarte angeschlossen.

Momentan kann ich Spielen ohne das ich ein Black Screen erhalte und auch auf den Desktop switchen ist möglich.
Vor dem Grafikkartenwechsel immer folgendes tun:

Den alten Grafiktreiber deinstallieren, dann mit DDU das System von allen Treiberresten befreien, neu starten, herunterfahren, Rechner öffnen, alte Grafikkarte entfernen, CMOS Clear durchführen, neue Karte einbauen, Rechner hochfahren, BIOS öffnen und Default Werte laden, abspeichern und neu starten. Erst dann Windows starten und den neuen Grafiktreiber installieren.

Beim Wechsel von Nvidia auf AMD auf jeden Fall mindestens DDU laufen lassen, um Probleme zu vermeiden. Dabei alle NV Treiberreste entfernen.

Um deine konkreten Probleme zu beheben könntest du folgendes tun:

Lade mal Radeon Software Version 21.7.2 von da https://www.amd.com/de/support/prev...500-series/radeon-rx-500-series/radeon-rx-580 + den aktuellen DDU von da https://www.guru3d.com/files-details/display-driver-uninstaller-download.html + aktuellen Chipsatztreiber von da https://www.amd.com/de/support/chipsets/amd-socket-am4/b450.

Dann lösche alle Treiber von AMD, dann starte im abgesicherten Modus und lasse DDU laufen und nach dem Reboot alle AMD Ordner auf Laufwerk C: löschen, auch die im Ordner AppData/Local und AppData/Roaming. Danach neu starten und erst dann die Treiber neu installieren. Erst den Chipsatztreiber, danach neustart, dann den Grafiktreiber, danach neustart.

Blackscreen beim Gaming könnte an der HDCP Funktion liegen. Diese abschalten im Treibermenü unter Global Display -> Overrides. Danach ist ein Neustart fällig.
klingt auch nach einer guten Lösung.

Ich habe jetzt (Siehe oben) einen Erfolg hoffe ich.
Ich traue mich nicht so ganz einen aktuellen Treiber jetzt zu installieren.
Ob der Alte Treiber mein Problem gelöst hat oder das mit den Kabeln DVI zu HDMI Konverter das der Probleme gemacht hat ( Kleiner Blauer DVI ) habe jetzt den Standard Weißen.
 

grumpy-old-man

Software-Overclocker(in)
Fehlversuch ist immer müßig und Aufwendig. Leider…

Aber immerhin läuft jetzt die Kiste. Ich hatte auch mal eine RX5700Xt, die wollte einfach nur bis Treiberversionen 21.3.2 laufen. Jeder Treiber danach führte zu undefinierbaren Blackscreens. Was ich eine Zeit investiert habe bei der Fehlersuche und den nie gefunden.
 

Hoppss

Freizeitschrauber(in)
Ja habe echt schon vieles ausporobiert aber was könnte die Grafikkarte ausschließen?
Na ja, wenn die GPU auf dem anderen PC funktioniert, kann sie schon mal nicht defekt sein.
Wenn die funktionierende andere Karte in Deinem Rechner auch nicht laufen sollte, kannst Du schon mal ein Problem mit der GPU ausschließen.
Dgl. gilt für den Ein- und Ausgangswechsel (DVI, HDMI etc.) an den Monitoren ...
Die Chance, daß gleich 2 Monitore oder die verwendeten Kabel dieselben Probleme verursachen, ist eher gering, so daß man diese Thematik verwerfen kann.
Übrigens, die Tipps zum Beseitigen alter Treiber und Treiberreste erinnern mich an WIN95 und 98, nur das ist schon sehr lange her ... bei WIN 10 unterstelle ich mal, daß solcher Firlefanz in 2021 überflüssig ist!
 
Zuletzt bearbeitet:

grumpy-old-man

Software-Overclocker(in)
Und meine RX580 macht seit Ende 2019 keinerlei Probleme mit jedweder neuen Treiberversion
Ohja! Das war eine Red Devil von Power Color, die so individuell war. Meine Sapphire Nitro+ hat auch noch nie Probleme gemacht. Letzten Endes habe ich die an einen Bulgaren für 820 Euro!!!!!!! verkauft. Ich denke mal, dass muss ein Miner gewesen sein...
Von dem Verkaufserlös wird dann eine rx6800 gekauft….So die GPU-Lotterie mir denn gesonnen ist, oder die Preise irgendwann auf einem manierlichen Niveau sein sollten…
 

Downsampler

BIOS-Overclocker(in)
Fehlversuch ist immer müßig und Aufwendig. Leider…

Aber immerhin läuft jetzt die Kiste. Ich hatte auch mal eine RX5700Xt, die wollte einfach nur bis Treiberversionen 21.3.2 laufen. Jeder Treiber danach führte zu undefinierbaren Blackscreens. Was ich eine Zeit investiert habe bei der Fehlersuche und den nie gefunden.
Der Hund liegt darin begraben, daß AMD mit dem April Treiber 21.4.1 wieder mal neue Features eingeführt hat. Das haben die vorher immer mit dem Dezember Treiber gemacht. Ich habe wirklich noch nie einen der Treiber mit den neuen Features fehlerlos installiert bekommen, ohne vorher mit DDU alles zu bereinigen. Und das geht jetzt schon mehrere Jahre so.

Ich habe in meinen Tests herausgefunden, daß es derbe Fehler verursacht, wenn man den 21.4.1 über einen der vorherigen, also 21.3.1 oder älter einfach drüberinstalliert. Auch das "Zurücksetzen auf Werkseinstellungen" im 21.4.1 funktioniert dann nicht so ganz, irgendwas bleibt immer vom alten Treiber übrig.

Für mich ist der beste Treiber momentan der 21.7.2. Der hat einen höhere Leistung als alle vorherigen und wenn man alles mit DDU bereinigt, dann gibts auch keinen Fehler beim installieren.
 
Zuletzt bearbeitet:

Hoppss

Freizeitschrauber(in)
Ich traue mich nicht so ganz einen aktuellen Treiber jetzt zu installieren.
Nach dem Aufwand, den Du betrieben hast um das System wieder rund zu bekommen, würde ich es an Deiner Stelle trotzdem versuchen (ggf. wieder rückgängig zu machen) ... nachher bietet die letzte Treiberversion ja doch einen Leistungszuwachs und funktioniert jetzt nach Deinen übrigen Maßnahmen ja sogar!
 

grumpy-old-man

Software-Overclocker(in)
Ich habe wirklich noch nie einen der Treiber mit den neuen Features fehlerlos installiert bekommen, ohne vorher mit DDU alles zu bereinigen. Und das geht jetzt schon mehrere Jahre so.
DDU hatte leider bei mir nicht geholfen. Selbst in 2 anderen Rechnern und mit einem frisch installierten Windows war der Fehler reproduzierbar. Aber das ist Schnee von Gestern….😌
 
TE
K

Keriken

Schraubenverwechsler(in)
Fehlversuch ist immer müßig und Aufwendig. Leider…

Aber immerhin läuft jetzt die Kiste. Ich hatte auch mal eine RX5700Xt, die wollte einfach nur bis Treiberversionen 21.3.2 laufen. Jeder Treiber danach führte zu undefinierbaren Blackscreens. Was ich eine Zeit investiert habe bei der Fehlersuche und den nie gefunden.
Verstehe nicht warum AMD da so Probleme hat.. was hat mich echt nerven geraubt die 5-6 Tage Arbeit..

Und meine RX580 macht seit Ende 2019 keinerlei Probleme mit jedweder neuen Treiberversion :-_-:

PCs sind halt doch wie Menschen: Alle gleich, aber doch individuell :-D
Das ist krass.. vielleicht ist jede Grafikkarte trotz gleichem Model bei AMD anders XD wer weiß woran die Sparen oder was die Mitarbeiter zusammen basteln

Na ja, wenn die GPU auf dem anderen PC funktioniert, kann sie schon mal nicht defekt sein.
Wenn die funktionierende andere Karte in Deinem Rechner auch nicht laufen sollte, kannst Du schon mal ein Problem mit der GPU ausschließen.
Dgl. gilt für den Ein- und Ausgangswechsel (DVI, HDMI etc.) an den Monitoren ...
Die Chance, daß gleich 2 Monitore oder die verwendeten Kabel dieselben Probleme verursachen, ist eher gering, so daß man diese Thematik verwerfen kann.
Übrigens, die Tipps zum Beseitigen alter Treiber und Treiberreste erinnern mich an WIN95 und 98, nur das ist schon sehr lange her ... bei WIN 10 unterstelle ich mal, daß solcher Firlefanz in 2021 überflüssig ist!

Ja, denke das die rx 580 ihre Probleme auch hat mit den DVI-HDMI Konverter bzw 2 verschiedene Bildschirm anschlüssen wer weiß, schon seltsam.

Gut finde ich bei AMD das man bei der Software und Treiber installieren die Option hat alte Treiber zu entfernen.


Ohja! Das war eine Red Devil von Power Color, die so individuell war. Meine Sapphire Nitro+ hat auch noch nie Probleme gemacht. Letzten Endes habe ich die an einen Bulgaren für 820 Euro!!!!!!! verkauft. Ich denke mal, dass muss ein Miner gewesen sein...
Von dem Verkaufserlös wird dann eine rx6800 gekauft….So die GPU-Lotterie mir denn gesonnen ist, oder die Preise irgendwann auf einem manierlichen Niveau sein sollten…


Werde meine GPU auch ins Internet Stellen für ca 550€ und dann vom Erlös paar Hunder Euro dazu und mir eine Hochwertigere Besorgen welche muss ich mir noch überlegen nach dem Stress haha


Der Hund liegt darin begraben, daß AMD mit dem April Treiber 21.4.1 wieder mal neue Features eingeführt hat. Das haben die vorher immer mit dem Dezember Treiber gemacht. Ich habe wirklich noch nie einen der Treiber mit den neuen Features fehlerlos installiert bekommen, ohne vorher mit DDU alles zu bereinigen. Und das geht jetzt schon mehrere Jahre so.

Ich habe in meinen Tests herausgefunden, daß es derbe Fehler verursacht, wenn man den 21.4.1 über einen der vorherigen, also 21.3.1 oder älter einfach drüberinstalliert. Auch das "Zurücksetzen auf Werkseinstellungen" im 21.4.1 funktioniert dann nicht so ganz, irgendwas bleibt immer vom alten Treiber übrig.

Für mich ist der beste Treiber momentan der 21.7.2. Der hat einen höhere Leistung als alle vorherigen und wenn man alles mit DDU bereinigt, dann gibts auch keinen Fehler beim installieren.

den 21.7.2 Traue ich mich jetzt nicht so ganz, bin froh das es endlich bei mir läuft.
Ich werde mich die Wochen mal als Experiment schritt für schritt höher Aktualisieren
 
Oben Unten