• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Pc startet nicht mehr nach Usb over current error

Crispkind

Schraubenverwechsler(in)
Hallo an alle,
Gestern habe ich mein bestehendes PC-System in ein neues Case eingebaut.
um zu gucken ob soweit alles läuft und es auch recht spät war schloss ich nachdem ich fertig war nur kurz den Strom an um zu sehen ob er an geht.
Dies tat er dann auch erstmal, jedoch ging er nach 15 Sekunden automatisch aus. Also Bildschirm, Tastatur und Maus angeschlossen um zu gucken was los ist. Beim Starten wurde mir "Usb device overcurrent error" angezeigt. Da nur das Front IO neu war durch den Case Wechsel trennte ich erst den usb3.0 was zu keiner Veränderung führte.
Also ab mit dem 2.0. Seit dem ich diesen vom Mainboard getrennt habe startet der Pc nicht mehr. Ich habe es mit einem Anderen Netzteil versucht und die Schalter habe ich ebenfalls durchgemessen um einen Kabelbruch auszuschließen. Das einzige was passiert wenn ich den Powerswitch betätige ist das ein leises knacken mit knapp 1ner Sekunde Abstand vom Mainboard zu hören ist, welches bis zum trennen vom Strom auch nicht mehr weg geht.
Im System ist Verbaut:
Mainboard: msi z97 krait
CPU: i7 4790k
RAM: 2x 8gb Crucial Ballistix
GPU: Gigabyte RTX2070Super
Netzteil: Enermax bronze 80+
 

Cosmas

BIOS-Overclocker(in)
Erstmal ist "Enermax Bronze 80+" keine Netzteilbezeichnung, mit der man was anfangen und nach der man iwas bewerten könnte, es klingt nur sehr alt.
Beim RAM fehlt auch die korrekte Angabe von Typ und Geschwindigkeit und ggf OC.

Also entweder haste was falsch angeschlossen oder dein NT hat einfach zuviel Spannung rausgehauen, aber es klingt als hätteste dir das was mit ordentlich Überstrom zerschossen.

Es wäre im übrigen ebenso hilfreich, wenn man wüsste um welches Case es sich handelt, denn vielleicht ist sowas damit ja nicht zum ersten mal passiert und so und man hat zumindest ne Ahnung woher da der Fehler kommen könnte...

Normal ist sowas jedenfalls nicht.
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:

Cosmas

BIOS-Overclocker(in)
Da du in ein neues Case umgezogen bist zuerst mal die hintere IO-Blende überprüfen.
Es kann durch den Umbau sein das sich eine Blechzunge in einem Port umgebogen hat und einen Kurzschluß auslöst.
DAS kann natürlich auch sein, daran hab ich dabei gar nicht gedacht.
Zumal mein Brett sowas gar nichtmehr hat.^^
Das kam ja mit bereits festverbauter Blende und Abdeckung...
Aber wenn das noch da ist, kann sowas, wenn man nicht aufpasst ziemlich leicht passieren, zumal es nicht wenige gibt, die mit dem Gefummel da hinten, das ordentlich einzusetzen, nicht viel Geduld und Fingerspitzengefühl haben und da passiert sowas recht fix.
 
TE
C

Crispkind

Schraubenverwechsler(in)
Hab grad n ne Rückmeldung von nem Pc Techniker bekommen der den Pc durchgecheckt hat. Mainboard ist komplett tot. Hat wohl n Kurzschluss über die Front IO pins aufm Board selbst bekommen... Allesandere soll wohl heile sein. Neues Mainboard bestellen und am We is jz wohl das einzige was ich machen kann...
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:

Cosmas

BIOS-Overclocker(in)
Du hast der Kabel aber nicht zufällig falsch raufgeklemmt oder?^^

Sonst is das fast nen Ding der Unmöglichkeit, ausser da wurde geschlampt in der China Handlötstation...^^

Wat fürn Case dat ist, haste uns aber immernochnich mitjeteilt.
 
Oben Unten