• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC sporadisch Bluescreen und Abstürze

H4ZEE

Kabelverknoter(in)
Hey Community,

seit längerer Zeit also quasi seit Zusammenbau (Januar 2020) habe ich Probleme mit meinem System.
Es hat immer mal wieder einen Bluescreen und ich weiß nicht woran es liegen soll. Windows habe ich bereits einmal komplett neu installiert, das verhalf subjektiv etwas Abhilfe, allerdings nur für kurze Zeit. Treiber habe ich die aktuellen drauf bzw. bei Chipsatz evtl. den vorherigen. Da das Problem allerdings seit über einem Jahr besteht gehe ich nicht von einem Problem mit Treibern aus da diese doch schon alle mindestens einmal überholt wurden.
Memtest habe ich vor einem halben Jahr mal laufen lassen, aber keine Fehler gefunden. Der RAM läuft im XMP auf 3200.
Gestern im Prime95 kamen dann beim stress Test Fehler (siehe Upload).
Um das Netzteil zu prüfen kommt heute ein Netzteilprüfer.

Ich hoffe Ihr könnt mir helfen, der PC plagt mich jetzt schon eine geraume Zeit und ich möchte ihn endlich ohne Probleme nutzen können. Und falls Komponenten defekt sind kann ich diese Evtl noch zur RMA geben.

Upload Bluescreen und Prime Screenshot: https://workupload.com/archive/dxNJSZRZ


Verbaut ist folgendes:
CPU: Ryzen 3600
Main: MSI B450 Gaming Plus MAX
RAM: Gskill Ripjaws V DDR4-3200 DIMM CL16 Dual Kit
Kühler: Scythe Mugen 5 PCGH
Netzteil: Corsair CS650M (aus vorherigem PC von 2015)
GPU: Powercolor Red Dragon RX 5700 XT
SDD1 WIN: Samsung 840 Evo 120 GB (aus vorherigem PC)
HDD: WD Black 1 TB
SDD2: Crucial MX 1TB

DANKE schon mal für eure Mühen und Hilfe!
 

Tolotos66

Volt-Modder(in)
Mal den RAM auf 2933MHz abgesenkt und dann getestet?
Wie sieht der Energiesparplan aus?
Graka korrekt angeschlossen?
gruß T.
 

Shinna

Software-Overclocker(in)
Deinstalliere mal bitte den aktuellen Treiber für deine 5700XT mittels DDU. Dann installiere bitte den letzten WHQL Treiber.
 
TE
H4ZEE

H4ZEE

Kabelverknoter(in)
@Tolotos66
Nein den Ram habe ich von Anfang an immer auf XMP 1 also 3200 laufen lassen.
Energiesparplan ist auf Ryzen Höchstleistung, anfangs hatte ich einen anderen drin da laut Reddit die Ryzen Pläne Probleme machen sollten. Brachte aber auch nicht wirklich Beserung.
Die Graka sitzt komplett fest und ist entsprechend mit Strom versorgt.

@Shinna
Den neusten Treiber für die Graka habe ich Gestern noch installiert. In der Vergangenheit brachte das leider auch keine Beserung. Auch mittels DDU.
 

chill_eule

Moderator
Teammitglied
Upload Bluescreen und Prime Screenshot
Lad die mal bitte direkt im Forum hoch:
1631863560724.png


Dein Link funktioniert bei mir jedenfalls nicht.
 
TE
H4ZEE

H4ZEE

Kabelverknoter(in)
@chill_eule von den Bluescreens habe ich nur die Minidumps online. Diese kann ich hier nicht einbinden. Der Link klappte bei mir auf der Arbeit allerdings ohne Probleme :confused:
Torture test.png
 
TE
H4ZEE

H4ZEE

Kabelverknoter(in)
@chill_eule ich versuche mal im Mittag Screenshots davon zu machen

UEFI sollte aktuell das von Mai drauf sein (7B86vHC), also das Letzte. Muss ich aber sicherheitshalber nochmal nachschauen.
 
TE
H4ZEE

H4ZEE

Kabelverknoter(in)
Es geht um Schienenbelegung vom NT (VGA1/VGA2)
Und bitte trotzdem mal den Takt des RAMs reduzieren und schauen.
Gruß T.
hm okay ich schau später auch nochmal ob nicht doch irgendwas Falsch angeschlossen ist. Ram setze ich dann auch entsprechend runter.
Was steht denn in der stress.txt Datei, da ein Hardwarefehler entdeckt wurde?
die Datei habe ich jetzt auch nicht zur Hand, reiche die später nach :)
 

IICARUS

Kokü-Junkie (m/w)
Nein den Ram habe ich von Anfang an immer auf XMP 1 also 3200 laufen lassen.
Deshalb sollst du auch mal Testweise den Takt dazu reduzieren oder gar zum Testen ganz herausnehmen und nur mit 2133 MHz laufen lassen und dann schauen ob Prime95 wieder abstürzt. Hast du im Bios sonst irgendwas bezüglich dem Prozessor eingestellt? Falls ja, rausnehmen und am besten wäre mal ein Bios Reset und so erstmal Gegentesten.
 
TE
H4ZEE

H4ZEE

Kabelverknoter(in)
Deshalb sollst du auch mal Testweise den Takt dazu reduzieren oder gar zum Testen ganz herausnehmen und nur mit 2133 MHz laufen lassen und dann schauen ob Prime95 wieder abstürzt. Hast du im Bios sonst irgendwas bezüglich dem Prozessor eingestellt? Falls ja, rausnehmen und am besten wäre mal ein Bios Reset und so erstmal Gegentesten.
Im Bios ist so nix verstellt bis auf das XMP-Profil. werde das dann mal rausnehmen und Prime laufen lassen. Sollte ich eine bestimmte Laufzeit nehmen oder wieder so um die 10h?
 

IICARUS

Kokü-Junkie (m/w)
Brauchst keine 10 Stunden, länger als 1-2 Stunden lasse ich nie Prime95 laufen.
Mach in etwa wieder denselben Test, um zu sehen, ob es nun durchläuft.

Hintergrund ist, dass manchmal ein Arbeitsspeicher oder Prozessor so instabil sein kann, dass dieses erst mit einer bestimmten Last auftaucht und nicht mit dem Besuch des Desktop bereits der Fall ist. Ich nutze dazu sogar das LinpackXtreme und kein Prime95. Denn mit LinpackXtreme reicht ein Test mit etwa 20 Durchläufe und Arbeitsspeicher im Test auf 6 GB eingestellt. Dieser Test läuft dann auch etwa 40min und ist meiner Meinung nach zuverlässiger als Prime95.
 
TE
H4ZEE

H4ZEE

Kabelverknoter(in)
Brauchst keine 10 Stunden, länger als 1-2 Stunden lasse ich nie Prime95 laufen.
Mach in etwa wieder denselben Test, um zu sehen, ob es nun durchläuft.

Hintergrund ist, dass manchmal ein Arbeitsspeicher oder Prozessor so instabil sein kann, dass dieses erst mit einer bestimmten Last auftaucht und nicht mit dem Besuch des Desktop bereits der Fall ist.
okay danke, dann lass ich mal Prime und LinpackXtreme durchlaufen :)
 
Zuletzt bearbeitet:

Shinna

Software-Overclocker(in)
@Shinna
Den neusten Treiber für die Graka habe ich Gestern noch installiert. In der Vergangenheit brachte das leider auch keine Beserung. Auch mittels DDU.
Ich sprach NICHT vom neusten Treiber. Ich sprach vom letzten neuen WHQL Treiber. Das ist ein Unterschied. ;)

Diesen meine ich: Adrenalin 21.8.2 Recommended (WHQL)
 
TE
H4ZEE

H4ZEE

Kabelverknoter(in)
@chill_eule
hier einmal die Bluescreens. Passenderweise kam gerade direkt nach dem Start im Anmeldebildschirm von Windows der nächste hinterher....
BS12.08..png
BS10.09.png
BS 10.09.png
BS16.09..png
BS 17.09..png

Ich sprach NICHT vom neusten Treiber. Ich sprach vom letzten neuen WHQL Treiber. Das ist ein Unterschied. ;)

Diesen meine ich: Adrenalin 21.8.2 Recommended (WHQL)
ich installiere immer nur die WHQL, ist also passend :)

@Tolotos66 die Grafikkarte ist über ein Kabel angeschlossen welches sich in 2x 6+2Pin.
Im vorherigem PC war es genau so angeschlossen und gab keine Probleme damit (dort eine R9 290x verbaut).
Unter dem Anschluss abgehend vom Netzteil steht 6+2 PCIe & 4+4 CPU.
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Das sieht alles nach RAM aus.

Ich würde lansamere Timings verbauen:

Den hab ich mehrfach ohne Fehler verbaut (Ryzen 7 3700, Ryzen 9 3900, ...).
In meinem PC läuft der 3600er davon als 64GB Kit mit einem Ryzen 9 R5900 seit längerem ohne RAM-Fehler.

Den vorhandenen RAM kann man sicher noch verkaufen.
 
TE
H4ZEE

H4ZEE

Kabelverknoter(in)
Als Zusatz noch, ich hab tatsächlich noch ein BIOS von 17.06.2020 drauf, Schande über mein Haupt ich war sicher ein Update gemacht zu haben.
Das sieht alles nach RAM aus.

Ich würde lansamere Timings verbauen:

Den hab ich mehrfach ohne Fehler verbaut (Ryzen 7 3700, Ryzen 9 3900, ...).
In meinem PC läuft der 3600er davon als 64GB Kit mit einem Ryzen 9 R5900 seit längerem ohne RAM-Fehler.

Den vorhandenen RAM kann man sicher noch verkaufen.
wenn es mit neuem Arbeitsspeicher geholfen sein sollte wäre das kein Problem, war sowieso am überlegen auf 32GB zu gehen. Was mich dort nur stutzig macht ist beim MEMtest kamen nur damals keine Fehler raus?
 
Zuletzt bearbeitet:
TE
H4ZEE

H4ZEE

Kabelverknoter(in)
Nicht jeder Zugriffsfehler wird in Memtest erfaßt.
Achso okay klingt logisch. Habe gestern noch deinen vorgeschlagenen RAM bestellt, sollte heute ankommen. Mal schauen ob es Besserung bringt.
Der Ram (KF436C18BBK2/32) wird allerdings nicht in der Kompatibilitätsliste des Mainboards aufgeführt, was aber nicht zwangsläufig ein Problem darstellen sollte denke ich?
 

wuselsurfer

Kokü-Junkie (m/w)
Achso okay klingt logisch. Habe gestern noch deinen vorgeschlagenen RAM bestellt, sollte heute ankommen. Mal schauen ob es Besserung bringt.
Der Ram (KF436C18BBK2/32) wird allerdings nicht in der Kompatibilitätsliste des Mainboards aufgeführt, was aber nicht zwangsläufig ein Problem darstellen sollte denke ich?
Testen, testen, testen.
Nichts anderes hilft bei RAM. ;)
 
TE
H4ZEE

H4ZEE

Kabelverknoter(in)
RAM ist jetzt verbaut und läuft über XMP1 auf 3600. Ich hoffe das es jetzt mit den Abstürzen erledigt ist :)
Sollte ich jetzt noch irgendwelche Test durchlaufen lassen oder einfach ganz Normal laufen lassen?
 
Oben Unten