• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Pc schaltet sich unter Last aus

cyberlegend

Schraubenverwechsler(in)
Guten Tag,
Ich habe seit einiger Zeit das Problem, dass sich mein PC unter Last, bzw. bei manchen Spielen auschaltet, ohne Vorwarnung. Es gibt keine Fehlermeldung, nichts.
Die erste Vermutung war, dass es am NT liegt. (Seasonic Evo MII 620W) Ich habe jedoch inzwischen ein BeQuiet NT ausprobiert mit 700W und der gleiche Fehler tritt auf.
Ich kann die CPU mit Stresstests beliebig lang auf 100% Auslastung laufen lassen, ohne, dass sicher der PC ausschaltet. Das selbe gillt für die Grafikkarte. Nur, wenn ich beides gleichzeitig auf 100% laufen lasse, schaltet sich der PC aus. Dementsprechend liegt meine nächste Vermutung beim Mainboard, jedoch kann ich das ohne weiteres nicht testen.
Ich hoffe, hier hat noch jemand eine Idee.
Beste Grüße

Mein Setup:
Mainboard: Asus ROG Strix B350F-Gaming
CPU: AMD Ryzen 1600
GPU: AMD Radeon RX580 OG (Asus Strix)
RAM: G.SKill Trident Z RGB 16 GB 3200 Mhz
PSU: Seasonic Evo MII-620

PS: Ich hatte schon mal mit dem RAM Probleme, da der wohl auf dem Mainboard nicht bei 3200 Mhz unterstützt wurde. Ich habe ihn auf 3166 Mhz getaktet, und dort lief er seit dem auch stabil. Bei dem aktuellen Problem habe ich den RAM erstmal "ausgeschlossen", da der PC unter Last von GPU und CPU ausgeht, ohne, dass ich den RAM stresse. Kann natürlich trotzdem der Fehler sein.
 
TE
C

cyberlegend

Schraubenverwechsler(in)
Bei welchen Spielen tritt dar Fehler auf? schon mal die Treiber komplett neu Installiert?
Bis heute trat der Fehler nur bei "The Division 2" und "Darksiders Genisis" auf. Habe aber jetzt das Problem bei jedem Spiel, was ich spiele. Es dauert zwar immer unterschiedlich lange, bis der PC ausgeht, aber habe noch kein Spiel gefunden, wo das nicht der Fall ist. Geändert habe ich an den Einstellungen nichts.
 

Kuanor

PC-Selbstbauer(in)
Geh mal bei der Auflösung eine Stufe tiefer vielleicht hilft das.
Ich hab bei meiner Freundin ab und zu auch so Probleme. Die zockt auf 1440p.
Manchmal geht's auch nur mit komplett Neuinstallation der Treiber.

Mfg Kuanor
 

chill_eule

Volt-Modder(in)
Wie sehen denn die Temperaturen von CPU und Grafikkarte beim Zocken aus?
(Welches Gehäuse? Wie belüftet?)

Wahlweise mit z.B. HWinfo oder dem MSI Afterburner zu überwachen.
 
TE
C

cyberlegend

Schraubenverwechsler(in)
Geh mal bei der Auflösung eine Stufe tiefer vielleicht hilft das.
Ich hab bei meiner Freundin ab und zu auch so Probleme. Die zockt auf 1440p.
Manchmal geht's auch nur mit komplett Neuinstallation der Treiber.

Mfg Kuanor
Die Treiber werde ich gleich mal neu installieren, ansonsten Windows vielleicht mal neu aufsetzen (wollte ich ohnehin mal wieder machen). Ich habe seit neustem auch einen 1440p Monitor, aber daran kann es kaum liegen, das Problem bestand schon vorher.
Wie sehen denn die Temperaturen von CPU und Grafikkarte beim Zocken aus?
(Welches Gehäuse? Wie belüftet?)

Wahlweise mit z.B. HWinfo oder dem MSI Afterburner zu überwachen.
Ich habe gerade leider keine Screenshots, aber die Temperaturen der CPU sind i.d.r. bei ca. 70°, sehr selten höher. Die GPU kam bisher maximal auf 90°, noch nie höher. Übertaktet ist auch nichts.
 

chill_eule

Volt-Modder(in)
CPU Temp ist hoch, aber noch OK.

Die GPU Temp könnte eventuell der Übeltäter sein :ka:
90°C ist quasi die Grenze zwischen "gut und böse" :D

Einfacher Test: Gehäuse aufmachen und schauen was passiert.
Temperatur niedriger? Weniger oder keine Abstürze mehr?
Alternativ geht auch, das Powertarget in der Radeon Software runter zu drehen.
Dann erzeugt die Grafikkarte weniger Hitze.
 
TE
C

cyberlegend

Schraubenverwechsler(in)
Nachdem die Treiber Neuinstallation nichts gebracht hat, habe ich nun meine alte 750ti eingebaut. Die Spiele und so laufen zwar nicht ansatzweise flüssig, jedoch ist der PC bisher noch nicht abgestürtzt.
Ich hoffe, dass diese Information vielleicht irgendwie weiterhilft.
Ich habe nun auch eine Leistungsgrenze von -50% eingestellt. Ändert jedoch nichts an der Temperatur.
Auch habe ich gerade festgestellt, dass die Graka selbst bei sehr geringer Leistung, also Spielen, die wirklich keine hohe Grafikanforderung o.ä. haben, sofort die Lüfter ansteuert und sehr schnell auf 80-90° erhitzt.
 
Zuletzt bearbeitet:
TE
C

cyberlegend

Schraubenverwechsler(in)
Ich finde es nur äußerst erstauntlich und verwunderlich, dass ich die GPU z.B. mit FurMark laufen lassen kann, ohne, dass etwas passiert, nur die Lüfter werden schneller. Sobald ich jedoch ein weitaus weniger intensives Spiel starte, stürzt der PC sofort ab.
 

chill_eule

Volt-Modder(in)
Ich finde es nur äußerst erstauntlich und verwunderlich, dass ich die GPU z.B. mit FurMark laufen lassen kann, ohne, dass etwas passiert, nur die Lüfter werden schneller. Sobald ich jedoch ein weitaus weniger intensives Spiel starte, stürzt der PC sofort ab.
Könnte auch an einer schwächelnden Spannungsversorgung, entweder der Grafikkarte selbst oder des Netzteils liegen, die mit den extrem schnellen Lastwechsel und Spannungsänderungen im Teillast-Bereich nicht mehr klar kommt.

Furmark ist eigentlich nur geeignet um die Kühlung zu testen.

Stell mal Testweise die Taktraten der einzelnen PStates etwas runter, so 10-20Mhz für den Anfang.
 
TE
C

cyberlegend

Schraubenverwechsler(in)
Im Radeon Tool steht auch eine Mitteilung, dass auf Grund eines unerwarteten Fehlers die Radeon WattMan Einstellungen auf die Standardwerte zurückgesetzt wurden. Ich kann mit der Meldung aber auch nicht weiter interagieren.
 
Oben Unten