• Wenn Ihr hier einen Thread erstellt, dann erwartet Euch im Beitragformular eine Vorlage mit notwendigen Grundinformationen, durch die Euch die Community schneller helfen kann. Mehr Informationen dazu findet ihr in diesem Thread.

PC Sanierung für WQHD Gaming (~ 2.000 €)

running_man

Schraubenverwechsler(in)
Aktuelle PC-Hardware
CPU: Intel Core i5-2500 K, Alpenföhn Groß Clockner
Mainboard: Asus P8P67, Rev 3.0, ATX
RAM: 8 GB Corsair Vengeance LP, DDR3-1600 DIMM
HDD: WD Blue 1TB (wird übernommen)
BD-ROM: LG CH10LS20 (wird übernommen)
GPU: MSI GTX 980 Gaming 4G (wird vorläufig übernommen)
PSU: be quiet! Straight Power E10-CM-500W
Gehäuse: be quiet! Silent Base 600 (wird übernommen)
Ich möchte
Aktuellen PC aufrüsten
Monitor(e)
Dell S2721DGFA, 27 Zoll, WQHD 2560 x 1440, 144 Hz (2023)
Budget
2000
Kaufzeitpunkt
Sofort
Anwendungszweck
  1. Spielen
  2. Surfen
  3. Filme schauen
Sonstige benötigte Komponenten und Wünsche
CPU, RAM und das Mainboard verbleiben die geplante Nutzungsdauer bis zu 10 Jahren wieder zusammen.
OC ist nicht geplant, bis auf CPU Multiplikator, X.M.P. und eine werksseitig übertaktete GPU.
Die GTX 980 würde ich erstmal wieder einbauen um zwischenzeitlich nochmal preisliche Schmerzgrenzen auszuloten.
Die neue Konfiguration zum Selbstbau habe ich mir in etwa so vorgestellt.

CPU: Intel i5-13600 K (boxed o.K.) [€ 342,95]
Lüfter: be quiet! Dark Rock Pro 4 [€ 79,24] 163 mm
Mainboard: MSI MAG Z690 Torpedo [€ 185,72] > USB BIOS Flashback (extern)
RAM: Corsair Vengeance DIMM Kit 32GB, DDR5-6000, CL36-36-36-76, on-die ECC, CMK32GX5M2D6000C36 [€ 139,29]
GPU: 1.) MSI RTX 4080 Gaming X Trio 16G [€ 1353,00]
oder 2.) Sapphire Nitro+ Radeon RX 6950 XT 16GB [€ 763,88]
SSD: 1x WD Black SN770 NVMe SSD 1TB, M.2 [€ 69,90]
HDD: 1x WD Blue 1TB (vorhanden)
BD-ROM: LG CH10LS20 Blu-Ray (vorhanden)
PSU: be quiet! Straight Power 11 Platinum 750W ATX 2.51 [€ 149,90]
Gehäuse: be quiet! Silent Base 600 (vorhanden) Kühlerhöhe max.167mm
OS: W10
Preise: 24/03/2023
Zusammenbau
Nein, ich baue selbst
Speicherplatz SSD (in GiByte)
1
Speicherplatz HDD (in GiByte)
1
Servus zusammen,
ein Upgrade wird wohl unumgänglich.

Wo hakt es ?
Für die üblichen Heimanwendungen wie Internet, Schreibarbeiten und Multimedia ist der PC eigentlich noch ausreichend.
Bei Multitasking und größeren Datenmengen wird es dann schon zur Geduldsprobe. Bei Games z.B. FarCry 6, Metro Exodus und dem neuen Bildschirm wird es dann aber offensichtlich. Das System aus 2013 und sonstige nachgekaufte Komponenten sind merklich in die Jahre gekommen.

Anwendungszweck:
Die Basisanwendungen wie oben.
Bei Atomic Heart und S.T.A.L.K.E.R. 2 möchte ich mit zeitgemäßer WQHD Qualität wieder in die Zone.

Kaufzeitpunkt:
Der PC soll umgehend aufgerüstet werden, die neue GPU dann später im Sommer.

Fällt bei der neuen Konfiguration sonst etwas auf, was ich übersehen habe bzw. zu beachten ist ?
Ist ein 750 Watt NT für dieses Setup ausreichend ?
Vielen Dank schon mal an dieser Stelle und ich freue mich schon auf euren Input.
 

Kaufberatungsbot

Werbung
Teammitglied
Starke GPU und CPU für ca. 1.450 Euro als Beispiel
Hallo!

Warum nicht die RX 7900 XT?
Und bei dem Budget und SSD Preisen würde ich gleich eine 2TB SSD nehmen.
Die Spiele werden ja auch immer größer.
Ein 750W NT reicht.
 
Zuletzt bearbeitet:
Kann man direkt so eintüten :daumen:

Falls noch nicht geschehen, würde ich das Silent Base 600 noch mit caselüftern vollstopfen =)
 
Achso: in das Silent Base 600 passen mit HDD-Käfig nur Grafikkarten bis 294mm Länge rein.
Das muß man auch noch beachten.
 
Uff...eine 7900 XT, warum auch nicht, die Komponenten haben bei mir eine lange Nutzungsdauer.
Der HDD-Käfig und die WD Blue müssen dann raus damit die Karte passt.

Die zusätzlichen Pure Wings 2 PWM würde ich dann jeweils einen Zuluft in die Front und einen Abluft in den Deckel montieren. Das Mainboard hat 6 SYS_FAN Anschlüsse und die Lüftersteuerung sollte ja über den BIOS Hardware Monitor problemlos funktionieren.

Vielen Dank euch schon mal an dieser Stelle !
Ich mach mich dann mal an die Bestellliste für die Ausbaustufe 1.
Screenshot Liste.png
 
Eine kurze Rückmeldung zur tatsächlichen Aufrüstung gegenüber der angedachten Konfiguration.
Das MSI Z690 Torpedo war auf einmal kaum noch verfügbar bzw. zu Preisen die sich nur noch wenig von Z790 Boards unterschieden. Von daher ein paar Taler mehr und ein verfügbares Board mit aktuellen Chipsatz verbaut.
Der Fachhändler hier vor Ort zeigte auf ein Häufchen entsprechender Netzteile die beanstandet wurden und zum Hersteller zurückgehen. Auch da ein paar Taler mehr und ein anderes Netzteil aus einem Technikmarkt gekauft.
Der Arbeitsspeicher war billiger zu haben und arbeitet stabil im XMP Profil. Die CPU war auch billiger zu bekommen und belasse ich vorläufig auf Standardeinstellung. Der PC lief mehrere Monate ohne GPU sehr zufriedenstellend.

Die Sapphire RX 7900 XT wurde dann auch verbaut, neuester Treiber 23.9.1 installiert und dann begannen auch die Probleme. BSOD, black Screens, wilde Neustarts und einfrierende Bildschirmanzeige mit Darstellungsfehlern nach dem Einbau der GPU anstatt Pixelfreude. Daraufhin habe die GPU wieder ausgebaut und zunächst eine komplette Neuinstallation Win10 mit allen Updates und aktualisierten Treibern auf der SSD durchgeführt um eine frische, saubere und möglichst aktuelle Installationsumgebung für die GPU zu schaffen. Ohne GPU lief das System auch sehr gut und ohne Probleme.

Erneut die GPU eingebaut und den aktuellsten Treiber 23.9.1 installiert und der wurde vom Windows Gerätemanager (Code 43) nicht erkannt. Den üblichen Treiber Voodoo veranstaltet, aber brachte alles nichts.
Dann begann der Installations-Deinstallations-Marathon rückwärts durch die älteren Treiber und bei 23.5.2 hatte Windows und AMD Adrenalin plötzlich die Erkenntnis das da was im Slot drinne steckt.
Die Kiste lief an und produzierte jetzt weiterhin hauptsächlich black Screens und Freezes. Also weiter gelesen was helfen könnte und bei Schauen eines Video über einfrierende AMD Anzeige friert das ganze
wieder ein. Ich bin jetzt beim Treiber 23.2.1 (Driver only) angelangt. Als erstes nach dem Neustart kam sofort ein black Screen und AMD Treibertimeout. Ein BSOD erfolgt auf einen anderen BSOD Neustart und muss
auch über Hard Reset beendet werden.

Ich habe erstmal keine Ahnung wie es mit der 7900 XT jetzt weitergehen soll. Vielleicht liest jemand gerade mit und hat die zündende Idee?!


CPU: Intel i5-13600K (2023)
Lüfter: be quiet! Dark Rock 4 Pro (2023)
Mainboard: MSI PRO Z790-A WiFi (2023) (MS-7E07) (UEFI: E7E07IMS.A40 -- 23.03.2023)
RAM: Corsair Vengeance DIMM Kit 32GB, DDR5, X.M.P. - 6000 aktiv (2023)
GPU: AMD Radeon Sapphire RX 7900 XT Pulse (2023) (AMD 23.2.1)
SSD: Samsung 980 PRO 1TB (2023) (Firmware:5B2QGXA7)
PSU: Corsair HX 750 Watt Platinum (2023)
Gehäuse: be quiet! Silent Base 600 (2015)
Monitor: Dell S2721DGFA, 27 Zoll, WQHD, 2560 x 1440, 165 Hz über DP (2023)
OS: Windows 10 Home (22H2)
 
Servus,
Danke fürs reinschauen !
Mittlerweile ist einiges geschehen, aber keine Änderung der Problematik eingetreten. Ich habe das ganze nochmal neuinstalliert und im Gerätemanager und Ereignisanzeige schrittweise festgehalten und auch Sreenshots gemacht wann welches Dilemma auftritt. Ich schau zwar auf die Meldungen, aber weiss nicht wirklich damit was anzufangen.
Vorher habe ich noch mal die GTX 980 verbaut und kurz Fallout 4 anlaufen lassen. Lief ohne zu mucken.

Im oberen Slot mit erkannter GPU und Treiber kamen mehrfach eingefrorene Bildschirmanzeigen, dann black Screens und es ging nur noch hard reset. BSOD kamen bislang noch nicht.
Nach dem Umbau in den Slot darunter ging die Problematik weiter. Auch hier wird teilweise korrekt erkannt und angezeigt oder auch nicht. Die eingefrorenen Bidschirme bestehen weiterhin.
Weder der PC noch die GPU wurden weiter übertaktet, als wie im Auslieferungszustand.

Installation01: Windows 10 ohne Treiber offline installiert, 7900 XT über DP am Monitor
Installation02: Intel Chipsatz u. LAN Treiber installiert, keine Ereignisse
Installation03: AMD 23.9.2 Driver only installiert, Gerätemanager zeigt Code 43 und Fehlerereignisse
Installation04: siehe 03
Installation05: HWiNFO und GPU-Z erkennen GPU und Treiber, Gerätemanager aber nicht
Installation06: online gegangen und Windows Update mehrfach durchrödeln lassen
Installation07: Gerätemanager zeigt keinen Code 43 mehr, Ereignisanzeige hat 2 GPU Einträge
der Bildschirm friert jetzt wieder ein und wird schwarz, hard Reset erforderlich, innerhalb weniger Minuten erneutes einfrieren
Installation08: GPU in den mittleren Slot umgesetzt, sonst keine Änderungen vorgenommen,
im Gerätemanager wird jetzt wieder Code 43 angezeigt, GPU-Z zeigt korrekt GPU und Treiber
kein auswählen der GPU in den Anzeigeeinstellungen möglich
Installation09: nochmal Windows Update durchlaufen lassen (Microsoft .NET Framework)
GPU-Z und HWiNFO zeigen korrekt an, Gerätemanager und erweiterte Anzeigeeinstellung wieder Fehlercode 43
Installation10: Treiber mit DDU deinstalliert und 23.9.2 minimal neuinstalliert, beim Neustart eingefroren-black Screen-hard Reset, Gerätemanager und GPU-Z zeigen korrekt, erweiterte Anzeigeeinstellung bietet 7900 XT und 165 Hz an, bereits mehrfach wieder eingefroren

Ich habe den Monitor auch jetzt wieder an die Intel Grafik gehängt, damit ich hier was schreiben kann.
 

Anhänge

  • Installation04.JPG
    Installation04.JPG
    302,2 KB · Aufrufe: 32
  • Installation05.JPG
    Installation05.JPG
    396,6 KB · Aufrufe: 11
  • Installation07.JPG
    Installation07.JPG
    362,4 KB · Aufrufe: 10
  • Installation08.JPG
    Installation08.JPG
    399,4 KB · Aufrufe: 15
Beim stöbern bin ich über die Zuverlässigkeitsüberwachung gestolpert und fand reichlich Windows Hardwarefehler vor.

> Aufgrund eines Hardwareproblems ist Windows nicht mehr voll funktionsfähig. <
Problemereignisame: LiveKernelEvent
Codes: 1b0, 141,1a1,117, 144.

Der Ordner LiveKernelReports enthält für einen Tag auch 11 dmp Dateien mittlerweile. Da ist ne Menge passiert.
Lässt sich dort das Problem weiter eingrenzen und in den Griff zu bekommen ?

Wie kann ich feststellen das die Karte eventuell durch ist und das auch dem Support plausibel machen ?
 
Ansonsten bau deine 7900 XT in ein anderes System (beim Kumpel?) ein und schau, was dann passiert.
Das wäre der Idealfall, wenn Du das testen könntest :daumen:.

Wenn diese Möglichkeit nicht besteht, entweder die Sapphire RX 7900 XT zurückschicken im 14 Tage-Rückgabefenster (wäre meine erste Wahl, da dann null Streß...)
oder
die Sapphire RX 7900 XT als fehlerhaft reklamieren (mit den Gründen aus Post_10).

Normal sind solche Probleme auch mit AMD-Karten überhaupt nicht, auch wenn man hier manchmal von Treiber-Problemen liest.
Das wird mittlerweile oft übertrieben dargestellt, denn es gibt auch bei Nvidea von Zeit zu Zeit blöde Treiberprobleme...

Ich habe selbst eine 7900XT (auch von Sapphire) bei einem Bekannten verbaut und die lief auf Anhieb einwandfrei und läuft auch nach Monaten noch ohne Probleme!

Ich würde, weil es einfacher und problemloser ist, also vom 14 Tage-Rücktrittsrecht gebrauch machen.
 
Ja entweder die Karte in einen anderen PC testen.
Oder in diesen PC eine andere Karte.
Nur die vielen anderen Fehlermeldungen machen mich etwas stutzig.
Aber so kann man die Grafikkarte schon mal ausschliessen.
 
Mainboard: MSI PRO Z790-A WiFi (2023) (MS-7E07) (UEFI: E7E07IMS.A40 -- 23.03.2023)
Du könntest auch noch mal ein neueres Bios probieren.
Auch wenn der Fehler nicht aufgeführt ist, hilft es oft bzw. schließt das Bios als Fehlerquelle aus:
 
Die Umtauschfrist ist schon verstrichen mein Umfeld hat bestensfalls ne Konsole oder angebissenes Obst.
Aber da sind noch die Windows Hardwarefehler.

Ich möchte gerne rausfinden ob in meinem PC schon vorher diese Fehler enstehen und diese dann mit der AMD on Top die Probleme auslösen. Von daher mache ich nochmal eine Neuinstallation ohne GPU und verbaue zunächst die GTX 980 und danach nochmal die AMD. Vorher, nachher, währendessen und zwischendurch schaue ich nach den Fehlermeldungen. Dann habe ich Gewissheit.

Nochmal eine Übersicht über weitere Schritte und Ergebnisse.
Welche Windows Hardware Tests könnte ich als Laie noch durchführen ?

- 1. BIOS Reset via 2-PIN JBAT1 und Update auf E7E07IMS.A70 (08.09.2023), Standardeinstellungen, kein XMP
- 2. neue Installations DVD mit Media Creation Tool erstellt
- 3. offline Install ohne GPU und danach MSI Treiber DVD > Meldung von Windows Setup und Konflikte/Gemeinsame Nutzung (Screenshot01)
- 4. Windows Schnellstart und Gerätetreiberaktualisierung deaktiviert > Netzwerkverbindung hergestellt
- 5. MSI Driver Utility und Windows Updates mehrfach laufen lassen > Warnung Zuverlässigkeitsüberwachung (Screenshot02)
- 6. keine kritischen Hardwarefehler, nur GPT - Reihenfolge Meldung beim Setup und die
Zuverlässigkeitsmeldung Intel Display (Screenshot03)
- 7. cmd: chkdsk - i.O. (Screenshot04)
- 8. cmd: sfc /scannow - Funde erfolgreich repariert (Screenshot04)
- 9. Windows PowerShell: Dism /Online /Cleanup-Image /ScanHealth - i.O. keine Beschädigungen erkannt
Dism /Online /Cleanup-Image /CheckHealth - i.O.
- 10. Windows-Speicherdiagnosetool: keine Probleme gefunden


Konflikte/Gemeinsame Nutzung ... Problem oder nur unschön ?

Speicheradresse 0x81400000-0x81403FFF Standardmäßiger NVM Express-Controller
Speicheradresse 0x81400000-0x81403FFF PCI Express-Stammport
Speicheradresse 0x80800000-0x811FFFFF Intel(R) PCI Express Root Port #1 - 7A38
Speicheradresse 0x80800000-0x811FFFFF Stammkomplex für PCI-Express
 

Anhänge

  • Sreenshot01.PNG
    Sreenshot01.PNG
    2,4 MB · Aufrufe: 7
  • Sreenshot02.PNG
    Sreenshot02.PNG
    368,2 KB · Aufrufe: 9
  • Sreenshot03.PNG
    Sreenshot03.PNG
    1 MB · Aufrufe: 23
Servus,
Danke für den Tip.
Das BIOS hatte ich aktualisiert und auf Standardeinstellungen belassen.
Vorher lief die CPU mit 5,2 Ghz und der RAM mit 6000 Mhz.
Bin gerade noch wieder am umbauen und rumschauen. Gibt zur Zeit eine tolle Lernkurve.
 

Anhänge

  • Sreenshot12.PNG
    Sreenshot12.PNG
    416,8 KB · Aufrufe: 23
Zurück