• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC geht unter Last aus

DC-15s

Schraubenverwechsler(in)
Hallo liebe Community,

ich habe schon seit geraumer Zeit Probleme mit meinem PC und habe demnach auch schon viel durch. Das im Titel beschriebene Problem kenne ich bereits schon, jedoch habe ich schon Änderungen vorgenommen, die gegen dieses Problem helfen sollten.

Heute habe ich meinen PC zum gefühlt zehnten Mal zusammengebaut und "repariert". Als ich dann in Dead By Daylight ging, ging mein PC nach vielleicht 15 - 30 min einfach mitten drin aus. Damals sagte man mir, dass mein Netzteil einfach zu klein sei, doch ich habe bereits von einem 500W auf ein 750W NT aufgerüstet. Das müsste doch wohl eigentlich reichen.

Ich habe - weil ich dem ganzen schon nicht mehr traue - ebenfalls ein Hardware Monitoring laufen lassen, und kann sagen, dass sowohl die CPU als auch die GPU nicht über 80°C gestiegen sind. Also Überhitzung schließe ich aus und das NT auch.

Nun die Frage: Was kann es sein?

Schonmal vielen Dank im voraus.

Hardware:
Netzteil: BeQuiet Straight Power 11 750W CM
CPU: I5-8400
GPU: Gigabyte Radeon RX Vega 64
RAM: 2x G.SKILL RipJaws V DDR4-3200 8GB (im Dual-Channel)

1x SSD 120GB
2x HDD 1TB
1x ODD
 
Zuletzt bearbeitet:

Schwarzseher

Volt-Modder(in)
Hallo Willkommen im Forum!
Ein Straight Power sollte normal reichen mit 750W obwohl ich schon öfter gelesen hab das es Probleme mit einer Vega64 und der Spannung gegen kann.
Würde das mal laufen lassen.
OCBASE / OCCT
Geht der PC denn richtig aus oder startet der nur neu?
 
TE
D

DC-15s

Schraubenverwechsler(in)
Der PC geht aus, als ob du ihn einfach vom Netz trennst. Meine Grafikkarte hat es dabei auch erwischt. Mein PC startet mit noch ohne diese.
 
G

gekipptes-Bit

Guest
Grafikkarte ist mit 2 separaten Kabeln von PCIe1+PCie2 vom Netzteil angeschlossen gewesen und nicht an einem Stromkabel mit Y-Kabel?
 

drgiga

Komplett-PC-Aufrüster(in)
Ich würde mal gucken, ob die Kondensatoren oder Spannundgswandler noch alle gut aussehen auf dem Mainboard. Wenn die in der Vergangenheit vielleicht dochmal zu heiß geworden sind, oder auch auf lange Zeit zumindest sehr warm, mindert dies natürlich auch die Lebensdauer. Hast du auch Gehäuselüfter, die die Warme Luft rausbefördern bzw. für einen guten Airflow sorgen? 80 Grad ist zwar nicht außerhalb der Spezifikation, aber doch schon sehr hoch. Und wie gesagt, auf lange Zeit leiden alle Komponenten unter zu starker Hitze.
 

IICARUS

Kokü-Junkie (m/w)
Die Temperaturen sind unbedenklich und werden nicht das Problem sein.
Natürlich ist es nicht verkehrt niedrige Temperaturen anzustreben.

Ich kenne solch ein Fall nur wenn ein Netzteil eine bestimmte Lastspitze nicht mit macht und dann ausgeht.
Versuchen kannst du zwei einzelne Stränge vom Netzteil zur Grafikkarte, da manche Netzteile nur ein Stecker haben was sich am ende auf 2x 8 Pins teilt. Damit würdest du die Leistungsaufnahme auf zwei Stecker aufteilen und es könnte helfen.

Andernfalls wirst du das Netzteil reklamieren müssen, denn ich kenne es auch wenn das Netzteil aus irgendein Grund bestimmte Lastspitzen nicht mit macht. In so einem Fall wird ein Netzteil auch defekt sein und hat nichts mit den Watt zu tun was es leisten sollte.
 

drgiga

Komplett-PC-Aufrüster(in)
Da stehst Du wohl alleine da mit Deiner Meinung.
Die Boards für den i5-8400 sind alle für diese Dauerbelastung ausgelegt.
Kaputte Kondensatoren gibt es seit 10 Jahren nicht mehr.

Ich möchte mich aufrichtig dafür entschuldigen, dass ich hier meine Meinung gesagt habe um einen Nutzer hier helfen zu können. Es können halt nicht alle Leute so eine großartige Ahnung von PC´s haben.
Dabei ist mir auch entfallen, das Mainboards seit 10 Jahren nicht mehr kaput gehen KÖNNEN. Auch dafür: sorry.
 

belle

PCGH-Community-Veteran(in)
Wie warm werden beim Beobachten der Temperaturen durch HwInfo oder HwMonitor die restlichen Komponenten, z.B. VRM- oder MOS-Temperaturen?
 
TE
D

DC-15s

Schraubenverwechsler(in)
Die Ursache ist wahrscheinlich gewesen, dass ich die Grafikkarte an an meinem multirail Netzteil versehentlich an PCIe1 und PCIe2 und nicht an 1 und 3 betreiben und damit nur eine statt zwei Mails benutzt habe.

Trotzdem vielen Dank für eure Bemühungen
 
Oben Unten