• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

pc geht nicht mehr an:(

baronvonvestholm

Software-Overclocker(in)
hallo, habe ein programm namens netspeedmonitor draufgespielt, danach pc neu gestartet, und es komm ein blackscreen (also bildschrim geht nicht an) hab andere grafikkarte und anderes netzteil schon ausprobiert, nix passiert. hättet ihr noch ein paar ideen was ich probieren könnte?

Amd athlon x2
Biostar gf 7025
2x2gb ddr2
 

Jimini

PCGH-Community-Veteran(in)
Nimm mal alle nicht benötigte Hardware raus, resette dein BIOS per Jumper und teste, ob du damit ein Bild bekommst.

MfG Jimini
 

JackOnell

Volt-Modder(in)
Jimini schrieb:
Nimm mal alle nicht benötigte Hardware raus, resette dein BIOS per Jumper und teste, ob du damit ein Bild bekommst.

MfG Jimini

Das wäre die einzige Möglichkeit erstmal drehen die lüfter tut sich überhaupt was nicht das das nt nicht läuft aber das installierte Tool wird nicht schuld sein.
 
TE
baronvonvestholm

baronvonvestholm

Software-Overclocker(in)
gott sei dank, er läuft, nach bios resett, aber woher komm das einfachso?

nach dem einschalten stand drann

cmos checksum error - defaults loadet (hat das was zum sagen)
 
Zuletzt bearbeitet:

Jimini

PCGH-Community-Veteran(in)
Woher das kommt, kann ich dir nicht genau sagen. Die Meldung "CMOS Checksum Error" besagt nur, dass keine gespeicherten Einstellungen geladen werden konnten und die Standardeinstellungen geladen wurden - was nach einem Reset ja gewollt ist.

MfG Jimini
 
Oben Unten