• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC geht nicht mehr an (keine Lüfter, nur Mainboard Leuchte)

SmokeMCPott

Schraubenverwechsler(in)
PC geht nicht mehr an (keine Lüfter, nur Mainboard Leuchte)

Servus Freunde,

ich bin echt am verzweifeln und versuche mal mein Problem so gut es geht zu schildern. Also der PC (Specs am Ende vom Post) ist ca. 4 Jahre alt, wurde zusammengestellt und hat auch bis vor ein paar Wochen reibungslos funktioniert. Dann ist er aus heiterem Himmel einfach ausgegangen. Kabel gezogen, reingesteckt, nix. Ne Stunde gewartet und er ist wieder hochgefahren. 5 Stunden gezockt, geht wieder aus heiterem Himmel aus. So ging das ein, zwei Wochen gut aber jetzt geht gar nix mehr. Ein erneutes einschalten bringt nichts, es rührt sich einfach gar nichts. Lüfter springen nicht an, nur die On Taste auf dem Mainboard leuchtet. Hab auch schon alles abgesteckt gehabt also Grafikkarte, RAM Speicher, USB, Lüfter etc.. Manchmal springt er kurz an aber geht gleich wieder aus.

Momentan liegt er komplett zerlegt vor mir und ich habe mich mal an der Null Methode probiert. Ich habe 2 NT´s. Einmal das be Quiet Dark Power pro 850W und das be Quiet straight Power 580 Watt. Mit letzterem kann ich das Mainboard und die CPU starten, aber nur über den integrierten (der direkt aus dem NT kommt) 4 Pol CPU Stecker. Über 8 Pol (der angesteckt werden muss) funktioniert gar nichts, komischerweise auch nicht am alten Computer, weder mit dem einem noch dem anderen Netzteil. Also es geht an beiden PCs (Mainboard)nur der integrierte 4 Pol Stecker von dem 500er Netzteil, wo ich aber die Grafikkarten nicht anschließen kann. Ich bin echt ratlos aber auch ein Noob in der Hinsicht und hoffe mal auf eure Hilfe. Ist bestimmt alles etwas unverständlich geschrieben. Wenn Fragen, bitte fragen.

Specs: Prozessor:Intel Core i7, Socket 1150 und 4790 (bin mir nicht ganz sicher da ich keinerlei Datenblätter mehr finde)
Mainboard: MSI Z97 Gaming 9 (das hat so ne Clear CMOS Leuchte, die leuchten sollte wenn der Computer runtergefahren ist, macht sie auch manchmal nur geht sie aus wenn ich starten möchte)
RAM: 2x 8GB DDR3 Crucial
2x 980 Gtx von IChill normalerweise im SLI Betrieb
500 SSD und ne HDD (keine Ahnung welche Marke)

Ich vermute ja das das Mainboard im Arsch ist, aber es läuft ja über den integrierten 4 Pol Stecker des NT´s.

Please help!!!
 

teachmeluv

PCGH-Community-Veteran(in)
AW: PC geht nicht mehr an (keine Lüfter, nur Mainboard Leuchte)

Hi und willkommen im Forum.


Bitte zunächst mal die GESAMTE Hardware auflisten (auch das Netzteil) mit Marke, Modell und Alter.

Ist sonst irgendetwas übertaktet oder ähnliches? Wie sehen die Temperaturen aus während des Betriebes?

Gesendet von meinem SM-G960F mit Tapatalk
 

PC-Bastler_2011

Volt-Modder(in)
AW: PC geht nicht mehr an (keine Lüfter, nur Mainboard Leuchte)

Ich hoffe du versuchst nicht das 6+2Pin PCIe Kabel zu benutzen, das liest sich fast so. BQ verbaut afair den 24Pin MB Stecker und den 8Pin (bzw 4+4Pin) ESP Stecker fest, ausser bei Vollmudularen Netzteilen. Mach mal Fotos von den Problemteilen und lade sie hier hoch
 

Schwarzseher

Volt-Modder(in)
AW: PC geht nicht mehr an (keine Lüfter, nur Mainboard Leuchte)

Ja und was ergibt sich aus der Null-Methode?Beeper ist angeschlossen?
Wenn Saft auf der Kiste ist müssten ja Beeps kommen.Es sei denn das Mainboard ist wirklich defekt dann kommt da auch nix.:D
 
TE
S

SmokeMCPott

Schraubenverwechsler(in)
AW: PC geht nicht mehr an (keine Lüfter, nur Mainboard Leuchte)

Grüße,

ja das Problem ist ich habe keine Datenblätter mehr.
Netzteil 1 (was eigentlich drin arbeiten sollte) ist ein bequiet Dark Power Pro - Model: BQT P10-850W und ca. 4 Jahre alt.
Netzteil 2 (aus dem alten PC)ein bequiet straight power - Model: BQT E7 -CM-580W und ca. 6 oder 7 Jahre alt (wurde 4 Jahre nicht genutzt)
Mainboard: MSI Z97 Gaming 9 ACK (MS-7926 v.1x) basierend auf Intel Z97 Chipsatz
Grafikkarten: 2x inno3d GTX 980 GDDR5 4GB
RAM: 2x 8GB DDR 3 - 1866 Ballistix von Crucial
Prozessor: s. oben da kann ich leider keine weiteren Aussagen zu machen (da keine Infos gerade abrufbar sind)
ansonsten ist da noch ein Blu Ray Player dran und die 2 Festplatten.

Aber das Problem muss ja entweder beim Mainboard, NT oder Cpu liegen wenn alles andere abgeschlossen ist.

@PC Bastler, nein ich versuche kein 6+2 Pin PCIe Kabel ins Board zu rammen :)
 

teachmeluv

PCGH-Community-Veteran(in)
AW: PC geht nicht mehr an (keine Lüfter, nur Mainboard Leuchte)

Meine Vermutung ist das Netzteil. Wenn es wirklich die E7 Reihe ist, kann das nach den 7 Jahren einfach einen Hau weg haben. Ergo wäre die naheliegende Lösung, ein aktuelles zum Testen zu haben und dann ggf ein neues zu besorgen.

Gesendet von meinem SM-G960F mit Tapatalk
 
TE
S

SmokeMCPott

Schraubenverwechsler(in)
AW: PC geht nicht mehr an (keine Lüfter, nur Mainboard Leuchte)

Gibt kein Beeber (bzw. beept er nicht, hat er aber auch nicht beim hochfahren getan als er noch lief), nur LED Anzeige. Die nur mit dem straight Power NT mit dem integrierten 4 Pin was anzeigt. Warum startet es denn damit aber nicht mit den P8 Anschlüssen?!
 

PC-Bastler_2011

Volt-Modder(in)
AW: PC geht nicht mehr an (keine Lüfter, nur Mainboard Leuchte)

Leuchte mal die 8Pin Buchse aus, ob du da Beschädigungen irgendeiner Art ausmachen kannst. Ich vermute einen Defekt dort, und durch die Schutzschaltungen des NT´s startet der Rechner nicht.

Btw hat das P10 nicht einen 8Pin zu 4+4Pin Adapter beiliegen?
 
TE
S

SmokeMCPott

Schraubenverwechsler(in)
AW: PC geht nicht mehr an (keine Lüfter, nur Mainboard Leuchte)

@ Bastler ja hab das 2. Kabel auch schon probiert. An beiden NT´s und an beiden Motherboards. Es funktioniert nur das straight Power mit dem dem integrierten P4 Stecker (also der der direkt aus dem NT kommt), Steck ich da hinten eins von den beiden P8 Kabeln (ja es ist auch in den P4/P8 12 V Eingang gesteckt) ein funtkioniert es an keinen der beiden PC´s (es tut sich nichts, bis auf das die On Taste beider Boards leuchtet). Es ist schon echt komisch und ich weiß mir auch nicht mehr weiterzuhelfen. Board, Netzteil oder CPU?! Verdammt ich weiß es nicht.
 

Schwarzseher

Volt-Modder(in)
AW: PC geht nicht mehr an (keine Lüfter, nur Mainboard Leuchte)

Wenn du keinen Beeper hast dann gibt das Board auch keine Töne ist logisch oder?Da sind heutzutage keine mehr verbaut.
Die Diagnose Led zeigt auch nix an?
Wenn du das Board direkt am Power Button auf dem Board einschaltest ändert sich warscheinlich auch nix oder?
 
Oben Unten