PC friert ein - Festplatte defekt?

Chrisn12345

Komplett-PC-Käufer(in)
Hallo zusammen,

der PC meiner Freundin macht Probleme. Und zwar friert dieser hin und wieder ein. Es geht dann gar nichts mehr. Das Bild friert ein, (kein Bluescreen o.ä.), Mauszeiger bewegt sich nicht, Strg+alt+entf geht nicht, und das HDD Lämpchen am Gehäuse ist auch aus, blinkt oder leuchtet also nicht.

Der Fehler lässt sich absolut nicht reproduzieren. Manchmal passiert so ein Freeze beim Spielen (meistens spielt sie Sims 4), manchmal aber auch beim normalen Surfen/Youtube gucken. Manchmal kann sie 3 Stunden spielen, ohne, dass es zu diesem Einfrieren kommt, manchmal passiert es schon nach 2 Minuten.

Das Problem ist aufgetreten, seit sie Anfang des Jahres von Windows 7 auf 10 geupgraded hat. Daher habe ich ein Software-Problem vermutet. Heute habe ich ihr dann Windows 10 neu installiert. Nach der Neuinstallation ist der Rechner aber beim Installieren von Treibern und Programmen schon das erste mal wieder eingefroren.
Daher gehe ich davon aus, dass es kein Software/Betriebssystem - Problem ist.

Soweit ich das nun im Internet gelesen habe, können solche Freezes an so ziemlich allem liegen. Ziemlich oft habe ich aber gelesen, dass es an der Festplatte liegen könnte. Diese habe ich aber mit CrystalDisk überprüft. Dort ist nichts negatives aufgefallen. Also die Platte wird als "Gut" bewertet und auch sonst werden keine Probleme vom Programm angezeigt.

Hat von euch vielleicht jemand eine Idee, woran dieses ständige Einfrieren liegen könnte? Kann es doch an der Festplatte liegen, auch wenn CrystalDisk dort keine Fehler feststellt?

Ich hatte noch gelesen, dass die schnelle Formatierung bei der Windows-Installation oft nicht ausreicht, um mögliche Probleme zu eliminieren. Sollte da nochmal eine tiefer gehende Formatierung gemacht werden?


Hier einmal die Hardware:

Mainboard: MSI 970A-G46
CPU: AMD FX-6350
RAM: D3 8GB 1600-999 Ripjaws
GPU: Sapphire RX 560
HDD: Seagate 1TB ST1000DM003
NT: Cooler Master G550M 550W


Ich danke schonmal für eure Hilfe.
 

AlphaMale

Software-Overclocker(in)
[Soweit ich das nun im Internet gelesen habe, können solche Freezes an so ziemlich allem liegen/QUOTE]

Leider ja:

Es können (ohne Vollständigkeit) an einiges liegen:

- SSD/ HDD (mit Testtool testen zb Crystal Disc Info)
- Ein defektes Satakabel/ ein loses Satakabel ( wird oft als CRC Fehler bei obigen Tool angezeigt).
- Ein Speicherfehler (zb MemTest)
- Eine Systemdatei ist beschädigt: mal das hier abarbeiten : Windows 10 reparieren - so geht's
- Windows 10 Schnellstart deaktivieren (Windows 10: Schnellstart deaktivieren/aktivieren) Windows 10 Schnellstart kann eine Reihe von Stress mit wenig Plausiblen Verhalten bei Windows machen :schief: )
- Probleme mit der Auslagerungsdatei (ich hatte das vor 2-3 Jahren einmal so ähnlich, wie der Rechner deiner Freundin)..als ich von 7 auf 10 Upgegradet habe (da hat nur ein Clean Install von W10 geholfen).

Meine Prognose ? Tippe auf defekte HDD oder defekten Ram (in den allermeisten Fällen).;)
 

wuselsurfer

Kokü-Junkie (m/w)
Ziemlich oft habe ich aber gelesen, dass es an der Festplatte liegen könnte. Diese habe ich aber mit CrystalDisk überprüft. Dort ist nichts negatives aufgefallen. Also die Platte wird als "Gut" bewertet und auch sonst werden keine Probleme vom Programm angezeigt.
Zeig uns mal den Screen "Benchmark" der HD hiervon:
HD Tune website.

Hast Du die Platte prüfen lassen:
Rechtsklick auf die Partition im Explorer - Eigenschaften - Tools - Prüfen ?

Auch einen Optimierung tut oft ganz gut:
Rechtsklick auf die Partition im Explorer - Eigenschaften - Tools - Optimieren?

Wie sind die Temperaturen und Spannungen des PCs:
HWiNFO - Free System Information, Monitoring and Diagnostics (Thermometer)?

Das BIOS vom Mainboard ist aktuell:
Support fuer 970A-G46 | Motherboard - The world leader in motherboard design | MSI Deutschland ?
 
Zuletzt bearbeitet:
TE
TE
C

Chrisn12345

Komplett-PC-Käufer(in)
Ich habe erst vor 2 Tagen mein System von einer HDD auf eine SSD verschoben. Um die Festplatte bei meiner Freundin nun einmal auszuschließen, benutze ich nun wieder meine alte HDD und sie hat die SSD bekommen. Im Laufe des Abends wird dann mal alles nötige installiert und mit Spielen getestet.

Mal sehen wie es läuft. Ich werde berichten.
 
G

gekipptes-Bit

Guest
Bei meinem Coolermasternetztteil war der Lüfter teildefekt.
Erst lief er normal. kam ins stottern und innerhalb von 5 Minuten blieb er stehen.
Unerklärliche Freezes beim kurzzeitigem zocken oder stundenlangen surfen waren die Folgen.
 
TE
TE
C

Chrisn12345

Komplett-PC-Käufer(in)
Also an der Festplatte liegt es nicht. Auch mit der neuen SSD und dem neu aufgesetzten System gab es nach 10 Minuten spielen ein Freeze.

Nächster Versuch: Netzteil?
 
G

gekipptes-Bit

Guest
Netzteil testen mit Taschenlampe und Sichtprüfung ob der Lüfter sich dreht. Bei älteren Coolermasternetzteilen muß er sich gleich beim Einschalten drehen.
 
TE
TE
C

Chrisn12345

Komplett-PC-Käufer(in)
NT und RAM wird heute abend mal ausgetauscht und getestet.

Noch eine Idee: Könnte das Mainboard/BIOS mit Win10 nicht kompatibel sein? Wie würde sich so eine Inkompatibilität zeigen? Macht es Sinn, einmal das BIOS zu updaten?
 
TE
TE
C

Chrisn12345

Komplett-PC-Käufer(in)
Zeigst Du uns nun die Werte?

Welche genau meinst du? CrystalDisk? Kann ich hier anfügen. Da die Freezes mit ner neuen SSD und ner Windows-Neuinstallation ja auch passiert sind, gehe ich nicht von einem Festplatten-Hardware-Fehler aus.


Gestern Abend hat meine Freundin mal wieder Sims 4 gespielt. Das System hat gut 3 Stunden gehalten. Dann ist es wieder eingefroren. Der Lüfter vom NT hat sich weite gedreht. Ich habe dann ein andere NT eingebaut. Das wird dann heute Abend mal wieder beim Spielen getestet.

Ich finde es schon sehr komisch, dass das Einfrieren manchmal nach 5 Minuten passiert und manchmal nach 3 Stunden....
 

Anhänge

  • Crystaldisk.jpg
    Crystaldisk.jpg
    222,9 KB · Aufrufe: 182

Shydara

Kabelverknoter(in)
Ich hatte vor genau 1 Jahr das gleiche Problem.
ausführliche RAM-Test > keine Fehler (RAM meiner Erfahrung nach die häufigste Ursache für diesen Fehler)
Temperaturen alle ok
Festplatte getestet > keine Fehler

manchmal lief der PC 1 Woche ohne Fehler - ein anderes mal nach 20 Minuten ein freeze

nach langem Testen dann festgestellt es war der Speicher der Grafikkarte
 
TE
TE
C

Chrisn12345

Komplett-PC-Käufer(in)
Hier einmal die Werte aus HWinfo. Ich hoffe das sind die gewünschten/benötigten.

Falls der NT Tausch nichts bringt, habe ich noch alten RAM zum testen. Das wäre dann der nächste Schritt.. Zum Glück habe ich hier noch einiges an alter Hardware rumfliegen, was ich zum testen benutzen kann.

Die GraKa kann es natürlich auch sein, wobei die gerade mal ein halbes Jahr alt ist. Da kann natürlich auch was defekt sein, würde ich jetzt aber nicht für wahrscheinlich halten. Aber so gesehen kann ich das auch nicht wirklich einschätzen.

Ein weiteres Problem, das der Rechner auch hat ist: Wenn er aus dem Standby Modus wieder hoch fährt, geht der Rechner zwar an, d.h. alle Lüfter drehen sich, die Festplatte springt an, der Rechner fährt also hörbar hoch, jedoch bleibt der Monitor schwarz und zeigt kein Bild an. Hinweis für eine defekte GraKa? Irgendwie habe ich noch das Mainboard/Bios im Verdacht.
 

Anhänge

  • Unbenannt.jpg
    Unbenannt.jpg
    261,6 KB · Aufrufe: 180
  • Unbenannt2.jpg
    Unbenannt2.jpg
    208,9 KB · Aufrufe: 114
  • Unbenannt3.jpg
    Unbenannt3.jpg
    256,6 KB · Aufrufe: 184
TE
TE
C

Chrisn12345

Komplett-PC-Käufer(in)
Bios Version 2.6 ist installiert. Also nicht die aktuellste, sondern die, die vom Werk vorinstalliert wurde. Ich habe mich bisher noch nie an ein Bios Update ran getraut. Soll wohl nicht so wahnsinnig schwer sein, aber ich habe etwas Angst davor, weil ich auch schon gehört habe, dass man da recht viel kaputt machen kann. Letztendlich fehlt mir da aber einfach die Erfahrung, weswegen ich etwas Berührungsängste damit habe.

Auf der Webseite von MSI steht "MSI recommend you to update BIOS only if you are using Windows 8". Auf dem Rechner meiner Freundin ist ja Win10 drauf. Wobei das von MSI ja auch ein alter Text sein könnte, der noch aus der "vor-Win10-Zeit" stammt.

Wärmeleitpaste wurde von gut 6 Monaten erneuert. Die CPU wird beim Spielen auch nicht wirklich heiß. Ich müsste nochmal genauer nachgucken, meine aber, mich an knapp um die 50°C zu erinnern.

Werte von HD Tune zeige ich morgen mal. Ich komme heute nicht mehr an den Rechner ran :)
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Bios Version 2.6 ist installiert. Also nicht die aktuellste, sondern die, die vom Werk vorinstalliert wurde. Ich habe mich bisher noch nie an ein Bios Update ran getraut. Soll wohl nicht so wahnsinnig schwer sein,
Das ist eigentlich ganz einfach.
Du lädst das 2.8er BIOS herunter, entpackst es, speicherst die BIOS-Datei auf einem USB-Stick und steckst ihn an eine USB-Buchse.

Der Stick muß FAT32 formatiert sein laut Handbuch.

Nun fährst Du den PC herunter und stattest in BIOS mit ENTF-Drücken beim Start.
Dort wählst Du "Utilities"
Es erscheint ein Feld mit der Aufschrifz "M-Flash".
Das wählst Du aus.

Zuerst speicherst Du das aktuelle BIOS mit "Save current UEFI rom to file" auf den Stick.
Dann suchst Du die BIOS Datei für das 2.8er BIOS (E7693V28) und wählst "Select UEFI file to flash".

Achte darauf, daß es die richtige Datei ist (2.8).
Nun sollte der PC die Datei einlesen und ins BIOS flashen.

Das sollte in ein paar Minuten erledigt sei.
In dieser Zeit bitte keinerlei Aktivitäten am PC erledigen.

Ist das neue BIOS erstellt, sollte der PC neu booten.
Dann mußt man meist noch mit F1 den Flashvorgang bestätigen und mit F10 das neue BIOS sichern.

Nach erneutem Neustart sollte der PC nun selbständig booten, ansonsten muuß man die Bootreiehnfolge im BIOS Kontrollieren.

Das ganze geht auch mit dem Tool Live Update, was im Handbuch
Support fuer 970A-G46 | Motherboard - The world leader in motherboard design | MSI Deutschland
ab Seite 2-20 genau beschrieben ist.

Wenn man sich exakt an die Vorgehensweise hält, geht da nichts schief.
Ich hab in 35 Jahren als Servicetechniker 1 mal ein BIOS verflasht.

Das lies sich nachbestellen für 10 Mark und war in 2 Tagen wieder lauffähig durch Chiptausch.


Wobei das von MSI ja auch ein alter Text sein könnte, der noch aus der "vor-Win10-Zeit" stammt.
Ja, das Board ist ursprünglich von 2011 (1. BIOS-Datum), da gab es noch kein Windows 10.


Wärmeleitpaste wurde von gut 6 Monaten erneuert. Die CPU wird beim Spielen auch nicht wirklich heiß. Ich müsste nochmal genauer nachgucken, meine aber, mich an knapp um die 50°C zu erinnern.
Das wären Traumwerte.
Der FX 6350 ist ja ein ziemlicher Stromverbraucher (125W).
Sogar mein relativ neuer PC kommt da nicht hin.

Kannst Du mal ein paar Bilder vom PC-Innern machen, vielleicht sieht man da einen Fehler.
 
TE
TE
C

Chrisn12345

Komplett-PC-Käufer(in)
Also mal als kurze Rückmeldung: Am NT liegt es auch nicht. Das System wurde mit einem anderen NT getestet, nach 2 Minuten Spielzeit kam es wieder zu einem Freeze. Davor lief der Rechner aber 2 Tage 12 Stunden am Tag vollkommen problemlos unter Office- und Internet-Nutzung.

Ich finde es immer noch sehr seltsam, dass der Rechner unter einfachen Office-Anwendungen stabil läuft, beim Spielen schon nach 2 Minuten einfriest, und (besonders komisch) manchmal auch 2-3 Stunden durchhält ohne einzufrieren.

Kann denn eine Inkompatibilität zwischen Win10 und dem Mainboard/Bios bestehen? Würde das zu dem Problem des ständigen Einfrierens denn passen? Ich würde mich schon mal an das Bios Update ran trauen, allerdings nur dann, wenn dies auch erfolgversprechend ist.
 

wuselsurfer

Kokü-Junkie (m/w)
Also mal als kurze Rückmeldung: Am NT liegt es auch nicht. Das System wurde mit einem anderen NT getestet, .
Wie hieß das?

Ich finde es immer noch sehr seltsam, dass der Rechner unter einfachen Office-Anwendungen stabil läuft, beim Spielen schon nach 2 Minuten einfriest, und (besonders komisch) manchmal auch 2-3 Stunden durchhält ohne einzufrieren.
Spielen heißt nun mal schwankende Last.
Die kann mal hoch, mal niedrig sein.

Das Fehlt auch noch:
Zeig uns mal den Screen "Benchmark" der HD hiervon:
HD Tune website.

Kann denn eine Inkompatibilität zwischen Win10 und dem Mainboard/Bios bestehen?
Tja, das Board ist schon älter als Windows 10 ...

Würde das zu dem Problem des ständigen Einfrierens denn passen?
Ja, das kann sein, wen der Chipsatztreiber Probleme macht.

Hast Du den mal neu installiert:
https://www.amd.com/de/support/chipsets/amd-9-series-chipsets/970 ?


Ich würde mich schon mal an das Bios Update ran trauen, allerdings nur dann, wenn dies auch erfolgversprechend ist.
Versprechen kann man da nichts, aber wenn man sich an die Anleitung hält und nicht dazwischenfunkt, geht da in 99% der Fälle nichts schief.

Hast Du die Wärmeleitpaste der CPU schon gewechselt?
Das würde ich unbedingt vorher erledigen.
 
Oben Unten